<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html dir="ltr" lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
	    <meta name="theme-color" content="#d3202f"/>	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://channeldailynews.com/xmlrpc.php" />
            <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            oldWidth = window.innerWidth;
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<script data-cfasync="false" type="text/javascript">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><script data-cfasync="false" type="text/javascript">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</script><title>Channel Innovation Awards 2022 – Finding the Growth Opportunities | Channel Daily News</title>

		<!-- All in One SEO 4.1.10 -->
		<meta name="description" content="ITWC, Canada’s largest content provider serving the IT industry, today celebrated the 2022 CDN Channel Innovation Awards (CIA), featuring the reveal of the Canadian Top 100 Solution Providers Ranking, and much more. “A unique channel event, the Channel Innovation Awards gives the Canadian community an opportunity to come together to share and learn something that&#039;s" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://channeldailynews.com/news/channel-innovation-awards-2022-finding-the-growth-opportunities/76548" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 350;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Channel Daily News &raquo; Feed" href="https://channeldailynews.com/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/channeldailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://channeldailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='parent-style-css'  href='https://channeldailynews.com/wp-content/themes/dt-the7/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='the7-Defaults-css'  href='https://channeldailynews.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.9.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,400,500,600,700%7CRoboto+Condensed:400,600,700%7CSaira+Condensed:400,500,600,700%7COpen+Sans:400,600,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://channeldailynews.com/wp-content/themes/dt-the7/css/main.min.css?ver=10.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-font-css'  href='https://channeldailynews.com/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=10.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-custom-scrollbar-css'  href='https://channeldailynews.com/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.css?ver=10.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-wpbakery-css'  href='https://channeldailynews.com/wp-content/themes/dt-the7/css/wpbakery.min.css?ver=10.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-css-vars-css'  href='https://channeldailynews.com/wp-content/uploads/the7-css/css-vars.css?ver=18c54dd9ccf3' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://channeldailynews.com/wp-content/uploads/the7-css/custom.css?ver=18c54dd9ccf3' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://channeldailynews.com/wp-content/uploads/the7-css/media.css?ver=18c54dd9ccf3' type='text/css' media='all' />
<link rel='stylesheet' id='the7-mega-menu-css'  href='https://channeldailynews.com/wp-content/uploads/the7-css/mega-menu.css?ver=18c54dd9ccf3' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://channeldailynews.com/wp-content/uploads/the7-css/post-type-dynamic.css?ver=18c54dd9ccf3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://channeldailynews.com/wp-content/themes/the-cdn-child/style.css?ver=10.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://channeldailynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://channeldailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://channeldailynews.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.15' id='gtm4wp-scroll-tracking-js'></script>
<script type='text/javascript' id='dt-above-fold-js-extra'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/channeldailynews.com\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"76548","ajaxurl":"https:\/\/channeldailynews.com\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/channeldailynews.com\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"d6465b2510","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#d3202f"},"desktopHeader":{"height":180},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":333,"showMenu":true,"height":60,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/158x50-1.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/158x50-1.png 138w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/275x100-1.png 275w\" width=\"138\" height=\"50\"   sizes=\"138px\" alt=\"Channel Daily News\" \/>","url":"https:\/\/channeldailynews.com\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1050,"secondSwitchPoint":778,"firstSwitchPointHeight":80,"secondSwitchPointHeight":60,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png 50w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/100x100-1.png 100w\" width=\"50\" height=\"50\"   sizes=\"50px\" alt=\"Channel Daily News\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png 50w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/100x100-1.png 100w\" width=\"50\" height=\"50\"   sizes=\"50px\" alt=\"Channel Daily News\" \/>"}},"content":{"textColor":"#353432","headerColor":"#0a0a0a"},"sidebar":{"switchPoint":940},"boxedWidth":"1340px","stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://channeldailynews.com/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=10.7.0' id='dt-above-fold-js'></script>
<link rel="https://api.w.org/" href="https://channeldailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://channeldailynews.com/wp-json/wp/v2/posts/76548" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://channeldailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://channeldailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://channeldailynews.com/?p=76548' />
<link rel="alternate" type="application/json+oembed" href="https://channeldailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fchannel-innovation-awards-2022-finding-the-growth-opportunities%2F76548" />
<link rel="alternate" type="text/xml+oembed" href="https://channeldailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fchannel-innovation-awards-2022-finding-the-growth-opportunities%2F76548&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer>
	const console_cmd = console.warn || console.log;
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["channel-strategy","cloud","distribution","hardware","leadership","managed-services"],"pageAttributes":["2022-cdn-top-100","2022-cia-awards","channel-innovation-awards","di","lifetime-achievement-award","top-story"],"pagePostAuthor":"Pragya Sehgal","pagePostDate":"April 27, 2022","pagePostDateYear":"2022","pagePostDateMonth":"04","pagePostDateDay":"27","pagePostDateDayName":"Wednesday","pagePostDateHour":"16","pagePostDateMinute":"10","pagePostDateIso":"2022-04-27T16:10:45-04:00","pagePostDateUnix":1651075845,"pagePostTerms":{"category":["Channel Strategy","Cloud","Distribution","Hardware","Leadership","Managed Services"],"post_tag":["2022 CDN Top 100","2022 CIA Awards","channel innovation awards","di","Lifetime Achievement Award","Top Story"],"frames":["Companies"],"subframes":["Companies - Case Study","Companies - News, People and Events","Companies - Positive","Companies - Products And Services","Comparison - Best Of","People - Achievements","Trending - Interest","Trending - Tech Insights You Can Use"]}};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PB8MNKH');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script type='text/javascript'>
	window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
		
	
		
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [[728, 90],[970, 250],[900, 150],[300, 100],[300, 50]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [900, 300], "div-gpt-footer").addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot("/3034/idg.ca.itbusiness.CDN", "div-gpt-inter").addService(googletag.pubads()).setTargeting("pos","inter");	
	


googletag.pubads().setTargeting("wpid",["76548"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["channel-strategy","cloud","distribution","hardware","leadership","managed-services",]);googletag.pubads().setTargeting("t",["2022-cdn-top-100","2022-cia-awards","channel-innovation-awards","di","lifetime-achievement-award","top-story",]);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});

</script>

<style type="text/css">
/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}

#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}
</style>






<meta property="og:site_name" content="Channel Daily News" />
<meta property="og:title" content="Channel Innovation Awards 2022 &#8211; Finding the Growth Opportunities" />
<meta property="og:description" content="ITWC today celebrated the 2022 CDN Channel Innovation Awards (CIA), featuring the reveal of the Canadian Top 100 Solution Providers Ranking, and much more. " />
<meta property="og:image" content="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-810.jpg" />
<meta property="og:url" content="https://channeldailynews.com/news/channel-innovation-awards-2022-finding-the-growth-opportunities/76548" />
<meta property="og:type" content="article" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><link rel="amphtml" href="https://channeldailynews.com/news/channel-innovation-awards-2022-finding-the-growth-opportunities/76548?amp=1"><link rel="icon" href="https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png" type="image/png" sizes="16x16"/><link rel="icon" href="https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png" type="image/png" sizes="32x32"/><link rel="apple-touch-icon" href="https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png"><link rel="apple-touch-icon" sizes="76x76" href="https://channeldailynews.com/wp-content/uploads/2018/09/100x100.png"><link rel="apple-touch-icon" sizes="120x120" href="https://channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png"><link rel="apple-touch-icon" sizes="152x152" href="https://channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png">		<style type="text/css" id="wp-custom-css">
			body {font-family:Roboto !important;}

body h1, body h2, body h3 {font-family:Saira Condensed !important}

#homePopular h3 {font-size:24px }
#homeFeatures h3 {font-size:24px }
.vc_pageable-slide-wrapper h3 {font-size:24px }
.vc_pageable-slide-wrapper img {width:100% !important;}
#content p {line-height:1.7em;}
.recent-posts a {color:navy; font-size:1.2em;}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id='the7-custom-inline-css' type='text/css'>
h1 {font-size:44px; line-height:55px;}
</style>
	
	<!--	 Lucky Orange-->
<script type='text/javascript'>
window.__lo_site_id = 315882;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>
	
<!-- Facebook Pixel Code -->
<meta name="facebook-domain-verification" content="x8mb4qqejqlvql8hhgf8qx4ucgv7zr" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '658333212216243'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=658333212216243&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="post-template-default single single-post postid-76548 single-format-standard wp-embed-responsive the7-core-ver-2.5.8 no-comments dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-medium-menu-close-icon srcset-enabled btn-flat custom-btn-color custom-btn-hover-color footer-overlap phantom-fade phantom-shadow-decoration phantom-custom-logo-on top-header first-switch-logo-left first-switch-menu-right second-switch-logo-center second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style the7-ver-10.7.0 wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
<script data-cfasync="false">if(ewww_webp_supported){document.body.classList.add("webp-support");}</script>
<!-- The7 10.7.0 -->

	
<div id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	

	

<div class="masthead classic-header center bg-behind-menu logo-center widgets full-height shadow-decoration shadow-mobile-header-decoration small-mobile-menu-icon mobile-menu-icon-hover-bg-on dt-parent-menu-clickable show-sub-menu-on-hover show-device-logo show-mobile-logo"  role="banner">

			<div class="top-bar line-content top-bar-line-hide">
			<div class="top-bar-bg" ></div>
			<div class="left-widgets mini-widgets"><div class="text-area show-on-desktop near-logo-first-switch in-menu-second-switch"><div class="produced-by">CDN is produced by<a href="https://www.itwc.ca" class="itwc-h-logo"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAA5JREFUGNNjYBgFgwkAAAGQAAHFm9tJAAAAAElFTkSuQmCC" width="25" alt="ITWC" data-src="https://channeldailynews.com/wp-content/uploads/2019/01/itwc-sq-badge.png" decoding="async" class="lazyload"><noscript><img src="https://channeldailynews.com/wp-content/uploads/2019/01/itwc-sq-badge.png" width="25" alt="ITWC" data-eio="l"></noscript></a></div>
</div></div>			<div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop in-top-bar-right in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a title="Twitter page opens in new window" href="https://twitter.com/CDN_Channel" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a><a title="Facebook page opens in new window" href="https://www.facebook.com/CDNchannel/" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Linkedin page opens in new window" href="https://www.linkedin.com/company/3132684/" target="_blank" class="linkedin"><span class="soc-font-icon"></span><span class="screen-reader-text">Linkedin page opens in new window</span></a><a title="YouTube page opens in new window" href="https://www.youtube.com/channel/UCvlbuIiCz691utVrZYbYhIA" target="_blank" class="you-tube"><span class="soc-font-icon"></span><span class="screen-reader-text">YouTube page opens in new window</span></a><a title="Rss page opens in new window" href="https://channeldailynews.com/feed" target="_blank" class="rss"><span class="soc-font-icon"></span><span class="screen-reader-text">Rss page opens in new window</span></a></div><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role="search" method="get" action="https://channeldailynews.com/">

	<div class="screen-reader-text">Search:</div>

	
		<a href="" class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a>
		<div class="popup-search-wrap">
			<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter …" title="Search form"/>
			<a href="" class="search-icon"><i class="the7-mw-icon-search-bold"></i></a>
		</div>

			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div></div>		</div>

<script type="text/javascript" src="https://secure.hiss3lark.com/js/176597.js" ></script>
<noscript><img alt="" src="https://secure.hiss3lark.com/176597.png" style="display:none;" /></noscript>

<div id="topadbar" class="feelsgoodman row">
	<div id='div-gpt-leaderboardros'>
		<script type='text/javascript'> googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script>
	</div>
</div>	
	
	<div class="mainBillBoardDiv feelsgoodman row" id="itwcDIV"></div>



<!-- Welcome ads and page peels -->
<div id='div-gpt-inter'>
   <script type='text/javascript'> googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script>
   </div>



	<header class="header-bar">

		<div class="branding">
	<div id="site-title" class="assistive-text">Channel Daily News</div>
	<div id="site-description" class="assistive-text">Canadian VAR, reseller and IT integrator channel resources</div>
	<a class="" href="https://channeldailynews.com/"><img class=" preload-me" src="https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png" srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w, https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w" width="280" height="100"   sizes="280px" alt="Channel Daily News" /><img class="mobile-logo preload-me" src="https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png" srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png 50w, https://i.channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png 100w" width="50" height="50"   sizes="50px" alt="Channel Daily News" /></a><div class="mini-widgets"></div><div class="mini-widgets"></div></div>

		<nav class="navigation">

			<ul id="primary-menu" class="main-nav underline-decoration l-to-r-line level-arrows-on outside-item-remove-margin" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4304 first has-children depth-0 dt-mega-menu mega-full-width mega-column-3" role="presentation"><a href='/news' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769 first depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/artificial-intelligence' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Artificial Intelligence</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65770 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/big-data-and-analytics' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Big Data &amp; Analytics</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65771 act depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/channel-strategy' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Channel Strategy</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65772 act depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/cloud' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Cloud</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65773 act depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/distribution' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Distribution</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65774 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/infrastructure' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Infrastructure</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65775 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/iot' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Internet of Things</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65776 act depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/leadership' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Leadership</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65777 act depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/managed-services' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Managed Services</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65778 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/mobility' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Mobility</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65779 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/opinion' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Opinion</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65780 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/security-and-privacy' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Security &amp; Privacy</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65781 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/software' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Software</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66121 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/top-25-newsmakers' title='Top 25 Newsmakers of 2019' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Top 25 Newsmakers of 2019</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/topic-hubs' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">View All Topic Hubs</span></span></a></li> </ul></div></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63627 depth-0" role="presentation"><a href='https://channeldailynews.com/videos' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Videos</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63626 depth-0" role="presentation"><a href='https://channeldailynews.com/podcasts' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Podcasts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 has-children depth-0 dt-mega-menu mega-auto-width mega-column-1" role="presentation"><a href='https://channeldailynews.com/event-calendar' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Events</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63532 first depth-1 no-link dt-mega-parent wf-1" role="presentation"><a href='https://channeldailynews.com/channel-innovation-awards' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Channel Innovation Awards 2022</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28238 depth-1 no-link dt-mega-parent wf-1" role="presentation"><a href='https://channeldailynews.com/women-in-it' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Women in the IT Channel</span></span></a></li> </ul></div></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104 has-children depth-0" role="presentation"><a href='https://channeldailynews.com/about-cdn' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39354 first depth-1" role="presentation"><a href='http://www.itwc.ca/contact-us.php' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Contact Us</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21787 depth-1" role="presentation"><a href='https://channeldailynews.com/social-media' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Social Media</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39353 depth-1" role="presentation"><a href='http://www.itwc.ca/rate-card.php' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Media Kits</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100 depth-1" role="presentation"><a href='https://channeldailynews.com/subscribe' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Subscribe</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62130 depth-1" role="presentation"><a href='https://channeldailynews.com/privacy-policy' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Privacy Policy</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63625 depth-0" role="presentation"><a href='https://channeldailynews.com/cdn-magazine' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Magazine</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63481 depth-0" role="presentation"><a href='/directory' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Directory</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63624 depth-0" role="presentation"><a href='https://channeldailynews.com/canadian-channel-chiefs-council' title='Canadian Channel Chiefs Council' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">C4</span></span></a></li> <li class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-57392 last depth-0" role="presentation"><a href='/subscribe' title='Digital Edition' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Subscribe</span></span></a></li> </ul>
			
		</nav>

	</header>

</div>
<div class="dt-mobile-header mobile-menu-show-divider">
	<div class="dt-close-mobile-menu-icon"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div>	<ul id="mobile-menu" class="mobile-main-nav" role="menubar">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4304 first has-children depth-0 dt-mega-menu mega-full-width mega-column-3" role="presentation"><a href='/news' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769 first depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/artificial-intelligence' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Artificial Intelligence</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65770 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/big-data-and-analytics' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Big Data &amp; Analytics</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65771 act depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/channel-strategy' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Channel Strategy</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65772 act depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/cloud' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Cloud</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65773 act depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/distribution' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Distribution</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65774 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/infrastructure' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Infrastructure</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65775 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/iot' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Internet of Things</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65776 act depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/leadership' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Leadership</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65777 act depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/managed-services' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Managed Services</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65778 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/mobility' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Mobility</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65779 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/opinion' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Opinion</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65780 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/security-and-privacy' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Security &amp; Privacy</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65781 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/software' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Software</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66121 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/top-25-newsmakers' title='Top 25 Newsmakers of 2019' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Top 25 Newsmakers of 2019</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/topic-hubs' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">View All Topic Hubs</span></span></a></li> </ul></div></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63627 depth-0" role="presentation"><a href='https://channeldailynews.com/videos' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Videos</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63626 depth-0" role="presentation"><a href='https://channeldailynews.com/podcasts' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Podcasts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 has-children depth-0 dt-mega-menu mega-auto-width mega-column-1" role="presentation"><a href='https://channeldailynews.com/event-calendar' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Events</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63532 first depth-1 no-link dt-mega-parent wf-1" role="presentation"><a href='https://channeldailynews.com/channel-innovation-awards' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Channel Innovation Awards 2022</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28238 depth-1 no-link dt-mega-parent wf-1" role="presentation"><a href='https://channeldailynews.com/women-in-it' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Women in the IT Channel</span></span></a></li> </ul></div></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104 has-children depth-0" role="presentation"><a href='https://channeldailynews.com/about-cdn' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39354 first depth-1" role="presentation"><a href='http://www.itwc.ca/contact-us.php' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Contact Us</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21787 depth-1" role="presentation"><a href='https://channeldailynews.com/social-media' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Social Media</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39353 depth-1" role="presentation"><a href='http://www.itwc.ca/rate-card.php' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Media Kits</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100 depth-1" role="presentation"><a href='https://channeldailynews.com/subscribe' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Subscribe</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62130 depth-1" role="presentation"><a href='https://channeldailynews.com/privacy-policy' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Privacy Policy</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63625 depth-0" role="presentation"><a href='https://channeldailynews.com/cdn-magazine' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Magazine</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63481 depth-0" role="presentation"><a href='/directory' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Directory</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63624 depth-0" role="presentation"><a href='https://channeldailynews.com/canadian-channel-chiefs-council' title='Canadian Channel Chiefs Council' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">C4</span></span></a></li> <li class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-57392 last depth-0" role="presentation"><a href='/subscribe' title='Digital Edition' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Subscribe</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>
<div class="page-inner">	

	



<div id="main" class="sidebar-right sidebar-divider-off">

	
	<div class="main-gradient"></div>
	<div class="wf-wrap">
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-76548" class="horizontal-fancy-style post-76548 post type-post status-publish format-standard has-post-thumbnail category-channel-strategy category-cloud category-distribution category-hardware category-leadership category-managed-services tag-2022-cdn-top-100 tag-2022-cia-awards tag-channel-innovation-awards tag-di tag-lifetime-achievement-award tag-top-story frames-companies subframes-companies-case-study subframes-companies-news subframes-companies-positive subframes-companies-products-and-services subframes-comparison-best-of subframes-people-achievements subframes-trending-interest subframes-trending-tech-insights category-1 category-1317 category-3915 category-9022 category-1398 category-1316 description-off">
	
		
		
	
	<div class="jyme"><span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class="rt-time"> 4</span> <span class="rt-label rt-postfix">min read</span></span></div>
	
	<div class="jyline">By <a href="https://channeldailynews.com/author/psehgal" title="Posts by Pragya Sehgal" rel="author">Pragya Sehgal</a> </div>
	
	<h1>Channel Innovation Awards 2022 &#8211; Finding the Growth Opportunities</h1>

	<div class="post-thumbnail"><div class="fancy-date"><a title="4:10 pm" href="https://channeldailynews.com/date/2022/04/27"><span class="entry-month">Apr</span><span class="entry-date updated">27</span><span class="entry-year">2022</span></a></div><span class="fancy-categories"><a href="https://channeldailynews.com/category/channel-strategy" rel="category tag">Channel Strategy</a><a href="https://channeldailynews.com/category/cloud" rel="category tag" style="background-color:#;color:#;">Cloud</a><a href="https://channeldailynews.com/category/distribution" rel="category tag">Distribution</a><a href="https://channeldailynews.com/category/hardware" rel="category tag">Hardware</a><a href="https://channeldailynews.com/category/leadership" rel="category tag" style="background-color:#;color:#;">Leadership</a><a href="https://channeldailynews.com/category/managed-services" rel="category tag">Managed Services</a></span><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%201600%20800&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-810.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-810.jpg 1600w" width="1600" height="800"  title="Screenshot (810)" alt="" /></div><div class="entry-content"><p><span style="font-weight: 400;">ITWC, Canada’s largest content provider serving the IT industry, today celebrated the 2022 <a href="https://www.channeldailynews.com" target="_blank" rel="noopener">CDN</a> Channel Innovation Awards (CIA), featuring the reveal of the Canadian Top 100 Solution Providers Ranking, and much more. </span></p>
<p><span style="font-weight: 400;">“A unique channel event, the Channel Innovation Awards gives the Canadian community an opportunity to come together to share and learn something that&#8217;s especially important at a time when we see so much change happening everywhere around the world,” said Fawn Annan, the chief executive officer and chief marketing officer of </span><a href="https://www.itworldcanada.com" target="_blank" rel="noopener"><i><span style="font-weight: 400;">IT World Canada</span></i></a><span style="font-weight: 400;">. </span></p>
<p><img class="aligncenter wp-image-76551  lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABAAAAAJAAQMAAAApW4aWAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAF5JREFUeNrtwQEBAAAAgiD/r25IQAEAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAO8GIk8AAbOpTZoAAAAASUVORK5CYII=" alt="" width="466" height="262"   data-src="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-773-1024x576.jpg" decoding="async" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-773-1024x576.jpg 1024w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-773-300x169.jpg 300w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-773-768x432.jpg 768w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-773-1536x864.jpg 1536w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-773.jpg 1600w" data-sizes="auto" /><noscript><img class="aligncenter wp-image-76551 " src="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-773-1024x576.jpg" alt="" width="466" height="262" srcset="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-773-1024x576.jpg 1024w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-773-300x169.jpg 300w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-773-768x432.jpg 768w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-773-1536x864.jpg 1536w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-773.jpg 1600w" sizes="(max-width: 466px) 100vw, 466px" data-eio="l" /></noscript></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The channel community gathered virtually for the half-day event to focus on how to excel in the new business normal. During this fast-paced afternoon, there were panels and presentations, wherein the channel community was given a great opportunity to get advice from a host of channel leaders offering their perspectives on how to prepare for what&#8217;s next. During the 2022 Channel Innovation Awards panel, “The Channel… Post-Pandemic”, a group of channel professionals including Mark Collins, chief executive officer of F2 Factor, Heidi Hauver, vice president of people experience at Shiny Docs, and moderator Bill Steed, vice president of Ingram Micro Canada, discussed the new work dynamic for businesses in the channel. They took stock of what has changed permanently over the last two years and offered guidance on how to prepare for the future.  </span></p>
<div id="attachment_76552" style="width: 484px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-76552" class="wp-image-76552  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAdoAAADoAQAAAABgWhgQAAAAAnRSTlMAAHaTzTgAAAAkSURBVGje7cEBDQAAAMKg909tDwcUAAAAAAAAAAAAAAAAAPwaN0gAAdZm9SkAAAAASUVORK5CYII=" alt="" width="474" height="232" data-src="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-799-e1651015097270.jpg" decoding="async" data-src-webp="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-799-e1651015097270.jpg.webp" /><noscript><img aria-describedby="caption-attachment-76552" class="wp-image-76552 " src="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-799-e1651015097270.jpg" alt="" width="474" height="232" data-eio="l" /></noscript><p id="caption-attachment-76552" class="wp-caption-text">Left to right: Moderator Bill Steed, vice president of Ingram Micro Canada, Heidi Hauver, vice president of people experience at Shiny Docs, and Mark Collins, chief executive officer of F2 Factor</p></div>
<p>&nbsp;</p>
<h4><b>Related:</b></h4>
<h4><a href="https://channeldailynews.com/video/cia-awards-panellists-talk-about-the-changes-that-need-to-be-made-in-a-post-pandemic-work-world"><b>CIA Awards panellists talk about the changes that need to be made in a post-pandemic work world</b></a></h4>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Later in the program, veteran leaders, including <a href="https://www.channeldailynews.com/tag/HPE" target="_blank" rel="noopener">HPE</a> president Mike Hilton and <a href="https://www.channeldailynews.com/tag/HP" target="_blank" rel="noopener">HP</a>’s past president and CEO Lloyd Bryant, in a fireside chat setting talked about how emerging technologies are paving the way channel companies will meet the future. Sprinkled throughout the afternoon there was a low reveal of the Top 100 Solution Providers Ranking recognizing the top performers by revenue. </span></p>
<div id="attachment_76554" style="width: 524px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-76554" class="wp-image-76554  lazyload ewww_webp_lazy_load" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAgIAAAEWAQAAAAA8kcJxAAAAAnRSTlMAAHaTzTgAAAApSURBVHja7cGBAAAAAMOg+VPf4ARVAQAAAAAAAAAAAAAAAAAAAAAAzwBHrAABb6T+uwAAAABJRU5ErkJggg==" alt="" width="514" height="278" data-src="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-806-e1651015996143.jpg" decoding="async" data-src-webp="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-806-e1651015996143.jpg.webp" /><noscript><img aria-describedby="caption-attachment-76554" class="wp-image-76554 " src="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-806-e1651015996143.jpg" alt="" width="514" height="278" data-eio="l" /></noscript><p id="caption-attachment-76554" class="wp-caption-text">Left to right: HPE President Mike Hilton and HP’s past president and CEO Lloyd Byant</p></div>
<h1></h1>
<p>&nbsp;</p>
<h1><b><i>CDN Lifetime Achievement Award</i></b></h1>
<p><span style="font-weight: 400;">To kick things off, the celebration started with the presentation of a Lifetime Achievement Award, which was presented by the general manager of ViewSonic Canada, Deidre Deacon, who herself has been repeatedly honoured for her contributions to the channel.</span></p>
<p><span style="font-weight: 400;">This year&#8217;s CDN Lifetime Achievement Award celebrates a leader whose 30-plus years in the technology industry has seen him reinvent himself more than once.</span></p>
<p><img class="aligncenter wp-image-76556  lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABAAAAAJAAQMAAAApW4aWAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAF5JREFUeNrtwQEBAAAAgiD/r25IQAEAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAO8GIk8AAbOpTZoAAAAASUVORK5CYII=" alt="" width="540" height="304"   data-src="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-779-1024x576.jpg" decoding="async" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-779-1024x576.jpg 1024w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-779-300x169.jpg 300w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-779-768x432.jpg 768w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-779-1536x864.jpg 1536w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-779.jpg 1600w" data-sizes="auto" /><noscript><img class="aligncenter wp-image-76556 " src="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-779-1024x576.jpg" alt="" width="540" height="304" srcset="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-779-1024x576.jpg 1024w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-779-300x169.jpg 300w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-779-768x432.jpg 768w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-779-1536x864.jpg 1536w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-779.jpg 1600w" sizes="(max-width: 540px) 100vw, 540px" data-eio="l" /></noscript></p>
<p><span style="font-weight: 400;">John Cammalleri, vice president of commercial channels, HP Canada, has spent much of his career in channel roles, starting at Synnex in 1991. From there he spent a year at IBM before his first experience at HP. After nine years as a district manager with the printer and printing solutions company, he left to reinvent himself as the country director for the IT products division with Samsung, before returning to the channel in 2007 as vice president, partners, and alliances at Oracle. In May 2010, he returned to HP as vice president (VP) of their solution partners organization, and for the last seven years has been VP of commercial channels.</span></p>
<h4><b>Related:</b></h4>
<h4><a href="https://channeldailynews.com/video/cdn-lifetime-achievement-award-john-cammalleri" target="_blank" rel="noopener"><b>CDN Lifetime Achievement Award: John Cammalleri</b></a></h4>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Next up was Jason Bremner, research vice-president of the industry and business solutions analyst team at IDC Canada, who shared some advice on growth opportunities and how to become the partner of the future. </span></p>
<p><img class="aligncenter wp-image-76557  lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABAAAAAJAAQMAAAApW4aWAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAF5JREFUeNrtwQEBAAAAgiD/r25IQAEAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAO8GIk8AAbOpTZoAAAAASUVORK5CYII=" alt="" width="498" height="280"   data-src="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-809-1024x576.jpg" decoding="async" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-809-1024x576.jpg 1024w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-809-300x169.jpg 300w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-809-768x432.jpg 768w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-809-1536x864.jpg 1536w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-809.jpg 1600w" data-sizes="auto" /><noscript><img class="aligncenter wp-image-76557 " src="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-809-1024x576.jpg" alt="" width="498" height="280" srcset="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-809-1024x576.jpg 1024w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-809-300x169.jpg 300w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-809-768x432.jpg 768w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-809-1536x864.jpg 1536w, https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-809.jpg 1600w" sizes="(max-width: 498px) 100vw, 498px" data-eio="l" /></noscript></p>
<p><span style="font-weight: 400;">In a keynote speech today at the 2022 CIA, Bremner outlined the factors that will drive technology spending for both the short and long term and what the channel must do to achieve success.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">As you try to find the growth opportunities in 2022, look for areas that match digital resilience and support greater trust, more intelligent organizations, and enhance digital infrastructure,” advised Bremner. “If your target the high growth areas, align your to your clients future enterprise needs and become the partner of the future. You will find the growth opportunities in the Canadian market in 2022 and beyond.”</span></p>
<h4><b>Related:</b></h4>
<h4><a href="https://channeldailynews.com/video/cia-awards-idcs-bremner-outlines-steps-channel-must-take-to-succeed" target="_blank" rel="noopener"><b>CIA Awards: IDC’s Bremner outlines steps channel must take to succeed</b></a></h4>
<p>&nbsp;</p>
<h1><b><i>And the winners are…</i></b></h1>
<h1><b>CIA’s Top 10 Solution Providers of 2022</b></h1>
<p><b>#10</b> <b><i><a href="https://micrologic.ca/en/" target="_blank" rel="noopener">Micro Logic</a>, </i></b><span style="font-weight: 400;">Quebec-based IT services and IT consulting company </span></p>
<p><b>#9</b> <a href="https://iti.ca/en/" target="_blank" rel="noopener"><b><i>ITI</i></b></a><span style="font-weight: 400;">, Quebec-based technological transformation company </span></p>
<p><b>#8</b> <b><i><a href="https://convergetp.com/" target="_blank" rel="noopener">Converge Technology Solutions</a>, </i></b><span style="font-weight: 400;">Toronto-based software-enabled IT and cloud solutions provider</span><b> </b></p>
<p><b>#7</b> <b><i><a href="https://www.compucom.com/" target="_blank" rel="noopener">Compucom</a>, </i></b><span style="font-weight: 400;">South Carolina-based technology managed services provider and product reseller </span></p>
<p><b>#6 </b><b><i><a href="https://www.longviewsystems.com/" target="_blank" rel="noopener">Long View Systems</a>,</i></b><span style="font-weight: 400;"> Toronto-based IT solutions company </span></p>
<p><b>#5</b> <b><i><a href="https://www.softwareone.com/en-ca/" target="_blank" rel="noopener">SoftwareOne</a>, </i></b><span style="font-weight: 400;">Switzerland-based end-to-end technology solutions provider </span></p>
<p><b>#4</b> <b><i><a href="https://www.compugen.com/en/" target="_blank" rel="noopener">Compugen</a>, </i></b><span style="font-weight: 400;">Toronto-based IT solutions and services provider </span></p>
<p><b>#3 </b><b><i><a href="https://ca.insight.com/en_CA/home.html" target="_blank" rel="noopener">Insight Canada</a>, </i></b><span style="font-weight: 400;">Mississauga-based solution provider for industries such as education, hospitality, government, SMBs, and construction since 1997 </span></p>
<p><b>#2 </b><b><i><a href="https://www.softchoice.com/" target="_blank" rel="noopener">Softchoice</a>, </i></b><span style="font-weight: 400;">Toronto-based technology solutions and services provider</span></p>
<p><b><i>#1 <a href="https://www.cdw.ca/" target="_blank" rel="noopener">CDW Canada</a>, </i></b><span style="font-weight: 400;">Toronto-based business IT products and solutions provider</span></p>
<h4><strong>Related:</strong></h4>
<h4><strong> <a href="https://channeldailynews.com/news/congratulations-to-the-cias-top-5-solution-providers-of-2022/76514">Congratulations to the CIA’s Top 5 Solution Providers of 2022!</a></strong></h4>
<p>&nbsp;</p>
<h1><b>The awards for innovation excellence </b></h1>
<p><span style="font-weight: 400;">ITWC also handed out innovation excellence awards across six categories, which include the Data Management Master, The Innovator(s) of the Year, Remote Work and Collaborative Workspaces Wunderkind, C4 Award for Diversity and Inclusion, Emerging Technologies Guru, and New Normal Ninja. Here are the winners&#8230;</span></p>
<p><strong>Data Management Master Award: <em><a href="https://www.esri.com/en-us/home" target="_blank" rel="noopener">Esri</a></em></strong></p>
<p><strong>Remote Work and Collaborative Spaces Wunderkind: <em><a href="https://www.parallels.com/ca/products/ras/remote-application-server/">Corel</a></em></strong></p>
<p><strong>C4 Award for Diversity and Inclusion: <a href="https://arctiq.ca/" target="_blank" rel="noopener"><em>Benchmark</em></a></strong></p>
<p><strong>Innovator of the Year: <em><a href="https://flexity.com/" target="_blank" rel="noopener">FlexITy</a></em></strong></p>
<p><strong>New Normal Ninja: <em><a href="https://www.korem.com/" target="_blank" rel="noopener">Korem</a></em></strong></p>
<p><strong>Emerging Technologies Guru: <em><a href="https://atbventures.com/" target="_blank" rel="noopener">ATB Ventures</a></em></strong></p>
<h4><strong>Related:</strong></h4>
<h4><strong> <a href="https://channeldailynews.com/news/meet-the-winners-of-the-2022-channel-innovation-awards/76542" target="_blank" rel="noopener">Meet the winners of Channel Innovation Awards!</a></strong></h4>
</div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><a href="https://channeldailynews.com/date/2022/04/27" title="4:10 pm" class="data-link" rel="bookmark"><time class="entry-date updated" datetime="2022-04-27T16:10:45-04:00">April 27, 2022</time></a></div><div class="entry-tags">Tags:&nbsp;<a href="https://channeldailynews.com/tag/2022-cdn-top-100" rel="tag">2022 CDN Top 100</a><a href="https://channeldailynews.com/tag/2022-cia-awards" rel="tag">2022 CIA Awards</a><a href="https://channeldailynews.com/tag/channel-innovation-awards" rel="tag">channel innovation awards</a><a href="https://channeldailynews.com/tag/di" rel="tag">di</a><a href="https://channeldailynews.com/tag/lifetime-achievement-award" rel="tag">Lifetime Achievement Award</a><a href="https://channeldailynews.com/tag/top-story" rel="tag">Top Story</a></div></div><div class="single-share-box">
	<div class="share-link-description">Share this</div>
	<div class="share-buttons">
		<a class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fchannel-innovation-awards-2022-finding-the-growth-opportunities%2F76548&#038;t=Channel+Innovation+Awards+2022+-+Finding+the+Growth+Opportunities" title="Facebook" target="_blank" ><span class="soc-font-icon"></span><span class="social-text">Share on Facebook</span><span class="screen-reader-text">Share on Facebook</span></a>
<a class="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fchannel-innovation-awards-2022-finding-the-growth-opportunities%2F76548&#038;text=Channel+Innovation+Awards+2022+-+Finding+the+Growth+Opportunities" title="Twitter" target="_blank" ><span class="soc-font-icon"></span><span class="social-text">Tweet</span><span class="screen-reader-text">Share on Twitter</span></a>
<a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fchannel-innovation-awards-2022-finding-the-growth-opportunities%2F76548&#038;title=Channel%20Innovation%20Awards%202022%20-%20Finding%20the%20Growth%20Opportunities&#038;summary=&#038;source=Channel%20Daily%20News" title="LinkedIn" target="_blank" ><span class="soc-font-icon"></span><span class="social-text">Share on LinkedIn</span><span class="screen-reader-text">Share on LinkedIn</span></a>
<a class="pinterest pinit-marklet" href="//pinterest.com/pin/create/button/" title="Pinterest" target="_blank"  data-pin-config="above" data-pin-do="buttonBookmark"><span class="soc-font-icon"></span><span class="social-text">Pin it</span><span class="screen-reader-text">Share on Pinterest</span></a>
	</div>
</div>		<div class="author-info entry-author">
			<span class="author-avatar no-avatar"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve"><path d="M8,8c2.2,0,4-1.8,4-4s-1.8-4-4-4S4,1.8,4,4S5.8,8,8,8z M8,10c-2.7,0-8,1.3-8,4v1c0,0.5,0.4,1,1,1h14c0.5,0,1-0.5,1-1v-1
	C16,11.3,10.7,10,8,10z"/></svg></span>			<div class="author-description">
				<h4><span class="author-heading">Author:</span>&nbsp;Pragya Sehgal</h4>
								<p class="author-bio">Her characters are bold and smart, but in real life, Pragya is afraid of going upstairs when it is dark behind her. Born and raised in the capital city of India - Delhi - bounded by the Yamuna River on the west, Pragya has climbed the Himalayas, and survived medical professional stream in high school without becoming a patient or a doctor. Pragya now makes her home in Canada with her husband - a digital/online marketing professional who also prepares beautiful, healthy and delicious meals for her. When she isn’t working or writing around tech, she’s probably watching art films on Netflix, or wondering whether she should cut her hair short or not.</p>
			</div>
		</div>
	<nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="nav-previous" href="https://channeldailynews.com/news/meet-the-winners-of-the-2022-channel-innovation-awards/76542" rel="prev"><i class="icomoon-the7-font-the7-arrow-29-3" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span><span class="post-title h4-size">Meet the winners of the 2022 Channel Innovation Awards</span></a><span class="nav-next disabled"></span></div></nav>
</article>
			</div><!-- #content -->

			
	<aside id="sidebar" class="sidebar solid-bg">
		<div class="sidebar-content widget-divider-off">
			<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-skyscraperros'>
	
	<!-- <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="skyscraperros" data-src="https://jradecki71.itworldcanada.net/CDN/wp-content/themes/the-cdn-child/skyscraperros.png" decoding="async" class="lazyload" /><noscript><img src="https://jradecki71.itworldcanada.net/CDN/wp-content/themes/the-cdn-child/skyscraperros.png" alt="skyscraperros" data-eio="l" /></noscript>-->
	
   <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script>
</div>

</div></section><section id="presscore-blog-posts-2" class="widget widget_presscore-blog-posts"><div class="widget-title">Popular Posts</div><ul class="recent-posts"><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/diversity-and-inclusion-in-the-spotlight/73268" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2021/02/044426_1920.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2021/02/044426_1920.jpg 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/diversity-and-inclusion-in-the-spotlight/73268">Canadian tech diversity and inclusion in the spotlight</a><br /><time datetime="2021-02-22T13:02:16-05:00">February 22, 2021</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/hashtag-trending-centurylink-outage-apple-and-tesla-stocks-split-getting-chatty-about-algorithms/71909" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 40w" width="40" height="40"  alt="hashtag trending" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/hashtag-trending-centurylink-outage-apple-and-tesla-stocks-split-getting-chatty-about-algorithms/71909">Hashtag Trending &#8211; CenturyLink outage; Apple and Tesla stocks split; Getting chatty about algorithms</a><br /><time datetime="2020-09-01T08:18:36-04:00">September 1, 2020</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/canadian-icon-to-headline-women-in-the-it-channel-luncheon/71314" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-1.01.29-PM.png" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-1.01.29-PM.png 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/canadian-icon-to-headline-women-in-the-it-channel-luncheon/71314">Canadian icon to headline Women in the IT Channel Luncheon</a><br /><time datetime="2020-07-14T12:03:32-04:00">July 14, 2020</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/itwcs-2020-flagship-events-program-revealed/69139" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2019/08/WIIT-Front-page-potential-3.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/08/WIIT-Front-page-potential-3.jpg 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/itwcs-2020-flagship-events-program-revealed/69139">ITWC&#8217;s 2020 flagship events program revealed</a><br /><time datetime="2019-10-15T14:39:36-04:00">October 15, 2019</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/cabinet-minister-to-address-cdn-women-in-the-it-channel-recognition-luncheon/68129" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2019/07/mary-ng-e1563817443700.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/07/mary-ng-e1563817443700.jpg 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/cabinet-minister-to-address-cdn-women-in-the-it-channel-recognition-luncheon/68129">Cabinet minister to address CDN Women in the IT Channel Recognition Luncheon</a><br /><time datetime="2019-07-22T13:44:09-04:00">July 22, 2019</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/channel-innovation-awards-offer-new-opportunities-for-recognition/67930" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2019/07/K0C7923.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/07/K0C7923.jpg 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/channel-innovation-awards-offer-new-opportunities-for-recognition/67930">Channel Innovation Awards offer new opportunities for recognition</a><br /><time datetime="2019-07-02T21:30:49-04:00">July 2, 2019</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/cbcs-tech-and-culture-guru-on-the-menu-at-women-in-the-it-channel-luncheon/67687" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2019/06/women.png" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/06/women.png 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/cbcs-tech-and-culture-guru-on-the-menu-at-women-in-the-it-channel-luncheon/67687">CBC&#8217;s tech and culture guru will take the stage at Women in the IT Channel Luncheon</a><br /><time datetime="2019-06-18T12:18:58-04:00">June 18, 2019</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/exploring-three-keys-to-channel-success-data-security-and-leads/66905" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2019/04/GettyImages-1086887734.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/04/GettyImages-1086887734.jpg 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/exploring-three-keys-to-channel-success-data-security-and-leads/66905">Exploring three keys to channel success: data, security and lead completion</a><br /><time datetime="2019-04-15T08:30:51-04:00">April 15, 2019</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/federal-budget-2019-tech-community-welcomes-global-talent-stream-commitment-sred-expansion/66491" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2019/03/Federal-Budget-2019-620x250.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/03/Federal-Budget-2019-620x250.jpg 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/federal-budget-2019-tech-community-welcomes-global-talent-stream-commitment-sred-expansion/66491">Federal budget 2019: Tech community welcomes Global Talent Stream commitment, SR&#038;ED expansion</a><br /><time datetime="2019-03-19T20:54:50-04:00">March 19, 2019</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/channel-innovation-awards-2022-finding-the-growth-opportunities/76548" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-810.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2022/04/Screenshot-810.jpg 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/channel-innovation-awards-2022-finding-the-growth-opportunities/76548">Channel Innovation Awards 2022 &#8211; Finding the Growth Opportunities</a><br /><time datetime="2022-04-27T16:10:45-04:00">April 27, 2022</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/meet-the-winners-of-the-2022-channel-innovation-awards/76542" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2022/02/cia_top100_a.png" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2022/02/cia_top100_a.png 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/meet-the-winners-of-the-2022-channel-innovation-awards/76542">Meet the winners of the 2022 Channel Innovation Awards</a><br /><time datetime="2022-04-27T15:43:08-04:00">April 27, 2022</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/hashtag-trending-april-27-backflash-following-elon-musks-twitter-deal-brooklyn-library-offers-digital-access-to-banned-books-meta/76568" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2021/01/hashtagtrending.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2021/01/hashtagtrending.jpg 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/hashtag-trending-april-27-backflash-following-elon-musks-twitter-deal-brooklyn-library-offers-digital-access-to-banned-books-meta/76568">Hashtag Trending April 27 &#8211; Backflash following Elon Musk’s Twitter deal, Brooklyn library offers digital access to banned books; Meta</a><br /><time datetime="2022-04-27T05:00:41-04:00">April 27, 2022</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/congratulations-to-the-cias-top-5-solution-providers-of-2022/76514" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2022/02/cia_top100_a.png" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2022/02/cia_top100_a.png 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/congratulations-to-the-cias-top-5-solution-providers-of-2022/76514">Congratulations to the CIA&#8217;s Top 5 Solution Providers of 2022!</a><br /><time datetime="2022-04-26T16:09:11-04:00">April 26, 2022</time></div></article></li></ul></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-bigboxros'>
	
	<!-- <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="bigboxros" data-src="https://jradecki71.itworldcanada.net/CDN/wp-content/themes/the-cdn-child/bigboxros.png" decoding="async" class="lazyload" /><noscript><img src="https://jradecki71.itworldcanada.net/CDN/wp-content/themes/the-cdn-child/bigboxros.png" alt="bigboxros" data-eio="l" /></noscript>-->
	
   <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script>
</div>

</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-title">CDN Magazine</div><div class="textwidget custom-html-widget"><a class="rm-mag-embed" href="https://digital.itwc.ca/1146956" data-uri="1146956" data-width="responsive" data-domain="https://digital.itwc.ca" target="_blank" rel="noopener">https://digital.itwc.ca/1146956</a>
<script async src="https://readymag.com/specials/assets/embed_init.js" id="readymag-embed-init"></script>
<a href="/CDN/magazine"> More Issues </a>
</div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-bigbox2ros'>
	
	<!-- <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="bigbox2ros" data-src="https://jradecki71.itworldcanada.net/CDN/wp-content/themes/the-cdn-child/bigbox2ros.png" decoding="async" class="lazyload" /><noscript><img src="https://jradecki71.itworldcanada.net/CDN/wp-content/themes/the-cdn-child/bigbox2ros.png" alt="bigbox2ros" data-eio="l" /></noscript>-->
	
   <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script>
</div>

</div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/CDN_Channel?ref_src=twsrc%5Etfw" data-tweet-limit="5">Tweets by CDN_Channel</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></section>		</div>
	</aside><!-- #sidebar -->


			</div><!-- .wf-container -->

<div class="to-infinity"></div>

<!-- For footer Sponsorship elements -->
<div id="footerSponsor"> 
<div id='div-gpt-footer'>
<script type='text/javascript'> googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script>
</div>
</div>

		</div><!-- .wf-wrap -->

	
	</div><!-- #main -->

	</div>

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg">

		
<!-- !Bottom-bar -->
<div id="bottom-bar" class="logo-center" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			<div id="branding-bottom"><a class="" href="https://channeldailynews.com/"><img class=" preload-me" src="https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png" srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png 275w, https://i.channeldailynews.com/wp-content/uploads/2019/01/550x200-1.png 550w" width="275" height="100"   sizes="275px" alt="Channel Daily News" /></a></div>
            <div class="wf-float-right">

				<div class="mini-nav"><ul id="bottom-menu" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39352 first depth-0" role="presentation"><a href='http://www.itwc.ca' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">ITWC.ca</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93 depth-0" role="presentation"><a href='http://www.itworldcanada.com' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">IT World Canada</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95 depth-0" role="presentation"><a href='http://www.itworldcanada.com/cio' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">CanadianCIO</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94 depth-0" role="presentation"><a href='http://www.itbusiness.ca' title='Business Advantage through Technology' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">IT Business</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98 last depth-0" role="presentation"><a href='http://www.directioninformatique.com' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Direction Informatique</span></span></a></li> </ul><div class="menu-select"><span class="customSelect1"><span class="customSelectInner">Network Bar</span></span></div></div><div class="bottom-text-block"><p>&copy; Channel Daily News</p>
</div>
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->


<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PB8MNKH"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://channeldailynews.com/wp-content/themes/dt-the7/js/main.min.js?ver=10.7.0' id='dt-main-js'></script>
<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://channeldailynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=650' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='ga_events_frontend_bundle-js-extra'>
/* <![CDATA[ */
var ga_options = {"anonymizeip":"0","advanced":"1","snippet_type":"none","tracking_id":"UA-2214941-32","status":"","gtm_id":"","domain":"","nofollow_links":"","link_tracking":"","click_elements":[],"scroll_elements":[],"youtube_videos":[],"vimeo_videos":[],"link_clicks_delay":"0","download_tracking_type":["pdf","mp3","pptx","docx","zip"],"force_snippet":"none"};
var gaePlaceholders = {"page":"page","is_single":"1","is_front_page":"","page_title":"Channel Innovation Awards 2022 - Finding the Growth Opportunities","page_name":"channel-innovation-awards-2022-finding-the-growth-opportunities","post_id":"76548","category":"Channel Strategy","is_user_logged_in":"","current_user_name":"","current_user_id":"0","post_author":"psehgal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://channeldailynews.com/wp-content/plugins/wp-google-analytics-events-pro/js/dist/frontend-scripts.min.js?ver=1.0' id='ga_events_frontend_bundle-js'></script>
<script type='text/javascript' src='https://channeldailynews.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.15' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://channeldailynews.com/wp-content/themes/dt-the7/lib/jquery-mousewheel/jquery-mousewheel.min.js?ver=10.7.0' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://channeldailynews.com/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.js?ver=10.7.0' id='the7-custom-scrollbar-js'></script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
 
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
 
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript" src="//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js"></script>

  <script type="text/javascript">
    jQuery(document).ready(function(){
		
   
	  
	 jQuery('.vidSlider').slick({
  centerMode: true,
  centerPadding: '60px',
  slidesToShow: 1,
		 variableWidth: true,
  responsive: [
    {
      breakpoint: 768,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '40px',
        slidesToShow: 1
      }
    },
    {
      breakpoint: 480,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '40px',
        slidesToShow: 1
      }
    }
  ]
}); 
	  
 });	  
	  
  </script>


<script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310, "banner":{ "rejectButtonColor":"#0073CE","rejectButtonCaptionColor":"white","textColor":"black","backgroundColor":"white" }};
</script>
<script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>


<script>
(function (i,s,o,g,a){
try{
var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
a.async=!0;
a.charset="utf-8";
a.type="text/javascript";
a.src=g;
d.insertBefore(a,d.firstChild)
}catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="bcbfc88cc6bae128d4e78a93c35c27f3";
var api_user="cd";
// If this is an article page pass the Post ID and Slug
bb_post_id="76548";
bb_slug="channel-innovation-awards-2022-finding-the-growth-opportunities";
</script>



</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: channeldailynews.com @ 2022-04-27 17:01:52 by W3 Total Cache
-->