<!DOCTYPE html> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang=en-US class=no-js> <!--<![endif]--><head><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"><meta name=theme-color content=#d3202f><link rel=profile href=http://gmpg.org/xfn/11><link rel=pingback href=https://channeldailynews.com/xmlrpc.php> <script>if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };</script> <title>Google announces Pixel 5 and Pixel 4a 5G smartphones | Channel Daily News</title><meta name=description  content="Google announced its new Pixel 5 and Pixel 4a 5G smartphones during its Launch Night In event yesterday. Google Pixel 5 Google&#039;s new Pixel 5 flagship smartphone"> <script type=application/ld+json class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://channeldailynews.com/#organization","url":"https://channeldailynews.com/","name":"Channel Daily News","sameAs":[]},{"@type":"WebSite","@id":"https://channeldailynews.com/#website","url":"https://channeldailynews.com/","name":"Channel Daily News","publisher":{"@id":"https://channeldailynews.com/#organization"}},{"@type":"WebPage","@id":"https://channeldailynews.com/news/google-announces-pixel-5-and-pixel-4a-5g-smartphones/72195#webpage","url":"https://channeldailynews.com/news/google-announces-pixel-5-and-pixel-4a-5g-smartphones/72195","inLanguage":"en-US","name":"Google announces Pixel 5 and Pixel 4a 5G smartphones","isPartOf":{"@id":"https://channeldailynews.com/#website"},"breadcrumb":{"@id":"https://channeldailynews.com/news/google-announces-pixel-5-and-pixel-4a-5g-smartphones/72195#breadcrumblist"},"description":"Google's new phones come with a midrange processor and big changes to the camera system.","image":{"@type":"ImageObject","@id":"https://channeldailynews.com/news/google-announces-pixel-5-and-pixel-4a-5g-smartphones/72195#primaryimage","url":"https://i.channeldailynews.com/wp-content/uploads/2020/10/Pixel-5-feature-768x331-1.jpg","width":768,"height":331},"primaryImageOfPage":{"@id":"https://channeldailynews.com/news/google-announces-pixel-5-and-pixel-4a-5g-smartphones/72195#primaryimage"},"datePublished":"2020-10-01T14:20:24-04:00","dateModified":"2020-10-01T14:20:42-04:00"},{"@type":"Article","@id":"https://channeldailynews.com/news/google-announces-pixel-5-and-pixel-4a-5g-smartphones/72195#article","isPartOf":{"@id":"https://channeldailynews.com/news/google-announces-pixel-5-and-pixel-4a-5g-smartphones/72195#webpage"},"author":{"@id":"https://channeldailynews.com/author/tomli#author"},"headline":"Google announces Pixel 5 and Pixel 4a 5G smartphones","datePublished":"2020-10-01T14:20:24-04:00","dateModified":"2020-10-01T14:20:42-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://channeldailynews.com/news/google-announces-pixel-5-and-pixel-4a-5g-smartphones/72195#webpage"},"publisher":{"@id":"https://channeldailynews.com/#organization"},"articleSection":"Hardware, Mobility, 5g smartphone, Android, business smartphone, Google, google pixel","image":{"@type":"ImageObject","@id":"https://channeldailynews.com/news/google-announces-pixel-5-and-pixel-4a-5g-smartphones/72195#primaryimage","url":"https://i.channeldailynews.com/wp-content/uploads/2020/10/Pixel-5-feature-768x331-1.jpg","width":768,"height":331}},{"@type":"Person","@id":"https://channeldailynews.com/author/tomli#author","name":"Tom Li","sameAs":[],"image":{"@type":"ImageObject","@id":"https://channeldailynews.com/#personlogo","url":"https://i.channeldailynews.com/wp-content/uploads/2019/01/4127.jpg","width":96,"height":96,"caption":"Tom Li"}},{"@type":"BreadcrumbList","@id":"https://channeldailynews.com/news/google-announces-pixel-5-and-pixel-4a-5g-smartphones/72195#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://channeldailynews.com/","url":"https://channeldailynews.com/","name":"Channel Daily News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://channeldailynews.com/news/google-announces-pixel-5-and-pixel-4a-5g-smartphones/72195","url":"https://channeldailynews.com/news/google-announces-pixel-5-and-pixel-4a-5g-smartphones/72195","name":"Google announces Pixel 5 and Pixel 4a 5G smartphones"}}]}]}</script> <link rel=canonical href=https://www.itworldcanada.com/article/google-announces-pixel-5-and-pixel-4a-5g-smartphones/436483><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Channel Daily News &raquo; Feed" href=https://channeldailynews.com/feed><link rel=alternate type=application/rss+xml title="Channel Daily News &raquo; Comments Feed" href=https://channeldailynews.com/comments/feed><link rel=alternate type=application/rss+xml title="Channel Daily News &raquo; Google announces Pixel 5 and Pixel 4a 5G smartphones Comments Feed" href=https://channeldailynews.com/news/google-announces-pixel-5-and-pixel-4a-5g-smartphones/72195/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/channeldailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=wp-block-library-css  href='https://channeldailynews.com/wp-includes/css/dist/block-library/style.min.css' type=text/css media=all><link rel=stylesheet id=wp-block-library-theme-css  href='https://channeldailynews.com/wp-includes/css/dist/block-library/theme.min.css' type=text/css media=all><link rel=stylesheet id=parent-style-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/style.css' type=text/css media=all><link rel=stylesheet id=the7-Defaults-css  href='https://channeldailynews.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css' type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=dt-web-fonts-css  href='https://fonts.googleapis.com/css?family=Roboto:100,400,500,600,700%7CRoboto+Condensed:400,600,700%7CSaira+Condensed:400,500,600,700%7CSaira:400,600,700,900' type=text/css media=all><link rel=stylesheet id=dt-main-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/css/main.min.css' type=text/css media=all><link rel=stylesheet id=the7-font-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css' type=text/css media=all><link rel=stylesheet id=the7-core-css  href='https://channeldailynews.com/wp-content/plugins/dt-the7-core/assets/css/post-type.min.css' type=text/css media=all><link rel=stylesheet id=dt-custom-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/custom.css' type=text/css media=all><link rel=stylesheet id=dt-media-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/media.css' type=text/css media=all><link rel=stylesheet id=the7-mega-menu-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/mega-menu.css' type=text/css media=all><link rel=stylesheet id=the7-elements-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/post-type-dynamic.css' type=text/css media=all><link rel=stylesheet id=style-css  href='https://channeldailynews.com/wp-content/themes/the-cdn-child/style.css' type=text/css media=all> <script src='https://channeldailynews.com/wp-includes/js/jquery/jquery.js' id=jquery-core-js></script> <script id=eio-lazy-load-js-extra>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};</script> <script src='https://channeldailynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js' id=eio-lazy-load-js></script> <script id=dt-above-fold-js-extra>/*<![CDATA[*/var dtLocal = {"themeUrl":"https:\/\/channeldailynews.com\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"72195","ajaxurl":"https:\/\/channeldailynews.com\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/channeldailynews.com\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"0aa4511f4b","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#d3202f"},"desktopHeader":{"height":180},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":333,"showMenu":true,"height":60,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/158x50-1.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/158x50-1.png 138w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/275x100-1.png 275w\" width=\"138\" height=\"50\"   sizes=\"138px\" alt=\"Channel Daily News\" \/>","url":"https:\/\/channeldailynews.com\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1050,"secondSwitchPoint":778,"firstSwitchPointHeight":80,"secondSwitchPointHeight":60,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png 50w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/100x100-1.png 100w\" width=\"50\" height=\"50\"   sizes=\"50px\" alt=\"Channel Daily News\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png 50w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/100x100-1.png 100w\" width=\"50\" height=\"50\"   sizes=\"50px\" alt=\"Channel Daily News\" \/>"}},"content":{"textColor":"#141414","headerColor":"#333333"},"sidebar":{"switchPoint":940},"boxedWidth":"1340px","stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};/*]]>*/</script> <script src='https://channeldailynews.com/wp-content/themes/dt-the7/js/above-the-fold.min.js' id=dt-above-fold-js></script> <link rel=https://api.w.org/ href=https://channeldailynews.com/wp-json/ ><link rel=alternate type=application/json href=https://channeldailynews.com/wp-json/wp/v2/posts/72195><link rel=EditURI type=application/rsd+xml title=RSD href=https://channeldailynews.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://channeldailynews.com/wp-includes/wlwmanifest.xml><link rel=prev title='IDC Canada survey: Digital thermometer checkpoints more popular than contact tracing among businesses' href=https://channeldailynews.com/news/idc-canada-survey-digital-thermometer-checkpoints-more-popular-than-contact-tracing-among-businesses/72193><meta name=generator content="WordPress 5.5.1"><link rel=shortlink href='https://channeldailynews.com/?p=72195'><link rel=alternate type=application/json+oembed href="https://channeldailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fgoogle-announces-pixel-5-and-pixel-4a-5g-smartphones%2F72195"><link rel=alternate type=text/xml+oembed href="https://channeldailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fgoogle-announces-pixel-5-and-pixel-4a-5g-smartphones%2F72195&#038;format=xml"> <script>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script>googletag.cmd.push(function() {
		
	
		
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [[728, 90],[970, 250],[900, 150],[300, 100],[300, 50]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [900, 300], "div-gpt-footer").addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot("/3034/idg.ca.itbusiness.CDN", "div-gpt-inter").addService(googletag.pubads()).setTargeting("pos","inter");	
	


googletag.pubads().setTargeting("wpid",["72195"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["hardware","mobility",]);googletag.pubads().setTargeting("t",["5g-smartphone","android","business-smartphone","google","google-pixel",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style>#div-gpt-skyscraperros
iframe{width:300px;height:600px}#div-gpt-footer
iframe{width:100%;height:400px}#topadbar{border-bottom:1px solid #f1f1f1;text-align:center}.adspace{float:none}</style> <script>var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-2214941-32']);

	 
	 
	 
  _gaq.push(['_setCustomVar', 2, 'Author', "Tom Li"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '10/01/2020']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"5g-smartphone","android","business-smartphone","google","google-pixel","5g-smartphone","android","business-smartphone","google","google-pixel",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"hardware","mobility","hardware","mobility",']);

_gaq.push(['_setCustomVar', 1, 'unknown', 'unknown']);	 

_gaq.push(['_trackPageview']);

(function() {
	var ga = document.createElement('script'); ga.type =
	'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
	'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(ga, s);
})();</script> <meta property=og:site_name content="Channel Daily News"><meta property=og:title content="Google announces Pixel 5 and Pixel 4a 5G smartphones"><meta property=og:description content="Google&#039;s new phones come with a midrange processor and big changes to the camera system."><meta property=og:image content=https://i.channeldailynews.com/wp-content/uploads/2020/10/Pixel-5-feature-768x331-1.jpg><meta property=og:url content=https://channeldailynews.com/news/google-announces-pixel-5-and-pixel-4a-5g-smartphones/72195><meta property=og:type content=article><meta name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."> <noscript><style>.lazyload[data-src]{display:none !important}</style></noscript><script data-cfasync=false>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</script><link rel=amphtml href="https://channeldailynews.com/news/google-announces-pixel-5-and-pixel-4a-5g-smartphones/72195?amp=1"><link rel=icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png type=image/png sizes=16x16><link rel=icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png type=image/png sizes=32x32><link rel=apple-touch-icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png><link rel=apple-touch-icon sizes=76x76 href=https://channeldailynews.com/wp-content/uploads/2018/09/100x100.png><link rel=apple-touch-icon sizes=120x120 href=https://channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png><link rel=apple-touch-icon sizes=152x152 href=https://channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-72195 single-format-standard wp-embed-responsive the7-core-ver-2.5.3 dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-medium-menu-close-icon srcset-enabled btn-3d custom-btn-color custom-btn-hover-color footer-overlap phantom-fade phantom-shadow-decoration phantom-custom-logo-on top-header first-switch-logo-left first-switch-menu-right second-switch-logo-center second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style the7-ver-9.2.1 wpb-js-composer js-comp-ver-6.4.0 vc_responsive"><div id=page> <a class="skip-link screen-reader-text" href=#content>Skip to content</a><div class="masthead classic-header center bg-behind-menu logo-center widgets full-height shadow-decoration shadow-mobile-header-decoration small-mobile-menu-icon mobile-menu-icon-hover-bg-on dt-parent-menu-clickable show-sub-menu-on-hover show-device-logo show-mobile-logo"  role=banner><div class="top-bar line-content top-bar-line-hide"><div class=top-bar-bg ></div><div class="left-widgets mini-widgets"><div class="text-area show-on-desktop near-logo-first-switch in-menu-second-switch"><div class=produced-by>CDN is produced by<a href=https://www.itwc.ca class=itwc-h-logo><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width=25 alt=ITWC data-src=https://channeldailynews.com/wp-content/uploads/2019/01/itwc-sq-badge.png loading=lazy class=lazyload><noscript><img src=https://channeldailynews.com/wp-content/uploads/2019/01/itwc-sq-badge.png width=25 alt=ITWC data-eio=l></noscript></a></div></div></div><div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop in-top-bar-right in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a title="Twitter page opens in new window" href=https://twitter.com/CDN_Channel target=_blank class=twitter><span class=soc-font-icon></span><span class=screen-reader-text>Twitter page opens in new window</span></a><a title="YouTube page opens in new window" href=https://www.youtube.com/channel/UCvlbuIiCz691utVrZYbYhIA target=_blank class=you-tube><span class=soc-font-icon></span><span class=screen-reader-text>YouTube page opens in new window</span></a><a title="Facebook page opens in new window" href=https://www.facebook.com/CDNchannel/ target=_blank class=facebook><span class=soc-font-icon></span><span class=screen-reader-text>Facebook page opens in new window</span></a><a title="Rss page opens in new window" href=https://channeldailynews.com/feed target=_blank class=rss><span class=soc-font-icon></span><span class=screen-reader-text>Rss page opens in new window</span></a></div><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role=search method=get action=https://channeldailynews.com/ ><div class=screen-reader-text>Search:</div> <a href class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a><div class=popup-search-wrap> <input type=text class="field searchform-s" name=s value placeholder="Type and hit enter …" title="Search form"> <a href class=search-icon><i class=the7-mw-icon-search-bold></i></a></div><input type=submit class="assistive-text searchsubmit" value=Go!></form></div></div></div> <script src=https://secure.hiss3lark.com/js/176597.js ></script> <noscript><img alt src=https://secure.hiss3lark.com/176597.png style=display:none;></noscript><div id=topadbar class="feelsgoodman row"><div id=div-gpt-leaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div><div class="mainBillBoardDiv feelsgoodman row" id=itwcDIV></div><div id=div-gpt-inter> <script>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div><header class=header-bar><div class=branding><div id=site-title class=assistive-text>Channel Daily News</div><div id=site-description class=assistive-text>Canadian VAR, reseller and IT integrator channel resources</div> <a class href=https://channeldailynews.com/ ><img class=" preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w, https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w" width=280 height=100   sizes=280px alt="Channel Daily News"><img class="mobile-logo preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png 50w, https://i.channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png 100w" width=50 height=50   sizes=50px alt="Channel Daily News"></a><div class=mini-widgets></div><div class=mini-widgets></div></div><nav class=navigation><ul id=primary-menu class="main-nav underline-decoration l-to-r-line level-arrows-on outside-item-remove-margin" role=menubar><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4304 first has-children dt-mega-menu mega-full-width mega-column-3" role=presentation><a href=/news data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>News</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on" role=menubar></ul><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70206 first no-link dt-mega-parent wf-1-3 new-row" role=presentation><a href=https://channeldailynews.com/sales-and-marketing-strategy-performance-and-best-practices data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Sales and Marketing: Strategy, Performance and  Best practices</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/artificial-intelligence data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Artificial Intelligence</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65770 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/big-data-and-analytics data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Big Data &#038; Analytics</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65771 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/channel-strategy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Channel Strategy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65772 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/cloud data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Cloud</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65773 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/distribution data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Distribution</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65774 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/infrastructure data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Infrastructure</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65775 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/iot data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Internet of Things</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65776 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/leadership data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Leadership</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65777 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/managed-services data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Managed Services</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65778 act no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/mobility data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Mobility</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65779 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/opinion data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Opinion</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65780 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/security-and-privacy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Security &#038; Privacy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65781 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/software data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Software</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66121 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/top-25-newsmakers title='Top 25 Newsmakers of 2019' data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Top 25 Newsmakers of 2019</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/topic-hubs data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>View All Topic Hubs</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63627" role=presentation><a href=https://channeldailynews.com/videos data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Videos</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63626" role=presentation><a href=https://channeldailynews.com/podcasts data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Podcasts</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 has-children dt-mega-menu mega-auto-width mega-column-1" role=presentation><a href=https://channeldailynews.com/event-calendar data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Events</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67117 first no-link dt-mega-parent wf-1" role=presentation><a href=https://channeldailynews.com/top-100-solution-providers data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Top 100 Solution Providers</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63532 no-link dt-mega-parent wf-1" role=presentation><a href=https://channeldailynews.com/channel-innovation-awards data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Channel Innovation Awards</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28238 no-link dt-mega-parent wf-1" role=presentation><a href=https://channeldailynews.com/women-in-it data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Women in the IT Channel</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104 has-children" role=presentation><a href=https://channeldailynews.com/about-cdn data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>About</span></span></a><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39354 first" role=presentation><a href=http://www.itwc.ca/contact-us.php data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Contact Us</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21787" role=presentation><a href=https://channeldailynews.com/social-media data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Social Media</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39353" role=presentation><a href=http://www.itwc.ca/rate-card.php data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Media Kits</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100" role=presentation><a href=https://channeldailynews.com/subscribe data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62130" role=presentation><a href=https://channeldailynews.com/privacy-policy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Privacy Policy</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63625" role=presentation><a href=https://channeldailynews.com/cdn-magazine data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Magazine</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63481" role=presentation><a href=/directory data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Directory</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63624" role=presentation><a href=https://channeldailynews.com/canadian-channel-chiefs-council title='Canadian Channel Chiefs Council' data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>C4</span></span></a></li><li class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-57392" role=presentation><a href=/subscribe title='Digital Edition' data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li></ul></nav></header></div><div class="dt-mobile-header mobile-menu-show-divider"><div class=dt-close-mobile-menu-icon><div class=close-line-wrap><span class=close-line></span><span class=close-line></span><span class=close-line></span></div></div><ul id=mobile-menu class=mobile-main-nav role=menubar><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4304 first has-children dt-mega-menu mega-full-width mega-column-3" role=presentation><a href=/news data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>News</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on" role=menubar></ul><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70206 first no-link dt-mega-parent wf-1-3 new-row" role=presentation><a href=https://channeldailynews.com/sales-and-marketing-strategy-performance-and-best-practices data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Sales and Marketing: Strategy, Performance and  Best practices</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/artificial-intelligence data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Artificial Intelligence</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65770 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/big-data-and-analytics data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Big Data &#038; Analytics</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65771 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/channel-strategy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Channel Strategy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65772 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/cloud data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Cloud</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65773 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/distribution data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Distribution</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65774 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/infrastructure data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Infrastructure</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65775 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/iot data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Internet of Things</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65776 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/leadership data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Leadership</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65777 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/managed-services data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Managed Services</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65778 act no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/mobility data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Mobility</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65779 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/opinion data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Opinion</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65780 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/security-and-privacy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Security &#038; Privacy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65781 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/software data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Software</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66121 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/top-25-newsmakers title='Top 25 Newsmakers of 2019' data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Top 25 Newsmakers of 2019</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/topic-hubs data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>View All Topic Hubs</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63627" role=presentation><a href=https://channeldailynews.com/videos data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Videos</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63626" role=presentation><a href=https://channeldailynews.com/podcasts data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Podcasts</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 has-children dt-mega-menu mega-auto-width mega-column-1" role=presentation><a href=https://channeldailynews.com/event-calendar data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Events</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67117 first no-link dt-mega-parent wf-1" role=presentation><a href=https://channeldailynews.com/top-100-solution-providers data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Top 100 Solution Providers</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63532 no-link dt-mega-parent wf-1" role=presentation><a href=https://channeldailynews.com/channel-innovation-awards data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Channel Innovation Awards</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28238 no-link dt-mega-parent wf-1" role=presentation><a href=https://channeldailynews.com/women-in-it data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Women in the IT Channel</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104 has-children" role=presentation><a href=https://channeldailynews.com/about-cdn data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>About</span></span></a><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39354 first" role=presentation><a href=http://www.itwc.ca/contact-us.php data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Contact Us</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21787" role=presentation><a href=https://channeldailynews.com/social-media data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Social Media</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39353" role=presentation><a href=http://www.itwc.ca/rate-card.php data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Media Kits</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100" role=presentation><a href=https://channeldailynews.com/subscribe data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62130" role=presentation><a href=https://channeldailynews.com/privacy-policy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Privacy Policy</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63625" role=presentation><a href=https://channeldailynews.com/cdn-magazine data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Magazine</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63481" role=presentation><a href=/directory data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Directory</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63624" role=presentation><a href=https://channeldailynews.com/canadian-channel-chiefs-council title='Canadian Channel Chiefs Council' data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>C4</span></span></a></li><li class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-57392" role=presentation><a href=/subscribe title='Digital Edition' data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li></ul><div class=mobile-mini-widgets-in-menu></div></div><div class=page-inner><div id=main class="sidebar-right sidebar-divider-off"><div class=main-gradient></div><div class=wf-wrap><div class=wf-container-main><div id=content class=content role=main><article id=post-72195 class="horizontal-fancy-style post-72195 post type-post status-publish format-standard has-post-thumbnail category-hardware category-mobility tag-5g-smartphone tag-android tag-business-smartphone tag-google tag-google-pixel category-9022 category-591 description-off"><div class=jyme><span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class=rt-time> 4</span> <span class="rt-label rt-postfix">min read</span></span></div><div class=jyline>By <a href=https://channeldailynews.com/author/tomli title="Posts by Tom Li" rel=author>Tom Li</a></div><h1>Google announces Pixel 5 and Pixel 4a 5G smartphones</h1><div class=post-thumbnail><div class=fancy-date><a title="10:20 am" href=https://channeldailynews.com/date/2020/10/01 rel=nofollow><span class=entry-month>Oct</span><span class="entry-date updated">1</span><span class=entry-year>2020</span></a></div><span class=fancy-categories><a href=https://channeldailynews.com/category/hardware rel="category tag">Hardware</a><a href=https://channeldailynews.com/category/mobility rel="category tag">Mobility</a></span><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20661%20330&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2020/10/Pixel-5-feature-768x331-1.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2020/10/Pixel-5-feature-768x331-1.jpg 661w" width=661 height=330  title=Pixel-5-feature-768&#215;331 alt></div><div class=entry-content><p><a href=http://itworldcanada.com/tag/google>Google</a> announced its new Pixel 5 and Pixel 4a 5G smartphones during its Launch Night In event yesterday.</p><h3>Google Pixel 5</h3><p>Google’s new Pixel 5 flagship smartphone comes with a revised camera array, larger battery, all for the midrange.</p><p>That’s made evident by its system-on-chip (SoC). Instead of a <a href=http://itworldcanada.com/tag/qualcomm>Qualcomm</a> Snapdragon 865, the Pixel 5 opted for a midrange Snapdragon 765G. Its Kryo 475 CPU is a direct tier down from the Kryo 585 CPU in the Snapdragon 865. That’s not to say it&#8217;s slow by any means; most users likely won’t be able to tell the difference between the two in most tasks.</p><p><a class=thumbnail href=https://i.itworldcanada.com/wp-content/uploads/2020/09/Pixel-5-Just-Black.jpg><img class="aligncenter wp-image-436487 lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 600 800'%3E%3C/svg%3E" alt width=600 height=800 data-src=https://i.itworldcanada.com/wp-content/uploads/2020/09/Pixel-5-Just-Black.jpg loading=lazy><noscript><img class="aligncenter wp-image-436487" src=https://i.itworldcanada.com/wp-content/uploads/2020/09/Pixel-5-Just-Black.jpg alt width=600 height=800 data-eio=l></noscript></a></p><p>The Pixel 4 series was dinged for having 6GB of RAM. This time around, Google bumped it up to 8GB. The storage option is locked at 128GB. No more, no less.</p><p>Despite being almost the exact same size as the Pixel 4, the Pixel 5 sports a larger 6-inch display thanks to aggressive bezel trimming. The 1340&#215;1080, 90Hz OLED display is covered with Corning’s Gorilla Glass 6. The front camera now resides in a punch hole instead of an unsightly top bezel.</p><p>Google boosted the Pixel 5&#8217;s battery capacity to 4,080mAh, bringing it more in line with the average premium phone today. It supports 18W fast charge, supports wireless charging, as well as reverse power-sharing.</p><p>An interesting detail is that the rear of the phone is made from metal, not glass, yet it still supports wireless charging. According to <a href=https://twitter.com/journeydan/status/1311397738119077889 target=_blank rel="noopener noreferrer">Daniel Bader</a> of AndroidCentral, Google cut out the area above the coil and replaced it with resin of the same thickness, then painted over both to make it appear seamless.</p><p>Its cameras also saw a major revision. While it still has two cameras, Google has swapped out the telephoto camera with a 16MP ultra-wide camera. The main camera seems to be the same 12.2MP shooter on the Pixel 4 series.</p><p>Without a depth sensor, the 8MP front camera can no longer support face unlock. Instead, a fingerprint sensor at the rear now handles biometrics sign-in. That’s not at all a bad decision in the new age of masks.</p><p><a class=thumbnail href=https://i.itworldcanada.com/wp-content/uploads/2020/09/Pixel-5-Just-Black-2.jpg><img class="aligncenter wp-image-436486 lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 600 800'%3E%3C/svg%3E" alt width=600 height=800 data-src=https://i.itworldcanada.com/wp-content/uploads/2020/09/Pixel-5-Just-Black-2.jpg loading=lazy><noscript><img class="aligncenter wp-image-436486" src=https://i.itworldcanada.com/wp-content/uploads/2020/09/Pixel-5-Just-Black-2.jpg alt width=600 height=800 data-eio=l></noscript></a></p><p>Google also announced a slew of new software features including Night Sight in Portrait mode, three new stabilization modes when shooting video, and Extreme Battery Saver, which lets users pick which apps to keep awake while shutting down all others. Some of these features, like Extreme Battery Saver, will also land in older generation Pixel phones as well. It will run Android 11 at launch.</p><p>The Canadian version of the Pixel 5 supports sub-6GHz 5G signals, which means it won’t work with mmWave 5G in the U.S. even if you have a compatible SIM.</p><p>As with all Google Pixel phones, the Pixel 5 will receive 3 years of security updates.</p><p><a class=thumbnail href=https://i.itworldcanada.com/wp-content/uploads/2020/09/Pixel-5-Just-Black.jpg><img class="aligncenter size-full wp-image-436487 lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 1492 1989'%3E%3C/svg%3E" alt width=1492 height=1989 data-src=https://i.itworldcanada.com/wp-content/uploads/2020/09/Pixel-5-Just-Black.jpg loading=lazy><noscript><img class="aligncenter size-full wp-image-436487" src=https://i.itworldcanada.com/wp-content/uploads/2020/09/Pixel-5-Just-Black.jpg alt width=1492 height=1989 data-eio=l></noscript></a></p><p>The Google Pixel 5 is available for pre-order from Google&#8217;s online store for CA$800 in Just Black and Sorta Sage. It’s expected to ship on Oct. 29.</p><h3>Google Pixel 4a 5G</h3><p>In parallel to the Pixel 5, Google also announced the Pixel 4a 5G. Although its name may imply that it&#8217;s the Pixel 4a announced weeks prior with 5G tacked on, there are a few notable differences between the two.</p><p><a class=thumbnail href=https://i.itworldcanada.com/wp-content/uploads/2020/09/Pixel-4a-5G-2.jpg><img class="aligncenter wp-image-436493 lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 600 800'%3E%3C/svg%3E" alt width=600 height=800 data-src=https://i.itworldcanada.com/wp-content/uploads/2020/09/Pixel-4a-5G-2.jpg loading=lazy><noscript><img class="aligncenter wp-image-436493" src=https://i.itworldcanada.com/wp-content/uploads/2020/09/Pixel-4a-5G-2.jpg alt width=600 height=800 data-eio=l></noscript></a></p><p>Firstly, the Google Pixel 4a 5G has a 6.2-inch screen&#8211;the largest out of the new Pixel family, even compared to the Pixel 5. Despite its extra screen space, its resolution is still 2340&#215;1080, the same as the Pixel 4a and Pixel 5.</p><p>Secondly, its 3,885mAh battery, although smaller than the Pixel 5, is much higher capacity than the Pixel 4&#8217;s 3140 mAh battery. That&#8217;s a necessary upgrade since it also uses the more powerful Snapdragon 765G SoC. Memory and storage configurations remain at 6GB and 128GB respectively.</p><p>Lastly, the Pixel 4a 5G carries the same camera array as the Pixel 5, which means that it has an additional ultra-wide camera compared to the original Pixel 4.</p><p>But all of the extra features come at a cost. At $680, the Pixel 4a 5G is $200 more than the original Pixel 4a. It also only comes in Just Black. Pre-order is available now on Google&#8217;s online store. It&#8217;s expected to ship on Nov. 19.</p></div><div class="post-meta wf-mobile-collapsed"><div class=entry-tags>Tags:&nbsp;<a href=https://channeldailynews.com/tag/5g-smartphone rel=tag>5g smartphone</a><a href=https://channeldailynews.com/tag/android rel=tag>Android</a><a href=https://channeldailynews.com/tag/business-smartphone rel=tag>business smartphone</a><a href=https://channeldailynews.com/tag/google rel=tag>Google</a><a href=https://channeldailynews.com/tag/google-pixel rel=tag>google pixel</a></div></div><div class=single-share-box><div class=share-link-description>Share this</div><div class=share-buttons> <a class=facebook href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fgoogle-announces-pixel-5-and-pixel-4a-5g-smartphones%2F72195&#038;t=Google+announces+Pixel+5+and+Pixel+4a+5G+smartphones" title=Facebook target=_blank ><span class=soc-font-icon></span><span class=social-text>Share on Facebook</span><span class=screen-reader-text>Share on Facebook</span></a> <a class=twitter href="https://twitter.com/share?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fgoogle-announces-pixel-5-and-pixel-4a-5g-smartphones%2F72195&#038;text=Google+announces+Pixel+5+and+Pixel+4a+5G+smartphones" title=Twitter target=_blank ><span class=soc-font-icon></span><span class=social-text>Tweet</span><span class=screen-reader-text>Share on Twitter</span></a> <a class=linkedin href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fgoogle-announces-pixel-5-and-pixel-4a-5g-smartphones%2F72195&#038;title=Google%20announces%20Pixel%205%20and%20Pixel%204a%205G%20smartphones&#038;summary=&#038;source=Channel%20Daily%20News" title=LinkedIn target=_blank ><span class=soc-font-icon></span><span class=social-text>Share on LinkedIn</span><span class=screen-reader-text>Share on LinkedIn</span></a> <a class="pinterest pinit-marklet" href=//pinterest.com/pin/create/button/ title=Pinterest target=_blank  data-pin-config=above data-pin-do=buttonBookmark><span class=soc-font-icon></span><span class=social-text>Pin it</span><span class=screen-reader-text>Share on Pinterest</span></a></div></div><div class="author-info entry-author"><div class="author-avatar round-images"><img src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 80 80'%3E%3C/svg%3E" width=80 height=80 alt="Tom Li" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo lazyload" data-src=https://i.channeldailynews.com/wp-content/uploads/2019/01/4127-100x100.jpg loading=lazy><noscript><img src=https://i.channeldailynews.com/wp-content/uploads/2019/01/4127-100x100.jpg width=80 height=80 alt="Tom Li" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" data-eio=l></noscript></div><div class=author-description><h4><span class=author-heading>Author:</span>&nbsp;Tom Li</h4><p class=author-bio>As an avid technology enthusiast, Tom loves to fix, break, and talk about electronics. If you encounter him in the wild, please feed him with a CPU or two to keep him happy.</p></div></div><nav class="navigation post-navigation" role=navigation><h2 class="screen-reader-text">Post navigation</h2><div class=nav-links><a class=nav-previous href=https://channeldailynews.com/news/idc-canada-survey-digital-thermometer-checkpoints-more-popular-than-contact-tracing-among-businesses/72193 rel=prev><i class=icomoon-the7-font-the7-arrow-29-3 aria-hidden=true></i><span class=meta-nav aria-hidden=true>Previous</span><span class=screen-reader-text>Previous post:</span><span class="post-title h4-size">IDC Canada survey: Digital thermometer checkpoints more popular than contact tracing among businesses</span></a><span class="nav-next disabled"></span></div></nav></article><div id=disqus_thread></div></div><aside id=sidebar class="sidebar solid-bg"><div class="sidebar-content widget-divider-off"><section id=custom_html-2 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-skyscraperros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></section><section id=presscore-blog-posts-2 class="widget widget_presscore-blog-posts"><div class=widget-title>Popular Posts</div><ul class=recent-posts><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/hashtag-trending-centurylink-outage-apple-and-tesla-stocks-split-getting-chatty-about-algorithms/71909>Hashtag Trending &#8211; CenturyLink outage; Apple and Tesla stocks split; Getting chatty about algorithms</a><br><time class=text-secondary datetime=2020-09-01T08:18:36-04:00>September 1, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/canadian-icon-to-headline-women-in-the-it-channel-luncheon/71314>Canadian icon to headline Women in the IT Channel Luncheon</a><br><time class=text-secondary datetime=2020-07-14T12:03:32-04:00>July 14, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/itwcs-2020-flagship-events-program-revealed/69139>ITWC&#8217;s 2020 flagship events program revealed</a><br><time class=text-secondary datetime=2019-10-15T14:39:36-04:00>October 15, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/cabinet-minister-to-address-cdn-women-in-the-it-channel-recognition-luncheon/68129>Cabinet minister to address CDN Women in the IT Channel Recognition Luncheon</a><br><time class=text-secondary datetime=2019-07-22T13:44:09-04:00>July 22, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/channel-innovation-awards-offer-new-opportunities-for-recognition/67930>Channel Innovation Awards offer new opportunities for recognition</a><br><time class=text-secondary datetime=2019-07-02T21:30:49-04:00>July 2, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/cbcs-tech-and-culture-guru-on-the-menu-at-women-in-the-it-channel-luncheon/67687>CBC&#8217;s tech and culture guru will take the stage at Women in the IT Channel Luncheon</a><br><time class=text-secondary datetime=2019-06-18T12:18:58-04:00>June 18, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/exploring-three-keys-to-channel-success-data-security-and-leads/66905>Exploring three keys to channel success: data, security and lead completion</a><br><time class=text-secondary datetime=2019-04-15T08:30:51-04:00>April 15, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/federal-budget-2019-tech-community-welcomes-global-talent-stream-commitment-sred-expansion/66491>Federal budget 2019: Tech community welcomes Global Talent Stream commitment, SR&#038;ED expansion</a><br><time class=text-secondary datetime=2019-03-19T20:54:50-04:00>March 19, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/google-announces-pixel-5-and-pixel-4a-5g-smartphones/72195>Google announces Pixel 5 and Pixel 4a 5G smartphones</a><br><time class=text-secondary datetime=2020-10-01T10:20:24-04:00>October 1, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/idc-canada-survey-digital-thermometer-checkpoints-more-popular-than-contact-tracing-among-businesses/72193>IDC Canada survey: Digital thermometer checkpoints more popular than contact tracing among businesses</a><br><time class=text-secondary datetime=2020-10-01T09:10:48-04:00>October 1, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/hashtag-trending-ems-use-spacexs-starlink-cross-platform-messaging-on-facebook-talking-covid-19-via-social-media/72187>Hashtag Trending &#8211; EMS use SpaceX&#8217;s Starlink; Cross-platform messaging on Facebook; Talking COVID-19 via social media</a><br><time class=text-secondary datetime=2020-10-01T05:00:16-04:00>October 1, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/hashtag-trending-youtube-cuts-crowd-sourced-captions-read-before-you-retweet-future-of-work/72178>Hashtag Trending &#8211; YouTube cuts crowd-sourced captions; Read before you retweet; Future of work</a><br><time class=text-secondary datetime=2020-09-30T09:09:52-04:00>September 30, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/canada-is-on-board-the-kubernetes-train-but-still-riding-coach-says-vmware/72171>Canada is on board the Kubernetes train, but still riding coach, says VMware</a><br><time class=text-secondary datetime=2020-09-30T08:49:56-04:00>September 30, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/equinix-bullish-about-data-centre-opportunities-in-canada-says-equinix-president/72164>Equinix &#8216;bullish&#8217; about data centre opportunities in Canada, says Equinix Americas president</a><br><time class=text-secondary datetime=2020-09-29T09:07:00-04:00>September 29, 2020</time></div></article></li></ul></section><section id=custom_html-3 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-bigboxros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div></section><section id=custom_html-4 class="widget_text widget widget_custom_html"><div class=widget-title>CDN Magazine</div><div class="textwidget custom-html-widget"><a class=rm-mag-embed href=https://digital.itwc.ca/1146956 data-uri=1146956 data-width=responsive data-domain=https://digital.itwc.ca target=_blank rel="noopener noreferrer">https://digital.itwc.ca/1146956</a> <script async src=https://readymag.com/specials/assets/embed_init.js id=readymag-embed-init></script> <a href=/CDN/magazine> More Issues </a></div></section><section id=custom_html-5 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-bigbox2ros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div></section><section id=custom_html-6 class="widget_text widget widget_custom_html"><div class=widget-title>Featured Podcasts</div><div class="textwidget custom-html-widget"><iframe style="border: none;" src=//html5-player.libsyn.com/embed/destination/id/546599/height/535/theme/custom/thumbnail/yes/preload/no/direction/backward/no-cache/true/render-playlist/yes/custom-color/da291c/ width=100% height=535 scrolling=no allowfullscreen=allowfullscreen></iframe></div></section></div></aside></div><div class=to-infinity></div><div id=footerSponsor><div id=div-gpt-footer> <script>googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script> </div></div></div></div></div><footer id=footer class="footer solid-bg"><div class=wf-wrap><div class=wf-container-footer><div class=wf-container><section id=custom_html-7 class="widget_text widget widget_custom_html wf-cell wf-1-2"><div class=widget-title>Subscribe</div><div class="textwidget custom-html-widget"><span>Register for the CDN Newsletter, Magazine and emails of interest from ITWC.</span> <br><br><form action=/subscribe/subscribe.php method=POST data-name="Email Form" id=contactForm name=email-form onsubmit="return validateMyForm();"> <input type=hidden id=sreq name=sreq value="YTo0OntzOjg6InRlbXBsYXRlIjtzOjM6Iml0YiI7czoyMjoic3Vic2NyaXB0aW9uX2l0ZW1fbGlzdCI7YToyOntpOjA7czozNjoiNTMyODRmOGYtOTgwOS1mYmExLTUyNDgtNGM2YThiNGE3MDQxIjtpOjE7czozNjoiNWJkZTI5ODctOGFlMy0yMTM4LTE5YzgtNGMxZjgzNGRiMTcwIjt9czo2OiJzb3VyY2UiO3M6MzY6IjExM2Q1ZmMwLTE4NWQtNDIxMi0yNThhLTRkMDEyYTNmOWFkZiI7czoxMDoic291cmNlX3JlZiI7czowOiIiO30="><div class=the-name><label>Keep this field blank</label><input type=text name=the-name id=the-name></div> <input type=email id=email_address name=email_address value placeholder=email@example.ca> <input type=submit id=action name=action class=contact-submit value=REGISTER><div class=error></div></form> <script>function validateMyForm() {
// The field is empty, submit the form.
if(!document.getElementById("the-name").value) { 
	if(document.getElementById("email_address").value.match(/^\w+(['\.\-\+]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,})+$/) == null){
	document.getElementById("email_address").style.border = "1px solid #f72323";
	return false;
	}
	else {
	return true;
	}
} 
// the field has a value it's a spam bot
else {
	document.getElementById("the-name").style.border = "1px solid #f72323";
	return false;
	}
}</script></div></section><section id=presscore-blog-categories-2 class="widget widget_presscore-blog-categories wf-cell wf-1-2"><div class=widget-title>Popular Topics</div><ul class=custom-categories><li class="first cat-item cat-item-3475"><a href=https://channeldailynews.com/category/big-data-and-analytics title="Refers to the large amount of data, both structured and unstructured, available to corporations and individuals for analysis that is not being utilized today. Many companies are creating new analytical analysis tools, including visual analytics, to allow for the capture and processing of this information, often on real time, to enable better decision-making."><span class=item-name>Big Data &amp; Analytics</span><span class=item-num>(234)</span></a></li><li class="cat-item cat-item-1"><a href=https://channeldailynews.com/category/channel-strategy title="View all posts filed under Channel Strategy"><span class=item-name>Channel Strategy</span><span class=item-num>(14938)</span></a></li><li class="cat-item cat-item-1317"><a href=https://channeldailynews.com/category/cloud title="View all posts filed under Cloud"><span class=item-name>Cloud</span><span class=item-num>(1415)</span></a></li><li class="cat-item cat-item-591"><a href=https://channeldailynews.com/category/mobility title="View all posts filed under Mobility"><span class=item-name>Mobility</span><span class=item-num>(2068)</span></a></li><li class="cat-item cat-item-1029"><a href=https://channeldailynews.com/category/security-and-privacy title="View all posts filed under Security &amp; Privacy"><span class=item-name>Security &amp; Privacy</span><span class=item-num>(1174)</span></a></li></ul></section></div></div></div><div id=bottom-bar class=logo-center role=contentinfo><div class=wf-wrap><div class=wf-container-bottom><div id=branding-bottom><a class href=https://channeldailynews.com/ ><img class=" preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png 275w, https://i.channeldailynews.com/wp-content/uploads/2019/01/550x200-1.png 550w" width=275 height=100   sizes=275px alt="Channel Daily News"></a></div><div class=wf-float-right><div class=mini-nav><ul id=bottom-menu role=menubar><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39352 first" role=presentation><a href=http://www.itwc.ca data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>ITWC.ca</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93" role=presentation><a href=http://www.itworldcanada.com data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>IT World Canada</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95" role=presentation><a href=http://www.itworldcanada.com/cio data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>CanadianCIO</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94" role=presentation><a href=http://www.itbusiness.ca title='Business Advantage through Technology' data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>IT Business</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98" role=presentation><a href=http://www.directioninformatique.com data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Direction Informatique</span></span></a></li></ul><div class=menu-select><span class=customSelect1><span class=customSelectInner>Network Bar</span></span></div></div><div class=bottom-text-block><p>&copy; Channel Daily News</p></div></div></div></div></div></footer><a href=# class=scroll-top><span class=screen-reader-text>Go to Top</span></a></div> <script src='https://channeldailynews.com/wp-content/themes/dt-the7/js/main.min.js' id=dt-main-js></script> <script id=disqus_count-js-extra>var countVars = {"disqusShortname":"computerdealernews"};</script> <script src='https://channeldailynews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id=disqus_count-js></script> <script id=disqus_embed-js-extra>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"72195 https:\/\/channeldailynews.com\/news\/\/72195","disqusShortname":"computerdealernews","disqusTitle":"Google announces Pixel 5 and Pixel 4a 5G smartphones","disqusUrl":"https:\/\/channeldailynews.com\/news\/google-announces-pixel-5-and-pixel-4a-5g-smartphones\/72195","postId":"72195"};</script> <script src='https://channeldailynews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id=disqus_embed-js></script> <script id=ga_events_frontend_bundle-js-extra>var ga_options = {"anonymizeip":"0","advanced":"1","snippet_type":"none","tracking_id":"UA-2214941-32","status":"","gtm_id":"","domain":"","nofollow_links":"","link_tracking":"","click_elements":[],"scroll_elements":[],"youtube_videos":[],"vimeo_videos":[],"link_clicks_delay":"0","download_tracking_type":["pdf","mp3","pptx","docx","zip"]};
var gaePlaceholders = {"page":"page","is_single":"1","is_front_page":"","page_title":"Google announces Pixel 5 and Pixel 4a 5G smartphones","page_name":"google-announces-pixel-5-and-pixel-4a-5g-smartphones","post_id":"72195","category":"Hardware","is_user_logged_in":"","current_user_name":"","current_user_id":"0","post_author":"TomLi"};</script> <script src='https://channeldailynews.com/wp-content/plugins/wp-google-analytics-events-pro/js/dist/frontend-scripts-min.js' id=ga_events_frontend_bundle-js></script> <script src='https://channeldailynews.com/wp-includes/js/comment-reply.min.js' id=comment-reply-js></script> <script src='https://channeldailynews.com/wp-includes/js/wp-embed.min.js' id=wp-embed-js></script> <div class=pswp tabindex=-1 role=dialog aria-hidden=true><div class=pswp__bg></div><div class=pswp__scroll-wrap><div class=pswp__container><div class=pswp__item></div><div class=pswp__item></div><div class=pswp__item></div></div><div class="pswp__ui pswp__ui--hidden"><div class=pswp__top-bar><div class=pswp__counter></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title=Share></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class=pswp__preloader><div class=pswp__preloader__icn><div class=pswp__preloader__cut><div class=pswp__preloader__donut></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class=pswp__share-tooltip></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class=pswp__caption><div class=pswp__caption__center></div></div></div></div></div> <script src=//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js></script> <script>jQuery(document).ready(function(){
		
   
	  
	 jQuery('.vidSlider').slick({
  centerMode: true,
  centerPadding: '60px',
  slidesToShow: 1,
		 variableWidth: true,
  responsive: [
    {
      breakpoint: 768,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '40px',
        slidesToShow: 1
      }
    },
    {
      breakpoint: 480,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '40px',
        slidesToShow: 1
      }
    }
  ]
}); 
	  
 });</script> <script>var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310};</script><script src=//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js charset=UTF-8 async></script> <script>(function (i,s,o,g,a){
try{
var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
a.async=!0;
a.charset="utf-8";
a.type="text/javascript";
a.src=g;
d.insertBefore(a,d.firstChild)
}catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="bcbfc88cc6bae128d4e78a93c35c27f3";
var api_user="cd";
// If this is an article page pass the Post ID and Slug
bb_post_id="72195";
bb_slug="google-announces-pixel-5-and-pixel-4a-5g-smartphones";</script> </body></html>