<!DOCTYPE html> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang=en-US class=no-js> <!--<![endif]--><head><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"><meta name=theme-color content=#d3202f><link rel=profile href=http://gmpg.org/xfn/11><link rel=pingback href=https://channeldailynews.com/xmlrpc.php> <script>if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };</script> <title>Google Pixel Buds 2020 vs Microsoft Surface Earbuds | Channel Daily News</title><meta name=description  content="There&#039;s a handful of premium wireless earphones to choose from besides Apple&#039;s legendary AirPods Pro. Recently, Microsoft&#039;s Surface Earbuds debuted with a ton"> <script type=application/ld+json class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://channeldailynews.com/#organization","url":"https://channeldailynews.com/","name":"Channel Daily News","sameAs":[]},{"@type":"WebSite","@id":"https://channeldailynews.com/#website","url":"https://channeldailynews.com/","name":"Channel Daily News","publisher":{"@id":"https://channeldailynews.com/#organization"}},{"@type":"WebPage","@id":"https://channeldailynews.com/news/google-pixel-buds-2020-vs-microsoft-surface-earbuds/71350#webpage","url":"https://channeldailynews.com/news/google-pixel-buds-2020-vs-microsoft-surface-earbuds/71350","inLanguage":"en-US","name":"Google Pixel Buds 2020 vs Microsoft Surface Earbuds","isPartOf":{"@id":"https://channeldailynews.com/#website"},"breadcrumb":{"@id":"https://channeldailynews.com/news/google-pixel-buds-2020-vs-microsoft-surface-earbuds/71350#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://channeldailynews.com/news/google-pixel-buds-2020-vs-microsoft-surface-earbuds/71350#primaryimage","url":"https://i.channeldailynews.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-1-768x464-1.jpg","width":768,"height":464},"primaryImageOfPage":{"@id":"https://channeldailynews.com/news/google-pixel-buds-2020-vs-microsoft-surface-earbuds/71350#primaryimage"},"datePublished":"2020-07-15T18:05:29-04:00","dateModified":"2020-07-15T18:05:29-04:00"},{"@type":"Article","@id":"https://channeldailynews.com/news/google-pixel-buds-2020-vs-microsoft-surface-earbuds/71350#article","isPartOf":{"@id":"https://channeldailynews.com/news/google-pixel-buds-2020-vs-microsoft-surface-earbuds/71350#webpage"},"author":{"@id":"https://channeldailynews.com/author/tomli#author"},"headline":"Google Pixel Buds 2020 vs Microsoft Surface Earbuds","datePublished":"2020-07-15T18:05:29-04:00","dateModified":"2020-07-15T18:05:29-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://channeldailynews.com/news/google-pixel-buds-2020-vs-microsoft-surface-earbuds/71350#webpage"},"publisher":{"@id":"https://channeldailynews.com/#organization"},"articleSection":"Hardware, Android, audio, Google, Microsoft, Microsoft Office","image":{"@type":"ImageObject","@id":"https://channeldailynews.com/news/google-pixel-buds-2020-vs-microsoft-surface-earbuds/71350#primaryimage","url":"https://i.channeldailynews.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-1-768x464-1.jpg","width":768,"height":464}},{"@type":"Person","@id":"https://channeldailynews.com/author/tomli#author","name":"Tom Li","sameAs":[],"image":{"@type":"ImageObject","@id":"https://channeldailynews.com/#personlogo","url":"https://i.channeldailynews.com/wp-content/uploads/2019/01/4127.jpg","width":96,"height":96,"caption":"Tom Li"}},{"@type":"BreadcrumbList","@id":"https://channeldailynews.com/news/google-pixel-buds-2020-vs-microsoft-surface-earbuds/71350#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://channeldailynews.com/","url":"https://channeldailynews.com/","name":"Channel Daily News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://channeldailynews.com/news/google-pixel-buds-2020-vs-microsoft-surface-earbuds/71350","url":"https://channeldailynews.com/news/google-pixel-buds-2020-vs-microsoft-surface-earbuds/71350","name":"Google Pixel Buds 2020 vs Microsoft Surface Earbuds"}}]}]}</script> <link rel=canonical href=https://www.itworldcanada.com/article/google-pixel-buds-2020-vs-microsoft-surface-earbuds-which-one-should-you-buy/433015><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Channel Daily News &raquo; Feed" href=https://channeldailynews.com/feed><link rel=alternate type=application/rss+xml title="Channel Daily News &raquo; Comments Feed" href=https://channeldailynews.com/comments/feed><link rel=alternate type=application/rss+xml title="Channel Daily News &raquo; Google Pixel Buds 2020 vs Microsoft Surface Earbuds Comments Feed" href=https://channeldailynews.com/news/google-pixel-buds-2020-vs-microsoft-surface-earbuds/71350/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/channeldailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=wp-block-library-css  href='https://channeldailynews.com/wp-includes/css/dist/block-library/style.min.css' type=text/css media=all><link rel=stylesheet id=wp-block-library-theme-css  href='https://channeldailynews.com/wp-includes/css/dist/block-library/theme.min.css' type=text/css media=all><link rel=stylesheet id=parent-style-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/style.css' type=text/css media=all><link rel=stylesheet id=the7-Defaults-css  href='https://channeldailynews.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css' type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=dt-web-fonts-css  href='https://fonts.googleapis.com/css?family=Roboto:100,400,500,600,700|Roboto+Condensed:400,600,700|Saira+Condensed:400,500,600,700|Saira:400,600,700,900' type=text/css media=all><link rel=stylesheet id=dt-main-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/css/main.min.css' type=text/css media=all><link rel=stylesheet id=the7-font-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css' type=text/css media=all><link rel=stylesheet id=the7pt-static-css  href='https://channeldailynews.com/wp-content/plugins/dt-the7-core/assets/css/post-type.min.css' type=text/css media=all><link rel=stylesheet id=dt-custom-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/custom.css' type=text/css media=all><link rel=stylesheet id=dt-media-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/media.css' type=text/css media=all><link rel=stylesheet id=the7-mega-menu-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/mega-menu.css' type=text/css media=all><link rel=stylesheet id=the7-elements-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/post-type-dynamic.css' type=text/css media=all><link rel=stylesheet id=style-css  href='https://channeldailynews.com/wp-content/themes/the-cdn-child/style.css' type=text/css media=all> <script src='https://channeldailynews.com/wp-includes/js/jquery/jquery.js'></script> <script src='https://channeldailynews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script>var eio_lazy_vars = {"exactdn_domain":""};</script> <script src='https://channeldailynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js'></script> <script>/*<![CDATA[*/var dtLocal = {"themeUrl":"https:\/\/channeldailynews.com\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"71350","ajaxurl":"https:\/\/channeldailynews.com\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/channeldailynews.com\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"3cd2ecc140","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#d3202f"},"desktopHeader":{"height":180},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":333,"showMenu":true,"height":60,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/158x50-1.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/158x50-1.png 138w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/275x100-1.png 275w\" width=\"138\" height=\"50\"   sizes=\"138px\" alt=\"Channel Daily News\" \/>","url":"https:\/\/channeldailynews.com\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1050,"secondSwitchPoint":778,"firstSwitchPointHeight":80,"secondSwitchPointHeight":60,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png 50w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/100x100-1.png 100w\" width=\"50\" height=\"50\"   sizes=\"50px\" alt=\"Channel Daily News\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png 50w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/100x100-1.png 100w\" width=\"50\" height=\"50\"   sizes=\"50px\" alt=\"Channel Daily News\" \/>"}},"content":{"textColor":"#141414","headerColor":"#333333"},"sidebar":{"switchPoint":940},"boxedWidth":"1340px","stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};/*]]>*/</script> <script src='https://channeldailynews.com/wp-content/themes/dt-the7/js/above-the-fold.min.js'></script> <link rel=https://api.w.org/ href=https://channeldailynews.com/wp-json/ ><link rel=EditURI type=application/rsd+xml title=RSD href=https://channeldailynews.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://channeldailynews.com/wp-includes/wlwmanifest.xml><link rel=prev title='Hashtag Trending &#8211; IBM’s hilarious job ad, another DTAwards recap, and tips from the ultimate remote worker' href=https://channeldailynews.com/news/hashtag-trending-ibms-hilarious-job-ad-another-dtawards-recap-and-tips-from-the-ultimate-remote-worker/71321><link rel=next title='AMD launches Ryzen Threadripper Pro 3000WX series workstation processors' href=https://channeldailynews.com/news/amd-launches-ryzen-threadripper-pro-3000wx-series-workstation-processors/71353><meta name=generator content="WordPress 5.4.2"><link rel=shortlink href='https://channeldailynews.com/?p=71350'><link rel=alternate type=application/json+oembed href="https://channeldailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fgoogle-pixel-buds-2020-vs-microsoft-surface-earbuds%2F71350"><link rel=alternate type=text/xml+oembed href="https://channeldailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fgoogle-pixel-buds-2020-vs-microsoft-surface-earbuds%2F71350&#038;format=xml"> <script>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script>googletag.cmd.push(function() {
		
	
		
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [[728, 90],[970, 250],[900, 150],[300, 100],[300, 50]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [900, 300], "div-gpt-footer").addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot("/3034/idg.ca.itbusiness.CDN", "div-gpt-inter").addService(googletag.pubads()).setTargeting("pos","inter");	
	


googletag.pubads().setTargeting("wpid",["71350"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["hardware",]);googletag.pubads().setTargeting("t",["android","audio","google","microsoft","microsoft-office",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style>#div-gpt-skyscraperros
iframe{width:300px;height:600px}#div-gpt-footer
iframe{width:100%;height:400px}#topadbar{border-bottom:1px solid #f1f1f1;text-align:center}.adspace{float:none}</style> <script>var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-2214941-32']);

	 
	 
	 
  _gaq.push(['_setCustomVar', 2, 'Author', "Tom Li"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '07/15/2020']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"android","audio","google","microsoft","microsoft-office","android","audio","google","microsoft","microsoft-office",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"hardware","hardware",']);

_gaq.push(['_setCustomVar', 1, 'unknown', 'unknown']);	 

_gaq.push(['_trackPageview']);

(function() {
	var ga = document.createElement('script'); ga.type =
	'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
	'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(ga, s);
})();</script> <meta property=og:site_name content="Channel Daily News"><meta property=og:title content="Google Pixel Buds 2020 vs Microsoft Surface Earbuds"><meta property=og:description content="There’s a handful of premium wireless earphones to choose from besides Apple’s legendary AirPods Pro. Recently, Microsoft’s&hellip;"><meta property=og:image content=https://i.channeldailynews.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-1-768x464-1.jpg><meta property=og:url content=https://channeldailynews.com/news/google-pixel-buds-2020-vs-microsoft-surface-earbuds/71350><meta property=og:type content=article><meta name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."> <noscript><style>.lazyload[data-src]{display:none !important}</style></noscript><script data-cfasync=false>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</script><link rel=amphtml href="https://channeldailynews.com/news/google-pixel-buds-2020-vs-microsoft-surface-earbuds/71350?amp=1"><link rel=icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png type=image/png sizes=16x16><link rel=icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png type=image/png sizes=32x32><link rel=apple-touch-icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png><link rel=apple-touch-icon sizes=76x76 href=https://channeldailynews.com/wp-content/uploads/2018/09/100x100.png><link rel=apple-touch-icon sizes=120x120 href=https://channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png><link rel=apple-touch-icon sizes=152x152 href=https://channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-71350 single-format-standard wp-embed-responsive the7-core-ver-2.4.0 dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-medium-menu-close-icon srcset-enabled btn-3d custom-btn-color custom-btn-hover-color footer-overlap phantom-fade phantom-shadow-decoration phantom-custom-logo-on top-header first-switch-logo-left first-switch-menu-right second-switch-logo-center second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style the7-ver-9.0.0.2 wpb-js-composer js-comp-ver-6.2.0 vc_responsive"><div id=page> <a class="skip-link screen-reader-text" href=#content>Skip to content</a><div class="masthead classic-header center bg-behind-menu logo-center widgets full-height shadow-decoration shadow-mobile-header-decoration small-mobile-menu-icon mobile-menu-icon-hover-bg-on dt-parent-menu-clickable show-device-logo show-mobile-logo"  role=banner><div class="top-bar line-content top-bar-line-hide"><div class=top-bar-bg ></div><div class="left-widgets mini-widgets"><div class="text-area show-on-desktop near-logo-first-switch in-menu-second-switch"><div class=produced-by>CDN is produced by<a href=https://www.itwc.ca class=itwc-h-logo><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width=25 alt=ITWC data-src=https://channeldailynews.com/wp-content/uploads/2019/01/itwc-sq-badge.png loading=lazy class=lazyload><noscript><img src=https://channeldailynews.com/wp-content/uploads/2019/01/itwc-sq-badge.png width=25 alt=ITWC data-eio=l></noscript></a></div></div></div><div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop in-top-bar-right in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a title="Twitter page opens in new window" href=https://twitter.com/CDN_Channel target=_blank class=twitter><span class=soc-font-icon></span><span class=screen-reader-text>Twitter page opens in new window</span></a><a title="YouTube page opens in new window" href=https://www.youtube.com/channel/UCvlbuIiCz691utVrZYbYhIA target=_blank class=you-tube><span class=soc-font-icon></span><span class=screen-reader-text>YouTube page opens in new window</span></a><a title="Facebook page opens in new window" href=https://www.facebook.com/CDNchannel/ target=_blank class=facebook><span class=soc-font-icon></span><span class=screen-reader-text>Facebook page opens in new window</span></a><a title="Rss page opens in new window" href=https://channeldailynews.com/feed target=_blank class=rss><span class=soc-font-icon></span><span class=screen-reader-text>Rss page opens in new window</span></a></div><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role=search method=get action=https://channeldailynews.com/ ><div class=screen-reader-text>Search:</div> <a href=#go class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a><div class=popup-search-wrap> <input type=text class="field searchform-s" name=s value placeholder="Type and hit enter …" title="Search form"> <a href=#go class=search-icon><i class=the7-mw-icon-search-bold></i></a></div><input type=submit class="assistive-text searchsubmit" value=Go!></form></div></div></div> <script src=https://secure.hiss3lark.com/js/176597.js ></script> <noscript><img alt src=https://secure.hiss3lark.com/176597.png style=display:none;></noscript><div id=topadbar class="feelsgoodman row"><div id=div-gpt-leaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div><div class="mainBillBoardDiv feelsgoodman row" id=itwcDIV></div><div id=div-gpt-inter> <script>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div><header class=header-bar><div class=branding><div id=site-title class=assistive-text>Channel Daily News</div><div id=site-description class=assistive-text>Canadian VAR, reseller and IT integrator channel resources</div> <a class href=https://channeldailynews.com/ ><img class="preload-me lazyload" src=https://channeldailynews.com/wp-content/ewww/lazy/placeholder-280x100.png  width=280 height=100    alt="Channel Daily News" data-src=https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png loading=lazy data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w, https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w" data-sizes=auto><noscript><img class=" preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w, https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w" width=280 height=100   sizes=280px alt="Channel Daily News" data-eio=l></noscript><img class="mobile-logo preload-me lazyload" src=https://channeldailynews.com/wp-content/ewww/lazy/placeholder-50x50.png  width=50 height=50    alt="Channel Daily News" data-src=https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png loading=lazy data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png 50w, https://i.channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png 100w" data-sizes=auto><noscript><img class="mobile-logo preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png 50w, https://i.channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png 100w" width=50 height=50   sizes=50px alt="Channel Daily News" data-eio=l></noscript></a><div class=mini-widgets></div><div class=mini-widgets></div></div><nav class=navigation><ul id=primary-menu class="main-nav underline-decoration l-to-r-line level-arrows-on outside-item-remove-margin" role=navigation><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4304 first has-children dt-mega-menu mega-full-width mega-column-3"><a href=/news data-level=1><span class=menu-item-text><span class=menu-text>News</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on"></ul><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70206 first no-link dt-mega-parent wf-1-3 new-row"><a href=https://channeldailynews.com/sales-and-marketing-strategy-performance-and-best-practices data-level=2><span class=menu-item-text><span class=menu-text>Sales and Marketing: Strategy, Performance and  Best practices</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/artificial-intelligence data-level=2><span class=menu-item-text><span class=menu-text>Artificial Intelligence</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65770 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/big-data-and-analytics data-level=2><span class=menu-item-text><span class=menu-text>Big Data &#038; Analytics</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65771 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/channel-strategy data-level=2><span class=menu-item-text><span class=menu-text>Channel Strategy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65772 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/cloud data-level=2><span class=menu-item-text><span class=menu-text>Cloud</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65773 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/distribution data-level=2><span class=menu-item-text><span class=menu-text>Distribution</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65774 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/infrastructure data-level=2><span class=menu-item-text><span class=menu-text>Infrastructure</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65775 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/iot data-level=2><span class=menu-item-text><span class=menu-text>Internet of Things</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65776 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/leadership data-level=2><span class=menu-item-text><span class=menu-text>Leadership</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65777 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/managed-services data-level=2><span class=menu-item-text><span class=menu-text>Managed Services</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65778 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/mobility data-level=2><span class=menu-item-text><span class=menu-text>Mobility</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65779 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/opinion data-level=2><span class=menu-item-text><span class=menu-text>Opinion</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65780 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/security-and-privacy data-level=2><span class=menu-item-text><span class=menu-text>Security &#038; Privacy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65781 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/software data-level=2><span class=menu-item-text><span class=menu-text>Software</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66121 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/top-25-newsmakers title='Top 25 Newsmakers of 2019' data-level=2><span class=menu-item-text><span class=menu-text>Top 25 Newsmakers of 2019</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/topic-hubs data-level=2><span class=menu-item-text><span class=menu-text>View All Topic Hubs</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63627"><a href=https://channeldailynews.com/videos data-level=1><span class=menu-item-text><span class=menu-text>Videos</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63626"><a href=https://channeldailynews.com/podcasts data-level=1><span class=menu-item-text><span class=menu-text>Podcasts</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 has-children dt-mega-menu mega-auto-width mega-column-1"><a href=https://channeldailynews.com/event-calendar data-level=1><span class=menu-item-text><span class=menu-text>Events</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67117 first no-link dt-mega-parent wf-1"><a href=https://channeldailynews.com/top-100-solution-providers data-level=2><span class=menu-item-text><span class=menu-text>Top 100 Solution Providers</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63532 no-link dt-mega-parent wf-1"><a href=https://channeldailynews.com/channel-innovation-awards data-level=2><span class=menu-item-text><span class=menu-text>Channel Innovation Awards</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28238 no-link dt-mega-parent wf-1"><a href=https://channeldailynews.com/women-in-it data-level=2><span class=menu-item-text><span class=menu-text>Women in the IT Channel</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104 has-children"><a href=https://channeldailynews.com/about-cdn data-level=1><span class=menu-item-text><span class=menu-text>About</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39354 first"><a href=http://www.itwc.ca/contact-us.php data-level=2><span class=menu-item-text><span class=menu-text>Contact Us</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21787"><a href=https://channeldailynews.com/social-media data-level=2><span class=menu-item-text><span class=menu-text>Social Media</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39353"><a href=http://www.itwc.ca/rate-card.php data-level=2><span class=menu-item-text><span class=menu-text>Media Kits</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href=https://channeldailynews.com/subscribe data-level=2><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62130"><a href=https://channeldailynews.com/privacy-policy data-level=2><span class=menu-item-text><span class=menu-text>Privacy Policy</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63625"><a href=https://channeldailynews.com/cdn-magazine data-level=1><span class=menu-item-text><span class=menu-text>Magazine</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63481"><a href=/directory data-level=1><span class=menu-item-text><span class=menu-text>Directory</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63624"><a href=https://channeldailynews.com/canadian-channel-chiefs-council title='Canadian Channel Chiefs Council' data-level=1><span class=menu-item-text><span class=menu-text>C4</span></span></a></li><li class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-57392"><a href=/subscribe title='Digital Edition' data-level=1><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li></ul></nav></header></div><div class="dt-mobile-header mobile-menu-show-divider"><div class=dt-close-mobile-menu-icon><div class=close-line-wrap><span class=close-line></span><span class=close-line></span><span class=close-line></span></div></div><ul id=mobile-menu class=mobile-main-nav role=navigation><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4304 first has-children dt-mega-menu mega-full-width mega-column-3"><a href=/news data-level=1><span class=menu-item-text><span class=menu-text>News</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on"></ul><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70206 first no-link dt-mega-parent wf-1-3 new-row"><a href=https://channeldailynews.com/sales-and-marketing-strategy-performance-and-best-practices data-level=2><span class=menu-item-text><span class=menu-text>Sales and Marketing: Strategy, Performance and  Best practices</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/artificial-intelligence data-level=2><span class=menu-item-text><span class=menu-text>Artificial Intelligence</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65770 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/big-data-and-analytics data-level=2><span class=menu-item-text><span class=menu-text>Big Data &#038; Analytics</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65771 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/channel-strategy data-level=2><span class=menu-item-text><span class=menu-text>Channel Strategy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65772 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/cloud data-level=2><span class=menu-item-text><span class=menu-text>Cloud</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65773 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/distribution data-level=2><span class=menu-item-text><span class=menu-text>Distribution</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65774 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/infrastructure data-level=2><span class=menu-item-text><span class=menu-text>Infrastructure</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65775 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/iot data-level=2><span class=menu-item-text><span class=menu-text>Internet of Things</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65776 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/leadership data-level=2><span class=menu-item-text><span class=menu-text>Leadership</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65777 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/managed-services data-level=2><span class=menu-item-text><span class=menu-text>Managed Services</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65778 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/mobility data-level=2><span class=menu-item-text><span class=menu-text>Mobility</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65779 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/opinion data-level=2><span class=menu-item-text><span class=menu-text>Opinion</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65780 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/security-and-privacy data-level=2><span class=menu-item-text><span class=menu-text>Security &#038; Privacy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65781 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/software data-level=2><span class=menu-item-text><span class=menu-text>Software</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66121 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/top-25-newsmakers title='Top 25 Newsmakers of 2019' data-level=2><span class=menu-item-text><span class=menu-text>Top 25 Newsmakers of 2019</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/topic-hubs data-level=2><span class=menu-item-text><span class=menu-text>View All Topic Hubs</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63627"><a href=https://channeldailynews.com/videos data-level=1><span class=menu-item-text><span class=menu-text>Videos</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63626"><a href=https://channeldailynews.com/podcasts data-level=1><span class=menu-item-text><span class=menu-text>Podcasts</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 has-children dt-mega-menu mega-auto-width mega-column-1"><a href=https://channeldailynews.com/event-calendar data-level=1><span class=menu-item-text><span class=menu-text>Events</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67117 first no-link dt-mega-parent wf-1"><a href=https://channeldailynews.com/top-100-solution-providers data-level=2><span class=menu-item-text><span class=menu-text>Top 100 Solution Providers</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63532 no-link dt-mega-parent wf-1"><a href=https://channeldailynews.com/channel-innovation-awards data-level=2><span class=menu-item-text><span class=menu-text>Channel Innovation Awards</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28238 no-link dt-mega-parent wf-1"><a href=https://channeldailynews.com/women-in-it data-level=2><span class=menu-item-text><span class=menu-text>Women in the IT Channel</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104 has-children"><a href=https://channeldailynews.com/about-cdn data-level=1><span class=menu-item-text><span class=menu-text>About</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39354 first"><a href=http://www.itwc.ca/contact-us.php data-level=2><span class=menu-item-text><span class=menu-text>Contact Us</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21787"><a href=https://channeldailynews.com/social-media data-level=2><span class=menu-item-text><span class=menu-text>Social Media</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39353"><a href=http://www.itwc.ca/rate-card.php data-level=2><span class=menu-item-text><span class=menu-text>Media Kits</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href=https://channeldailynews.com/subscribe data-level=2><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62130"><a href=https://channeldailynews.com/privacy-policy data-level=2><span class=menu-item-text><span class=menu-text>Privacy Policy</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63625"><a href=https://channeldailynews.com/cdn-magazine data-level=1><span class=menu-item-text><span class=menu-text>Magazine</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63481"><a href=/directory data-level=1><span class=menu-item-text><span class=menu-text>Directory</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63624"><a href=https://channeldailynews.com/canadian-channel-chiefs-council title='Canadian Channel Chiefs Council' data-level=1><span class=menu-item-text><span class=menu-text>C4</span></span></a></li><li class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-57392"><a href=/subscribe title='Digital Edition' data-level=1><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li></ul><div class=mobile-mini-widgets-in-menu></div></div><div class=page-inner><div id=main class="sidebar-right sidebar-divider-off"><div class=main-gradient></div><div class=wf-wrap><div class=wf-container-main><div id=content class=content role=main><article id=post-71350 class="horizontal-fancy-style post-71350 post type-post status-publish format-standard has-post-thumbnail category-hardware tag-android tag-audio tag-google tag-microsoft tag-microsoft-office category-9022 description-off"><div class=jyme><span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class=rt-time> 5</span> <span class="rt-label rt-postfix">min read</span></span></div><div class=jyline>By <a href=https://channeldailynews.com/author/tomli title="Posts by Tom Li" rel=author>Tom Li</a></div><h1>Google Pixel Buds 2020 vs Microsoft Surface Earbuds</h1><div class=post-thumbnail><div class=fancy-date><a title="2:05 pm" href=https://channeldailynews.com/date/2020/07/15 rel=nofollow><span class=entry-month>Jul</span><span class="entry-date updated">15</span><span class=entry-year>2020</span></a></div><span class=fancy-categories><a href=https://channeldailynews.com/category/hardware rel="category tag">Hardware</a></span><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20768%20384&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-1-768x464-1.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-1-768x464-1.jpg 768w" width=768 height=384  title=microsoft-surface-earbuds-and-google-pixel-buds-1-768&#215;464 alt></div><div class=entry-content><p><span style="font-weight: 400;">There’s a handful of premium wireless earphones to choose from besides Apple’s legendary AirPods Pro. Recently, Microsoft’s Surface Earbuds debuted with a ton of consumer interest, and now that Google has brought its new Pixel Buds to Canada, I thought it would be apt to compare two of the most interesting earphones in recent months.</span></p><div id=attachment_433019 style="width: 610px" class="wp-caption aligncenter"><a class=thumbnail href=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-2.jpg><img aria-describedby=caption-attachment-433019 class="wp-image-433019 lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 600 388'%3E%3C/svg%3E" alt width=600 height=388 data-src=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-2.jpg loading=lazy><noscript><img aria-describedby=caption-attachment-433019 class=wp-image-433019 src=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-2.jpg alt width=600 height=388 data-eio=l></noscript></a><p id=caption-attachment-433019 class=wp-caption-text>Microsoft Surface Earbuds (left) vs Google Pixel Buds (right)</p></div><h3></h3><h3>Design and comfort</h3><p>The Microsoft Surface Earbuds sports a unique and&#8211;depending on who you ask&#8211;obnoxious design. Its flat saucer touchpad juts out from the ear and easily catches the eye. The touchpads are also glossy, which creates a bright glare when light hits them just right.</p><div id=attachment_433021 style="width: 610px" class="wp-caption aligncenter"><a class=thumbnail href=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-3.jpg><img aria-describedby=caption-attachment-433021 class="wp-image-433021 lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 600 390'%3E%3C/svg%3E" alt width=600 height=390 data-src=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-3.jpg loading=lazy><noscript><img aria-describedby=caption-attachment-433021 class=wp-image-433021 src=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-3.jpg alt width=600 height=390 data-eio=l></noscript></a><p id=caption-attachment-433021 class=wp-caption-text>The Surface Earbuds&#8217; touchpad is almost twice the size of the Pixel Buds. Although they look like David and Goliath, their weight difference is negligible.</p></div><p><span style="font-weight: 400;">There’s no debate when it comes to comfort: the Surface Earbuds’ otherworldly fit beats any earphone I’ve tried. Its swappable tips wrap around the entire length of the speaker grill, not just the end. Once you find the right tip for your ear, you can easily forget that you’re still wearing them when music isn’t playing.</span></p><div id=attachment_433028 style="width: 610px" class="wp-caption aligncenter"><a class=thumbnail href=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-2-3.jpg><img aria-describedby=caption-attachment-433028 class="wp-image-433028 lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 600 527'%3E%3C/svg%3E" alt width=600 height=527 data-src=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-2-3.jpg loading=lazy><noscript><img aria-describedby=caption-attachment-433028 class=wp-image-433028 src=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-2-3.jpg alt width=600 height=527 data-eio=l></noscript></a><p id=caption-attachment-433028 class=wp-caption-text>The Surface Earbuds ear tips wrap around the speakers and are supremely comfortable.</p></div><p><span style="font-weight: 400;">The smaller Pixel Buds are more discreet. With earpieces just slightly larger than wired earphones, they can be tucked into the ears. Buyers can also choose the Almost Black colour option for added stealth. With that said, keep in mind that this compactness comes at the cost of a smaller battery.</span></p><p><span style="font-weight: 400;">Google claims that it shaped the Pixel Buds after scanning thousands of ears. And although the earpiece’s rounded contour and wingtips are plenty comfortable, it can’t match the gentle fit of the Surface Earbuds.</span></p><div id=attachment_433029 style="width: 610px" class="wp-caption aligncenter"><a class=thumbnail href=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-1-3.jpg><img aria-describedby=caption-attachment-433029 class="wp-image-433029 lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 600 476'%3E%3C/svg%3E" alt width=600 height=476 data-src=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-1-3.jpg loading=lazy><noscript><img aria-describedby=caption-attachment-433029 class=wp-image-433029 src=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-1-3.jpg alt width=600 height=476 data-eio=l></noscript></a><p id=caption-attachment-433029 class=wp-caption-text>The Pixel Buds comes with standard ear tips that passively block noise.</p></div><p><span style="font-weight: 400;">Water-resistance is an important consideration with peripherals that frequent the outdoors. The Surface Earbuds are IPX4 rated and can shrug off splashing water from any direction. Google’s Pixel Buds also have an IPX4 rating to handle sweat and rain with ease.</span></p><p><strong>Winner: Microsoft Surface Earbuds</strong></p><h3>Sound quality</h3><p><span style="font-weight: 400;">Sound quality is tantamount to an earphone’s prestige and can be affected by a plethora of variables: fit, tuning, and driver quality are just a few. Equally important is personal taste and the genre of music; rap fans may prefer punchier bass than those who enjoy country.</span></p><p>Based on my experience, I must hand the win to the Google Pixel Buds. Out of the box, it sounded more balanced than the Microsoft Surface Earbuds, which heavily favours bass. Even after adjusting the equalizer in the Surface Audio app, I still wasn’t able to tune the Surface Earbuds to sing to my taste. The Pixel Buds also provided adequate noise insulation thanks to their ear tip’s seal, something I appreciated when roaming outdoors.</p><p>Despite touting “premium audio”, both earphones produce a hissing sound when they’re sitting idle. Whereas the hissing disappears from the Pixel Buds when the music starts, the Surface Earbuds’ noise persists and can sometimes disrupt gentler instrumentals. The noise doesn’t seem to plague all units, but Microsoft said it’s currently investigating nonetheless.</p><p>I can’t fault either company for omitting active noise cancellation. <span style="font-weight: 400;">Cost reasons aside, active noise cancellation could reduce the Pixel Bud 2’s battery life. </span>Microsoft likely eschewed active noise cancellation due to its debatable effectiveness in an on-ear design.</p><p><strong>Winner: Google Pixel Buds</strong></p><h3>Features and ease of use</h3><p>The Pixel Buds and the Surface Earbuds support touch inputs on the earpieces. Users can swipe and tap on the earbuds to access basic controls: skip music tracks, answer calls, adjust volume, and summon voice assistants of their respective devices. Touch controls for both were highly accurate and reliable.</p><p>There are a few slight differences when looking beyond the basics. When paired with an Android device, the Pixel Buds can dictate your notifications and provide real-time translations through the Google Translate app. While the Surface Buds can also call upon the Google Assistant to read notifications to you, it can’t use its earpiece touchpads to activate the microphone in Google Translate, nor can it alternate between the phone&#8217;s speakers and earpiece to deliver translations.</p><p>But the Surface Earbuds’ ace feature is its integration with Microsoft Office. Users can swipe through slides and control embedded video playback using the earphone’s touchpads. It can also read back emails in the Outlook app on iOS, with Android support coming soon.</p><div id=attachment_433022 style="width: 610px" class="wp-caption aligncenter"><a class=thumbnail href=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-3-2.jpg><img aria-describedby=caption-attachment-433022 class="wp-image-433022 lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 600 477'%3E%3C/svg%3E" alt width=600 height=477 data-src=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-3-2.jpg loading=lazy><noscript><img aria-describedby=caption-attachment-433022 class=wp-image-433022 src=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-3-2.jpg alt width=600 height=477 data-eio=l></noscript></a><p id=caption-attachment-433022 class=wp-caption-text>Notice the glare on the touchpad caused by my photo lights.</p></div><p><span style="font-weight: 400;">The Surface Earbuds have a big downside: the lack of in-ear detection. This means that music won’t autopause when you remove the earphones.</span></p><p><span style="font-weight: 400;">Neither device gave me trouble during pairing. My host of devices easily picked up their Bluetooth pairing signal and connected hassle-free. Moreover, the Pixel Buds can Fast Pair with Android phones simply by opening its battery case, while the Surface Earbuds can instantly pair with Windows devices through Swift Pair. Talk about fast.</span></p><p><span style="font-weight: 400;">Sadly, neither earphones support Bluetooth multipoint pairing, making switching between multiple devices more cumbersome than it should feel.</span></p><p><strong>Winner: Google Pixel Buds</strong></p><h3>Battery Life and charging</h3><p>The Surface Earbuds won here by a landslide. Whereas the Pixel Buds can last up to five hours on a single charge, the Surface Earbuds can last up to eight. If you don’t diligently plug the earphones back into the battery case every time you remove them, then the Pixel Buds can croak before the end of the workday. They&#8217;re quick to recharge though; I could squeeze out about an hour of use if I leave them in the battery case for 15 minutes.</p><div id=attachment_433016 style="width: 610px" class="wp-caption aligncenter"><a class=thumbnail href=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-4.jpg><img aria-describedby=caption-attachment-433016 class="wp-image-433016 lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 600 349'%3E%3C/svg%3E" alt width=600 height=349 data-src=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-4.jpg loading=lazy><noscript><img aria-describedby=caption-attachment-433016 class=wp-image-433016 src=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-4.jpg alt width=600 height=349 data-eio=l></noscript></a><p id=caption-attachment-433016 class=wp-caption-text>The Pixel Buds charging case feels sturdier than the Surface Earbuds&#8217;. They both have LED lights that indicate the earphone&#8217;s charge levels.</p></div><p><span style="font-weight: 400;">Both battery cases charge through a USB-C port, but the Pixel Buds can also be charged wirelessly on a compatible wireless stand. The Surface Earbuds don’t support wireless charging.</span></p><p><strong>Winner: Microsoft Surface Earbuds</strong></p><h3>Cost</h3><p>We&#8217;ve already hinted that these devices cost a pretty penny. The Microsoft Surface Earbuds are available for a whopping CA$259.99. The Google Pixel Buds are just slightly cheaper at CA$239.99. Nevertheless, a slight win is still a win.</p><p><strong>Winner: Google Pixel Buds</strong></p><hr><h3>And the final winner is…</h3><p><a class=thumbnail href=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-2-2.jpg><img class="aligncenter wp-image-433020 lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 600 389'%3E%3C/svg%3E" alt width=600 height=389 data-src=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-2-2.jpg loading=lazy><noscript><img class="aligncenter wp-image-433020" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/microsoft-surface-earbuds-and-google-pixel-buds-2-2.jpg alt width=600 height=389 data-eio=l></noscript></a></p><p><span style="font-weight: 400;">Google Pixel Buds. Choosing a winner was tough as you can’t go wrong with either device. The Microsoft Surface Earbuds had the edge in comfort, battery life, and better integration with Microsoft Office, but I preferred the Pixel Buds&#8217; sound, inconspicuous design, and in-ear detection. It also doesn’t hurt that they&#8217;re $20 cheaper. The final factor that ousted the Surface Earbuds was its weird hissing noise. The fight would&#8217;ve been even closer had Microsoft cleared this issue before launch.</span></p></div><div class="post-meta wf-mobile-collapsed"><div class=entry-tags>Tags:&nbsp;<a href=https://channeldailynews.com/tag/android rel=tag>Android</a><a href=https://channeldailynews.com/tag/audio rel=tag>audio</a><a href=https://channeldailynews.com/tag/google rel=tag>Google</a><a href=https://channeldailynews.com/tag/microsoft rel=tag>Microsoft</a><a href=https://channeldailynews.com/tag/microsoft-office rel=tag>Microsoft Office</a></div></div><div class=single-share-box><div class=share-link-description>Share this</div><div class=share-buttons> <a class=facebook href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fgoogle-pixel-buds-2020-vs-microsoft-surface-earbuds%2F71350&#038;t=Google+Pixel+Buds+2020+vs+Microsoft+Surface+Earbuds" title=Facebook target=_blank ><span class=soc-font-icon></span><span class=social-text>Share on Facebook</span><span class=screen-reader-text>Share on Facebook</span></a> <a class=twitter href="https://twitter.com/share?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fgoogle-pixel-buds-2020-vs-microsoft-surface-earbuds%2F71350&#038;text=Google+Pixel+Buds+2020+vs+Microsoft+Surface+Earbuds" title=Twitter target=_blank ><span class=soc-font-icon></span><span class=social-text>Tweet</span><span class=screen-reader-text>Share on Twitter</span></a> <a class=linkedin href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fgoogle-pixel-buds-2020-vs-microsoft-surface-earbuds%2F71350&#038;title=Google%20Pixel%20Buds%202020%20vs%20Microsoft%20Surface%20Earbuds&#038;summary=&#038;source=Channel%20Daily%20News" title=LinkedIn target=_blank ><span class=soc-font-icon></span><span class=social-text>Share on LinkedIn</span><span class=screen-reader-text>Share on LinkedIn</span></a> <a class="pinterest pinit-marklet" href=//pinterest.com/pin/create/button/ title=Pinterest target=_blank  data-pin-config=above data-pin-do=buttonBookmark><span class=soc-font-icon></span><span class=social-text>Pin it</span><span class=screen-reader-text>Share on Pinterest</span></a></div></div><div class="author-info entry-author"><div class="author-avatar round-images"><img src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 80 80'%3E%3C/svg%3E" width=80 height=80 alt="Tom Li" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo lazyload" data-src=https://i.channeldailynews.com/wp-content/uploads/2019/01/4127-100x100.jpg loading=lazy><noscript><img src=https://i.channeldailynews.com/wp-content/uploads/2019/01/4127-100x100.jpg width=80 height=80 alt="Tom Li" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" data-eio=l></noscript></div><div class=author-description><h4><span class=author-heading>Author:</span>&nbsp;Tom Li</h4><p class=author-bio>As an avid technology enthusiast, Tom loves to fix, break, and talk about electronics. If you encounter him in the wild, please feed him with a CPU or two to keep him happy.</p></div></div><nav class="navigation post-navigation" role=navigation><h2 class="screen-reader-text">Post navigation</h2><div class=nav-links><a class=nav-previous href=https://channeldailynews.com/news/hashtag-trending-ibms-hilarious-job-ad-another-dtawards-recap-and-tips-from-the-ultimate-remote-worker/71321 rel=prev><i class=icomoon-the7-font-the7-arrow-29-3 aria-hidden=true></i><span class=meta-nav aria-hidden=true>Previous</span><span class=screen-reader-text>Previous post:</span><span class="post-title h4-size">Hashtag Trending &#8211; IBM’s hilarious job ad, another DTAwards recap, and tips from the ultimate remote worker</span></a><a class=nav-next href=https://channeldailynews.com/news/amd-launches-ryzen-threadripper-pro-3000wx-series-workstation-processors/71353 rel=next><i class=icomoon-the7-font-the7-arrow-29-2 aria-hidden=true></i><span class=meta-nav aria-hidden=true>Next</span><span class=screen-reader-text>Next post:</span><span class="post-title h4-size">AMD launches Ryzen Threadripper Pro 3000WX series workstation processors</span></a></div></nav></article><div id=disqus_thread></div></div><aside id=sidebar class="sidebar solid-bg"><div class="sidebar-content widget-divider-off"><section id=custom_html-2 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-skyscraperros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></section><section id=presscore-blog-posts-2 class="widget widget_presscore-blog-posts"><div class=widget-title>Popular Posts</div><ul class=recent-posts><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/canadian-icon-to-headline-women-in-the-it-channel-luncheon/71314>Canadian icon to headline Women in the IT Channel Luncheon</a><br><time class=text-secondary datetime=2020-07-14T12:03:32-04:00>July 14, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/itwcs-2020-flagship-events-program-revealed/69139>ITWC&#8217;s 2020 flagship events program revealed</a><br><time class=text-secondary datetime=2019-10-15T14:39:36-04:00>October 15, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/cabinet-minister-to-address-cdn-women-in-the-it-channel-recognition-luncheon/68129>Cabinet minister to address CDN Women in the IT Channel Recognition Luncheon</a><br><time class=text-secondary datetime=2019-07-22T13:44:09-04:00>July 22, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/channel-innovation-awards-offer-new-opportunities-for-recognition/67930>Channel Innovation Awards offer new opportunities for recognition</a><br><time class=text-secondary datetime=2019-07-02T21:30:49-04:00>July 2, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/cbcs-tech-and-culture-guru-on-the-menu-at-women-in-the-it-channel-luncheon/67687>CBC&#8217;s tech and culture guru will take the stage at Women in the IT Channel Luncheon</a><br><time class=text-secondary datetime=2019-06-18T12:18:58-04:00>June 18, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/exploring-three-keys-to-channel-success-data-security-and-leads/66905>Exploring three keys to channel success: data, security and lead completion</a><br><time class=text-secondary datetime=2019-04-15T08:30:51-04:00>April 15, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/federal-budget-2019-tech-community-welcomes-global-talent-stream-commitment-sred-expansion/66491>Federal budget 2019: Tech community welcomes Global Talent Stream commitment, SR&#038;ED expansion</a><br><time class=text-secondary datetime=2019-03-19T20:54:50-04:00>March 19, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/microsoft-says-its-removing-fetch-file-feature-from-onedrive/71356>Microsoft says it&#8217;s removing Fetch file feature from OneDrive</a><br><time class=text-secondary datetime=2020-07-15T14:08:35-04:00>July 15, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/amd-launches-ryzen-threadripper-pro-3000wx-series-workstation-processors/71353>AMD launches Ryzen Threadripper Pro 3000WX series workstation processors</a><br><time class=text-secondary datetime=2020-07-15T14:07:30-04:00>July 15, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/google-pixel-buds-2020-vs-microsoft-surface-earbuds/71350>Google Pixel Buds 2020 vs Microsoft Surface Earbuds</a><br><time class=text-secondary datetime=2020-07-15T14:05:29-04:00>July 15, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/hashtag-trending-ibms-hilarious-job-ad-another-dtawards-recap-and-tips-from-the-ultimate-remote-worker/71321>Hashtag Trending &#8211; IBM’s hilarious job ad, another DTAwards recap, and tips from the ultimate remote worker</a><br><time class=text-secondary datetime=2020-07-15T05:04:20-04:00>July 15, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/softchoice-wins-canadian-partner-of-the-year-at-microsofts-partner-of-the-year-awards-wipro-architech-and-redbit-also-recognized/71300>Softchoice wins Microsoft&#8217;s Canadian Partner of the Year Award, Wipro, Architech, and RedBit also recognized</a><br><time class=text-secondary datetime=2020-07-14T08:51:04-04:00>July 14, 2020</time></div></article></li></ul></section><section id=custom_html-3 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-bigboxros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div></section><section id=custom_html-4 class="widget_text widget widget_custom_html"><div class=widget-title>CDN Magazine</div><div class="textwidget custom-html-widget"><a class=rm-mag-embed href=https://digital.itwc.ca/1146956 data-uri=1146956 data-width=responsive data-domain=https://digital.itwc.ca target=_blank rel="noopener noreferrer">https://digital.itwc.ca/1146956</a> <script async src=https://readymag.com/specials/assets/embed_init.js id=readymag-embed-init></script> <a href=/CDN/magazine> More Issues </a></div></section><section id=custom_html-5 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-bigbox2ros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div></section><section id=custom_html-6 class="widget_text widget widget_custom_html"><div class=widget-title>Featured Podcasts</div><div class="textwidget custom-html-widget"><iframe style="border: none;" src=//html5-player.libsyn.com/embed/destination/id/546599/height/535/theme/custom/thumbnail/yes/preload/no/direction/backward/no-cache/true/render-playlist/yes/custom-color/da291c/ width=100% height=535 scrolling=no allowfullscreen=allowfullscreen></iframe></div></section></div></aside></div><div class=to-infinity></div><div id=footerSponsor><div id=div-gpt-footer> <script>googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script> </div></div></div></div></div><footer id=footer class="footer solid-bg"><div class=wf-wrap><div class=wf-container-footer><div class=wf-container><section id=custom_html-7 class="widget_text widget widget_custom_html wf-cell wf-1-2"><div class=widget-title>Subscribe</div><div class="textwidget custom-html-widget"><span>Register for the CDN Newsletter, Magazine and emails of interest from ITWC.</span> <br><br><form action=/subscribe/subscribe.php method=POST data-name="Email Form" id=contactForm name=email-form onsubmit="return validateMyForm();"> <input type=hidden id=sreq name=sreq value="YTo0OntzOjg6InRlbXBsYXRlIjtzOjM6Iml0YiI7czoyMjoic3Vic2NyaXB0aW9uX2l0ZW1fbGlzdCI7YToyOntpOjA7czozNjoiNTMyODRmOGYtOTgwOS1mYmExLTUyNDgtNGM2YThiNGE3MDQxIjtpOjE7czozNjoiNWJkZTI5ODctOGFlMy0yMTM4LTE5YzgtNGMxZjgzNGRiMTcwIjt9czo2OiJzb3VyY2UiO3M6MzY6IjExM2Q1ZmMwLTE4NWQtNDIxMi0yNThhLTRkMDEyYTNmOWFkZiI7czoxMDoic291cmNlX3JlZiI7czowOiIiO30="><div class=the-name><label>Keep this field blank</label><input type=text name=the-name id=the-name></div> <input type=email id=email_address name=email_address value placeholder=email@example.ca> <input type=submit id=action name=action class=contact-submit value=REGISTER><div class=error></div></form> <script>function validateMyForm() {
// The field is empty, submit the form.
if(!document.getElementById("the-name").value) { 
	if(document.getElementById("email_address").value.match(/^\w+(['\.\-\+]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,})+$/) == null){
	document.getElementById("email_address").style.border = "1px solid #f72323";
	return false;
	}
	else {
	return true;
	}
} 
// the field has a value it's a spam bot
else {
	document.getElementById("the-name").style.border = "1px solid #f72323";
	return false;
	}
}</script></div></section><section id=presscore-blog-categories-2 class="widget widget_presscore-blog-categories wf-cell wf-1-2"><div class=widget-title>Popular Topics</div><ul class=custom-categories><li class="first cat-item cat-item-3475"><a href=https://channeldailynews.com/category/big-data-and-analytics title="Refers to the large amount of data, both structured and unstructured, available to corporations and individuals for analysis that is not being utilized today. Many companies are creating new analytical analysis tools, including visual analytics, to allow for the capture and processing of this information, often on real time, to enable better decision-making."><span class=item-name>Big Data &amp; Analytics</span><span class=item-num>(233)</span></a></li><li class="cat-item cat-item-1"><a href=https://channeldailynews.com/category/channel-strategy title="View all posts filed under Channel Strategy"><span class=item-name>Channel Strategy</span><span class=item-num>(14902)</span></a></li><li class="cat-item cat-item-1317"><a href=https://channeldailynews.com/category/cloud title="View all posts filed under Cloud"><span class=item-name>Cloud</span><span class=item-num>(1404)</span></a></li><li class="cat-item cat-item-591"><a href=https://channeldailynews.com/category/mobility title="View all posts filed under Mobility"><span class=item-name>Mobility</span><span class=item-num>(2062)</span></a></li><li class="cat-item cat-item-1029"><a href=https://channeldailynews.com/category/security-and-privacy title="View all posts filed under Security &amp; Privacy"><span class=item-name>Security &amp; Privacy</span><span class=item-num>(1171)</span></a></li></ul></section></div></div></div><div id=bottom-bar class=logo-center role=contentinfo><div class=wf-wrap><div class=wf-container-bottom><div id=branding-bottom><a class href=https://channeldailynews.com/ ><img class="preload-me lazyload" src=https://channeldailynews.com/wp-content/ewww/lazy/placeholder-275x100.png  width=275 height=100    alt="Channel Daily News" data-src=https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png loading=lazy data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png 275w, https://i.channeldailynews.com/wp-content/uploads/2019/01/550x200-1.png 550w" data-sizes=auto><noscript><img class=" preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png 275w, https://i.channeldailynews.com/wp-content/uploads/2019/01/550x200-1.png 550w" width=275 height=100   sizes=275px alt="Channel Daily News" data-eio=l></noscript></a></div><div class=wf-float-right><div class=mini-nav><ul id=bottom-menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39352 first"><a href=http://www.itwc.ca data-level=1><span class=menu-item-text><span class=menu-text>ITWC.ca</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a href=http://www.itworldcanada.com data-level=1><span class=menu-item-text><span class=menu-text>IT World Canada</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href=http://www.itworldcanada.com/cio data-level=1><span class=menu-item-text><span class=menu-text>CanadianCIO</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href=http://www.itbusiness.ca title='Business Advantage through Technology' data-level=1><span class=menu-item-text><span class=menu-text>IT Business</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href=http://www.directioninformatique.com data-level=1><span class=menu-item-text><span class=menu-text>Direction Informatique</span></span></a></li></ul><div class=menu-select><span class=customSelect1><span class=customSelectInner>Network Bar</span></span></div></div><div class=bottom-text-block><p>&copy; Channel Daily News</p></div></div></div></div></div></footer><a href=# class=scroll-top><span class=screen-reader-text>Go to Top</span></a></div> <script src='https://channeldailynews.com/wp-content/themes/dt-the7/js/main.min.js'></script> <script>var countVars = {"disqusShortname":"computerdealernews"};</script> <script src='https://channeldailynews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"71350 https:\/\/channeldailynews.com\/news\/\/71350","disqusShortname":"computerdealernews","disqusTitle":"Google Pixel Buds 2020 vs Microsoft Surface Earbuds","disqusUrl":"https:\/\/channeldailynews.com\/news\/google-pixel-buds-2020-vs-microsoft-surface-earbuds\/71350","postId":"71350"};</script> <script src='https://channeldailynews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script> <script>var ga_options = {"anonymizeip":"0","advanced":"1","snippet_type":"none","tracking_id":"UA-2214941-32","status":"","gtm_id":"","domain":"","nofollow_links":"","link_tracking":"","click_elements":[],"scroll_elements":[],"youtube_videos":[],"vimeo_videos":[],"link_clicks_delay":"0","download_tracking_type":["pdf","mp3","pptx","docx","zip"]};
var gaePlaceholders = {"page":"page","is_single":"1","is_front_page":"","page_title":"Google Pixel Buds 2020 vs Microsoft Surface Earbuds","page_name":"google-pixel-buds-2020-vs-microsoft-surface-earbuds","post_id":"71350","category":"Hardware","is_user_logged_in":"","current_user_name":"","current_user_id":"0","post_author":"TomLi"};</script> <script src='https://channeldailynews.com/wp-content/plugins/wp-google-analytics-events-pro/js/dist/frontend-scripts-min.js'></script> <script src='https://channeldailynews.com/wp-includes/js/comment-reply.min.js'></script> <script src='https://channeldailynews.com/wp-includes/js/wp-embed.min.js'></script> <div class=pswp tabindex=-1 role=dialog aria-hidden=true><div class=pswp__bg></div><div class=pswp__scroll-wrap><div class=pswp__container><div class=pswp__item></div><div class=pswp__item></div><div class=pswp__item></div></div><div class="pswp__ui pswp__ui--hidden"><div class=pswp__top-bar><div class=pswp__counter></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title=Share></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class=pswp__preloader><div class=pswp__preloader__icn><div class=pswp__preloader__cut><div class=pswp__preloader__donut></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class=pswp__share-tooltip></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class=pswp__caption><div class=pswp__caption__center></div></div></div></div></div> <script src=//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js></script> <script>jQuery(document).ready(function(){
		
   
	  
	 jQuery('.vidSlider').slick({
  centerMode: true,
  centerPadding: '60px',
  slidesToShow: 1,
		 variableWidth: true,
  responsive: [
    {
      breakpoint: 768,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '40px',
        slidesToShow: 1
      }
    },
    {
      breakpoint: 480,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '40px',
        slidesToShow: 1
      }
    }
  ]
}); 
	  
 });</script> <script>var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310};</script><script src=//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js charset=UTF-8 async></script> <script>(function (i,s,o,g,a){
try{
var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
a.async=!0;
a.charset="utf-8";
a.type="text/javascript";
a.src=g;
d.insertBefore(a,d.firstChild)
}catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="bcbfc88cc6bae128d4e78a93c35c27f3";
var api_user="cd";
// If this is an article page pass the Post ID and Slug
bb_post_id="71350";
bb_slug="google-pixel-buds-2020-vs-microsoft-surface-earbuds";</script> </body></html>