<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html dir="ltr" lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
	    <meta name="theme-color" content="#d3202f"/>	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://channeldailynews.com/xmlrpc.php" />
            <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            oldWidth = window.innerWidth;
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<script data-cfasync="false" type="text/javascript">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><script data-cfasync="false" type="text/javascript">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</script><title>Hashtag Trending May 17 – Texas turns off power plants, AI sees race in X-rays; keyless unlock in Teslas hacked | Channel Daily News</title>

		<!-- All in One SEO 4.1.10 -->
		<meta name="description" content="Texas turns off power plants ahead of scorching weather, AI can discern race and nobody knows how, and a security researcher defeats Tesla’s keyless entry feature. That’s all the tech news that’s trending right now, welcome to Hashtag Trending. It’s Tuesday, May 17, and I’m your host, Tom Li. Faced with abnormally hot weather, Texas" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://channeldailynews.com/news/hashtag-trending-may-17-texas-turns-off-power-plants-ai-sees-race-in-x-rays-keyless-unlock-in-teslas-hacked/76889" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 350;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Channel Daily News &raquo; Feed" href="https://channeldailynews.com/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/channeldailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://channeldailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='parent-style-css'  href='https://channeldailynews.com/wp-content/themes/dt-the7/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='the7-Defaults-css'  href='https://channeldailynews.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.9.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,400,500,600,700%7CRoboto+Condensed:400,600,700%7CSaira+Condensed:400,500,600,700%7COpen+Sans:400,600,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://channeldailynews.com/wp-content/themes/dt-the7/css/main.min.css?ver=10.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-font-css'  href='https://channeldailynews.com/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=10.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-custom-scrollbar-css'  href='https://channeldailynews.com/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.css?ver=10.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-wpbakery-css'  href='https://channeldailynews.com/wp-content/themes/dt-the7/css/wpbakery.min.css?ver=10.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-css-vars-css'  href='https://channeldailynews.com/wp-content/uploads/the7-css/css-vars.css?ver=18c54dd9ccf3' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://channeldailynews.com/wp-content/uploads/the7-css/custom.css?ver=18c54dd9ccf3' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://channeldailynews.com/wp-content/uploads/the7-css/media.css?ver=18c54dd9ccf3' type='text/css' media='all' />
<link rel='stylesheet' id='the7-mega-menu-css'  href='https://channeldailynews.com/wp-content/uploads/the7-css/mega-menu.css?ver=18c54dd9ccf3' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://channeldailynews.com/wp-content/uploads/the7-css/post-type-dynamic.css?ver=18c54dd9ccf3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://channeldailynews.com/wp-content/themes/the-cdn-child/style.css?ver=10.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://channeldailynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://channeldailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://channeldailynews.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.15' id='gtm4wp-scroll-tracking-js'></script>
<script type='text/javascript' id='dt-above-fold-js-extra'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/channeldailynews.com\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"76889","ajaxurl":"https:\/\/channeldailynews.com\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/channeldailynews.com\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"255973e5ee","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#d3202f"},"desktopHeader":{"height":180},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":333,"showMenu":true,"height":60,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/158x50-1.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/158x50-1.png 138w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/275x100-1.png 275w\" width=\"138\" height=\"50\"   sizes=\"138px\" alt=\"Channel Daily News\" \/>","url":"https:\/\/channeldailynews.com\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1050,"secondSwitchPoint":778,"firstSwitchPointHeight":80,"secondSwitchPointHeight":60,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png 50w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/100x100-1.png 100w\" width=\"50\" height=\"50\"   sizes=\"50px\" alt=\"Channel Daily News\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png 50w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/100x100-1.png 100w\" width=\"50\" height=\"50\"   sizes=\"50px\" alt=\"Channel Daily News\" \/>"}},"content":{"textColor":"#353432","headerColor":"#0a0a0a"},"sidebar":{"switchPoint":940},"boxedWidth":"1340px","stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://channeldailynews.com/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=10.7.0' id='dt-above-fold-js'></script>
<link rel="https://api.w.org/" href="https://channeldailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://channeldailynews.com/wp-json/wp/v2/posts/76889" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://channeldailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://channeldailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://channeldailynews.com/?p=76889' />
<link rel="alternate" type="application/json+oembed" href="https://channeldailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fhashtag-trending-may-17-texas-turns-off-power-plants-ai-sees-race-in-x-rays-keyless-unlock-in-teslas-hacked%2F76889" />
<link rel="alternate" type="text/xml+oembed" href="https://channeldailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fhashtag-trending-may-17-texas-turns-off-power-plants-ai-sees-race-in-x-rays-keyless-unlock-in-teslas-hacked%2F76889&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer>
	const console_cmd = console.warn || console.log;
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["podcasts"],"pageAttributes":["hashtag-trending","podcasts"],"pagePostAuthor":"Tom Li","pagePostDate":"May 17, 2022","pagePostDateYear":"2022","pagePostDateMonth":"05","pagePostDateDay":"17","pagePostDateDayName":"Tuesday","pagePostDateHour":"05","pagePostDateMinute":"00","pagePostDateIso":"2022-05-17T05:00:39-04:00","pagePostDateUnix":1652763639,"pagePostTerms":{"category":["Podcasts"],"post_tag":["hashtag trending","Podcasts"]}};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PB8MNKH');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script type='text/javascript'>
	window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
		
	
		
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [[728, 90],[970, 250],[900, 150],[300, 100],[300, 50]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [900, 300], "div-gpt-footer").addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot("/3034/idg.ca.itbusiness.CDN", "div-gpt-inter").addService(googletag.pubads()).setTargeting("pos","inter");	
	


googletag.pubads().setTargeting("wpid",["76889"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["podcasts",]);googletag.pubads().setTargeting("t",["hashtag-trending","podcasts",]);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});

</script>

<style type="text/css">
/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}

#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}
</style>






<meta property="og:site_name" content="Channel Daily News" />
<meta property="og:title" content="Hashtag Trending May 17 &#8211; Texas turns off power plants, AI sees race in X-rays; keyless unlock in Teslas hacked" />
<meta property="og:description" content="Texas turns off power plants ahead of scorching weather, AI can discern race and nobody knows how,&hellip;" />
<meta property="og:image" content="https://i.channeldailynews.com/wp-content/uploads/2021/01/hashtagtrending.jpg" />
<meta property="og:url" content="https://channeldailynews.com/news/hashtag-trending-may-17-texas-turns-off-power-plants-ai-sees-race-in-x-rays-keyless-unlock-in-teslas-hacked/76889" />
<meta property="og:type" content="article" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><link rel="amphtml" href="https://channeldailynews.com/news/hashtag-trending-may-17-texas-turns-off-power-plants-ai-sees-race-in-x-rays-keyless-unlock-in-teslas-hacked/76889?amp=1"><link rel="icon" href="https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png" type="image/png" sizes="16x16"/><link rel="icon" href="https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png" type="image/png" sizes="32x32"/><link rel="apple-touch-icon" href="https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png"><link rel="apple-touch-icon" sizes="76x76" href="https://channeldailynews.com/wp-content/uploads/2018/09/100x100.png"><link rel="apple-touch-icon" sizes="120x120" href="https://channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png"><link rel="apple-touch-icon" sizes="152x152" href="https://channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png">		<style type="text/css" id="wp-custom-css">
			body {font-family:Roboto !important;}

body h1, body h2, body h3 {font-family:Saira Condensed !important}

#homePopular h3 {font-size:24px }
#homeFeatures h3 {font-size:24px }
.vc_pageable-slide-wrapper h3 {font-size:24px }
.vc_pageable-slide-wrapper img {width:100% !important;}
#content p {line-height:1.7em;}
.recent-posts a {color:navy; font-size:1.2em;}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id='the7-custom-inline-css' type='text/css'>
h1 {font-size:44px; line-height:55px;}
</style>
	
	<!--	 Lucky Orange-->
<script type='text/javascript'>
window.__lo_site_id = 315882;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>
	
<!-- Facebook Pixel Code -->
<meta name="facebook-domain-verification" content="x8mb4qqejqlvql8hhgf8qx4ucgv7zr" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '658333212216243'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=658333212216243&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="post-template-default single single-post postid-76889 single-format-standard wp-embed-responsive the7-core-ver-2.5.8 no-comments dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-medium-menu-close-icon srcset-enabled btn-flat custom-btn-color custom-btn-hover-color footer-overlap phantom-fade phantom-shadow-decoration phantom-custom-logo-on top-header first-switch-logo-left first-switch-menu-right second-switch-logo-center second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style the7-ver-10.7.0 wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
<script data-cfasync="false">if(ewww_webp_supported){document.body.classList.add("webp-support");}</script>
<!-- The7 10.7.0 -->

	
<div id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	

	

<div class="masthead classic-header center bg-behind-menu logo-center widgets full-height shadow-decoration shadow-mobile-header-decoration small-mobile-menu-icon mobile-menu-icon-hover-bg-on dt-parent-menu-clickable show-sub-menu-on-hover show-device-logo show-mobile-logo"  role="banner">

			<div class="top-bar line-content top-bar-line-hide">
			<div class="top-bar-bg" ></div>
			<div class="left-widgets mini-widgets"><div class="text-area show-on-desktop near-logo-first-switch in-menu-second-switch"><div class="produced-by">CDN is produced by<a href="https://www.itwc.ca" class="itwc-h-logo"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIAAAAyAQMAAAAk8RryAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAA5JREFUGNNjYBgFgwkAAAGQAAHFm9tJAAAAAElFTkSuQmCC" width="25" alt="ITWC" data-src="https://channeldailynews.com/wp-content/uploads/2019/01/itwc-sq-badge.png" decoding="async" class="lazyload"><noscript><img src="https://channeldailynews.com/wp-content/uploads/2019/01/itwc-sq-badge.png" width="25" alt="ITWC" data-eio="l"></noscript></a></div>
</div></div>			<div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop in-top-bar-right in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a title="Twitter page opens in new window" href="https://twitter.com/CDN_Channel" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a><a title="Facebook page opens in new window" href="https://www.facebook.com/CDNchannel/" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Linkedin page opens in new window" href="https://www.linkedin.com/company/3132684/" target="_blank" class="linkedin"><span class="soc-font-icon"></span><span class="screen-reader-text">Linkedin page opens in new window</span></a><a title="YouTube page opens in new window" href="https://www.youtube.com/channel/UCvlbuIiCz691utVrZYbYhIA" target="_blank" class="you-tube"><span class="soc-font-icon"></span><span class="screen-reader-text">YouTube page opens in new window</span></a><a title="Rss page opens in new window" href="https://channeldailynews.com/feed" target="_blank" class="rss"><span class="soc-font-icon"></span><span class="screen-reader-text">Rss page opens in new window</span></a></div><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role="search" method="get" action="https://channeldailynews.com/">

	<div class="screen-reader-text">Search:</div>

	
		<a href="" class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a>
		<div class="popup-search-wrap">
			<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter …" title="Search form"/>
			<a href="" class="search-icon"><i class="the7-mw-icon-search-bold"></i></a>
		</div>

			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div></div>		</div>

<script type="text/javascript" src="https://secure.hiss3lark.com/js/176597.js" ></script>
<noscript><img alt="" src="https://secure.hiss3lark.com/176597.png" style="display:none;" /></noscript>

<div id="topadbar" class="feelsgoodman row">
	<div id='div-gpt-leaderboardros'>
		<script type='text/javascript'> googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script>
	</div>
</div>	
	
	<div class="mainBillBoardDiv feelsgoodman row" id="itwcDIV"></div>



<!-- Welcome ads and page peels -->
<div id='div-gpt-inter'>
   <script type='text/javascript'> googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script>
   </div>



	<header class="header-bar">

		<div class="branding">
	<div id="site-title" class="assistive-text">Channel Daily News</div>
	<div id="site-description" class="assistive-text">Canadian VAR, reseller and IT integrator channel resources</div>
	<a class="" href="https://channeldailynews.com/"><img class=" preload-me" src="https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png" srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w, https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w" width="280" height="100"   sizes="280px" alt="Channel Daily News" /><img class="mobile-logo preload-me" src="https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png" srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png 50w, https://i.channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png 100w" width="50" height="50"   sizes="50px" alt="Channel Daily News" /></a><div class="mini-widgets"></div><div class="mini-widgets"></div></div>

		<nav class="navigation">

			<ul id="primary-menu" class="main-nav underline-decoration l-to-r-line level-arrows-on outside-item-remove-margin" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4304 first has-children depth-0 dt-mega-menu mega-full-width mega-column-3" role="presentation"><a href='/news' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769 first depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/artificial-intelligence' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Artificial Intelligence</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65770 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/data-and-analytics' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Data &amp; Analytics</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65771 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/channel-strategy' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Channel Strategy</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65772 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/cloud' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Cloud</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65773 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/distribution' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Distribution</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65774 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/infrastructure' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Infrastructure</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65775 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/iot' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">IoT</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65776 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/leadership' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Leadership</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65777 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/managed-services-outsourcing' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Managed Services &amp; Outsourcing</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65778 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/mobility' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Mobility</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65780 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/security' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Security</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65781 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/software' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Software</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66121 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/top-25-newsmakers' title='Top 25 Newsmakers of 2019' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Top 25 Newsmakers of 2019</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/topic-hubs' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">View All Topic Hubs</span></span></a></li> </ul></div></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63627 depth-0" role="presentation"><a href='https://channeldailynews.com/videos' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Videos</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63626 depth-0" role="presentation"><a href='https://channeldailynews.com/podcasts' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Podcasts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 has-children depth-0 dt-mega-menu mega-auto-width mega-column-1" role="presentation"><a href='https://channeldailynews.com/event-calendar' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Events</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63532 first depth-1 no-link dt-mega-parent wf-1" role="presentation"><a href='https://channeldailynews.com/channel-innovation-awards' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Channel Innovation Awards 2022</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28238 depth-1 no-link dt-mega-parent wf-1" role="presentation"><a href='https://channeldailynews.com/women-in-it' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Women in the IT Channel</span></span></a></li> </ul></div></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104 has-children depth-0" role="presentation"><a href='https://channeldailynews.com/about-cdn' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39354 first depth-1" role="presentation"><a href='http://www.itwc.ca/contact-us.php' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Contact Us</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21787 depth-1" role="presentation"><a href='https://channeldailynews.com/social-media' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Social Media</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39353 depth-1" role="presentation"><a href='http://www.itwc.ca/rate-card.php' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Media Kits</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100 depth-1" role="presentation"><a href='https://channeldailynews.com/subscribe' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Subscribe</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62130 depth-1" role="presentation"><a href='https://channeldailynews.com/privacy-policy' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Privacy Policy</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63625 depth-0" role="presentation"><a href='https://channeldailynews.com/cdn-magazine' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Magazine</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63481 depth-0" role="presentation"><a href='/directory' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Directory</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63624 depth-0" role="presentation"><a href='https://channeldailynews.com/canadian-channel-chiefs-council' title='Canadian Channel Chiefs Council' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">C4</span></span></a></li> <li class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-57392 last depth-0" role="presentation"><a href='/subscribe' title='Digital Edition' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Subscribe</span></span></a></li> </ul>
			
		</nav>

	</header>

</div>
<div class="dt-mobile-header mobile-menu-show-divider">
	<div class="dt-close-mobile-menu-icon"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div>	<ul id="mobile-menu" class="mobile-main-nav" role="menubar">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4304 first has-children depth-0 dt-mega-menu mega-full-width mega-column-3" role="presentation"><a href='/news' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769 first depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/artificial-intelligence' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Artificial Intelligence</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65770 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/data-and-analytics' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Data &amp; Analytics</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65771 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/channel-strategy' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Channel Strategy</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65772 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/cloud' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Cloud</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65773 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/distribution' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Distribution</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65774 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/infrastructure' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Infrastructure</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65775 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/iot' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">IoT</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65776 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/leadership' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Leadership</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65777 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/managed-services-outsourcing' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Managed Services &amp; Outsourcing</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65778 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/mobility' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Mobility</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65780 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/security' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Security</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65781 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/category/software' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Software</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66121 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/top-25-newsmakers' title='Top 25 Newsmakers of 2019' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Top 25 Newsmakers of 2019</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232 depth-1 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://channeldailynews.com/topic-hubs' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">View All Topic Hubs</span></span></a></li> </ul></div></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63627 depth-0" role="presentation"><a href='https://channeldailynews.com/videos' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Videos</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63626 depth-0" role="presentation"><a href='https://channeldailynews.com/podcasts' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Podcasts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 has-children depth-0 dt-mega-menu mega-auto-width mega-column-1" role="presentation"><a href='https://channeldailynews.com/event-calendar' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Events</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63532 first depth-1 no-link dt-mega-parent wf-1" role="presentation"><a href='https://channeldailynews.com/channel-innovation-awards' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Channel Innovation Awards 2022</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28238 depth-1 no-link dt-mega-parent wf-1" role="presentation"><a href='https://channeldailynews.com/women-in-it' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Women in the IT Channel</span></span></a></li> </ul></div></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104 has-children depth-0" role="presentation"><a href='https://channeldailynews.com/about-cdn' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About</span></span></a><ul class="sub-nav level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39354 first depth-1" role="presentation"><a href='http://www.itwc.ca/contact-us.php' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Contact Us</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21787 depth-1" role="presentation"><a href='https://channeldailynews.com/social-media' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Social Media</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39353 depth-1" role="presentation"><a href='http://www.itwc.ca/rate-card.php' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Media Kits</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100 depth-1" role="presentation"><a href='https://channeldailynews.com/subscribe' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Subscribe</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62130 depth-1" role="presentation"><a href='https://channeldailynews.com/privacy-policy' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Privacy Policy</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63625 depth-0" role="presentation"><a href='https://channeldailynews.com/cdn-magazine' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Magazine</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63481 depth-0" role="presentation"><a href='/directory' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Directory</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63624 depth-0" role="presentation"><a href='https://channeldailynews.com/canadian-channel-chiefs-council' title='Canadian Channel Chiefs Council' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">C4</span></span></a></li> <li class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-57392 last depth-0" role="presentation"><a href='/subscribe' title='Digital Edition' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Subscribe</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>
<div class="page-inner">	

	



<div id="main" class="sidebar-right sidebar-divider-off">

	
	<div class="main-gradient"></div>
	<div class="wf-wrap">
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-76889" class="horizontal-fancy-style post-76889 post type-post status-publish format-standard has-post-thumbnail category-podcasts tag-hashtag-trending tag-podcasts category-8182 description-off">
	
		
		
	
	<div class="jyme"><span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class="rt-time"> 5</span> <span class="rt-label rt-postfix">min read</span></span></div>
	
	<div class="jyline">By <a href="https://channeldailynews.com/author/tomli" title="Posts by Tom Li" rel="author">Tom Li</a> </div>
	
	<h1>Hashtag Trending May 17 &#8211; Texas turns off power plants, AI sees race in X-rays; keyless unlock in Teslas hacked</h1>

	<div class="post-thumbnail"><div class="fancy-date"><a title="5:00 am" href="https://channeldailynews.com/date/2022/05/17"><span class="entry-month">May</span><span class="entry-date updated">17</span><span class="entry-year">2022</span></a></div><span class="fancy-categories"><a href="https://channeldailynews.com/category/podcasts" rel="category tag">Podcasts</a></span><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%202000%201000&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2021/01/hashtagtrending.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2021/01/hashtagtrending.jpg 2000w" width="2000" height="1000"  title="hashtagtrending" alt="" /></div><div class="entry-content"><p><span style="font-weight: 400;">Texas turns off power plants ahead of scorching weather, AI can discern race and nobody knows how, and a security researcher defeats Tesla’s keyless entry feature.</span></p>
<table style="width: 100%;">
<tbody>
<tr>
<td><a href="https://www.amazon.com/ITWC-Hashtag-Trending/dp/B074ZQTRMP/ref=cm_cr_srp_d_product_top?ie=UTF8" target="_blank" rel="noopener"><img class="aligncenter wp-image-396718 size-full lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAABKAQMAAADE7okOAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABZJREFUGBljGAWjYBSMglEwCkbBgAAAB4QAAfvxtgIAAAAASUVORK5CYII=" alt="Hashtag Trending on Amazon Alexa" width="200" height="74" border="none" data-src="https://www.itworldcanada.com/wp-content/uploads/2017/09/sub-alexa-200.png" decoding="async" /><noscript><img class="aligncenter wp-image-396718 size-full" src="https://www.itworldcanada.com/wp-content/uploads/2017/09/sub-alexa-200.png" alt="Hashtag Trending on Amazon Alexa" width="200" height="74" border="none" data-eio="l" /></noscript></a></td>
<td><a href="https://www.google.com/podcasts?feed=aHR0cDovL2hhc2h0YWd0cmVuZGluZy5saWJzeW4uY29tL2dwbQ%3D%3D" target="_blank" rel="noopener"><img class="thumbnail aligncenter wp-image-408712 size-full lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAABKAQMAAADE7okOAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABZJREFUGBljGAWjYBSMglEwCkbBgAAAB4QAAfvxtgIAAAAASUVORK5CYII=" alt="Google Podcasts badge - 200 px wide" width="200" height="74" data-src="https://www.itworldcanada.com/wp-content/uploads/2018/09/sub-gp-200.png" decoding="async" /><noscript><img class="thumbnail aligncenter wp-image-408712 size-full" src="https://www.itworldcanada.com/wp-content/uploads/2018/09/sub-gp-200.png" alt="Google Podcasts badge - 200 px wide" width="200" height="74" data-eio="l" /></noscript></a></td>
<td><a href="https://itunes.apple.com/us/podcast/hashtag-trending/id1264759930?mt=2" target="_blank" rel="noopener"><img class="aligncenter wp-image-396720 size-full lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAABKAQMAAADE7okOAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABZJREFUGBljGAWjYBSMglEwCkbBgAAAB4QAAfvxtgIAAAAASUVORK5CYII=" alt="" width="200" height="74" border="none" data-src="https://www.itworldcanada.com/wp-content/uploads/2017/09/sub-itunes-200.png" decoding="async" /><noscript><img class="aligncenter wp-image-396720 size-full" src="https://www.itworldcanada.com/wp-content/uploads/2017/09/sub-itunes-200.png" alt="" width="200" height="74" border="none" data-eio="l" /></noscript></a></td>
</tr>
</tbody>
</table>
<p><span style="font-weight: 400;">That’s all the tech news that’s trending right now, welcome to Hashtag Trending. It’s Tuesday, May 17, and I’m your host, Tom Li.</span></p>
<p><span style="font-weight: 400;">Faced with abnormally hot weather, Texas warns its residents to conserve electricity as the state turns off six power plants. The plants generated around 2900 megawatts of electricity, capable of powering 600,000 homes. Brad Jones, the CEO of the Electric Reliability Council of Texas, said that demand for electricity will rise due to air conditioning, but did not say why the power plants were turned off during the time of need. The NBC report described the power grid as still vulnerable after the winter storm caused the blackout that left millions in the dark last year.</span></p>
<p>Source: <a href="https://www.nbcnews.com/news/us-news/texas-power-grid-operator-asks-customers-conserve-electricity-six-plan-rcna28849"><em>NBC</em></a></p>
<p><span style="font-weight: 400;">To any human, the black and white images of a patient’s chest cavity should give no indication of their characteristics besides their illness. But Researchers found that an AI trained to read X-rays and CT scans can also guess the patient’s race with a 90 per cent accuracy. However, the researchers do not know what parameters the AI is using to reach its conclusions. The capability of this program has baffled the team of international researchers, which includes scientists from MIT and Harvard. Even when presented with x-ray images from patients similar in age and size, the AI was still able to distinguish between black and white patients. While researchers continue to look for a concrete answer, they suspect that melanin, the pigment that determines skin colour, maybe a contributing factor.</span></p>
<p>Source: <a href="https://www.bostonglobe.com/2022/05/13/business/mit-harvard-scientists-find-ai-can-recognize-race-x-rays-nobody-knows-how/"><em>Boston Globe</em></a></p>
<p><span style="font-weight: 400;">One security researcher has found a way to defeat the keyless unlock feature on Tesla Model 3 and Y cars, allowing the thief to drive the car without a key. According to Bloomberg, the researcher was able to fool the car into believing the owner was nearby by manipulating the signal between the car, key, and mobile device. More worryingly, the researcher said the hack isn’t just restricted to tesla. The good news is that it does not appear like the hack has been abused maliciously. To patch this vulnerability, Tesla needs to change its hardware and rework its keyless entry system. So far, the company does not deem the issue a significant risk.</span></p>
<p>Source: <a href="https://www.bloomberg.com/news/articles/2022-05-16/hacker-shows-off-a-way-to-unlock-tesla-models-start-the-engine?srnd=technology-vp"><em>Bloomberg</em></a></p>
<p><span style="font-weight: 400;">Wondering if you have a screw loose? This new smart self-powered screw will tell you. A new screw called Smart Screw Connection has an IoT sensor attached to the washer to let engineers know if it needs a twist. The screw uses a thin film of photoresistive material to measure the mechanical force. This isn’t only for convenience; building inspectors can also add the metric to their checklist when ensuring the safety of buildings. The downside of course is that each screw needs a power source to remain operational, but researchers are looking towards energy harvesting to make the screws self-powered.</span></p>
<p>Source: <a href="https://www.reviewgeek.com/117940/these-new-smart-screws-send-out-alerts-when-theyre-loose/"><em>Review Geek</em></a></p>
<p><span style="font-weight: 400;">That’s all the tech news that’s trending right now. Hashtag Trending is a part of the ITWC Podcast network. Add us to your Alexa Flash briefings or your Google Home daily briefing. Make sure to sign up for our </span><a href="https://www.itworldcanada.com/subscribe/"><span style="font-weight: 400;">Daily IT Wire</span></a><span style="font-weight: 400;"> newsletter to get all the news that matters directly in your inbox every day. Also, catch the next episode of Hashtag Tendances, our weekly Hashtag Trending episode in French, which drops every Thursday morning. If you have a suggestion or a tip, drop us a line in the comments or via email. Thank you for listening, I’m Tom Li. </span>Texas turns off power plants ahead of scorching weather, AI can discern race and nobody knows how, and a security researcher defeats Tesla’s keyless entry feature.</p>
<p>That’s all the tech news that’s trending right now, welcome to Hashtag Trending. It’s Tuesday, May 17, and I’m your host, Tom Li.</p>
<p>Faced with abnormally hot weather, Texas warns its residents to conserve electricity as the state turns off six power plants. The plants generated around 2900 megawatts of electricity, capable of powering 600,000 homes. Brad Jones, the CEO of the Electric Reliability Council of Texas, said that demand for electricity will rise due to air conditioning, but did not say why the power plants were turned off during the time of need. The NBC report described the power grid to still be vulnerable after the winter storm caused the blackout that left millions in the dark last year.</p>
<p>https://www.nbcnews.com/news/us-news/texas-power-grid-operator-asks-customers-conserve-electricity-six-plan-rcna28849</p>
<p>To any human, the black and white images of a patient’s chest cavity should give no indication to their characteristics besides their illness. But Researchers found that an AI trained to read X-rays and CT scans can also guess the patient’s race with a 90 per cent accuracy. However, the researchers do not know what parameters the AI is using to reach its conclusions. The capability of this program has baffled the team of international researchers, which includes scientists from MIT and Harvard. Even when presented with x-raye images from patients similar in age and size, the AI was still able to distinguish between black and white patients. While researchers continue to look for a concrete answer, they suspect that melanin, the pigment that determines skin color, may be a contributing factor.</p>
<p>https://www.bostonglobe.com/2022/05/13/business/mit-harvard-scientists-find-ai-can-recognize-race-x-rays-nobody-knows-how/</p>
<p>One security researcher has found a way to defeat the keyless unlock feature on Tesla Model 3 and Y cars, allowing the thief to drive the car without a key. According to Bloomberg, the researcher was able to fool the car into believing the owner was nearby by manipulating the signal between the car, key, and mobile device. More worryingly, the researcher said the hack isn’t just restricted to tesla. The good news is that it does not appear like the hack has been abused maliciously. To patch this vulnerability, Tesla needs to change its hardware and rework its keyless entry system. So far, the company does not deem the issue a significant risk.</p>
<p>https://www.bloomberg.com/news/articles/2022-05-16/hacker-shows-off-a-way-to-unlock-tesla-models-start-the-engine?srnd=technology-vp</p>
<p>Wondering if you have a screw loose? This new smart self-powered screw will tell you. A new screw called Smart Screw Connection has an IoT sensor attached to the washer to let engineers know if it needs a twist. The screw uses a thin film of photoresistive material to measure the mechanical force.This isn’t only for convenience; building inspectors can also add the metric to their checklist when ensuring the safety of buildings. The downside of course is that each screw needs a power source to remain operational, but researchers are looking towards energy harvesting to make the screws self powered.</p>
<p>https://www.reviewgeek.com/117940/these-new-smart-screws-send-out-alerts-when-theyre-loose/</p>
<p>That’s all the tech news that’s trending right now. Hashtag Trending is a part of the ITWC Podcast network. Add us to your Alexa Flash briefings or your Google Home daily briefing. Make sure to sign up for our Daily IT Wire newsletter to get all the news that matters directly in your inbox every day. Also, catch the next episode of Hashtag Tendances, our weekly Hashtag Trending episode in French, which drops every Thursday morning. If you have a suggestion or a tip, drop us a line in the comments or via email. Thank you for listening, I’m Tom Li.</p>
</div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><a href="https://channeldailynews.com/date/2022/05/17" title="5:00 am" class="data-link" rel="bookmark"><time class="entry-date updated" datetime="2022-05-17T05:00:39-04:00">May 17, 2022</time></a></div><div class="entry-tags">Tags:&nbsp;<a href="https://channeldailynews.com/tag/hashtag-trending" rel="tag">hashtag trending</a><a href="https://channeldailynews.com/tag/podcasts" rel="tag">Podcasts</a></div></div><div class="single-share-box">
	<div class="share-link-description">Share this</div>
	<div class="share-buttons">
		<a class="facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fhashtag-trending-may-17-texas-turns-off-power-plants-ai-sees-race-in-x-rays-keyless-unlock-in-teslas-hacked%2F76889&#038;t=Hashtag+Trending+May+17+-+Texas+turns+off+power+plants%2C+AI+sees+race+in+X-rays%3B+keyless+unlock+in+Teslas+hacked" title="Facebook" target="_blank" ><span class="soc-font-icon"></span><span class="social-text">Share on Facebook</span><span class="screen-reader-text">Share on Facebook</span></a>
<a class="twitter" href="https://twitter.com/share?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fhashtag-trending-may-17-texas-turns-off-power-plants-ai-sees-race-in-x-rays-keyless-unlock-in-teslas-hacked%2F76889&#038;text=Hashtag+Trending+May+17+-+Texas+turns+off+power+plants%2C+AI+sees+race+in+X-rays%3B+keyless+unlock+in+Teslas+hacked" title="Twitter" target="_blank" ><span class="soc-font-icon"></span><span class="social-text">Tweet</span><span class="screen-reader-text">Share on Twitter</span></a>
<a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fhashtag-trending-may-17-texas-turns-off-power-plants-ai-sees-race-in-x-rays-keyless-unlock-in-teslas-hacked%2F76889&#038;title=Hashtag%20Trending%20May%2017%20-%20Texas%20turns%20off%20power%20plants%2C%20AI%20sees%20race%20in%20X-rays%3B%20keyless%20unlock%20in%20Teslas%20hacked&#038;summary=&#038;source=Channel%20Daily%20News" title="LinkedIn" target="_blank" ><span class="soc-font-icon"></span><span class="social-text">Share on LinkedIn</span><span class="screen-reader-text">Share on LinkedIn</span></a>
<a class="pinterest pinit-marklet" href="//pinterest.com/pin/create/button/" title="Pinterest" target="_blank"  data-pin-config="above" data-pin-do="buttonBookmark"><span class="soc-font-icon"></span><span class="social-text">Pin it</span><span class="screen-reader-text">Share on Pinterest</span></a>
	</div>
</div>		<div class="author-info entry-author">
			<span class="author-avatar no-avatar"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve"><path d="M8,8c2.2,0,4-1.8,4-4s-1.8-4-4-4S4,1.8,4,4S5.8,8,8,8z M8,10c-2.7,0-8,1.3-8,4v1c0,0.5,0.4,1,1,1h14c0.5,0,1-0.5,1-1v-1
	C16,11.3,10.7,10,8,10z"/></svg></span>			<div class="author-description">
				<h4><span class="author-heading">Author:</span>&nbsp;Tom Li</h4>
								<p class="author-bio">Telecommunication and consumer hardware are Tom's main beats at Channel Daily News. He loves to talk about Canada's network infrastructure, semiconductor products, and of course, anything hot and new in the consumer technology space. You'll also occasionally see his name appended to articles on cloud, security, and SaaS-related news. If you're ever up for a lengthy discussion about the nuances of each of the above sectors or have an upcoming product that people will love, feel free to drop him a line at tli@itwc.ca.</p>
			</div>
		</div>
	<nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="nav-previous" href="https://channeldailynews.com/news/join-us-for-the-38th-annual-canadian-computer-charity-golf-classic/76886" rel="prev"><i class="icomoon-the7-font-the7-arrow-29-3" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span><span class="post-title h4-size">Join us for the 38th annual Canadian  Computer Charity Golf Classic!</span></a><span class="nav-next disabled"></span></div></nav>
</article>
			</div><!-- #content -->

			
	<aside id="sidebar" class="sidebar solid-bg">
		<div class="sidebar-content widget-divider-off">
			<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-skyscraperros'>
	
	<!-- <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="skyscraperros" data-src="https://jradecki71.itworldcanada.net/CDN/wp-content/themes/the-cdn-child/skyscraperros.png" decoding="async" class="lazyload" /><noscript><img src="https://jradecki71.itworldcanada.net/CDN/wp-content/themes/the-cdn-child/skyscraperros.png" alt="skyscraperros" data-eio="l" /></noscript>-->
	
   <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script>
</div>

</div></section><section id="presscore-blog-posts-2" class="widget widget_presscore-blog-posts"><div class="widget-title">Popular Posts</div><ul class="recent-posts"><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/diversity-and-inclusion-in-the-spotlight/73268" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2021/02/044426_1920.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2021/02/044426_1920.jpg 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/diversity-and-inclusion-in-the-spotlight/73268">Canadian tech diversity and inclusion in the spotlight</a><br /><time datetime="2021-02-22T13:02:16-05:00">February 22, 2021</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/hashtag-trending-centurylink-outage-apple-and-tesla-stocks-split-getting-chatty-about-algorithms/71909" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 40w" width="40" height="40"  alt="hashtag trending" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/hashtag-trending-centurylink-outage-apple-and-tesla-stocks-split-getting-chatty-about-algorithms/71909">Hashtag Trending &#8211; CenturyLink outage; Apple and Tesla stocks split; Getting chatty about algorithms</a><br /><time datetime="2020-09-01T08:18:36-04:00">September 1, 2020</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/canadian-icon-to-headline-women-in-the-it-channel-luncheon/71314" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-1.01.29-PM.png" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-1.01.29-PM.png 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/canadian-icon-to-headline-women-in-the-it-channel-luncheon/71314">Canadian icon to headline Women in the IT Channel Luncheon</a><br /><time datetime="2020-07-14T12:03:32-04:00">July 14, 2020</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/itwcs-2020-flagship-events-program-revealed/69139" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2019/08/WIIT-Front-page-potential-3.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/08/WIIT-Front-page-potential-3.jpg 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/itwcs-2020-flagship-events-program-revealed/69139">ITWC&#8217;s 2020 flagship events program revealed</a><br /><time datetime="2019-10-15T14:39:36-04:00">October 15, 2019</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/cabinet-minister-to-address-cdn-women-in-the-it-channel-recognition-luncheon/68129" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2019/07/mary-ng-e1563817443700.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/07/mary-ng-e1563817443700.jpg 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/cabinet-minister-to-address-cdn-women-in-the-it-channel-recognition-luncheon/68129">Cabinet minister to address CDN Women in the IT Channel Recognition Luncheon</a><br /><time datetime="2019-07-22T13:44:09-04:00">July 22, 2019</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/channel-innovation-awards-offer-new-opportunities-for-recognition/67930" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2019/07/K0C7923.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/07/K0C7923.jpg 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/channel-innovation-awards-offer-new-opportunities-for-recognition/67930">Channel Innovation Awards offer new opportunities for recognition</a><br /><time datetime="2019-07-02T21:30:49-04:00">July 2, 2019</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/cbcs-tech-and-culture-guru-on-the-menu-at-women-in-the-it-channel-luncheon/67687" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2019/06/women.png" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/06/women.png 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/cbcs-tech-and-culture-guru-on-the-menu-at-women-in-the-it-channel-luncheon/67687">CBC&#8217;s tech and culture guru will take the stage at Women in the IT Channel Luncheon</a><br /><time datetime="2019-06-18T12:18:58-04:00">June 18, 2019</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/exploring-three-keys-to-channel-success-data-security-and-leads/66905" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2019/04/GettyImages-1086887734.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/04/GettyImages-1086887734.jpg 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/exploring-three-keys-to-channel-success-data-security-and-leads/66905">Exploring three keys to channel success: data, security and lead completion</a><br /><time datetime="2019-04-15T08:30:51-04:00">April 15, 2019</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/federal-budget-2019-tech-community-welcomes-global-talent-stream-commitment-sred-expansion/66491" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2019/03/Federal-Budget-2019-620x250.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/03/Federal-Budget-2019-620x250.jpg 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/federal-budget-2019-tech-community-welcomes-global-talent-stream-commitment-sred-expansion/66491">Federal budget 2019: Tech community welcomes Global Talent Stream commitment, SR&#038;ED expansion</a><br /><time datetime="2019-03-19T20:54:50-04:00">March 19, 2019</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/hashtag-trending-may-17-texas-turns-off-power-plants-ai-sees-race-in-x-rays-keyless-unlock-in-teslas-hacked/76889" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2021/01/hashtagtrending.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2021/01/hashtagtrending.jpg 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/hashtag-trending-may-17-texas-turns-off-power-plants-ai-sees-race-in-x-rays-keyless-unlock-in-teslas-hacked/76889">Hashtag Trending May 17 &#8211; Texas turns off power plants, AI sees race in X-rays; keyless unlock in Teslas hacked</a><br /><time datetime="2022-05-17T05:00:39-04:00">May 17, 2022</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/join-us-for-the-38th-annual-canadian-computer-charity-golf-classic/76886" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2015/02/FEATURE-charity-SHUTTERSTOCK-620x250.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2015/02/FEATURE-charity-SHUTTERSTOCK-620x250.jpg 40w" width="40" height="40"  alt="Charity" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/join-us-for-the-38th-annual-canadian-computer-charity-golf-classic/76886">Join us for the 38th annual Canadian  Computer Charity Golf Classic!</a><br /><time datetime="2022-05-16T16:25:55-04:00">May 16, 2022</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/student-wins-national-competition-for-social-media-tool-aimed-at-reducing-misinformation/76881" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2022/05/social-media-featured-web.jpeg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2022/05/social-media-featured-web.jpeg 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/student-wins-national-competition-for-social-media-tool-aimed-at-reducing-misinformation/76881">Student wins national competition for social media tool aimed at reducing misinformation</a><br /><time datetime="2022-05-16T15:28:10-04:00">May 16, 2022</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://channeldailynews.com/news/hashtag-trending-may-16-2022-affordable-u-s-internet-love-or-leave-netflix-data-scraping-on-mainstream-websites/76877" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E" data-src="https://i.channeldailynews.com/wp-content/uploads/2021/01/hashtagtrending.jpg" data-srcset="https://i.channeldailynews.com/wp-content/uploads/2021/01/hashtagtrending.jpg 40w" width="40" height="40"  alt="" /></a></div><div class="post-content"><a href="https://channeldailynews.com/news/hashtag-trending-may-16-2022-affordable-u-s-internet-love-or-leave-netflix-data-scraping-on-mainstream-websites/76877">Hashtag Trending May 16, 2022 &#8211; Affordable U.S. internet; love or leave Netflix; data scraping on mainstream websites</a><br /><time datetime="2022-05-16T05:00:28-04:00">May 16, 2022</time></div></article></li></ul></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-bigboxros'>
	
	<!-- <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="bigboxros" data-src="https://jradecki71.itworldcanada.net/CDN/wp-content/themes/the-cdn-child/bigboxros.png" decoding="async" class="lazyload" /><noscript><img src="https://jradecki71.itworldcanada.net/CDN/wp-content/themes/the-cdn-child/bigboxros.png" alt="bigboxros" data-eio="l" /></noscript>-->
	
   <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script>
</div>

</div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget-title">CDN Magazine</div><div class="textwidget custom-html-widget"><a class="rm-mag-embed" href="https://digital.itwc.ca/1146956" data-uri="1146956" data-width="responsive" data-domain="https://digital.itwc.ca" target="_blank" rel="noopener">https://digital.itwc.ca/1146956</a>
<script async src="https://readymag.com/specials/assets/embed_init.js" id="readymag-embed-init"></script>
<a href="/CDN/magazine"> More Issues </a>
</div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-bigbox2ros'>
	
	<!-- <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="bigbox2ros" data-src="https://jradecki71.itworldcanada.net/CDN/wp-content/themes/the-cdn-child/bigbox2ros.png" decoding="async" class="lazyload" /><noscript><img src="https://jradecki71.itworldcanada.net/CDN/wp-content/themes/the-cdn-child/bigbox2ros.png" alt="bigbox2ros" data-eio="l" /></noscript>-->
	
   <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script>
</div>

</div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/CDN_Channel?ref_src=twsrc%5Etfw" data-tweet-limit="5">Tweets by CDN_Channel</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></section>		</div>
	</aside><!-- #sidebar -->


			</div><!-- .wf-container -->

<div class="to-infinity"></div>

<!-- For footer Sponsorship elements -->
<div id="footerSponsor"> 
<div id='div-gpt-footer'>
<script type='text/javascript'> googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script>
</div>
</div>

		</div><!-- .wf-wrap -->

	
	</div><!-- #main -->

	</div>

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg">

		
<!-- !Bottom-bar -->
<div id="bottom-bar" class="logo-center" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			<div id="branding-bottom"><a class="" href="https://channeldailynews.com/"><img class=" preload-me" src="https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png" srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png 275w, https://i.channeldailynews.com/wp-content/uploads/2019/01/550x200-1.png 550w" width="275" height="100"   sizes="275px" alt="Channel Daily News" /></a></div>
            <div class="wf-float-right">

				<div class="mini-nav"><ul id="bottom-menu" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39352 first depth-0" role="presentation"><a href='http://www.itwc.ca' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">ITWC.ca</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93 depth-0" role="presentation"><a href='http://www.itworldcanada.com' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">IT World Canada</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95 depth-0" role="presentation"><a href='http://www.itworldcanada.com/cio' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">CanadianCIO</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94 depth-0" role="presentation"><a href='http://www.itbusiness.ca' title='Business Advantage through Technology' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">IT Business</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98 last depth-0" role="presentation"><a href='http://www.directioninformatique.com' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Direction Informatique</span></span></a></li> </ul><div class="menu-select"><span class="customSelect1"><span class="customSelectInner">Network Bar</span></span></div></div><div class="bottom-text-block"><p>&copy; Channel Daily News</p>
</div>
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->


<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PB8MNKH"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://channeldailynews.com/wp-content/themes/dt-the7/js/main.min.js?ver=10.7.0' id='dt-main-js'></script>
<script type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script type='text/javascript' src='https://channeldailynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=650' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='ga_events_frontend_bundle-js-extra'>
/* <![CDATA[ */
var ga_options = {"anonymizeip":"0","advanced":"1","snippet_type":"none","tracking_id":"UA-2214941-32","status":"","gtm_id":"","domain":"","nofollow_links":"","link_tracking":"","click_elements":[],"scroll_elements":[],"youtube_videos":[],"vimeo_videos":[],"link_clicks_delay":"0","download_tracking_type":["pdf","mp3","pptx","docx","zip"],"force_snippet":"none"};
var gaePlaceholders = {"page":"page","is_single":"1","is_front_page":"","page_title":"Hashtag Trending May 17 - Texas turns off power plants, AI sees race in X-rays; keyless unlock in Teslas hacked","page_name":"hashtag-trending-may-17-texas-turns-off-power-plants-ai-sees-race-in-x-rays-keyless-unlock-in-teslas-hacked","post_id":"76889","category":"Podcasts","is_user_logged_in":"","current_user_name":"","current_user_id":"0","post_author":"TomLi"};
/* ]]> */
</script>
<script type='text/javascript' src='https://channeldailynews.com/wp-content/plugins/wp-google-analytics-events-pro/js/dist/frontend-scripts.min.js?ver=1.0' id='ga_events_frontend_bundle-js'></script>
<script type='text/javascript' src='https://channeldailynews.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.15' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://channeldailynews.com/wp-content/themes/dt-the7/lib/jquery-mousewheel/jquery-mousewheel.min.js?ver=10.7.0' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://channeldailynews.com/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.js?ver=10.7.0' id='the7-custom-scrollbar-js'></script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
 
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
 
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript" src="//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js"></script>

  <script type="text/javascript">
    jQuery(document).ready(function(){
		
   
	  
	 jQuery('.vidSlider').slick({
  centerMode: true,
  centerPadding: '60px',
  slidesToShow: 1,
		 variableWidth: true,
  responsive: [
    {
      breakpoint: 768,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '40px',
        slidesToShow: 1
      }
    },
    {
      breakpoint: 480,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '40px',
        slidesToShow: 1
      }
    }
  ]
}); 
	  
 });	  
	  
  </script>


<script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310, "banner":{ "rejectButtonColor":"#0073CE","rejectButtonCaptionColor":"white","textColor":"black","backgroundColor":"white" }};
</script>
<script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>


<script>
(function (i,s,o,g,a){
try{
var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
a.async=!0;
a.charset="utf-8";
a.type="text/javascript";
a.src=g;
d.insertBefore(a,d.firstChild)
}catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="bcbfc88cc6bae128d4e78a93c35c27f3";
var api_user="cd";
// If this is an article page pass the Post ID and Slug
bb_post_id="76889";
bb_slug="hashtag-trending-may-17-texas-turns-off-power-plants-ai-sees-race-in-x-rays-keyless-unlock-in-teslas-hacked";
</script>



</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: channeldailynews.com @ 2022-05-17 05:08:26 by W3 Total Cache
-->