<!DOCTYPE html> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang=en-US class=no-js> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"><meta name="theme-color" content="#d3202f"><link rel=profile href=http://gmpg.org/xfn/11><link rel=pingback href=https://channeldailynews.com/xmlrpc.php> <script>if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };</script> <script data-cfasync=false>var ewww_webp_supported=!1;function check_webp_feature(A,e){if(e=void 0!==e?e:function(){},ewww_webp_supported)e(ewww_webp_supported);else{var w=new Image;w.onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A]}}check_webp_feature("alpha");</script><script data-cfasync=false>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</script><title>Hashtag Trending Nov. 3 – U.S. government to pay for Huawei gear replacement; Yahoo leaves China; Meta trademark woes | Channel Daily News</title><meta name="description" content="The U.S. government will pay telcos to rip out Huawei gear, Yahoo shuts its doors in China, and Facebook’s rebranding hits a trademark snag."><meta name="robots" content="max-image-preview:large"><link rel=canonical href=https://channeldailynews.com/news/hashtag-trending-nov-3-u-s-government-to-pay-for-huawei-gear-replacement-yahoo-leaves-china-meta-trademark-woes/75299><meta name="google" content="nositelinkssearchbox"> <script type=application/ld+json class=aioseo-schema>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</script> <link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Channel Daily News &raquo; Feed" href=https://channeldailynews.com/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/channeldailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=wp-block-library-css  href='https://channeldailynews.com/wp-includes/css/dist/block-library/style.min.css' type=text/css media=all><style id=wp-block-library-theme-inline-css>#start-resizable-editor-section{display:none}.wp-block-audio
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio
figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px
solid #ddd;border-radius:4px}.wp-block-embed
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed
figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image
figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote
footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0
0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote
footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table
thead{border-bottom:3px solid}.wp-block-table
tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table
th{padding:.5em;border:1px
solid;word-break:normal}.wp-block-table
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table
figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video
figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video
figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style><link rel=stylesheet id=ppress-frontend-css  href='https://channeldailynews.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css' type=text/css media=all><link rel=stylesheet id=ppress-flatpickr-css  href='https://channeldailynews.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css' type=text/css media=all><link rel=stylesheet id=ppress-select2-css  href='https://channeldailynews.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css' type=text/css media=all><link rel=stylesheet id=parent-style-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/style.css' type=text/css media=all><link rel=stylesheet id=the7-Defaults-css  href='https://channeldailynews.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css' type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=dt-web-fonts-css  href='https://fonts.googleapis.com/css?family=Roboto:100,400,500,600,700%7CRoboto+Condensed:400,600,700%7CSaira+Condensed:400,500,600,700%7CSaira:400,600,700,900%7COpen+Sans:400,600,700' type=text/css media=all><link rel=stylesheet id=dt-main-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/css/main.min.css' type=text/css media=all><link rel=stylesheet id=the7-font-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css' type=text/css media=all><link rel=stylesheet id=the7-custom-scrollbar-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.css' type=text/css media=all><link rel=stylesheet id=the7-wpbakery-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/css/wpbakery.min.css' type=text/css media=all><link rel=stylesheet id=the7-css-vars-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/css-vars.css' type=text/css media=all><link rel=stylesheet id=dt-custom-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/custom.css' type=text/css media=all><link rel=stylesheet id=dt-media-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/media.css' type=text/css media=all><link rel=stylesheet id=the7-mega-menu-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/mega-menu.css' type=text/css media=all><link rel=stylesheet id=the7-elements-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/post-type-dynamic.css' type=text/css media=all><link rel=stylesheet id=style-css  href='https://channeldailynews.com/wp-content/themes/the-cdn-child/style.css' type=text/css media=all> <script src='https://channeldailynews.com/wp-includes/js/jquery/jquery.min.js' id=jquery-core-js></script> <script src='https://channeldailynews.com/wp-includes/js/jquery/jquery-migrate.min.js' id=jquery-migrate-js></script> <script src='https://channeldailynews.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js' id=ppress-flatpickr-js></script> <script src='https://channeldailynews.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js' id=ppress-select2-js></script> <script id=dt-above-fold-js-extra>/*<![CDATA[*/var dtLocal = {"themeUrl":"https:\/\/channeldailynews.com\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"75299","ajaxurl":"https:\/\/channeldailynews.com\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/channeldailynews.com\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"478a85a56b","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#d3202f"},"desktopHeader":{"height":180},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":333,"showMenu":true,"height":60,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/158x50-1.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/158x50-1.png 138w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/275x100-1.png 275w\" width=\"138\" height=\"50\"   sizes=\"138px\" alt=\"Channel Daily News\" \/>","url":"https:\/\/channeldailynews.com\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1050,"secondSwitchPoint":778,"firstSwitchPointHeight":80,"secondSwitchPointHeight":60,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png 50w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/100x100-1.png 100w\" width=\"50\" height=\"50\"   sizes=\"50px\" alt=\"Channel Daily News\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png 50w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/100x100-1.png 100w\" width=\"50\" height=\"50\"   sizes=\"50px\" alt=\"Channel Daily News\" \/>"}},"content":{"textColor":"#141414","headerColor":"#333333"},"sidebar":{"switchPoint":940},"boxedWidth":"1340px","stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};/*]]>*/</script> <script src='https://channeldailynews.com/wp-content/themes/dt-the7/js/above-the-fold.min.js' id=dt-above-fold-js></script> <link rel=https://api.w.org/ href=https://channeldailynews.com/wp-json/ ><link rel=alternate type=application/json href=https://channeldailynews.com/wp-json/wp/v2/posts/75299><link rel=EditURI type=application/rsd+xml title=RSD href=https://channeldailynews.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://channeldailynews.com/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.8.1"><link rel=shortlink href='https://channeldailynews.com/?p=75299'><link rel=alternate type=application/json+oembed href="https://channeldailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fhashtag-trending-nov-3-u-s-government-to-pay-for-huawei-gear-replacement-yahoo-leaves-china-meta-trademark-woes%2F75299"><link rel=alternate type=text/xml+oembed href="https://channeldailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fhashtag-trending-nov-3-u-s-government-to-pay-for-huawei-gear-replacement-yahoo-leaves-china-meta-trademark-woes%2F75299&#038;format=xml"> <script>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script>googletag.cmd.push(function() {
		
	
		
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [[728, 90],[970, 250],[900, 150],[300, 100],[300, 50]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [900, 300], "div-gpt-footer").addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot("/3034/idg.ca.itbusiness.CDN", "div-gpt-inter").addService(googletag.pubads()).setTargeting("pos","inter");	
	


googletag.pubads().setTargeting("wpid",["75299"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["opinion",]);googletag.pubads().setTargeting("t",["hashtag-trending","podcasts",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style>#div-gpt-skyscraperros
iframe{width:300px;height:600px}#div-gpt-footer
iframe{width:100%;height:400px}#topadbar{border-bottom:1px solid #f1f1f1;text-align:center}.adspace{float:none}</style> <script>var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-2214941-32']);

	 
	 
	 
  _gaq.push(['_setCustomVar', 2, 'Author', "Jori Negin-Shecter"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '11/03/2021']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"hashtag-trending","podcasts","hashtag-trending","podcasts",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"opinion","opinion",']);

_gaq.push(['_setCustomVar', 1, 'unknown', 'unknown']);	 

_gaq.push(['_trackPageview']);

(function() {
	var ga = document.createElement('script'); ga.type =
	'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
	'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(ga, s);
})();</script> <meta property="og:site_name" content="Channel Daily News"><meta property="og:title" content="Hashtag Trending Nov. 3 &#8211; U.S. government to pay for Huawei gear replacement; Yahoo leaves China; Meta trademark woes"><meta property="og:description" content="The U.S. government will pay telcos to rip out Huawei gear, Yahoo shuts its doors in China,&hellip;"><meta property="og:image" content="https://i.channeldailynews.com/wp-content/uploads/2021/01/hashtagtrending.jpg"><meta property="og:url" content="https://channeldailynews.com/news/hashtag-trending-nov-3-u-s-government-to-pay-for-huawei-gear-replacement-yahoo-leaves-china-meta-trademark-woes/75299"><meta property="og:type" content="article"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."> <noscript><style>.lazyload[data-src]{display:none !important}</style></noscript><style>.lazyload{background-image:none !important}.lazyload:before{background-image:none !important}</style><link rel=amphtml href="https://channeldailynews.com/news/hashtag-trending-nov-3-u-s-government-to-pay-for-huawei-gear-replacement-yahoo-leaves-china-meta-trademark-woes/75299?amp=1"><link rel=icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png type=image/png sizes=16x16><link rel=icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png type=image/png sizes=32x32><link rel=apple-touch-icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png><link rel=apple-touch-icon sizes=76x76 href=https://channeldailynews.com/wp-content/uploads/2018/09/100x100.png><link rel=apple-touch-icon sizes=120x120 href=https://channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png><link rel=apple-touch-icon sizes=152x152 href=https://channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style id=the7-custom-inline-css>h1{font-size:44px;line-height:55px}</style> <script>window.__lo_site_id = 315882;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();</script> </head><body class="post-template-default single single-post postid-75299 single-format-standard wp-embed-responsive the7-core-ver-2.5.7.1 no-comments dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-medium-menu-close-icon srcset-enabled btn-flat custom-btn-color custom-btn-hover-color footer-overlap phantom-fade phantom-shadow-decoration phantom-custom-logo-on top-header first-switch-logo-left first-switch-menu-right second-switch-logo-center second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style the7-ver-9.17.2 wpb-js-composer js-comp-ver-6.6.0.1 vc_responsive"> <script data-cfasync=false>if(ewww_webp_supported){document.body.classList.add("webp-support");}</script> <div id=page> <a class="skip-link screen-reader-text" href=#content>Skip to content</a><div class="masthead classic-header center bg-behind-menu logo-center widgets full-height shadow-decoration shadow-mobile-header-decoration small-mobile-menu-icon mobile-menu-icon-hover-bg-on dt-parent-menu-clickable show-sub-menu-on-hover show-device-logo show-mobile-logo"  role=banner><div class="top-bar line-content top-bar-line-hide"><div class=top-bar-bg ></div><div class="left-widgets mini-widgets"><div class="text-area show-on-desktop near-logo-first-switch in-menu-second-switch"><div class=produced-by>CDN is produced by<a href=https://www.itwc.ca class=itwc-h-logo><img src=https://channeldailynews.com/wp-content/uploads/2019/01/itwc-sq-badge.png width=25 alt=ITWC></a></div></div></div><div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop in-top-bar-right in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a title="Twitter page opens in new window" href=https://twitter.com/CDN_Channel target=_blank class=twitter><span class=soc-font-icon></span><span class=screen-reader-text>Twitter page opens in new window</span></a><a title="Facebook page opens in new window" href=https://www.facebook.com/CDNchannel/ target=_blank class=facebook><span class=soc-font-icon></span><span class=screen-reader-text>Facebook page opens in new window</span></a><a title="Linkedin page opens in new window" href=https://www.linkedin.com/company/3132684/ target=_blank class=linkedin><span class=soc-font-icon></span><span class=screen-reader-text>Linkedin page opens in new window</span></a><a title="YouTube page opens in new window" href=https://www.youtube.com/channel/UCvlbuIiCz691utVrZYbYhIA target=_blank class=you-tube><span class=soc-font-icon></span><span class=screen-reader-text>YouTube page opens in new window</span></a><a title="Rss page opens in new window" href=https://channeldailynews.com/feed target=_blank class=rss><span class=soc-font-icon></span><span class=screen-reader-text>Rss page opens in new window</span></a></div><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role=search method=get action=https://channeldailynews.com/ ><div class=screen-reader-text>Search:</div> <a href class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a><div class=popup-search-wrap> <input type=text class="field searchform-s" name=s value placeholder="Type and hit enter …" title="Search form"> <a href class=search-icon><i class=the7-mw-icon-search-bold></i></a></div><input type=submit class="assistive-text searchsubmit" value=Go!></form></div></div></div> <script src=https://secure.hiss3lark.com/js/176597.js ></script> <noscript><img alt src=https://secure.hiss3lark.com/176597.png style=display:none;></noscript><div id=topadbar class="feelsgoodman row"><div id=div-gpt-leaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div><div class="mainBillBoardDiv feelsgoodman row" id=itwcDIV></div><div id=div-gpt-inter> <script>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div><header class=header-bar><div class=branding><div id=site-title class=assistive-text>Channel Daily News</div><div id=site-description class=assistive-text>Canadian VAR, reseller and IT integrator channel resources</div> <a class href=https://channeldailynews.com/ ><img class=" preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w, https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w" width=280 height=100   sizes=280px alt="Channel Daily News"><img class="mobile-logo preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png 50w, https://i.channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png 100w" width=50 height=50   sizes=50px alt="Channel Daily News"></a><div class=mini-widgets></div><div class=mini-widgets></div></div><nav class=navigation><ul id=primary-menu class="main-nav underline-decoration l-to-r-line level-arrows-on outside-item-remove-margin" role=menubar><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4304 first has-children dt-mega-menu mega-full-width mega-column-3" role=presentation><a href=/news data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>News</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769 first no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/artificial-intelligence data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Artificial Intelligence</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65770 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/big-data-and-analytics data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Big Data &amp; Analytics</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65771 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/channel-strategy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Channel Strategy</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65772 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/cloud data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Cloud</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65773 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/distribution data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Distribution</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65774 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/infrastructure data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Infrastructure</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65775 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/iot data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Internet of Things</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65776 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/leadership data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Leadership</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65777 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/managed-services data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Managed Services</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65778 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/mobility data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Mobility</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65779 act no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/opinion data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Opinion</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65780 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/security-and-privacy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Security &amp; Privacy</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65781 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/software data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Software</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66121 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/top-25-newsmakers title='Top 25 Newsmakers of 2019' data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Top 25 Newsmakers of 2019</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/topic-hubs data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>View All Topic Hubs</span></span></a></li></ul></div></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63627" role=presentation><a href=https://channeldailynews.com/videos data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Videos</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63626" role=presentation><a href=https://channeldailynews.com/podcasts data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Podcasts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 has-children dt-mega-menu mega-auto-width mega-column-1" role=presentation><a href=https://channeldailynews.com/event-calendar data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Events</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63532 first no-link dt-mega-parent wf-1" role=presentation><a href=https://channeldailynews.com/channel-innovation-awards data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Channel Innovation Awards 2021</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28238 no-link dt-mega-parent wf-1" role=presentation><a href=https://channeldailynews.com/women-in-it data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Women in the IT Channel</span></span></a></li></ul></div></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104 has-children" role=presentation><a href=https://channeldailynews.com/about-cdn data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>About</span></span></a><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39354 first" role=presentation><a href=http://www.itwc.ca/contact-us.php data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Contact Us</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21787" role=presentation><a href=https://channeldailynews.com/social-media data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Social Media</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39353" role=presentation><a href=http://www.itwc.ca/rate-card.php data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Media Kits</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100" role=presentation><a href=https://channeldailynews.com/subscribe data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62130" role=presentation><a href=https://channeldailynews.com/privacy-policy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Privacy Policy</span></span></a></li></ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63625" role=presentation><a href=https://channeldailynews.com/cdn-magazine data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Magazine</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63481" role=presentation><a href=/directory data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Directory</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63624" role=presentation><a href=https://channeldailynews.com/canadian-channel-chiefs-council title='Canadian Channel Chiefs Council' data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>C4</span></span></a></li> <li class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-57392" role=presentation><a href=/subscribe title='Digital Edition' data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li></ul></nav></header></div><div class="dt-mobile-header mobile-menu-show-divider"><div class=dt-close-mobile-menu-icon><div class=close-line-wrap><span class=close-line></span><span class=close-line></span><span class=close-line></span></div></div><ul id=mobile-menu class=mobile-main-nav role=menubar> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4304 first has-children dt-mega-menu mega-full-width mega-column-3" role=presentation><a href=/news data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>News</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769 first no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/artificial-intelligence data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Artificial Intelligence</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65770 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/big-data-and-analytics data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Big Data &amp; Analytics</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65771 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/channel-strategy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Channel Strategy</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65772 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/cloud data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Cloud</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65773 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/distribution data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Distribution</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65774 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/infrastructure data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Infrastructure</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65775 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/iot data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Internet of Things</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65776 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/leadership data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Leadership</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65777 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/managed-services data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Managed Services</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65778 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/mobility data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Mobility</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65779 act no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/opinion data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Opinion</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65780 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/security-and-privacy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Security &amp; Privacy</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65781 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/software data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Software</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66121 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/top-25-newsmakers title='Top 25 Newsmakers of 2019' data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Top 25 Newsmakers of 2019</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/topic-hubs data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>View All Topic Hubs</span></span></a></li></ul></div></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63627" role=presentation><a href=https://channeldailynews.com/videos data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Videos</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63626" role=presentation><a href=https://channeldailynews.com/podcasts data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Podcasts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 has-children dt-mega-menu mega-auto-width mega-column-1" role=presentation><a href=https://channeldailynews.com/event-calendar data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Events</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63532 first no-link dt-mega-parent wf-1" role=presentation><a href=https://channeldailynews.com/channel-innovation-awards data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Channel Innovation Awards 2021</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28238 no-link dt-mega-parent wf-1" role=presentation><a href=https://channeldailynews.com/women-in-it data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Women in the IT Channel</span></span></a></li></ul></div></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104 has-children" role=presentation><a href=https://channeldailynews.com/about-cdn data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>About</span></span></a><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39354 first" role=presentation><a href=http://www.itwc.ca/contact-us.php data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Contact Us</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21787" role=presentation><a href=https://channeldailynews.com/social-media data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Social Media</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39353" role=presentation><a href=http://www.itwc.ca/rate-card.php data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Media Kits</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100" role=presentation><a href=https://channeldailynews.com/subscribe data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62130" role=presentation><a href=https://channeldailynews.com/privacy-policy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Privacy Policy</span></span></a></li></ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63625" role=presentation><a href=https://channeldailynews.com/cdn-magazine data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Magazine</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63481" role=presentation><a href=/directory data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Directory</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63624" role=presentation><a href=https://channeldailynews.com/canadian-channel-chiefs-council title='Canadian Channel Chiefs Council' data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>C4</span></span></a></li> <li class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-57392" role=presentation><a href=/subscribe title='Digital Edition' data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li></ul><div class=mobile-mini-widgets-in-menu></div></div><div class=page-inner><div id=main class="sidebar-right sidebar-divider-off"><div class=main-gradient></div><div class=wf-wrap><div class=wf-container-main><div id=content class=content role=main><article id=post-75299 class="horizontal-fancy-style post-75299 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-hashtag-trending tag-podcasts frames-fear-of-missing-out subframes-companies-news category-47 description-off"><div class=jyme><span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class=rt-time> 3</span> <span class="rt-label rt-postfix">min read</span></span></div><div class=jyline>By <a href=https://channeldailynews.com/author/jneginshecter title="Posts by Jori Negin-Shecter" rel=author>Jori Negin-Shecter</a></div><h1>Hashtag Trending Nov. 3 &#8211; U.S. government to pay for Huawei gear replacement; Yahoo leaves China; Meta trademark woes</h1><div class=post-thumbnail><div class=fancy-date><a title="5:00 am" href=https://channeldailynews.com/date/2021/11/03><span class=entry-month>Nov</span><span class="entry-date updated">3</span><span class=entry-year>2021</span></a></div><span class=fancy-categories><a href=https://channeldailynews.com/category/opinion rel="category tag">Opinion</a></span><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%202000%201000&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2021/01/hashtagtrending.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2021/01/hashtagtrending.jpg 2000w" width=2000 height=1000  title=hashtagtrending alt></div><div class=entry-content><p><span style="font-weight: 400;">The U.S. government will pay telcos to rip out Huawei gear, Yahoo shuts its doors in China, and Facebook’s rebranding hits a trademark snag.</span><br> <iframe loading=lazy style="border: none;" title="Libsyn Player" src=//html5-player.libsyn.com/embed/episode/id/21030095/height/90/theme/custom/thumbnail/yes/direction/backward/render-playlist/no/custom-color/020300/ width=100% height=90 scrolling=no allowfullscreen=allowfullscreen></iframe></p><table style="width: 100%;"><tbody><tr><td><a href="https://www.amazon.com/ITWC-Hashtag-Trending/dp/B074ZQTRMP/ref=cm_cr_srp_d_product_top?ie=UTF8" target=_blank rel=noopener><img class="aligncenter wp-image-396718 size-full lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAABKAQMAAADE7okOAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABZJREFUGBljGAWjYBSMglEwCkbBgAAAB4QAAfvxtgIAAAAASUVORK5CYII=" alt="Hashtag Trending on Amazon Alexa" width=200 height=74 border=none data-src=https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-alexa-200.png loading=lazy><noscript><img class="aligncenter wp-image-396718 size-full" src=https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-alexa-200.png alt="Hashtag Trending on Amazon Alexa" width=200 height=74 border=none data-eio=l></noscript></a></td><td><a href="https://www.google.com/podcasts?feed=aHR0cDovL2hhc2h0YWd0cmVuZGluZy5saWJzeW4uY29tL2dwbQ%3D%3D" target=_blank rel=noopener><img class="thumbnail aligncenter wp-image-408712 size-full lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAABKAQMAAADE7okOAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABZJREFUGBljGAWjYBSMglEwCkbBgAAAB4QAAfvxtgIAAAAASUVORK5CYII=" alt="Google Podcasts badge - 200 px wide" width=200 height=74 data-src=https://i.itworldcanada.com/wp-content/uploads/2018/09/sub-gp-200.png loading=lazy><noscript><img class="thumbnail aligncenter wp-image-408712 size-full" src=https://i.itworldcanada.com/wp-content/uploads/2018/09/sub-gp-200.png alt="Google Podcasts badge - 200 px wide" width=200 height=74 data-eio=l></noscript></a></td><td><a href="https://itunes.apple.com/us/podcast/hashtag-trending/id1264759930?mt=2" target=_blank rel=noopener><img class="aligncenter wp-image-396720 size-full lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMgAAABKAQMAAADE7okOAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABZJREFUGBljGAWjYBSMglEwCkbBgAAAB4QAAfvxtgIAAAAASUVORK5CYII=" alt width=200 height=74 border=none data-src=https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-itunes-200.png loading=lazy><noscript><img class="aligncenter wp-image-396720 size-full" src=https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-itunes-200.png alt width=200 height=74 border=none data-eio=l></noscript></a></td></tr></tbody></table><p><span style="font-weight: 400;">It’s all the tech news that’s trending right now, welcome to Hashtag Trending! It’s Wednesday, November 3rd, and I’m your host, Jori Negin-Shecter.</span></p><blockquote class=reddit-card ><p>  <a href="https://www.reddit.com/r/technology/comments/qkfp9d/us_telecoms_are_going_to_start_physically/?ref_source=embed&amp;ref=share">U.S. Telecoms Are Going to Start Physically Removing Huawei Gear</a> from <a href=https://www.reddit.com/r/technology/ >technology</a></p></blockquote><p> <script async src=https://embed.redditmedia.com/widgets/platform.js charset=UTF-8></script></p><p><span style="font-weight: 400;">Here comes the great migration. In the coming months, the U.S. will begin replacing Huawei and ZTE telecom equipment in its networks. The two Chinese companies have been marked as a national security threat by the U.S. government since 2018, and have been forbidden from doing business with U.S. tech companies. To help smooth the transition, the FCC has deployed a reimbursement program for affected telcos. They estimate it will cost more than $1.8 billion dollars to complete the replacement.</span></p><blockquote class=reddit-card ><p>  <a href="https://www.reddit.com/r/technology/comments/ql2ook/yahoo_pulls_out_of_china_for_good/?ref_source=embed&amp;ref=share">Yahoo pulls out of China for good</a> from <a href=https://www.reddit.com/r/technology/ >technology</a></p></blockquote><p> <script async src=https://embed.redditmedia.com/widgets/platform.js charset=UTF-8></script></p><p><span style="font-weight: 400;">Yahoo has officially shut down its services in China and blocked access from the country. In a statement to CNN Business, a Yahoo spokesperson attributed the decision to increasingly challenging business and legal environments. Yahoo has been slowly reducing its services since 2013, first cutting email and news, then closing its Beijing office in 2015. With this move, Yahoo joins Microsoft, who recently shut down LinkedIn in the country, as another tech giant to exit China.</span></p><blockquote class=reddit-card ><p>  <a href="https://www.reddit.com/r/technology/comments/ql3lnh/facebooks_meta_shift_may_cost_it_20_million/?ref_source=embed&amp;ref=share">Facebook&#8217;s &#8216;Meta&#8217; shift may cost it $20 million</a> from <a href=https://www.reddit.com/r/technology/ >technology</a></p></blockquote><p> <script async src=https://embed.redditmedia.com/widgets/platform.js charset=UTF-8></script></p><p><span style="font-weight: 400;">Facebook’s facelift has hit a small financial snag. Its new name, Meta, apparently steps on a pending trademark of a custom PC company. The PC maker has been operating for a year and filed for the Meta trademark in August, long before rumors that Facebook wanted to change its name. The company is now asking Facebook for $20 million to cover the cost of the rebranding. One anonymous source, however, said that Facebook believes it has the rights to use the trademark for itself. If the trademark office grants Meta to the PC Maker, then it will likely cost Facebook even more money to buy it.</span></p><blockquote class=reddit-card ><p>  <a href="https://www.reddit.com/r/technology/comments/qkmhb4/squid_game_crypto_plunges_to_0_after_scammers/?ref_source=embed&amp;ref=share">Squid Game crypto plunges to $0 after scammers steal millions of dollars from investors</a> from <a href=https://www.reddit.com/r/technology/ >technology</a></p></blockquote><p> <script async src=https://embed.redditmedia.com/widgets/platform.js charset=UTF-8></script></p><p><span style="font-weight: 400;">And now for something a little bit different. Memes and hype can be powerful forces for investors, but as one new scam proved, it’s not without its risks. Riding on the success of Korean thriller TV series Squid Game, a few scammers duped investors out of their money with SQUID, a cryptocurrency based on the show. The scammers pumped up the price of the coin to more than $2,800 before cashing out their coins, tanking the coin’s value to zero and leaving investors empty handed. Crypto investment is a game with a few winners and a lot of losers&#8230;which sounds an awful lot like a certain show that recently aired.</span></p><p><span style="font-weight: 400;">That’s all the tech news that’s trending right now. Hashtag Trending is a part of the ITWC Podcast network. Add us to your Alexa Flash Briefing or your Google Home daily briefing. Make sure to sign up for our Daily IT Wire Newsletter to get all the news that matters directly in your inbox every day. If you have a suggestion or tip, please drop us a line in the comments or via email. Thanks for listening, I’m Jori Negin-Shecter.</span></p></div><div class="post-meta wf-mobile-collapsed"><div class=entry-meta><a href=https://channeldailynews.com/date/2021/11/03 title="5:00 am" class=data-link rel=bookmark><time class="entry-date updated" datetime=2021-11-03T05:00:58-04:00>November 3, 2021</time></a></div><div class=entry-tags>Tags:&nbsp;<a href=https://channeldailynews.com/tag/hashtag-trending rel=tag>hashtag trending</a><a href=https://channeldailynews.com/tag/podcasts rel=tag>podcasts</a></div></div><div class=single-share-box><div class=share-link-description>Share this</div><div class=share-buttons> <a class=facebook href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fhashtag-trending-nov-3-u-s-government-to-pay-for-huawei-gear-replacement-yahoo-leaves-china-meta-trademark-woes%2F75299&#038;t=Hashtag+Trending+Nov.+3+-+U.S.+government+to+pay+for+Huawei+gear+replacement%3B+Yahoo+leaves+China%3B+Meta+trademark+woes" title=Facebook target=_blank ><span class=soc-font-icon></span><span class=social-text>Share on Facebook</span><span class=screen-reader-text>Share on Facebook</span></a> <a class=twitter href="https://twitter.com/share?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fhashtag-trending-nov-3-u-s-government-to-pay-for-huawei-gear-replacement-yahoo-leaves-china-meta-trademark-woes%2F75299&#038;text=Hashtag+Trending+Nov.+3+-+U.S.+government+to+pay+for+Huawei+gear+replacement%3B+Yahoo+leaves+China%3B+Meta+trademark+woes" title=Twitter target=_blank ><span class=soc-font-icon></span><span class=social-text>Tweet</span><span class=screen-reader-text>Share on Twitter</span></a> <a class=linkedin href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fhashtag-trending-nov-3-u-s-government-to-pay-for-huawei-gear-replacement-yahoo-leaves-china-meta-trademark-woes%2F75299&#038;title=Hashtag%20Trending%20Nov.%203%20-%20U.S.%20government%20to%20pay%20for%20Huawei%20gear%20replacement%3B%20Yahoo%20leaves%20China%3B%20Meta%20trademark%20woes&#038;summary=&#038;source=Channel%20Daily%20News" title=LinkedIn target=_blank ><span class=soc-font-icon></span><span class=social-text>Share on LinkedIn</span><span class=screen-reader-text>Share on LinkedIn</span></a> <a class="pinterest pinit-marklet" href=//pinterest.com/pin/create/button/ title=Pinterest target=_blank  data-pin-config=above data-pin-do=buttonBookmark><span class=soc-font-icon></span><span class=social-text>Pin it</span><span class=screen-reader-text>Share on Pinterest</span></a></div></div><div class="author-info entry-author"><div class="author-avatar round-images"><img alt src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAFAAAABQAQMAAAC032DuAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAABBJREFUGBljGAWjYBTQDQAAA3AAATXTgHYAAAAASUVORK5CYII='  class='avatar avatar-80 photo lazyload' height=80 width=80 data-src="https://secure.gravatar.com/avatar/a5703c8708d27d97a7cf58db038b3998?s=80&d=mm&r=g" loading=lazy data-srcset="https://secure.gravatar.com/avatar/a5703c8708d27d97a7cf58db038b3998?s=160&#038;d=mm&#038;r=g 2x"><noscript><img alt src='https://secure.gravatar.com/avatar/a5703c8708d27d97a7cf58db038b3998?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5703c8708d27d97a7cf58db038b3998?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height=80 width=80 data-eio=l></noscript></div><div class=author-description><h4><span class=author-heading>Author:</span>&nbsp;Jori Negin-Shecter</h4><p class=author-bio></p></div></div><nav class="navigation post-navigation" role=navigation><h2 class="screen-reader-text">Post navigation</h2><div class=nav-links><a class=nav-previous href=https://channeldailynews.com/news/linux-foundation-enhances-lfx-security-platform/75293 rel=prev><i class=icomoon-the7-font-the7-arrow-29-3 aria-hidden=true></i><span class=meta-nav aria-hidden=true>Previous</span><span class=screen-reader-text>Previous post:</span><span class="post-title h4-size">Linux Foundation enhances LFX Security platform</span></a><a class=nav-next href=https://channeldailynews.com/news/estruxture-to-add-a-second-datacentre-in-calgary/75302 rel=next><i class=icomoon-the7-font-the7-arrow-29-2 aria-hidden=true></i><span class=meta-nav aria-hidden=true>Next</span><span class=screen-reader-text>Next post:</span><span class="post-title h4-size">eStruxture to add a second datacentre in Calgary</span></a></div></nav></article></div><aside id=sidebar class="sidebar solid-bg"><div class="sidebar-content widget-divider-off"><section id=custom_html-2 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-skyscraperros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></section><section id=presscore-blog-posts-2 class="widget widget_presscore-blog-posts"><div class=widget-title>Popular Posts</div><ul class=recent-posts><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/diversity-and-inclusion-in-the-spotlight/73268 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2021/02/044426_1920.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2021/02/044426_1920.jpg 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/diversity-and-inclusion-in-the-spotlight/73268>Canadian tech diversity and inclusion in the spotlight</a><br><time datetime=2021-02-22T13:02:16-05:00>February 22, 2021</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/hashtag-trending-centurylink-outage-apple-and-tesla-stocks-split-getting-chatty-about-algorithms/71909 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 40w" width=40 height=40  alt="hashtag trending"></a></div><div class=post-content><a href=https://channeldailynews.com/news/hashtag-trending-centurylink-outage-apple-and-tesla-stocks-split-getting-chatty-about-algorithms/71909>Hashtag Trending &#8211; CenturyLink outage; Apple and Tesla stocks split; Getting chatty about algorithms</a><br><time datetime=2020-09-01T08:18:36-04:00>September 1, 2020</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/canadian-icon-to-headline-women-in-the-it-channel-luncheon/71314 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-1.01.29-PM.png data-srcset="https://i.channeldailynews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-1.01.29-PM.png 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/canadian-icon-to-headline-women-in-the-it-channel-luncheon/71314>Canadian icon to headline Women in the IT Channel Luncheon</a><br><time datetime=2020-07-14T12:03:32-04:00>July 14, 2020</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/itwcs-2020-flagship-events-program-revealed/69139 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2019/08/WIIT-Front-page-potential-3.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/08/WIIT-Front-page-potential-3.jpg 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/itwcs-2020-flagship-events-program-revealed/69139>ITWC&#8217;s 2020 flagship events program revealed</a><br><time datetime=2019-10-15T14:39:36-04:00>October 15, 2019</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/cabinet-minister-to-address-cdn-women-in-the-it-channel-recognition-luncheon/68129 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2019/07/mary-ng-e1563817443700.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/07/mary-ng-e1563817443700.jpg 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/cabinet-minister-to-address-cdn-women-in-the-it-channel-recognition-luncheon/68129>Cabinet minister to address CDN Women in the IT Channel Recognition Luncheon</a><br><time datetime=2019-07-22T13:44:09-04:00>July 22, 2019</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/channel-innovation-awards-offer-new-opportunities-for-recognition/67930 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2019/07/K0C7923.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/07/K0C7923.jpg 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/channel-innovation-awards-offer-new-opportunities-for-recognition/67930>Channel Innovation Awards offer new opportunities for recognition</a><br><time datetime=2019-07-02T21:30:49-04:00>July 2, 2019</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/cbcs-tech-and-culture-guru-on-the-menu-at-women-in-the-it-channel-luncheon/67687 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2019/06/women.png data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/06/women.png 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/cbcs-tech-and-culture-guru-on-the-menu-at-women-in-the-it-channel-luncheon/67687>CBC&#8217;s tech and culture guru will take the stage at Women in the IT Channel Luncheon</a><br><time datetime=2019-06-18T12:18:58-04:00>June 18, 2019</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/exploring-three-keys-to-channel-success-data-security-and-leads/66905 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2019/04/GettyImages-1086887734.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/04/GettyImages-1086887734.jpg 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/exploring-three-keys-to-channel-success-data-security-and-leads/66905>Exploring three keys to channel success: data, security and lead completion</a><br><time datetime=2019-04-15T08:30:51-04:00>April 15, 2019</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/federal-budget-2019-tech-community-welcomes-global-talent-stream-commitment-sred-expansion/66491 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2019/03/Federal-Budget-2019-620x250.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/03/Federal-Budget-2019-620x250.jpg 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/federal-budget-2019-tech-community-welcomes-global-talent-stream-commitment-sred-expansion/66491>Federal budget 2019: Tech community welcomes Global Talent Stream commitment, SR&#038;ED expansion</a><br><time datetime=2019-03-19T20:54:50-04:00>March 19, 2019</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/estruxture-to-add-a-second-datacentre-in-calgary/75302 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2021/11/GettyImages-1223956352-1.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2021/11/GettyImages-1223956352-1.jpg 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/estruxture-to-add-a-second-datacentre-in-calgary/75302>eStruxture to add a second datacentre in Calgary</a><br><time datetime=2021-11-03T15:34:41-04:00>November 3, 2021</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/hashtag-trending-nov-3-u-s-government-to-pay-for-huawei-gear-replacement-yahoo-leaves-china-meta-trademark-woes/75299 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2021/01/hashtagtrending.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2021/01/hashtagtrending.jpg 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/hashtag-trending-nov-3-u-s-government-to-pay-for-huawei-gear-replacement-yahoo-leaves-china-meta-trademark-woes/75299>Hashtag Trending Nov. 3 &#8211; U.S. government to pay for Huawei gear replacement; Yahoo leaves China; Meta trademark woes</a><br><time datetime=2021-11-03T05:00:58-04:00>November 3, 2021</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/linux-foundation-enhances-lfx-security-platform/75293 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2021/11/Feature-Linux-logo-and-mascot.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2021/11/Feature-Linux-logo-and-mascot.jpg 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/linux-foundation-enhances-lfx-security-platform/75293>Linux Foundation enhances LFX Security platform</a><br><time datetime=2021-11-02T14:42:18-04:00>November 2, 2021</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/coffee-briefing-nov-2-2021-all-the-recent-tech-news-a-podcast-roundup-and-more/75297 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2021/05/hot-coffee-retro-alarm.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2021/05/hot-coffee-retro-alarm.jpg 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/coffee-briefing-nov-2-2021-all-the-recent-tech-news-a-podcast-roundup-and-more/75297>Coffee Briefing, Nov. 2, 2021 – All the recent tech news; a podcast roundup; and more</a><br><time datetime=2021-11-02T12:55:28-04:00>November 2, 2021</time></div></article></li></ul></section><section id=custom_html-3 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-bigboxros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div></section><section id=custom_html-4 class="widget_text widget widget_custom_html"><div class=widget-title>CDN Magazine</div><div class="textwidget custom-html-widget"><a class=rm-mag-embed href=https://digital.itwc.ca/1146956 data-uri=1146956 data-width=responsive data-domain=https://digital.itwc.ca target=_blank rel=noopener>https://digital.itwc.ca/1146956</a> <script async src=https://readymag.com/specials/assets/embed_init.js id=readymag-embed-init></script> <a href=/CDN/magazine> More Issues </a></div></section><section id=custom_html-5 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-bigbox2ros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div></section><section id=custom_html-6 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class=twitter-timeline href="https://twitter.com/CDN_Channel?ref_src=twsrc%5Etfw" data-tweet-limit=5>Tweets by CDN_Channel</a> <script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></div></section></div></aside></div><div class=to-infinity></div><div id=footerSponsor><div id=div-gpt-footer> <script>googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script> </div></div></div></div></div><footer id=footer class="footer solid-bg"><div class=wf-wrap><div class=wf-container-footer><div class=wf-container><section id=custom_html-7 class="widget_text widget widget_custom_html wf-cell wf-1-2"><div class=widget-title>Subscribe</div><div class="textwidget custom-html-widget"><span>Register for the CDN Newsletter, Magazine and emails of interest from ITWC.</span> <br><br><a href=/subscribe class="btn btn-large btn-primary">SUBSCRIBE NOW</a></div></section><section id=presscore-blog-categories-2 class="widget widget_presscore-blog-categories wf-cell wf-1-2"><div class=widget-title>Popular Topics</div><ul class=custom-categories>	<li class="first cat-item cat-item-3475"><a href=https://channeldailynews.com/category/big-data-and-analytics title="Refers to the large amount of data, both structured and unstructured, available to corporations and individuals for analysis that is not being utilized today. Many companies are creating new analytical analysis tools, including visual analytics, to allow for the capture and processing of this information, often on real time, to enable better decision-making."><span class=item-name>Big Data &amp; Analytics</span><span class=item-num>(246)</span></a> </li> <li class="cat-item cat-item-1"><a href=https://channeldailynews.com/category/channel-strategy title="View all posts filed under Channel Strategy"><span class=item-name>Channel Strategy</span><span class=item-num>(15079)</span></a> </li> <li class="cat-item cat-item-1317"><a href=https://channeldailynews.com/category/cloud title="View all posts filed under Cloud"><span class=item-name>Cloud</span><span class=item-num>(1472)</span></a> </li> <li class="cat-item cat-item-591"><a href=https://channeldailynews.com/category/mobility title="View all posts filed under Mobility"><span class=item-name>Mobility</span><span class=item-num>(2078)</span></a> </li> <li class="cat-item cat-item-1029"><a href=https://channeldailynews.com/category/security-and-privacy title="View all posts filed under Security &amp; Privacy"><span class=item-name>Security &amp; Privacy</span><span class=item-num>(1249)</span></a> </li></ul></section></div></div></div><div id=bottom-bar class=logo-center role=contentinfo><div class=wf-wrap><div class=wf-container-bottom><div id=branding-bottom><a class href=https://channeldailynews.com/ ><img class=" preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png 275w, https://i.channeldailynews.com/wp-content/uploads/2019/01/550x200-1.png 550w" width=275 height=100   sizes=275px alt="Channel Daily News"></a></div><div class=wf-float-right><div class=mini-nav><ul id=bottom-menu role=menubar><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39352 first" role=presentation><a href=http://www.itwc.ca data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>ITWC.ca</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93" role=presentation><a href=http://www.itworldcanada.com data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>IT World Canada</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95" role=presentation><a href=http://www.itworldcanada.com/cio data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>CanadianCIO</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94" role=presentation><a href=http://www.itbusiness.ca title='Business Advantage through Technology' data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>IT Business</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98" role=presentation><a href=http://www.directioninformatique.com data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Direction Informatique</span></span></a></li></ul><div class=menu-select><span class=customSelect1><span class=customSelectInner>Network Bar</span></span></div></div><div class=bottom-text-block><p>&copy; Channel Daily News</p></div></div></div></div></div></footer><a href=# class=scroll-top><span class=screen-reader-text>Go to Top</span></a></div> <script src='https://channeldailynews.com/wp-content/themes/dt-the7/js/main.min.js' id=dt-main-js></script> <script id=eio-lazy-load-js-before>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};</script> <script src='https://channeldailynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js' id=eio-lazy-load-js></script> <script id=ga_events_frontend_bundle-js-extra>var ga_options = {"anonymizeip":"0","advanced":"1","snippet_type":"none","tracking_id":"UA-2214941-32","status":"","gtm_id":"","domain":"","nofollow_links":"","link_tracking":"","click_elements":[],"scroll_elements":[],"youtube_videos":[],"vimeo_videos":[],"link_clicks_delay":"0","download_tracking_type":["pdf","mp3","pptx","docx","zip"]};
var gaePlaceholders = {"page":"page","is_single":"1","is_front_page":"","page_title":"Hashtag Trending Nov. 3 - U.S. government to pay for Huawei gear replacement; Yahoo leaves China; Meta trademark woes","page_name":"hashtag-trending-nov-3-u-s-government-to-pay-for-huawei-gear-replacement-yahoo-leaves-china-meta-trademark-woes","post_id":"75299","category":"Opinion","is_user_logged_in":"","current_user_name":"","current_user_id":"0","post_author":"jneginshecter"};</script> <script src='https://channeldailynews.com/wp-content/plugins/wp-google-analytics-events-pro/js/dist/frontend-scripts-min.js' id=ga_events_frontend_bundle-js></script> <script id=ppress-frontend-script-js-extra>var pp_ajax_form = {"ajaxurl":"https:\/\/channeldailynews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"f6d45ed424","disable_ajax_form":"false"};</script> <script src='https://channeldailynews.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js' id=ppress-frontend-script-js></script> <script src='https://channeldailynews.com/wp-content/themes/dt-the7/lib/jquery-mousewheel/jquery-mousewheel.min.js' id=jquery-mousewheel-js></script> <script src='https://channeldailynews.com/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.js' id=the7-custom-scrollbar-js></script> <script src='https://channeldailynews.com/wp-includes/js/wp-embed.min.js' id=wp-embed-js></script> <div class=pswp tabindex=-1 role=dialog aria-hidden=true><div class=pswp__bg></div><div class=pswp__scroll-wrap><div class=pswp__container><div class=pswp__item></div><div class=pswp__item></div><div class=pswp__item></div></div><div class="pswp__ui pswp__ui--hidden"><div class=pswp__top-bar><div class=pswp__counter></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title=Share></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class=pswp__preloader><div class=pswp__preloader__icn><div class=pswp__preloader__cut><div class=pswp__preloader__donut></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class=pswp__share-tooltip></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class=pswp__caption><div class=pswp__caption__center></div></div></div></div></div> <script src=//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js></script> <script>jQuery(document).ready(function(){
		
   
	  
	 jQuery('.vidSlider').slick({
  centerMode: true,
  centerPadding: '60px',
  slidesToShow: 1,
		 variableWidth: true,
  responsive: [
    {
      breakpoint: 768,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '40px',
        slidesToShow: 1
      }
    },
    {
      breakpoint: 480,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '40px',
        slidesToShow: 1
      }
    }
  ]
}); 
	  
 });</script> <script>var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310, "banner":{ "rejectButtonColor":"#0073CE","rejectButtonCaptionColor":"white","textColor":"black","backgroundColor":"white" }};</script> <script src=//cdn.iubenda.com/cs/iubenda_cs.js charset=UTF-8 async></script> <script>(function (i,s,o,g,a){
try{
var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
a.async=!0;
a.charset="utf-8";
a.type="text/javascript";
a.src=g;
d.insertBefore(a,d.firstChild)
}catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="bcbfc88cc6bae128d4e78a93c35c27f3";
var api_user="cd";
// If this is an article page pass the Post ID and Slug
bb_post_id="75299";
bb_slug="hashtag-trending-nov-3-u-s-government-to-pay-for-huawei-gear-replacement-yahoo-leaves-china-meta-trademark-woes";</script> </body></html>