<!DOCTYPE html> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang=en-US class=no-js> <!--<![endif]--><head><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"><meta name=theme-color content=#d3202f><link rel=profile href=http://gmpg.org/xfn/11><link rel=pingback href=https://channeldailynews.com/xmlrpc.php> <script>if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };</script> <title>LG brings gram 17 laptop to Canada | Channel Daily News</title><meta name=description  content="LG this week launched the 17-inch gram laptop in Canada, rounding out its gram series laptop lineup."> <script type=application/ld+json class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://channeldailynews.com/#organization","url":"https://channeldailynews.com/","name":"Channel Daily News","sameAs":[]},{"@type":"WebSite","@id":"https://channeldailynews.com/#website","url":"https://channeldailynews.com/","name":"Channel Daily News","publisher":{"@id":"https://channeldailynews.com/#organization"}},{"@type":"WebPage","@id":"https://channeldailynews.com/news/lg-brings-gram-17-laptop-to-canada/70226#webpage","url":"https://channeldailynews.com/news/lg-brings-gram-17-laptop-to-canada/70226","inLanguage":"en-US","name":"LG brings gram 17 laptop to Canada","isPartOf":{"@id":"https://channeldailynews.com/#website"},"image":{"@type":"ImageObject","@id":"https://channeldailynews.com/news/lg-brings-gram-17-laptop-to-canada/70226#primaryimage","url":"https://i.channeldailynews.com/wp-content/uploads/2020/02/lg-gram-17-feature-620x250-1.jpg","width":620,"height":250},"primaryImageOfPage":{"@id":"https://channeldailynews.com/news/lg-brings-gram-17-laptop-to-canada/70226#primaryimage"},"datePublished":"2020-02-15T18:11:11-05:00","dateModified":"2020-02-18T04:23:31-05:00","description":"LG this week launched the 17-inch gram laptop in Canada, rounding out its gram series laptop lineup."},{"@type":"Article","@id":"https://channeldailynews.com/news/lg-brings-gram-17-laptop-to-canada/70226#article","isPartOf":{"@id":"https://channeldailynews.com/news/lg-brings-gram-17-laptop-to-canada/70226#webpage"},"author":{"@id":"https://channeldailynews.com/author/tomli#author"},"headline":"LG brings gram 17 laptop to Canada","datePublished":"2020-02-15T18:11:11-05:00","dateModified":"2020-02-18T04:23:31-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://channeldailynews.com/news/lg-brings-gram-17-laptop-to-canada/70226#webpage"},"publisher":{"@id":"https://channeldailynews.com/#organization"},"articleSection":"Hardware, Infrastructure, LG, Top Story","image":{"@type":"ImageObject","@id":"https://channeldailynews.com/news/lg-brings-gram-17-laptop-to-canada/70226#primaryimage","url":"https://i.channeldailynews.com/wp-content/uploads/2020/02/lg-gram-17-feature-620x250-1.jpg","width":620,"height":250}},{"@type":"Person","@id":"https://channeldailynews.com/author/tomli#author","name":"Tom Li","sameAs":[],"image":{"@type":"ImageObject","@id":"https://channeldailynews.com/#personlogo","url":"https://i.channeldailynews.com/wp-content/uploads/2019/01/4127.jpg","width":96,"height":96,"caption":"Tom Li"}}]}</script> <link rel=canonical href=https://www.itbusiness.ca/news/lg-brings-gram-17-laptop-to-canada/114123><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Channel Daily News &raquo; Feed" href=https://channeldailynews.com/feed><link rel=alternate type=application/rss+xml title="Channel Daily News &raquo; Comments Feed" href=https://channeldailynews.com/comments/feed><link rel=alternate type=application/rss+xml title="Channel Daily News &raquo; LG brings gram 17 laptop to Canada Comments Feed" href=https://channeldailynews.com/news/lg-brings-gram-17-laptop-to-canada/70226/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/channeldailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=wp-block-library-css  href='https://channeldailynews.com/wp-includes/css/dist/block-library/style.min.css' type=text/css media=all><link rel=stylesheet id=wp-block-library-theme-css  href='https://channeldailynews.com/wp-includes/css/dist/block-library/theme.min.css' type=text/css media=all><link rel=stylesheet id=parent-style-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/style.css' type=text/css media=all><link rel=stylesheet id=the7-Defaults-css  href='https://channeldailynews.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css' type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=dt-web-fonts-css  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C400%2C500%2C600%2C700%7CRoboto+Condensed%3A400%2C600%2C700%7CSaira+Condensed%3A400%2C500%2C600%2C700%7CSaira%3A400%2C600%2C700%2C900&#038;ver=7.9.1' type=text/css media=all><link rel=stylesheet id=dt-main-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/css/main.min.css' type=text/css media=all><link rel=stylesheet id=the7-font-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css' type=text/css media=all><link rel=stylesheet id=dt-fontello-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/fonts/fontello/css/fontello.min.css' type=text/css media=all><link rel=stylesheet id=the7pt-static-css  href='https://channeldailynews.com/wp-content/plugins/dt-the7-core/assets/css/post-type.min.css' type=text/css media=all><link rel=stylesheet id=dt-custom-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/custom.css' type=text/css media=all><link rel=stylesheet id=dt-media-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/media.css' type=text/css media=all><link rel=stylesheet id=the7-mega-menu-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/mega-menu.css' type=text/css media=all><link rel=stylesheet id=the7-elements-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/post-type-dynamic.css' type=text/css media=all><link rel=stylesheet id=style-css  href='https://channeldailynews.com/wp-content/themes/the-cdn-child/style.css' type=text/css media=all> <script src='https://channeldailynews.com/wp-includes/js/jquery/jquery.js'></script> <script src='https://channeldailynews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script>var eio_lazy_vars = {"exactdn_domain":""};</script> <script src='https://channeldailynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js'></script> <script>/*<![CDATA[*/var dtLocal = {"themeUrl":"https:\/\/channeldailynews.com\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"70226","ajaxurl":"https:\/\/channeldailynews.com\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/channeldailynews.com\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"9b32cc0bad","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#d3202f"},"desktopHeader":{"height":180},"floatingHeader":{"showAfter":333,"showMenu":true,"height":60,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/158x50-1.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/158x50-1.png 138w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/275x100-1.png 275w\" width=\"138\" height=\"50\"   sizes=\"138px\" alt=\"Channel Daily News\" \/>","url":"https:\/\/channeldailynews.com\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1050,"secondSwitchPoint":778,"firstSwitchPointHeight":80,"secondSwitchPointHeight":60},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png 50w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/100x100-1.png 100w\" width=\"50\" height=\"50\"   sizes=\"50px\" alt=\"Channel Daily News\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png 50w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/100x100-1.png 100w\" width=\"50\" height=\"50\"   sizes=\"50px\" alt=\"Channel Daily News\" \/>"}},"content":{"textColor":"#141414","headerColor":"#333333"},"sidebar":{"switchPoint":940},"boxedWidth":"1340px","stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};/*]]>*/</script> <script src='https://channeldailynews.com/wp-content/themes/dt-the7/js/above-the-fold.min.js'></script> <link rel=https://api.w.org/ href=https://channeldailynews.com/wp-json/ ><link rel=EditURI type=application/rsd+xml title=RSD href=https://channeldailynews.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://channeldailynews.com/wp-includes/wlwmanifest.xml><link rel=prev title='New video series from ViewSonic focuses on collaboration tech and more' href=https://channeldailynews.com/news/new-video-series-from-viewsonic-focuses-on-collaboration-tech-and-more/70222><meta name=generator content="WordPress 5.3.2"><link rel=shortlink href='https://channeldailynews.com/?p=70226'><link rel=alternate type=application/json+oembed href="https://channeldailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Flg-brings-gram-17-laptop-to-canada%2F70226"><link rel=alternate type=text/xml+oembed href="https://channeldailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Flg-brings-gram-17-laptop-to-canada%2F70226&#038;format=xml"> <script>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script>googletag.cmd.push(function() {
		
	
		
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [[728, 90],[970, 250],[900, 150],[300, 100],[300, 50]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [900, 300], "div-gpt-footer").addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot("/3034/idg.ca.itbusiness.CDN", "div-gpt-inter").addService(googletag.pubads()).setTargeting("pos","inter");	
	


googletag.pubads().setTargeting("wpid",["70226"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["hardware","infrastructure",]);googletag.pubads().setTargeting("t",["lg","top-story",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style>#div-gpt-skyscraperros
iframe{width:300px;height:600px}#div-gpt-footer
iframe{width:100%;height:400px}#topadbar{border-bottom:1px solid #f1f1f1;text-align:center}.adspace{float:none}</style> <script>var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-2214941-32']);

	 
	 
	 
  _gaq.push(['_setCustomVar', 2, 'Author', "Tom Li"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '02/15/2020']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"lg","top-story","lg","top-story",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"hardware","infrastructure","hardware","infrastructure",']);


_gaq.push(['_trackPageview']);

(function() {
	var ga = document.createElement('script'); ga.type =
	'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
	'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(ga, s);
})();</script> <meta property=og:site_name content="Channel Daily News"><meta property=og:title content="LG brings gram 17 laptop to Canada"><meta property=og:description content="LG this week launched the 17-inch gram laptop in Canada, rounding out its gram series laptop lineup."><meta property=og:image content=https://i.channeldailynews.com/wp-content/uploads/2020/02/lg-gram-17-feature-620x250-1.jpg><meta property=og:url content=https://channeldailynews.com/news/lg-brings-gram-17-laptop-to-canada/70226><meta property=og:type content=article><meta name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."> <noscript><style>.lazyload[data-src]{display:none !important}</style></noscript><script>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</script><link rel=amphtml href="https://channeldailynews.com/news/lg-brings-gram-17-laptop-to-canada/70226?amp=1"><link rel=icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png type=image/png sizes=16x16><link rel=icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png type=image/png sizes=32x32><link rel=apple-touch-icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png><link rel=apple-touch-icon sizes=76x76 href=https://channeldailynews.com/wp-content/uploads/2018/09/100x100.png><link rel=apple-touch-icon sizes=120x120 href=https://channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png><link rel=apple-touch-icon sizes=152x152 href=https://channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-70226 single-format-standard wp-embed-responsive the7-core-ver-2.2.1 dt-responsive-on srcset-enabled btn-3d custom-btn-color custom-btn-hover-color footer-overlap phantom-fade phantom-shadow-decoration phantom-custom-logo-on  top-header first-switch-logo-left first-switch-menu-right second-switch-logo-center second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style the7-ver-7.9.1 wpb-js-composer js-comp-ver-6.1 vc_responsive"><div id=page> <a class="skip-link screen-reader-text" href=#content>Skip to content</a><div class="masthead classic-header center bg-behind-menu logo-center widgets full-height shadow-decoration small-mobile-menu-icon dt-parent-menu-clickable show-device-logo show-mobile-logo"  role=banner><div class="top-bar line-content top-bar-line-hide"><div class=top-bar-bg ></div><div class="left-widgets mini-widgets"><div class="text-area show-on-desktop near-logo-first-switch in-menu-second-switch"><div class=produced-by>CDN is produced by<a href=https://www.itwc.ca class=itwc-h-logo><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width=25 alt=ITWC data-src=https://channeldailynews.com/wp-content/uploads/2019/01/itwc-sq-badge.png loading=lazy class=lazyload><noscript><img src=https://channeldailynews.com/wp-content/uploads/2019/01/itwc-sq-badge.png width=25 alt=ITWC></noscript></a></div></div></div><div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop in-top-bar-right in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a title=Twitter href=https://twitter.com/CDN_Channel target=_blank class=twitter><span class=soc-font-icon></span><span class=screen-reader-text>Twitter</span></a><a title=YouTube href=https://www.youtube.com/channel/UCvlbuIiCz691utVrZYbYhIA target=_blank class=you-tube><span class=soc-font-icon></span><span class=screen-reader-text>YouTube</span></a><a title=Facebook href=https://www.facebook.com/CDNchannel/ target=_blank class=facebook><span class=soc-font-icon></span><span class=screen-reader-text>Facebook</span></a><a title=Rss href=https://channeldailynews.com/feed target=_blank class=rss><span class=soc-font-icon></span><span class=screen-reader-text>Rss</span></a></div><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role=search method=get action=https://channeldailynews.com/ ><label for=the7-micro-widget-search class=screen-reader-text>Search:</label> <a href=#go class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a><div class=popup-search-wrap> <input type=text id=the7-micro-widget-search class="field searchform-s" name=s value placeholder="Type and hit enter …"><a href=#go class=search-icon><i class=the7-mw-icon-search-bold></i></a></div> <input type=submit class="assistive-text searchsubmit" value=Go!></form></div></div></div> <script src=https://secure.hiss3lark.com/js/176597.js ></script> <noscript><img alt src=https://secure.hiss3lark.com/176597.png style=display:none;></noscript><div id=topadbar class="feelsgoodman row"><div id=div-gpt-leaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div><div class="mainBillBoardDiv feelsgoodman row" id=itwcDIV></div><div id=div-gpt-inter> <script>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div><header class=header-bar><div class=branding><div id=site-title class=assistive-text>Channel Daily News</div><div id=site-description class=assistive-text>Canadian VAR, reseller and IT integrator channel resources</div> <a class href=https://channeldailynews.com/ ><img class="preload-me lazyload" src=https://channeldailynews.com/wp-content/ewww/lazy/placeholder-280x100.png  width=280 height=100    alt="Channel Daily News" data-src=https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w, https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w" data-sizes=auto loading=lazy><noscript><img class=" preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w, https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w" width=280 height=100   sizes=280px alt="Channel Daily News"></noscript><img class="mobile-logo preload-me lazyload" src=https://channeldailynews.com/wp-content/ewww/lazy/placeholder-50x50.png  width=50 height=50    alt="Channel Daily News" data-src=https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png 50w, https://i.channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png 100w" data-sizes=auto loading=lazy><noscript><img class="mobile-logo preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png 50w, https://i.channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png 100w" width=50 height=50   sizes=50px alt="Channel Daily News"></noscript></a><div class=mini-widgets></div><div class=mini-widgets></div></div><nav class=navigation><ul id=primary-menu class="main-nav underline-decoration l-to-r-line level-arrows-on outside-item-remove-margin" role=navigation><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4304 first has-children dt-mega-menu mega-full-width mega-column-3"><a href=/news data-level=1><span class=menu-item-text><span class=menu-text>News</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on"></ul><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70206 first no-link dt-mega-parent wf-1-3 new-row"><a href=https://channeldailynews.com/sales-and-marketing-strategy-performance-and-best-practices data-level=2><span class=menu-item-text><span class=menu-text>Sales and Marketing: Strategy, performance and  Best practices</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/artificial-intelligence data-level=2><span class=menu-item-text><span class=menu-text>Artificial Intelligence</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65770 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/big-data-and-analytics data-level=2><span class=menu-item-text><span class=menu-text>Big Data &#038; Analytics</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65771 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/channel-strategy data-level=2><span class=menu-item-text><span class=menu-text>Channel Strategy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65772 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/cloud data-level=2><span class=menu-item-text><span class=menu-text>Cloud</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65773 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/distribution data-level=2><span class=menu-item-text><span class=menu-text>Distribution</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65774 act no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/infrastructure data-level=2><span class=menu-item-text><span class=menu-text>Infrastructure</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65775 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/iot data-level=2><span class=menu-item-text><span class=menu-text>Internet of Things</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65776 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/leadership data-level=2><span class=menu-item-text><span class=menu-text>Leadership</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65777 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/managed-services data-level=2><span class=menu-item-text><span class=menu-text>Managed Services</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65778 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/mobility data-level=2><span class=menu-item-text><span class=menu-text>Mobility</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65779 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/opinion data-level=2><span class=menu-item-text><span class=menu-text>Opinion</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65780 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/security-and-privacy data-level=2><span class=menu-item-text><span class=menu-text>Security &#038; Privacy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65781 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/software data-level=2><span class=menu-item-text><span class=menu-text>Software</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66121 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/top-25-newsmakers title='Top 25 Newsmakers of 2019' data-level=2><span class=menu-item-text><span class=menu-text>Top 25 Newsmakers of 2019</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/topic-hubs data-level=2><span class=menu-item-text><span class=menu-text>View All Topic Hubs</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63627"><a href=https://channeldailynews.com/videos data-level=1><span class=menu-item-text><span class=menu-text>Videos</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63626"><a href=https://channeldailynews.com/podcasts data-level=1><span class=menu-item-text><span class=menu-text>Podcasts</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 has-children dt-mega-menu mega-auto-width mega-column-1"><a href=https://channeldailynews.com/event-calendar data-level=1><span class=menu-item-text><span class=menu-text>Events</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67117 first no-link dt-mega-parent wf-1"><a href=https://channeldailynews.com/top-100-solution-providers data-level=2><span class=menu-item-text><span class=menu-text>Top 100 Solution Providers</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63532 no-link dt-mega-parent wf-1"><a href=https://channeldailynews.com/channel-innovation-awards data-level=2><span class=menu-item-text><span class=menu-text>Channel Innovation Awards</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28238 no-link dt-mega-parent wf-1"><a href=https://channeldailynews.com/women-in-it data-level=2><span class=menu-item-text><span class=menu-text>Women in the IT Channel</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104 has-children"><a href=https://channeldailynews.com/about-cdn data-level=1><span class=menu-item-text><span class=menu-text>About</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39354 first"><a href=http://www.itwc.ca/contact-us.php data-level=2><span class=menu-item-text><span class=menu-text>Contact Us</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21787"><a href=https://channeldailynews.com/social-media data-level=2><span class=menu-item-text><span class=menu-text>Social Media</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39353"><a href=http://www.itwc.ca/rate-card.php data-level=2><span class=menu-item-text><span class=menu-text>Media Kits</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href=https://channeldailynews.com/subscribe data-level=2><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62130"><a href=https://channeldailynews.com/privacy-policy data-level=2><span class=menu-item-text><span class=menu-text>Privacy Policy</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63625"><a href=https://channeldailynews.com/cdn-magazine data-level=1><span class=menu-item-text><span class=menu-text>Magazine</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63481"><a href=/directory data-level=1><span class=menu-item-text><span class=menu-text>Directory</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63624"><a href=https://channeldailynews.com/canadian-channel-chiefs-council title='Canadian Channel Chiefs Council' data-level=1><span class=menu-item-text><span class=menu-text>C4</span></span></a></li><li class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-57392"><a href=/subscribe title='Digital Edition' data-level=1><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li></ul></nav></header></div><div class=dt-close-mobile-menu-icon><span></span></div><div class=dt-mobile-header><ul id=mobile-menu class=mobile-main-nav role=navigation><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4304 first has-children dt-mega-menu mega-full-width mega-column-3"><a href=/news data-level=1><span class=menu-item-text><span class=menu-text>News</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on"></ul><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70206 first no-link dt-mega-parent wf-1-3 new-row"><a href=https://channeldailynews.com/sales-and-marketing-strategy-performance-and-best-practices data-level=2><span class=menu-item-text><span class=menu-text>Sales and Marketing: Strategy, performance and  Best practices</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/artificial-intelligence data-level=2><span class=menu-item-text><span class=menu-text>Artificial Intelligence</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65770 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/big-data-and-analytics data-level=2><span class=menu-item-text><span class=menu-text>Big Data &#038; Analytics</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65771 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/channel-strategy data-level=2><span class=menu-item-text><span class=menu-text>Channel Strategy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65772 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/cloud data-level=2><span class=menu-item-text><span class=menu-text>Cloud</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65773 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/distribution data-level=2><span class=menu-item-text><span class=menu-text>Distribution</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65774 act no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/infrastructure data-level=2><span class=menu-item-text><span class=menu-text>Infrastructure</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65775 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/iot data-level=2><span class=menu-item-text><span class=menu-text>Internet of Things</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65776 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/leadership data-level=2><span class=menu-item-text><span class=menu-text>Leadership</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65777 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/managed-services data-level=2><span class=menu-item-text><span class=menu-text>Managed Services</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65778 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/mobility data-level=2><span class=menu-item-text><span class=menu-text>Mobility</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65779 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/opinion data-level=2><span class=menu-item-text><span class=menu-text>Opinion</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65780 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/security-and-privacy data-level=2><span class=menu-item-text><span class=menu-text>Security &#038; Privacy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65781 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/software data-level=2><span class=menu-item-text><span class=menu-text>Software</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66121 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/top-25-newsmakers title='Top 25 Newsmakers of 2019' data-level=2><span class=menu-item-text><span class=menu-text>Top 25 Newsmakers of 2019</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/topic-hubs data-level=2><span class=menu-item-text><span class=menu-text>View All Topic Hubs</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63627"><a href=https://channeldailynews.com/videos data-level=1><span class=menu-item-text><span class=menu-text>Videos</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63626"><a href=https://channeldailynews.com/podcasts data-level=1><span class=menu-item-text><span class=menu-text>Podcasts</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 has-children dt-mega-menu mega-auto-width mega-column-1"><a href=https://channeldailynews.com/event-calendar data-level=1><span class=menu-item-text><span class=menu-text>Events</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67117 first no-link dt-mega-parent wf-1"><a href=https://channeldailynews.com/top-100-solution-providers data-level=2><span class=menu-item-text><span class=menu-text>Top 100 Solution Providers</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63532 no-link dt-mega-parent wf-1"><a href=https://channeldailynews.com/channel-innovation-awards data-level=2><span class=menu-item-text><span class=menu-text>Channel Innovation Awards</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28238 no-link dt-mega-parent wf-1"><a href=https://channeldailynews.com/women-in-it data-level=2><span class=menu-item-text><span class=menu-text>Women in the IT Channel</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104 has-children"><a href=https://channeldailynews.com/about-cdn data-level=1><span class=menu-item-text><span class=menu-text>About</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39354 first"><a href=http://www.itwc.ca/contact-us.php data-level=2><span class=menu-item-text><span class=menu-text>Contact Us</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21787"><a href=https://channeldailynews.com/social-media data-level=2><span class=menu-item-text><span class=menu-text>Social Media</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39353"><a href=http://www.itwc.ca/rate-card.php data-level=2><span class=menu-item-text><span class=menu-text>Media Kits</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href=https://channeldailynews.com/subscribe data-level=2><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62130"><a href=https://channeldailynews.com/privacy-policy data-level=2><span class=menu-item-text><span class=menu-text>Privacy Policy</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63625"><a href=https://channeldailynews.com/cdn-magazine data-level=1><span class=menu-item-text><span class=menu-text>Magazine</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63481"><a href=/directory data-level=1><span class=menu-item-text><span class=menu-text>Directory</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63624"><a href=https://channeldailynews.com/canadian-channel-chiefs-council title='Canadian Channel Chiefs Council' data-level=1><span class=menu-item-text><span class=menu-text>C4</span></span></a></li><li class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-57392"><a href=/subscribe title='Digital Edition' data-level=1><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li></ul><div class=mobile-mini-widgets-in-menu></div></div><div class=page-inner><div id=main class="sidebar-right sidebar-divider-off"  ><div class=main-gradient></div><div class=wf-wrap><div class=wf-container-main><div id=content class=content role=main><article id=post-70226 class="horizontal-fancy-style post-70226 post type-post status-publish format-standard has-post-thumbnail category-hardware category-infrastructure tag-lg tag-top-story category-9022 category-37 description-off"><div class=jyme><span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class=rt-time> 2</span> <span class="rt-label rt-postfix">min read</span></span></div><div class=jyline>By <a href=https://channeldailynews.com/author/tomli title="Posts by Tom Li" rel=author>Tom Li</a></div><h1>LG brings gram 17 laptop to Canada</h1><div class=post-thumbnail><div class=fancy-date><a title="1:11 pm" href=https://channeldailynews.com/date/2020/02/15 rel=nofollow><span class=entry-month>Feb</span><span class="entry-date updated">15</span><span class=entry-year>2020</span></a></div><span class=fancy-categories><a href=https://channeldailynews.com/category/hardware rel="category tag">Hardware</a><a href=https://channeldailynews.com/category/infrastructure rel="category tag">Infrastructure</a></span><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20500%20250&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2020/02/lg-gram-17-feature-620x250-1.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2020/02/lg-gram-17-feature-620x250-1.jpg 500w" width=500 height=250  title=lg-gram-17-feature-620&#215;250-1 alt></div><div class=entry-content><p style="text-align: left;">TORONTO &#8212; <a href=https://channeldailynews.com/tag/lg target=_blank rel="noopener noreferrer">LG</a> this week launched the 17-inch gram laptop in Canada, rounding out its gram series laptop lineup.</p><p><a class=thumbnail href=https://i.itworldcanada.com/wp-content/uploads/2020/02/lg-gram-17-2.jpg><img class="aligncenter wp-image-427331 lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 600 531'%3E%3C/svg%3E" alt width=600 height=531 data-src=https://i.itworldcanada.com/wp-content/uploads/2020/02/lg-gram-17-2.jpg loading=lazy><noscript><img class="aligncenter wp-image-427331" src=https://i.itworldcanada.com/wp-content/uploads/2020/02/lg-gram-17-2.jpg alt width=600 height=531></noscript></a></p><p>With a focus on portability, the LG gram weighs 1.35kg or 2.98 pounds. During the launch event Feb. 13 in Toronto, an LG spokesperson told <em>IT Business Canada</em> that it was able to achieve the weight target by using the same magnesium alloy body as the HP Elite Dragonfly.</p><p>Internal specifications include an Intel 10th-gen “Ice Lake” Core i7-1065G7 processor with Iris Plus graphics, up to 24GB of 3,200MHz DDR4 RAM, and dual NVMe SSD slots. LG stated that users could access the SSD bays themselves, but noted that it could be “a bit difficult” so that they should still let professionals handle the job.</p><div id=attachment_427333 style="width: 610px" class="wp-caption aligncenter"><a class=thumbnail href=https://i.itworldcanada.com/wp-content/uploads/2020/02/lg-gram-17-4.jpg><img aria-describedby=caption-attachment-427333 class="wp-image-427333 lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 600 431'%3E%3C/svg%3E" alt width=600 height=431 data-src=https://i.itworldcanada.com/wp-content/uploads/2020/02/lg-gram-17-4.jpg loading=lazy><noscript><img aria-describedby=caption-attachment-427333 class=wp-image-427333 src=https://i.itworldcanada.com/wp-content/uploads/2020/02/lg-gram-17-4.jpg alt width=600 height=431></noscript></a><p id=caption-attachment-427333 class=wp-caption-text>The LG gram 17 has enough room to include a number pad.</p></div><p>RAM configuration is also a bit peculiar. The LG has 8GB of memory soldered on with a removable memory module on the side. This allows LG and users to upgrade its RAM capacity post-factory but also caps its maximum capacity to a peculiar 24GB instead of 32GB.</p><p>For displays, LG employed a 2,560 x 1,600 IPS panel. While it doesn’t support HDR, it does cover 96 per cent of the Adobe sRGB colour space. This means it’s adequate for web photo editing, general productivity and entertainment. There’s no touchscreen, however, likely a measure to save battery and reduce weight.</p><p>With an 80Wh battery, LG quotes the laptop’s runtime to around 17 hours. Charging is done via a dedicated charging port and not USB-C.</p><p>Being a 17-inch laptop, the LG gram 17 has ample room for three USB-A 3.1 ports, an HDMI port, microSD card slot, and a USB-C Thunderbolt port that can deliver up to 15W of power.</p><p>The LG gram 17 is also one of few consumer laptops to pass several MIL-STD-810G ruggedness tests. The test suite requires the device to meet a number of humidity, shock, vibration, and temperature baselines.</p><p>The LG gram 17  is available now at major retailers including Amazon and Costco starting at CA$2,199.</p></div><div class="post-meta wf-mobile-collapsed"><div class=entry-tags>Tags:&nbsp;<a href=https://channeldailynews.com/tag/lg rel=tag>LG</a><a href=https://channeldailynews.com/tag/top-story rel=tag>Top Story</a></div></div><div class=single-share-box><div class=share-link-description>Share this</div><div class=share-buttons> <a class=facebook href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Flg-brings-gram-17-laptop-to-canada%2F70226&#038;t=LG+brings+gram+17+laptop+to+Canada" title=Facebook target=_blank ><span class=soc-font-icon></span><span class=social-text>Share on Facebook</span><span class=screen-reader-text>Share on Facebook</span></a> <a class=twitter href="https://twitter.com/share?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Flg-brings-gram-17-laptop-to-canada%2F70226&#038;text=LG+brings+gram+17+laptop+to+Canada" title=Twitter target=_blank ><span class=soc-font-icon></span><span class=social-text>Tweet</span><span class=screen-reader-text>Share on Twitter</span></a> <a class=linkedin href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Flg-brings-gram-17-laptop-to-canada%2F70226&#038;title=LG%20brings%20gram%2017%20laptop%20to%20Canada&#038;summary=&#038;source=Channel%20Daily%20News" title=LinkedIn target=_blank ><span class=soc-font-icon></span><span class=social-text>Share on LinkedIn</span><span class=screen-reader-text>Share on LinkedIn</span></a> <a class="pinterest pinit-marklet" href=//pinterest.com/pin/create/button/ title=Pinterest target=_blank  data-pin-config=above data-pin-do=buttonBookmark><span class=soc-font-icon></span><span class=social-text>Pin it</span><span class=screen-reader-text>Share on Pinterest</span></a></div></div><div class="author-info entry-author"><div class="author-avatar round-images"><img src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 80 80'%3E%3C/svg%3E" width=80 height=80 alt="Tom Li" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo lazyload" data-src=https://i.channeldailynews.com/wp-content/uploads/2019/01/4127-100x100.jpg loading=lazy><noscript><img src=https://i.channeldailynews.com/wp-content/uploads/2019/01/4127-100x100.jpg width=80 height=80 alt="Tom Li" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo"></noscript></div><div class=author-description><h4><span class=author-heading>Author:</span>&nbsp;Tom Li</h4><p class=author-bio>As an avid technology enthusiast, Tom loves to fix, break, and talk about electronics. If you encounter him in the wild, please feed him with a CPU or two to keep him happy.</p></div></div><nav class="navigation post-navigation" role=navigation><h2 class="screen-reader-text">Post navigation</h2><div class=nav-links><a class=nav-previous href=https://channeldailynews.com/news/new-video-series-from-viewsonic-focuses-on-collaboration-tech-and-more/70222 rel=prev><i class=icomoon-the7-font-the7-arrow-29-3 aria-hidden=true></i><span class=meta-nav aria-hidden=true>Previous</span><span class=screen-reader-text>Previous post:</span><span class="post-title h4-size">New video series from ViewSonic focuses on collaboration tech and more</span></a><span class="nav-next disabled"></span></div></nav></article><div id=disqus_thread></div></div><aside id=sidebar class="sidebar solid-bg"><div class="sidebar-content widget-divider-off"><section id=custom_html-2 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-skyscraperros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></section><section id=presscore-blog-posts-2 class="widget widget_presscore-blog-posts"><div class=widget-title>Popular Posts</div><ul class=recent-posts><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/itwcs-2020-flagship-events-program-revealed/69139>ITWC&#8217;s 2020 flagship events program revealed</a><br><time class=text-secondary datetime=2019-10-15T14:39:36-04:00>October 15, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/cabinet-minister-to-address-cdn-women-in-the-it-channel-recognition-luncheon/68129>Cabinet minister to address CDN Women in the IT Channel Recognition Luncheon</a><br><time class=text-secondary datetime=2019-07-22T13:44:09-04:00>July 22, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/channel-innovation-awards-offer-new-opportunities-for-recognition/67930>Channel Innovation Awards offer new opportunities for recognition</a><br><time class=text-secondary datetime=2019-07-02T21:30:49-04:00>July 2, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/cbcs-tech-and-culture-guru-on-the-menu-at-women-in-the-it-channel-luncheon/67687>CBC&#8217;s tech and culture guru will take the stage at Women in the IT Channel Luncheon</a><br><time class=text-secondary datetime=2019-06-18T12:18:58-04:00>June 18, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/exploring-three-keys-to-channel-success-data-security-and-leads/66905>Exploring three keys to channel success: data, security and lead completion</a><br><time class=text-secondary datetime=2019-04-15T08:30:51-04:00>April 15, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/federal-budget-2019-tech-community-welcomes-global-talent-stream-commitment-sred-expansion/66491>Federal budget 2019: Tech community welcomes Global Talent Stream commitment, SR&#038;ED expansion</a><br><time class=text-secondary datetime=2019-03-19T20:54:50-04:00>March 19, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/lg-brings-gram-17-laptop-to-canada/70226>LG brings gram 17 laptop to Canada</a><br><time class=text-secondary datetime=2020-02-15T13:11:11-05:00>February 15, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/new-video-series-from-viewsonic-focuses-on-collaboration-tech-and-more/70222>New video series from ViewSonic focuses on collaboration tech and more</a><br><time class=text-secondary datetime=2020-02-14T09:15:26-05:00>February 14, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/hashtag-trending-the-tech-clash-is-coming-macs-and-viruses-tech-startups-flood-kenya/70217>Hashtag Trending &#8211; The ‘Tech Clash’ is coming, Macs and viruses, tech startups flood Kenya</a><br><time class=text-secondary datetime=2020-02-14T05:00:11-05:00>February 14, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/pivot3-achieves-common-criteria-certification-on-its-new-generation-software-platform/70202>Pivot3 achieves Common Criteria Certification on its new generation software platform</a><br><time class=text-secondary datetime=2020-02-13T09:13:56-05:00>February 13, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/hashtag-trending-mwc-2020-canceled-u-s-accuses-huawei-of-spying-youtube-looking-to-gatekeep-streaming/70198>Hashtag Trending &#8211; MWC 2020 canceled, U.S. accuses Huawei of spying, Youtube looking to gatekeep streaming</a><br><time class=text-secondary datetime=2020-02-13T05:00:50-05:00>February 13, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/samsung-launches-galaxy-z-flip-foldable-phone-and-galaxy-s20-series-smartphones/70182>Samsung launches Galaxy Z Flip foldable phone and Galaxy S20 series smartphones</a><br><time class=text-secondary datetime=2020-02-12T08:25:07-05:00>February 12, 2020</time></div></article></li></ul></section><section id=custom_html-3 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-bigboxros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div></section><section id=custom_html-4 class="widget_text widget widget_custom_html"><div class=widget-title>CDN Magazine</div><div class="textwidget custom-html-widget"><a class=rm-mag-embed href=https://digital.itwc.ca/1146956 data-uri=1146956 data-width=responsive data-domain=https://digital.itwc.ca target=_blank rel="noopener noreferrer">https://digital.itwc.ca/1146956</a> <script async src=https://readymag.com/specials/assets/embed_init.js id=readymag-embed-init></script> <a href=/CDN/magazine> More Issues </a></div></section><section id=custom_html-5 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-bigbox2ros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div></section><section id=custom_html-6 class="widget_text widget widget_custom_html"><div class=widget-title>Featured Podcasts</div><div class="textwidget custom-html-widget"><iframe style="border: none;" src=//html5-player.libsyn.com/embed/destination/id/546599/height/535/theme/custom/thumbnail/yes/preload/no/direction/backward/no-cache/true/render-playlist/yes/custom-color/da291c/ width=100% height=535 scrolling=no allowfullscreen=allowfullscreen></iframe></div></section></div></aside></div><div class=to-infinity></div><div id=footerSponsor><div id=div-gpt-footer> <script>googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script> </div></div></div></div></div><footer id=footer class="footer solid-bg"><div class=wf-wrap><div class=wf-container-footer><div class=wf-container><section id=custom_html-7 class="widget_text widget widget_custom_html wf-cell wf-1-2"><div class=widget-title>Subscribe</div><div class="textwidget custom-html-widget"><span>Register for the CDN Newsletter, Magazine and emails of interest from ITWC.</span> <br><br><form action=/subscribe/subscribe.php method=POST data-name="Email Form" id=contactForm name=email-form onsubmit="return validateMyForm();"> <input type=hidden id=sreq name=sreq value="YTo0OntzOjg6InRlbXBsYXRlIjtzOjM6Iml0YiI7czoyMjoic3Vic2NyaXB0aW9uX2l0ZW1fbGlzdCI7YToyOntpOjA7czozNjoiNTMyODRmOGYtOTgwOS1mYmExLTUyNDgtNGM2YThiNGE3MDQxIjtpOjE7czozNjoiNWJkZTI5ODctOGFlMy0yMTM4LTE5YzgtNGMxZjgzNGRiMTcwIjt9czo2OiJzb3VyY2UiO3M6MzY6IjExM2Q1ZmMwLTE4NWQtNDIxMi0yNThhLTRkMDEyYTNmOWFkZiI7czoxMDoic291cmNlX3JlZiI7czowOiIiO30="><div class=the-name><label>Keep this field blank</label><input type=text name=the-name id=the-name></div> <input type=email id=email_address name=email_address value placeholder=email@example.ca> <input type=submit id=action name=action class=contact-submit value=REGISTER><div class=error></div></form> <script>function validateMyForm() {
// The field is empty, submit the form.
if(!document.getElementById("the-name").value) { 
	if(document.getElementById("email_address").value.match(/^\w+(['\.\-\+]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,})+$/) == null){
	document.getElementById("email_address").style.border = "1px solid #f72323";
	return false;
	}
	else {
	return true;
	}
} 
// the field has a value it's a spam bot
else {
	document.getElementById("the-name").style.border = "1px solid #f72323";
	return false;
	}
}</script></div></section><section id=presscore-blog-categories-2 class="widget widget_presscore-blog-categories wf-cell wf-1-2"><div class=widget-title>Popular Topics</div><ul class=custom-categories><li class="first cat-item cat-item-3475"><a href=https://channeldailynews.com/category/big-data-and-analytics title="Refers to the large amount of data, both structured and unstructured, available to corporations and individuals for analysis that is not being utilized today. Many companies are creating new analytical analysis tools, including visual analytics, to allow for the capture and processing of this information, often on real time, to enable better decision-making."><span class=item-name>Big Data &amp; Analytics</span><span class=item-num>(229)</span></a></li><li class="cat-item cat-item-1"><a href=https://channeldailynews.com/category/channel-strategy title="View all posts filed under Channel Strategy"><span class=item-name>Channel Strategy</span><span class=item-num>(14821)</span></a></li><li class="cat-item cat-item-1317"><a href=https://channeldailynews.com/category/cloud title="View all posts filed under Cloud"><span class=item-name>Cloud</span><span class=item-num>(1379)</span></a></li><li class="cat-item cat-item-591"><a href=https://channeldailynews.com/category/mobility title="View all posts filed under Mobility"><span class=item-name>Mobility</span><span class=item-num>(2056)</span></a></li><li class="cat-item cat-item-1029"><a href=https://channeldailynews.com/category/security-and-privacy title="View all posts filed under Security &amp; Privacy"><span class=item-name>Security &amp; Privacy</span><span class=item-num>(1154)</span></a></li></ul></section></div></div></div><div id=bottom-bar class=logo-center role=contentinfo><div class=wf-wrap><div class=wf-container-bottom><div id=branding-bottom><a class href=https://channeldailynews.com/ ><img class="preload-me lazyload" src=https://channeldailynews.com/wp-content/ewww/lazy/placeholder-275x100.png  width=275 height=100    alt="Channel Daily News" data-src=https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png 275w, https://i.channeldailynews.com/wp-content/uploads/2019/01/550x200-1.png 550w" data-sizes=auto loading=lazy><noscript><img class=" preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png 275w, https://i.channeldailynews.com/wp-content/uploads/2019/01/550x200-1.png 550w" width=275 height=100   sizes=275px alt="Channel Daily News"></noscript></a></div><div class=wf-float-right><div class=mini-nav><ul id=bottom-menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39352 first"><a href=http://www.itwc.ca data-level=1><span class=menu-item-text><span class=menu-text>ITWC.ca</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a href=http://www.itworldcanada.com data-level=1><span class=menu-item-text><span class=menu-text>IT World Canada</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href=http://www.itworldcanada.com/cio data-level=1><span class=menu-item-text><span class=menu-text>CanadianCIO</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href=http://www.itbusiness.ca title='Business Advantage through Technology' data-level=1><span class=menu-item-text><span class=menu-text>IT Business</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href=http://www.directioninformatique.com data-level=1><span class=menu-item-text><span class=menu-text>Direction Informatique</span></span></a></li></ul><div class=menu-select><span class=customSelect1><span class=customSelectInner>Network Bar</span></span></div></div><div class=bottom-text-block><p>&copy; Channel Daily News</p></div></div></div></div></div></footer><a href=# class=scroll-top><span class=screen-reader-text>Go to Top</span></a></div> <script src='https://channeldailynews.com/wp-content/themes/dt-the7/js/main.min.js'></script> <script>var countVars = {"disqusShortname":"computerdealernews"};</script> <script src='https://channeldailynews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"70226 https:\/\/channeldailynews.com\/news\/\/70226","disqusShortname":"computerdealernews","disqusTitle":"LG brings gram 17 laptop to Canada","disqusUrl":"https:\/\/channeldailynews.com\/news\/lg-brings-gram-17-laptop-to-canada\/70226","postId":"70226"};</script> <script src='https://channeldailynews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script> <script>var ga_options = {"anonymizeip":"0","advanced":"1","snippet_type":"none","tracking_id":"UA-2214941-32","status":"","gtm_id":"","domain":"","nofollow_links":"","link_tracking":{"track":"1","type":"all","class":""},"click_elements":[],"scroll_elements":[],"youtube_videos":[],"vimeo_videos":[],"link_clicks_delay":"0"};
var gaePlaceholders = {"page":"page","is_single":"1","is_front_page":"","page_title":"LG brings gram 17 laptop to Canada","page_name":"lg-brings-gram-17-laptop-to-canada","is_user_logged_in":"","current_user_id":"","post_author":"TomLi"};</script> <script src='https://channeldailynews.com/wp-content/plugins/wp-google-analytics-events-pro/js/dist/frontend-scripts-min.js'></script> <script src='https://channeldailynews.com/wp-includes/js/comment-reply.min.js'></script> <script src='https://channeldailynews.com/wp-includes/js/wp-embed.min.js'></script> <div class=pswp tabindex=-1 role=dialog aria-hidden=true><div class=pswp__bg></div><div class=pswp__scroll-wrap><div class=pswp__container><div class=pswp__item></div><div class=pswp__item></div><div class=pswp__item></div></div><div class="pswp__ui pswp__ui--hidden"><div class=pswp__top-bar><div class=pswp__counter></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title=Share></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class=pswp__preloader><div class=pswp__preloader__icn><div class=pswp__preloader__cut><div class=pswp__preloader__donut></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class=pswp__share-tooltip></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class=pswp__caption><div class=pswp__caption__center></div></div></div></div></div> <script src=//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js></script> <script>jQuery(document).ready(function(){
		
   
	  
	 jQuery('.vidSlider').slick({
  centerMode: true,
  centerPadding: '60px',
  slidesToShow: 1,
		 variableWidth: true,
  responsive: [
    {
      breakpoint: 768,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '40px',
        slidesToShow: 1
      }
    },
    {
      breakpoint: 480,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '40px',
        slidesToShow: 1
      }
    }
  ]
}); 
	  
 });</script> <script>var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310};</script><script src=//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js charset=UTF-8 async></script> <script>(function (i,s,o,g,a){
try{
var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
a.async=!0;
a.charset="utf-8";
a.type="text/javascript";
a.src=g;
d.insertBefore(a,d.firstChild)
}catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="bcbfc88cc6bae128d4e78a93c35c27f3";
var api_user="cd";
// If this is an article page pass the Post ID and Slug
bb_post_id="70226";
bb_slug="lg-brings-gram-17-laptop-to-canada";</script> </body></html>