<!DOCTYPE html> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang=en-US class=no-js> <!--<![endif]--><head><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"><meta name=theme-color content=#d3202f><link rel=profile href=http://gmpg.org/xfn/11><link rel=pingback href=https://channeldailynews.com/xmlrpc.php> <script>if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };</script> <title>Students, educators and parents struggling to adapt to new learning dynamic | Channel Daily News</title><meta name=description  content="What Zhen Zhao envisioned to be a regular visit to his parents in Ottawa has turned into an indefinite stay."> <script type=application/ld+json class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://channeldailynews.com/#organization","url":"https://channeldailynews.com/","name":"Channel Daily News","sameAs":[]},{"@type":"WebSite","@id":"https://channeldailynews.com/#website","url":"https://channeldailynews.com/","name":"Channel Daily News","publisher":{"@id":"https://channeldailynews.com/#organization"}},{"@type":"WebPage","@id":"https://channeldailynews.com/news/students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic/70927#webpage","url":"https://channeldailynews.com/news/students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic/70927","inLanguage":"en-US","name":"Students, educators and parents struggling to adapt to new learning dynamic","isPartOf":{"@id":"https://channeldailynews.com/#website"},"breadcrumb":{"@id":"https://channeldailynews.com/news/students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic/70927#breadcrumblist"},"description":"What Zhen Zhao envisioned to be a regular visit to his parents in Ottawa has turned into an indefinite stay.","image":{"@type":"ImageObject","@id":"https://channeldailynews.com/news/students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic/70927#primaryimage","url":"https://i.channeldailynews.com/wp-content/uploads/2018/09/GettyImages-903609746.jpg","width":620,"height":413},"primaryImageOfPage":{"@id":"https://channeldailynews.com/news/students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic/70927#primaryimage"},"datePublished":"2020-05-21T12:26:10-04:00","dateModified":"2020-05-21T12:26:10-04:00"},{"@type":"Article","@id":"https://channeldailynews.com/news/students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic/70927#article","isPartOf":{"@id":"https://channeldailynews.com/news/students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic/70927#webpage"},"author":{"@id":"https://channeldailynews.com/author/tomli#author"},"headline":"Students, educators and parents struggling to adapt to new learning dynamic","datePublished":"2020-05-21T12:26:10-04:00","dateModified":"2020-05-21T12:26:10-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://channeldailynews.com/news/students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic/70927#webpage"},"publisher":{"@id":"https://channeldailynews.com/#organization"},"articleSection":"Hardware, Infrastructure, collaboration, education, feature","image":{"@type":"ImageObject","@id":"https://channeldailynews.com/news/students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic/70927#primaryimage","url":"https://i.channeldailynews.com/wp-content/uploads/2018/09/GettyImages-903609746.jpg","width":620,"height":413}},{"@type":"Person","@id":"https://channeldailynews.com/author/tomli#author","name":"Tom Li","sameAs":[],"image":{"@type":"ImageObject","@id":"https://channeldailynews.com/#personlogo","url":"https://i.channeldailynews.com/wp-content/uploads/2019/01/4127.jpg","width":96,"height":96,"caption":"Tom Li"}},{"@type":"BreadcrumbList","@id":"https://channeldailynews.com/news/students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic/70927#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://channeldailynews.com/","url":"https://channeldailynews.com/","name":"Channel Daily News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://channeldailynews.com/news/students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic/70927","url":"https://channeldailynews.com/news/students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic/70927","name":"Students, educators and parents struggling to adapt to new learning dynamic"}}]}]}</script> <link rel=canonical href=https://www.itworldcanada.com/article/students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic/430310><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Channel Daily News &raquo; Feed" href=https://channeldailynews.com/feed><link rel=alternate type=application/rss+xml title="Channel Daily News &raquo; Comments Feed" href=https://channeldailynews.com/comments/feed><link rel=alternate type=application/rss+xml title="Channel Daily News &raquo; Students, educators and parents struggling to adapt to new learning dynamic Comments Feed" href=https://channeldailynews.com/news/students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic/70927/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/channeldailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=wp-block-library-css  href='https://channeldailynews.com/wp-includes/css/dist/block-library/style.min.css' type=text/css media=all><link rel=stylesheet id=wp-block-library-theme-css  href='https://channeldailynews.com/wp-includes/css/dist/block-library/theme.min.css' type=text/css media=all><link rel=stylesheet id=parent-style-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/style.css' type=text/css media=all><link rel=stylesheet id=the7-Defaults-css  href='https://channeldailynews.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css' type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=dt-web-fonts-css  href='https://fonts.googleapis.com/css?family=Roboto:100,400,500,600,700|Roboto+Condensed:400,600,700|Saira+Condensed:400,500,600,700|Saira:400,600,700,900' type=text/css media=all><link rel=stylesheet id=dt-main-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/css/main.min.css' type=text/css media=all><link rel=stylesheet id=the7-font-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css' type=text/css media=all><link rel=stylesheet id=the7pt-static-css  href='https://channeldailynews.com/wp-content/plugins/dt-the7-core/assets/css/post-type.min.css' type=text/css media=all><link rel=stylesheet id=dt-custom-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/custom.css' type=text/css media=all><link rel=stylesheet id=dt-media-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/media.css' type=text/css media=all><link rel=stylesheet id=the7-mega-menu-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/mega-menu.css' type=text/css media=all><link rel=stylesheet id=the7-elements-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/post-type-dynamic.css' type=text/css media=all><link rel=stylesheet id=style-css  href='https://channeldailynews.com/wp-content/themes/the-cdn-child/style.css' type=text/css media=all> <script src='https://channeldailynews.com/wp-includes/js/jquery/jquery.js'></script> <script src='https://channeldailynews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script>var eio_lazy_vars = {"exactdn_domain":""};</script> <script src='https://channeldailynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js'></script> <script>/*<![CDATA[*/var dtLocal = {"themeUrl":"https:\/\/channeldailynews.com\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"70927","ajaxurl":"https:\/\/channeldailynews.com\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/channeldailynews.com\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"4d75ba8f81","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#d3202f"},"desktopHeader":{"height":180},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":333,"showMenu":true,"height":60,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/158x50-1.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/158x50-1.png 138w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/275x100-1.png 275w\" width=\"138\" height=\"50\"   sizes=\"138px\" alt=\"Channel Daily News\" \/>","url":"https:\/\/channeldailynews.com\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1050,"secondSwitchPoint":778,"firstSwitchPointHeight":80,"secondSwitchPointHeight":60,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png 50w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/100x100-1.png 100w\" width=\"50\" height=\"50\"   sizes=\"50px\" alt=\"Channel Daily News\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png 50w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/100x100-1.png 100w\" width=\"50\" height=\"50\"   sizes=\"50px\" alt=\"Channel Daily News\" \/>"}},"content":{"textColor":"#141414","headerColor":"#333333"},"sidebar":{"switchPoint":940},"boxedWidth":"1340px","stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};/*]]>*/</script> <script src='https://channeldailynews.com/wp-content/themes/dt-the7/js/above-the-fold.min.js'></script> <link rel=https://api.w.org/ href=https://channeldailynews.com/wp-json/ ><link rel=EditURI type=application/rsd+xml title=RSD href=https://channeldailynews.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://channeldailynews.com/wp-includes/wlwmanifest.xml><link rel=prev title='Hashtag Trending &#8211; Workforce confidence during COVID-19; Apple Glass leaks; More Shopify news' href=https://channeldailynews.com/news/hashtag-trending-workforce-confidence-during-covid-19-apple-glass-leaks-more-shopify-news/70925><meta name=generator content="WordPress 5.4.1"><link rel=shortlink href='https://channeldailynews.com/?p=70927'><link rel=alternate type=application/json+oembed href="https://channeldailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fstudents-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic%2F70927"><link rel=alternate type=text/xml+oembed href="https://channeldailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fstudents-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic%2F70927&#038;format=xml"> <script>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script>googletag.cmd.push(function() {
		
	
		
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [[728, 90],[970, 250],[900, 150],[300, 100],[300, 50]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [900, 300], "div-gpt-footer").addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot("/3034/idg.ca.itbusiness.CDN", "div-gpt-inter").addService(googletag.pubads()).setTargeting("pos","inter");	
	


googletag.pubads().setTargeting("wpid",["70927"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["hardware","infrastructure",]);googletag.pubads().setTargeting("t",["collaboration","education","feature",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style>#div-gpt-skyscraperros
iframe{width:300px;height:600px}#div-gpt-footer
iframe{width:100%;height:400px}#topadbar{border-bottom:1px solid #f1f1f1;text-align:center}.adspace{float:none}</style> <script>var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-2214941-32']);

	 
	 
	 
  _gaq.push(['_setCustomVar', 2, 'Author', "Tom Li"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '05/21/2020']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"collaboration","education","feature","collaboration","education","feature",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"hardware","infrastructure","hardware","infrastructure",']);

_gaq.push(['_setCustomVar', 1, 'unknown', 'unknown']);	 

_gaq.push(['_trackPageview']);

(function() {
	var ga = document.createElement('script'); ga.type =
	'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
	'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(ga, s);
})();</script> <meta property=og:site_name content="Channel Daily News"><meta property=og:title content="Students, educators and parents struggling to adapt to new learning dynamic"><meta property=og:description content="What Zhen Zhao envisioned to be a regular visit to his parents in Ottawa has turned into an indefinite stay."><meta property=og:image content=https://i.channeldailynews.com/wp-content/uploads/2018/09/GettyImages-903609746.jpg><meta property=og:url content=https://channeldailynews.com/news/students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic/70927><meta property=og:type content=article><meta name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."> <noscript><style>.lazyload[data-src]{display:none !important}</style></noscript><script>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</script><link rel=amphtml href="https://channeldailynews.com/news/students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic/70927?amp=1"><link rel=icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png type=image/png sizes=16x16><link rel=icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png type=image/png sizes=32x32><link rel=apple-touch-icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png><link rel=apple-touch-icon sizes=76x76 href=https://channeldailynews.com/wp-content/uploads/2018/09/100x100.png><link rel=apple-touch-icon sizes=120x120 href=https://channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png><link rel=apple-touch-icon sizes=152x152 href=https://channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-70927 single-format-standard wp-embed-responsive the7-core-ver-2.4.0 dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-medium-menu-close-icon srcset-enabled btn-3d custom-btn-color custom-btn-hover-color footer-overlap phantom-fade phantom-shadow-decoration phantom-custom-logo-on top-header first-switch-logo-left first-switch-menu-right second-switch-logo-center second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style the7-ver-8.7.0 wpb-js-composer js-comp-ver-6.1 vc_responsive"><div id=page> <a class="skip-link screen-reader-text" href=#content>Skip to content</a><div class="masthead classic-header center bg-behind-menu logo-center widgets full-height shadow-decoration shadow-mobile-header-decoration small-mobile-menu-icon mobile-menu-icon-hover-bg-on dt-parent-menu-clickable show-device-logo show-mobile-logo"  role=banner><div class="top-bar line-content top-bar-line-hide"><div class=top-bar-bg ></div><div class="left-widgets mini-widgets"><div class="text-area show-on-desktop near-logo-first-switch in-menu-second-switch"><div class=produced-by>CDN is produced by<a href=https://www.itwc.ca class=itwc-h-logo><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width=25 alt=ITWC data-src=https://channeldailynews.com/wp-content/uploads/2019/01/itwc-sq-badge.png loading=lazy class=lazyload><noscript><img src=https://channeldailynews.com/wp-content/uploads/2019/01/itwc-sq-badge.png width=25 alt=ITWC></noscript></a></div></div></div><div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop in-top-bar-right in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a title="Twitter page opens in new window" href=https://twitter.com/CDN_Channel target=_blank class=twitter><span class=soc-font-icon></span><span class=screen-reader-text>Twitter page opens in new window</span></a><a title="YouTube page opens in new window" href=https://www.youtube.com/channel/UCvlbuIiCz691utVrZYbYhIA target=_blank class=you-tube><span class=soc-font-icon></span><span class=screen-reader-text>YouTube page opens in new window</span></a><a title="Facebook page opens in new window" href=https://www.facebook.com/CDNchannel/ target=_blank class=facebook><span class=soc-font-icon></span><span class=screen-reader-text>Facebook page opens in new window</span></a><a title="Rss page opens in new window" href=https://channeldailynews.com/feed target=_blank class=rss><span class=soc-font-icon></span><span class=screen-reader-text>Rss page opens in new window</span></a></div><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role=search method=get action=https://channeldailynews.com/ ><div class=screen-reader-text>Search:</div> <a href=#go class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a><div class=popup-search-wrap> <input type=text class="field searchform-s" name=s value placeholder="Type and hit enter …" title="Search form"> <a href=#go class=search-icon><i class=the7-mw-icon-search-bold></i></a></div><input type=submit class="assistive-text searchsubmit" value=Go!></form></div></div></div> <script src=https://secure.hiss3lark.com/js/176597.js ></script> <noscript><img alt src=https://secure.hiss3lark.com/176597.png style=display:none;></noscript><div id=topadbar class="feelsgoodman row"><div id=div-gpt-leaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div><div class="mainBillBoardDiv feelsgoodman row" id=itwcDIV></div><div id=div-gpt-inter> <script>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div><header class=header-bar><div class=branding><div id=site-title class=assistive-text>Channel Daily News</div><div id=site-description class=assistive-text>Canadian VAR, reseller and IT integrator channel resources</div> <a class href=https://channeldailynews.com/ ><img class="preload-me lazyload" src=https://channeldailynews.com/wp-content/ewww/lazy/placeholder-280x100.png  width=280 height=100    alt="Channel Daily News" data-src=https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w, https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w" data-sizes=auto loading=lazy><noscript><img class=" preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w, https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w" width=280 height=100   sizes=280px alt="Channel Daily News"></noscript><img class="mobile-logo preload-me lazyload" src=https://channeldailynews.com/wp-content/ewww/lazy/placeholder-50x50.png  width=50 height=50    alt="Channel Daily News" data-src=https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png 50w, https://i.channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png 100w" data-sizes=auto loading=lazy><noscript><img class="mobile-logo preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png 50w, https://i.channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png 100w" width=50 height=50   sizes=50px alt="Channel Daily News"></noscript></a><div class=mini-widgets></div><div class=mini-widgets></div></div><nav class=navigation><ul id=primary-menu class="main-nav underline-decoration l-to-r-line level-arrows-on outside-item-remove-margin" role=navigation><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4304 first has-children dt-mega-menu mega-full-width mega-column-3"><a href=/news data-level=1><span class=menu-item-text><span class=menu-text>News</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on"></ul><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70206 first no-link dt-mega-parent wf-1-3 new-row"><a href=https://channeldailynews.com/sales-and-marketing-strategy-performance-and-best-practices data-level=2><span class=menu-item-text><span class=menu-text>Sales and Marketing: Strategy, performance and  Best practices</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/artificial-intelligence data-level=2><span class=menu-item-text><span class=menu-text>Artificial Intelligence</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65770 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/big-data-and-analytics data-level=2><span class=menu-item-text><span class=menu-text>Big Data &#038; Analytics</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65771 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/channel-strategy data-level=2><span class=menu-item-text><span class=menu-text>Channel Strategy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65772 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/cloud data-level=2><span class=menu-item-text><span class=menu-text>Cloud</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65773 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/distribution data-level=2><span class=menu-item-text><span class=menu-text>Distribution</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65774 act no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/infrastructure data-level=2><span class=menu-item-text><span class=menu-text>Infrastructure</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65775 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/iot data-level=2><span class=menu-item-text><span class=menu-text>Internet of Things</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65776 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/leadership data-level=2><span class=menu-item-text><span class=menu-text>Leadership</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65777 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/managed-services data-level=2><span class=menu-item-text><span class=menu-text>Managed Services</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65778 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/mobility data-level=2><span class=menu-item-text><span class=menu-text>Mobility</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65779 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/opinion data-level=2><span class=menu-item-text><span class=menu-text>Opinion</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65780 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/security-and-privacy data-level=2><span class=menu-item-text><span class=menu-text>Security &#038; Privacy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65781 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/software data-level=2><span class=menu-item-text><span class=menu-text>Software</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66121 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/top-25-newsmakers title='Top 25 Newsmakers of 2019' data-level=2><span class=menu-item-text><span class=menu-text>Top 25 Newsmakers of 2019</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/topic-hubs data-level=2><span class=menu-item-text><span class=menu-text>View All Topic Hubs</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63627"><a href=https://channeldailynews.com/videos data-level=1><span class=menu-item-text><span class=menu-text>Videos</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63626"><a href=https://channeldailynews.com/podcasts data-level=1><span class=menu-item-text><span class=menu-text>Podcasts</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 has-children dt-mega-menu mega-auto-width mega-column-1"><a href=https://channeldailynews.com/event-calendar data-level=1><span class=menu-item-text><span class=menu-text>Events</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67117 first no-link dt-mega-parent wf-1"><a href=https://channeldailynews.com/top-100-solution-providers data-level=2><span class=menu-item-text><span class=menu-text>Top 100 Solution Providers</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63532 no-link dt-mega-parent wf-1"><a href=https://channeldailynews.com/channel-innovation-awards data-level=2><span class=menu-item-text><span class=menu-text>Channel Innovation Awards</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28238 no-link dt-mega-parent wf-1"><a href=https://channeldailynews.com/women-in-it data-level=2><span class=menu-item-text><span class=menu-text>Women in the IT Channel</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104 has-children"><a href=https://channeldailynews.com/about-cdn data-level=1><span class=menu-item-text><span class=menu-text>About</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39354 first"><a href=http://www.itwc.ca/contact-us.php data-level=2><span class=menu-item-text><span class=menu-text>Contact Us</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21787"><a href=https://channeldailynews.com/social-media data-level=2><span class=menu-item-text><span class=menu-text>Social Media</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39353"><a href=http://www.itwc.ca/rate-card.php data-level=2><span class=menu-item-text><span class=menu-text>Media Kits</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href=https://channeldailynews.com/subscribe data-level=2><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62130"><a href=https://channeldailynews.com/privacy-policy data-level=2><span class=menu-item-text><span class=menu-text>Privacy Policy</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63625"><a href=https://channeldailynews.com/cdn-magazine data-level=1><span class=menu-item-text><span class=menu-text>Magazine</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63481"><a href=/directory data-level=1><span class=menu-item-text><span class=menu-text>Directory</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63624"><a href=https://channeldailynews.com/canadian-channel-chiefs-council title='Canadian Channel Chiefs Council' data-level=1><span class=menu-item-text><span class=menu-text>C4</span></span></a></li><li class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-57392"><a href=/subscribe title='Digital Edition' data-level=1><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li></ul></nav></header></div><div class="dt-mobile-header mobile-menu-show-divider"><div class=dt-close-mobile-menu-icon><div class=close-line-wrap><span class=close-line></span><span class=close-line></span><span class=close-line></span></div></div><ul id=mobile-menu class=mobile-main-nav role=navigation><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4304 first has-children dt-mega-menu mega-full-width mega-column-3"><a href=/news data-level=1><span class=menu-item-text><span class=menu-text>News</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on"></ul><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70206 first no-link dt-mega-parent wf-1-3 new-row"><a href=https://channeldailynews.com/sales-and-marketing-strategy-performance-and-best-practices data-level=2><span class=menu-item-text><span class=menu-text>Sales and Marketing: Strategy, performance and  Best practices</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/artificial-intelligence data-level=2><span class=menu-item-text><span class=menu-text>Artificial Intelligence</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65770 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/big-data-and-analytics data-level=2><span class=menu-item-text><span class=menu-text>Big Data &#038; Analytics</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65771 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/channel-strategy data-level=2><span class=menu-item-text><span class=menu-text>Channel Strategy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65772 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/cloud data-level=2><span class=menu-item-text><span class=menu-text>Cloud</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65773 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/distribution data-level=2><span class=menu-item-text><span class=menu-text>Distribution</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65774 act no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/infrastructure data-level=2><span class=menu-item-text><span class=menu-text>Infrastructure</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65775 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/iot data-level=2><span class=menu-item-text><span class=menu-text>Internet of Things</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65776 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/leadership data-level=2><span class=menu-item-text><span class=menu-text>Leadership</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65777 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/managed-services data-level=2><span class=menu-item-text><span class=menu-text>Managed Services</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65778 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/mobility data-level=2><span class=menu-item-text><span class=menu-text>Mobility</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65779 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/opinion data-level=2><span class=menu-item-text><span class=menu-text>Opinion</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65780 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/security-and-privacy data-level=2><span class=menu-item-text><span class=menu-text>Security &#038; Privacy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65781 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/category/software data-level=2><span class=menu-item-text><span class=menu-text>Software</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66121 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/top-25-newsmakers title='Top 25 Newsmakers of 2019' data-level=2><span class=menu-item-text><span class=menu-text>Top 25 Newsmakers of 2019</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232 no-link dt-mega-parent wf-1-3"><a href=https://channeldailynews.com/topic-hubs data-level=2><span class=menu-item-text><span class=menu-text>View All Topic Hubs</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63627"><a href=https://channeldailynews.com/videos data-level=1><span class=menu-item-text><span class=menu-text>Videos</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63626"><a href=https://channeldailynews.com/podcasts data-level=1><span class=menu-item-text><span class=menu-text>Podcasts</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 has-children dt-mega-menu mega-auto-width mega-column-1"><a href=https://channeldailynews.com/event-calendar data-level=1><span class=menu-item-text><span class=menu-text>Events</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67117 first no-link dt-mega-parent wf-1"><a href=https://channeldailynews.com/top-100-solution-providers data-level=2><span class=menu-item-text><span class=menu-text>Top 100 Solution Providers</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63532 no-link dt-mega-parent wf-1"><a href=https://channeldailynews.com/channel-innovation-awards data-level=2><span class=menu-item-text><span class=menu-text>Channel Innovation Awards</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28238 no-link dt-mega-parent wf-1"><a href=https://channeldailynews.com/women-in-it data-level=2><span class=menu-item-text><span class=menu-text>Women in the IT Channel</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104 has-children"><a href=https://channeldailynews.com/about-cdn data-level=1><span class=menu-item-text><span class=menu-text>About</span></span></a><ul class="sub-nav level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39354 first"><a href=http://www.itwc.ca/contact-us.php data-level=2><span class=menu-item-text><span class=menu-text>Contact Us</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21787"><a href=https://channeldailynews.com/social-media data-level=2><span class=menu-item-text><span class=menu-text>Social Media</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39353"><a href=http://www.itwc.ca/rate-card.php data-level=2><span class=menu-item-text><span class=menu-text>Media Kits</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href=https://channeldailynews.com/subscribe data-level=2><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62130"><a href=https://channeldailynews.com/privacy-policy data-level=2><span class=menu-item-text><span class=menu-text>Privacy Policy</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63625"><a href=https://channeldailynews.com/cdn-magazine data-level=1><span class=menu-item-text><span class=menu-text>Magazine</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63481"><a href=/directory data-level=1><span class=menu-item-text><span class=menu-text>Directory</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63624"><a href=https://channeldailynews.com/canadian-channel-chiefs-council title='Canadian Channel Chiefs Council' data-level=1><span class=menu-item-text><span class=menu-text>C4</span></span></a></li><li class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-57392"><a href=/subscribe title='Digital Edition' data-level=1><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li></ul><div class=mobile-mini-widgets-in-menu></div></div><div class=page-inner><div id=main class="sidebar-right sidebar-divider-off"><div class=main-gradient></div><div class=wf-wrap><div class=wf-container-main><div id=content class=content role=main><article id=post-70927 class="horizontal-fancy-style post-70927 post type-post status-publish format-standard has-post-thumbnail category-hardware category-infrastructure tag-collaboration tag-education tag-feature category-9022 category-37 description-off"><div class=jyme><span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class=rt-time> 9</span> <span class="rt-label rt-postfix">min read</span></span></div><div class=jyline>By <a href=https://channeldailynews.com/author/tomli title="Posts by Tom Li" rel=author>Tom Li</a></div><h1>Students, educators and parents struggling to adapt to new learning dynamic</h1><div class=post-thumbnail><div class=fancy-date><a title="8:26 am" href=https://channeldailynews.com/date/2020/05/21 rel=nofollow><span class=entry-month>May</span><span class="entry-date updated">21</span><span class=entry-year>2020</span></a></div><span class=fancy-categories><a href=https://channeldailynews.com/category/hardware rel="category tag">Hardware</a><a href=https://channeldailynews.com/category/infrastructure rel="category tag">Infrastructure</a></span><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20620%20310&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2018/09/GettyImages-903609746.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2018/09/GettyImages-903609746.jpg 620w" width=620 height=310  title=Classroom alt></div><div class=entry-content><h5><strong>With files from <a href=https://www.itworldcanada.com/author/alexcoop target=_blank rel="noopener noreferrer">Alex Coop</a> and <a href=https://www.directioninformatique.com/author/cmorin target=_blank rel="noopener noreferrer">Catherine Morin</a></strong></h5><p>&nbsp;</p><p>What Zhen Zhao envisioned to be a regular visit to his parents in Ottawa has turned into an indefinite stay.</p><p>A dental student at New York University, Zhao never expected his one-week visit to evolve into a months-long ordeal. Zhao is not alone, however; he is but one of many who’s been cut off from entering their school grounds.</p><p>Once considered to be the U.S.&#8217;s epicentre, New York has had 353,000 confirmed cases and nearly 23,000 deaths due to COVID-19 as of May 20. New York University, like other schools all across North America, has transitioned to teaching online for the foreseeable future.</p><p>Schools around the world continue to shutter their doors as efforts to flatten the curve proceed. Institutes in Ontario were originally slated to re-open on May 4th, but Ontario Premier Doug Ford has repeatedly pushed back the date as the province suppresses the outbreak, and this week confirmed public schools will remain closed until September. British Columbia schools are set to reopen on June 1st, while Manitoba may not resume regular education programming after Septemeber.</p><p>Quebec, the province most heavily affected by COVID-19 in Canada, has <a href="https://www.youtube.com/watch?v=Q6OCTjRHXAM" target=_blank rel="noopener noreferrer">reopened</a> elementary schools with strict social distancing rules on May 11, much to the dismay of its residents. Parents have the option of sending their kids to classrooms or continue to have them learn at home. Highschools, colleges and universities won&#8217;t physically reopen until August.</p><p>Because COVID-19 affects every province differently, no one can reach a consensus on when classrooms will return to normal. In the meantime, students and educators across Canada are having a hard time adapting to online classrooms.</p><p>Quiet and studious, Zhao says he enjoyed his teacher’s lectures online. Since he chiefly communicated with his professors through email even before social distancing efforts, not much has changed for him when it came to learning from textbooks.</p><p>With that said, dentistry has a rigorous hands-on component. New York University’s dentistry program requires its students to practice in dental clinics during their third and fourth years. Now that campuses are off-limits, it has switched to online instruction videos describing how to approach different cases. Zhao’s concerned that without field experience, he’ll be ill-equipped to handle real patients.</p><p>“That [clinical practice] is being completely disregarded,” Zhao laments. “No matter how much you learn online, how many videos you watch, you still have to drill the teeth yourself one day, right? This is definitely not gonna make the cut.”</p><p>Students who rely on specialized tools are also in a bind. For example, there are those who work with graphics and design to create intricate models and diagrams, and they need high-performance computers to run applications like the Adobe suite and AutoCAD. Schools provide the necessary hardware in their computer labs, but since the shutdown, many students have been forced to work on their home machines that are inadequate for these demanding workloads.</p><p>Christina Baziw, who holds a diploma in game programming from George Brown College and is currently completing her computer science degree at Ryerson University, understands that pain all too well as she watched her classmate wrestle with underpowered hardware.</p><p>“We can&#8217;t take out computers or rent computers from the school anymore,” says Baziw. “I&#8217;m super fortunate to have a good PC, but some people are using [Intel Core] i3s for building video games, it&#8217;s rough.”</p><p>Baziw’s home computer has an Intel Core i7-8700K processor, 16GB of RAM, and an Nvidia GeForce GTX1080 graphics card. These high-performance components create a smooth workflow but may be beyond the budget of cash-strapped students.</p><p>She also mentioned that her classmates with poor internet service have trouble staying connected in group projects over remote meetings, exaggerating the distance between her teammates.</p><p>Microsoft corroborated her sentiment. In a recent product briefing, Sherief Ibrahim, general manager of Microsoft modern workplace devices, revealed that after evaluating data from the past eight weeks, 20 per cent of students across Canada do not have adequate access to a proper internet connection or the necessary computing power to complete their work.</p><p>In March, Telus reported that home internet usage has gone up by 25 per cent. During major events like government news conferences, its mobile data has seen periodic peaks of 40 per cent increase. General text messages have increased by 30 per cent, while video picture text messages rose by 50 per cent. These factors, combined with sharing bandwidth across multiple devices in the household, could degrade service quality.</p><div id=attachment_430873 style="width: 610px" class="wp-caption aligncenter"><a class=thumbnail href=https://i.itworldcanada.com/wp-content/uploads/2020/05/webcam-price-gouging.jpg><img aria-describedby=caption-attachment-430873 class="wp-image-430873 lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 600 347'%3E%3C/svg%3E" alt width=600 height=347 data-src=https://i.itworldcanada.com/wp-content/uploads/2020/05/webcam-price-gouging.jpg loading=lazy><noscript><img aria-describedby=caption-attachment-430873 class=wp-image-430873 src=https://i.itworldcanada.com/wp-content/uploads/2020/05/webcam-price-gouging.jpg alt width=600 height=347></noscript></a><p id=caption-attachment-430873 class=wp-caption-text>Driven by demand, webcam prices have skyrocketed. The popular Logitech C920 webcam, which was available for around US$70 prior to social distancing, has more than tripled in price on Amazon. Its cost remains tame in Canada but is perpetually out of stock.</p></div><p>Responding to the challenges, telcos and technology companies have risen to help the students in need. Major telcos in Canada have been scrambling to lay down new communication lines to relieve the increased traffic. Additionally, Earlier this month, Telus started to offer high-speed internet to students in <a href=https://www.castanet.net/news/BC/297654/Technology-loans-help-more-BC-students-learn-from-home target=_blank rel="noopener noreferrer">British Columbia</a> for roughly $10 a month. Apple and Rogers have also partnered with the Ontario government to supply 21,000 students with <a href=https://news.ontario.ca/edu/en/2020/04/ontario-establishes-key-partnerships-to-make-home-learning-more-accessible.html target=_blank rel="noopener noreferrer">Apple iPads</a> and free LTE data.</p><p>According to Craig Sorochan, senior public affairs officer of B.C&#8217;s Ministry of Education, British Columbia has prepared 5,000 Chromebooks and over 1,000 iPads to loan out to the Nanaimo School District if needed. Similarly, the Vernon school district will be distributing refurbished laptops to students who need them. In the Saanich School District, the local First Nations community is setting up mobile hotspots for some students without the internet.</p><h4><strong>Deteriorating academic honesty</strong></h4><p>Students and professors alike are battling to uphold academic integrity. Without proctors supervising the examinees, rampant cheating now dilutes the validity of test scores.</p><p>In one email obtained by <em>IT World Canada</em>, a general pathology professor at New York University candidly expressed his disappointment after catching a number of students cheating on a quiz.</p><p><a class=thumbnail href=https://i.itworldcanada.com/wp-content/uploads/2020/05/angry-professor-email-e1589570228304.jpg><img class="aligncenter wp-image-430871 lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 400 789'%3E%3C/svg%3E" alt width=400 height=789 data-src=https://i.itworldcanada.com/wp-content/uploads/2020/05/angry-professor-email-e1589570228304.jpg loading=lazy><noscript><img class="aligncenter wp-image-430871" src=https://i.itworldcanada.com/wp-content/uploads/2020/05/angry-professor-email-e1589570228304.jpg alt width=400 height=789></noscript></a></p><p>“I cannot express how disappointed I am about the amount of cheating on the quiz this week,” wrote the professor who’s been anonymized by the source. “Apparently you seem to think we do not have ways of tracking cheating remotely.</p><p>“I am not going to pursue those involved in cheating on this quiz; but I assure you, I will have no hesitation to follow through &#8211; bringing any student who cheats on the last exam to the peer review board.”</p><p>A wide range of technologies exists to snub cheating. Certain schools use software that monitors background programs running on the students’ devices during exams, while others use locked browsers that prevent an examinee from opening other apps once tests begin. Some schools also complement these measures with remote ID verification, such as requiring the student to take a picture before and after the exam. Even more stringent anti-cheating software records the student on both video and audio throughout the test session.</p><p>But tighter rules only create better miscreants. Despite increased enforcement, exploitative students are still trying their luck with using external references during exams. Only the most rigorous anti-cheating software could prevent someone from peeking at paper notes and searching up information on a smartphone.</p><p>As professors clamp down on cheating, students are also worried that a dishonest culture would foster a propensity for otherwise honest students to stray in fear of being left behind.</p><p>“I know the material well enough that I was comfortable without [cheating],” says Morgan Stockwell, a student taking history courses at the University of Toronto. “But it&#8217;s uncomfortable for students to have no idea as to whether the entire class is going to use aids, and then if the class average shoots up to like an 88. If I didn&#8217;t use aid and I get a 60, how&#8217;s that fair?”</p><p>Given the hasty transition to online learning, the implementation of these various technologies swung widely between schools, curriculums, and professors. None of the students interviewed were subjected to strict monitoring rules during their final exams.</p><p>The threat of dishonesty has reshaped institutions’ grading policies. Last post-secondary semester saw professors omitting year-end exam scores from the final grade. Sources from George Brown College told the publication it has given students the option to replace their number grade with a simple pass or fail. The University of Toronto and other institutions have also amended their final grade calculations.</p><p>“One of the professors just took out the exam entirely because he thought it was a joke to have a take-home exam,” says Stockwell. “Instead, we had a re-weighing of the syllabus that we could all vote on.”</p><p>For courses that followed through with a final exam, professors derived the test questions based on their personalized lectures, which made it harder for someone who had not attended the courses to understand.</p><p>But certain exams had no supervision at all. According to Daniel Park, a mathematics instructor at the University of Toronto, his students were only required to send a picture of the completed paper exam to him for grading. There was no rigid enforcement of honesty besides a stern warning before the tests.</p><h4><strong>&#8216;We cannot replace the human connection&#8217;</strong></h4><p>Regardless of how interactive online learning sessions can be, a virtual classroom is no substitute for in-person teaching.</p><p>Schools were given a few weeks from the start of mandatory social distancing orders to move their classrooms online. Whereas using learning management systems (LMS) such as D2L and Blackboard was optional before the pandemic, social isolation has rendered them a necessity.</p><p>A professor’s proactiveness to adopting them could greatly impact the quality of learning, especially when some educators are onboarding at a laggard pace. Several interviewees pointed out that their unfamiliarity with technology may be to blame.</p><div id=attachment_430879 style="width: 610px" class="wp-caption aligncenter"><a class=thumbnail href=https://i.itworldcanada.com/wp-content/uploads/2020/05/google-classroom-education.jpg><img aria-describedby=caption-attachment-430879 class="wp-image-430879 lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 600 313'%3E%3C/svg%3E" alt width=600 height=313 data-src=https://i.itworldcanada.com/wp-content/uploads/2020/05/google-classroom-education.jpg loading=lazy><noscript><img aria-describedby=caption-attachment-430879 class=wp-image-430879 src=https://i.itworldcanada.com/wp-content/uploads/2020/05/google-classroom-education.jpg alt width=600 height=313></noscript></a><p id=caption-attachment-430879 class=wp-caption-text>Google Classroom is a popular way for educators in Canada to teach online. Image source: Google Classroom tutorial</p></div><p>&nbsp;</p><p>“Most teachers are good with it [LMS], but some just don&#8217;t use it at all,” Baziw told <em>IT World Canada</em> that she’s had professors who consistently uploaded video lectures while others only bothered with assignments and reading materials.</p><p>“I think you can tell that professors are having trouble adjusting, some of them may not be the most familiar with the tech,” she says.</p><p>“We would often hear echo or feedback during sessions, and it would quickly become distracting,” says Nacy Demes, a student at the Université du Québec à Montréal. “Some professors have had more difficulty adapting to online teaching because they&#8217;ve never used videoconferencing apps like Zoom.”</p><p>The students&#8217; frustrations revealed the problem with such a sudden change; there just wasn’t enough time for everyone to learn the new tools. Remote conferencing apps that once played an assistive role now supersede regular in-person teaching. The tectonic shift is affecting courses that require immediate feedback, like music, the most.</p><p>Joy Reeves is a rotary music teacher for the TDSB who now has to manage her music classes online. At times, her class size can grow up to 60 students. To carry out her classes without distracting noise, she requires her students to mute their microphones. Not only is engagement lowered, but it also reduces opportunities for her to correct her students, a critical component to promote information retention.</p><p>“We cannot replicate the human connection,” Reeves emphasized, noting the importance of having in-person classes. “When we speak to each other, when we see each other&#8217;s eyes when our bodies resonate with the actual vibrations of somebody&#8217;s voice, the natural acoustic sounds that are made face to face.”</p><p>Communication between teachers and students is key and equally important is communicating to parents their children’s progress. In Ontario, the Ministry of Education has established guidelines for K-12 educators to speak with parents about accessing course material. Teachers have also been collaborating with each other to consolidate information so they’re easily accessible.</p><p>“As we proceed into unprecedented territory, the importance of open lines of communication between parents and education staff is critical,” wrote the Ministry of Education in an email to <em>IT World Canada</em>. “We expect teachers, support workers, and board staff to remain in regular contact with parents during this period, as needed.”</p><p>&#8220;It varies a bit district by district, but this week we had individual phone calls from at least one teacher (one per child) to ask about technology availability etc., in addition to &#8220;wellness checks&#8221; (i.e. do you have food in the house, are you ok?),&#8221; responded Lorraine Baldwin, a mother from Vancouver, when asked recently about her thoughts on remote learning. &#8220;Each teacher will be sending out their direction next week (this is our first week back over spring break) but we&#8217;ve already been told it won&#8217;t be onerous.&#8221;</p><h4><strong>Response from various governments</strong></h4><p>As students looked to the educators for strategies to succeed in isolation, the educators looked towards the government for guidance.</p><p>The ministries of education from across all provinces reacted swiftly, each outlining granular plans for their cities and the regions within them.</p><p>Ontario has passed the Coronavirus Support and Protection act, temporarily suspending student loan payments, prolonging decision timelines, and extending the development charge by-laws guarantees municipalities can use the revenue generated for infrastructure maintenance.</p><p>Ontario&#8217;s Ministry of  Colleges and Universities have also established a $25 million relief fund to publicly funded colleges, universities, and indigenous institutions to help smooth out their immediate needs during the pandemic. The Ministry has partnered with eCampus Ontario to provide online exam proctoring on a per-need basis for all publicly funded colleges and universities in Ontario. Furthermore, it has been working with international students holding student Visas to address their issues with the Department of Global Affairs Canada and Immigration, Refugees and Citizenship Canada (IRRC).</p><p>The efforts to support education stretches from coast to coast. In British Columbia, the Ministry of Education has also developed guidelines that focus on the safety and health of its students, as well as provide the services needed by students with special needs. Because parents are now much more involved in their children&#8217;s education, British Colombia launched Keep Learning BC, a resource hub for families to find ideas for everyday educational activities. Educators were provided with the enterprise version of Zoom, which has more robust security measures, as well as training on how to use them to effectively engage with students.</p><p>Quebec has also reserved 15,000 iPads from Apple, which was made available early this month for any school board that needs them. Some suppliers under contract will make cellphones available to students. Telus is also providing free data connection for these devices until June 30. Similar to B.C., Quebec&#8217;s Ministry of Education has also launched an online training program for teachers and professors who need to upgrade their distance education skills. The first course launched on May 4.</p></div><div class="post-meta wf-mobile-collapsed"><div class=entry-tags>Tags:&nbsp;<a href=https://channeldailynews.com/tag/collaboration rel=tag>collaboration</a><a href=https://channeldailynews.com/tag/education rel=tag>education</a><a href=https://channeldailynews.com/tag/feature rel=tag>feature</a></div></div><div class=single-share-box><div class=share-link-description>Share this</div><div class=share-buttons> <a class=facebook href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fstudents-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic%2F70927&#038;t=Students%2C+educators+and+parents+struggling+to+adapt+to+new+learning+dynamic" title=Facebook target=_blank ><span class=soc-font-icon></span><span class=social-text>Share on Facebook</span><span class=screen-reader-text>Share on Facebook</span></a> <a class=twitter href="https://twitter.com/share?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fstudents-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic%2F70927&#038;text=Students%2C+educators+and+parents+struggling+to+adapt+to+new+learning+dynamic" title=Twitter target=_blank ><span class=soc-font-icon></span><span class=social-text>Tweet</span><span class=screen-reader-text>Share on Twitter</span></a> <a class=linkedin href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fstudents-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic%2F70927&#038;title=Students%2C%20educators%20and%20parents%20struggling%20to%20adapt%20to%20new%20learning%20dynamic&#038;summary=&#038;source=Channel%20Daily%20News" title=LinkedIn target=_blank ><span class=soc-font-icon></span><span class=social-text>Share on LinkedIn</span><span class=screen-reader-text>Share on LinkedIn</span></a> <a class="pinterest pinit-marklet" href=//pinterest.com/pin/create/button/ title=Pinterest target=_blank  data-pin-config=above data-pin-do=buttonBookmark><span class=soc-font-icon></span><span class=social-text>Pin it</span><span class=screen-reader-text>Share on Pinterest</span></a></div></div><div class="author-info entry-author"><div class="author-avatar round-images"><img src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 80 80'%3E%3C/svg%3E" width=80 height=80 alt="Tom Li" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo lazyload" data-src=https://i.channeldailynews.com/wp-content/uploads/2019/01/4127-100x100.jpg loading=lazy><noscript><img src=https://i.channeldailynews.com/wp-content/uploads/2019/01/4127-100x100.jpg width=80 height=80 alt="Tom Li" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo"></noscript></div><div class=author-description><h4><span class=author-heading>Author:</span>&nbsp;Tom Li</h4><p class=author-bio>As an avid technology enthusiast, Tom loves to fix, break, and talk about electronics. If you encounter him in the wild, please feed him with a CPU or two to keep him happy.</p></div></div><nav class="navigation post-navigation" role=navigation><h2 class="screen-reader-text">Post navigation</h2><div class=nav-links><a class=nav-previous href=https://channeldailynews.com/news/hashtag-trending-workforce-confidence-during-covid-19-apple-glass-leaks-more-shopify-news/70925 rel=prev><i class=icomoon-the7-font-the7-arrow-29-3 aria-hidden=true></i><span class=meta-nav aria-hidden=true>Previous</span><span class=screen-reader-text>Previous post:</span><span class="post-title h4-size">Hashtag Trending &#8211; Workforce confidence during COVID-19; Apple Glass leaks; More Shopify news</span></a><span class="nav-next disabled"></span></div></nav></article><div id=disqus_thread></div></div><aside id=sidebar class="sidebar solid-bg"><div class="sidebar-content widget-divider-off"><section id=custom_html-2 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-skyscraperros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></section><section id=presscore-blog-posts-2 class="widget widget_presscore-blog-posts"><div class=widget-title>Popular Posts</div><ul class=recent-posts><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/itwcs-2020-flagship-events-program-revealed/69139>ITWC&#8217;s 2020 flagship events program revealed</a><br><time class=text-secondary datetime=2019-10-15T14:39:36-04:00>October 15, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/cabinet-minister-to-address-cdn-women-in-the-it-channel-recognition-luncheon/68129>Cabinet minister to address CDN Women in the IT Channel Recognition Luncheon</a><br><time class=text-secondary datetime=2019-07-22T13:44:09-04:00>July 22, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/channel-innovation-awards-offer-new-opportunities-for-recognition/67930>Channel Innovation Awards offer new opportunities for recognition</a><br><time class=text-secondary datetime=2019-07-02T21:30:49-04:00>July 2, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/cbcs-tech-and-culture-guru-on-the-menu-at-women-in-the-it-channel-luncheon/67687>CBC&#8217;s tech and culture guru will take the stage at Women in the IT Channel Luncheon</a><br><time class=text-secondary datetime=2019-06-18T12:18:58-04:00>June 18, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/exploring-three-keys-to-channel-success-data-security-and-leads/66905>Exploring three keys to channel success: data, security and lead completion</a><br><time class=text-secondary datetime=2019-04-15T08:30:51-04:00>April 15, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/federal-budget-2019-tech-community-welcomes-global-talent-stream-commitment-sred-expansion/66491>Federal budget 2019: Tech community welcomes Global Talent Stream commitment, SR&#038;ED expansion</a><br><time class=text-secondary datetime=2019-03-19T20:54:50-04:00>March 19, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic/70927>Students, educators and parents struggling to adapt to new learning dynamic</a><br><time class=text-secondary datetime=2020-05-21T08:26:10-04:00>May 21, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/hashtag-trending-workforce-confidence-during-covid-19-apple-glass-leaks-more-shopify-news/70925>Hashtag Trending &#8211; Workforce confidence during COVID-19; Apple Glass leaks; More Shopify news</a><br><time class=text-secondary datetime=2020-05-21T05:00:41-04:00>May 21, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/msps-on-reddit-get-chatty-about-micromanaging-bosses-microsoft-365-and-office-365-backup-solutions/70921>MSPs on Reddit get chatty about micromanaging bosses, Microsoft 365, and Office 365 backup solutions</a><br><time class=text-secondary datetime=2020-05-20T08:55:31-04:00>May 20, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/hashtag-trending-shopify-and-facebook-team-up-facebook-gets-fined-email-etiquette-during-covid/70917>Hashtag Trending &#8211; Shopify and Facebook team up; Facebook gets fined; Email etiquette during COVID</a><br><time class=text-secondary datetime=2020-05-20T05:00:52-04:00>May 20, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/hashtag-trending-apple-unveils-reopening-plans-google-classroom-and-another-covid-19-conspiracy-theory/70907>Hashtag Trending &#8211; Apple unveils reopening plans; Google Classroom; and another COVID-19 conspiracy theory</a><br><time class=text-secondary datetime=2020-05-19T05:00:29-04:00>May 19, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/ingram-micro-cloud-unveils-microsoft-remote-work-rebate-program/70909>Ingram Micro Cloud unveils Microsoft Remote Work Rebate Program</a><br><time class=text-secondary datetime=2020-05-18T19:25:11-04:00>May 18, 2020</time></div></article></li></ul></section><section id=custom_html-3 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-bigboxros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div></section><section id=custom_html-4 class="widget_text widget widget_custom_html"><div class=widget-title>CDN Magazine</div><div class="textwidget custom-html-widget"><a class=rm-mag-embed href=https://digital.itwc.ca/1146956 data-uri=1146956 data-width=responsive data-domain=https://digital.itwc.ca target=_blank rel="noopener noreferrer">https://digital.itwc.ca/1146956</a> <script async src=https://readymag.com/specials/assets/embed_init.js id=readymag-embed-init></script> <a href=/CDN/magazine> More Issues </a></div></section><section id=custom_html-5 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-bigbox2ros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div></section><section id=custom_html-6 class="widget_text widget widget_custom_html"><div class=widget-title>Featured Podcasts</div><div class="textwidget custom-html-widget"><iframe style="border: none;" src=//html5-player.libsyn.com/embed/destination/id/546599/height/535/theme/custom/thumbnail/yes/preload/no/direction/backward/no-cache/true/render-playlist/yes/custom-color/da291c/ width=100% height=535 scrolling=no allowfullscreen=allowfullscreen></iframe></div></section></div></aside></div><div class=to-infinity></div><div id=footerSponsor><div id=div-gpt-footer> <script>googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script> </div></div></div></div></div><footer id=footer class="footer solid-bg"><div class=wf-wrap><div class=wf-container-footer><div class=wf-container><section id=custom_html-7 class="widget_text widget widget_custom_html wf-cell wf-1-2"><div class=widget-title>Subscribe</div><div class="textwidget custom-html-widget"><span>Register for the CDN Newsletter, Magazine and emails of interest from ITWC.</span> <br><br><form action=/subscribe/subscribe.php method=POST data-name="Email Form" id=contactForm name=email-form onsubmit="return validateMyForm();"> <input type=hidden id=sreq name=sreq value="YTo0OntzOjg6InRlbXBsYXRlIjtzOjM6Iml0YiI7czoyMjoic3Vic2NyaXB0aW9uX2l0ZW1fbGlzdCI7YToyOntpOjA7czozNjoiNTMyODRmOGYtOTgwOS1mYmExLTUyNDgtNGM2YThiNGE3MDQxIjtpOjE7czozNjoiNWJkZTI5ODctOGFlMy0yMTM4LTE5YzgtNGMxZjgzNGRiMTcwIjt9czo2OiJzb3VyY2UiO3M6MzY6IjExM2Q1ZmMwLTE4NWQtNDIxMi0yNThhLTRkMDEyYTNmOWFkZiI7czoxMDoic291cmNlX3JlZiI7czowOiIiO30="><div class=the-name><label>Keep this field blank</label><input type=text name=the-name id=the-name></div> <input type=email id=email_address name=email_address value placeholder=email@example.ca> <input type=submit id=action name=action class=contact-submit value=REGISTER><div class=error></div></form> <script>function validateMyForm() {
// The field is empty, submit the form.
if(!document.getElementById("the-name").value) { 
	if(document.getElementById("email_address").value.match(/^\w+(['\.\-\+]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,})+$/) == null){
	document.getElementById("email_address").style.border = "1px solid #f72323";
	return false;
	}
	else {
	return true;
	}
} 
// the field has a value it's a spam bot
else {
	document.getElementById("the-name").style.border = "1px solid #f72323";
	return false;
	}
}</script></div></section><section id=presscore-blog-categories-2 class="widget widget_presscore-blog-categories wf-cell wf-1-2"><div class=widget-title>Popular Topics</div><ul class=custom-categories><li class="first cat-item cat-item-3475"><a href=https://channeldailynews.com/category/big-data-and-analytics title="Refers to the large amount of data, both structured and unstructured, available to corporations and individuals for analysis that is not being utilized today. Many companies are creating new analytical analysis tools, including visual analytics, to allow for the capture and processing of this information, often on real time, to enable better decision-making."><span class=item-name>Big Data &amp; Analytics</span><span class=item-num>(230)</span></a></li><li class="cat-item cat-item-1"><a href=https://channeldailynews.com/category/channel-strategy title="View all posts filed under Channel Strategy"><span class=item-name>Channel Strategy</span><span class=item-num>(14874)</span></a></li><li class="cat-item cat-item-1317"><a href=https://channeldailynews.com/category/cloud title="View all posts filed under Cloud"><span class=item-name>Cloud</span><span class=item-num>(1393)</span></a></li><li class="cat-item cat-item-591"><a href=https://channeldailynews.com/category/mobility title="View all posts filed under Mobility"><span class=item-name>Mobility</span><span class=item-num>(2061)</span></a></li><li class="cat-item cat-item-1029"><a href=https://channeldailynews.com/category/security-and-privacy title="View all posts filed under Security &amp; Privacy"><span class=item-name>Security &amp; Privacy</span><span class=item-num>(1167)</span></a></li></ul></section></div></div></div><div id=bottom-bar class=logo-center role=contentinfo><div class=wf-wrap><div class=wf-container-bottom><div id=branding-bottom><a class href=https://channeldailynews.com/ ><img class="preload-me lazyload" src=https://channeldailynews.com/wp-content/ewww/lazy/placeholder-275x100.png  width=275 height=100    alt="Channel Daily News" data-src=https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png 275w, https://i.channeldailynews.com/wp-content/uploads/2019/01/550x200-1.png 550w" data-sizes=auto loading=lazy><noscript><img class=" preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png 275w, https://i.channeldailynews.com/wp-content/uploads/2019/01/550x200-1.png 550w" width=275 height=100   sizes=275px alt="Channel Daily News"></noscript></a></div><div class=wf-float-right><div class=mini-nav><ul id=bottom-menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39352 first"><a href=http://www.itwc.ca data-level=1><span class=menu-item-text><span class=menu-text>ITWC.ca</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a href=http://www.itworldcanada.com data-level=1><span class=menu-item-text><span class=menu-text>IT World Canada</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a href=http://www.itworldcanada.com/cio data-level=1><span class=menu-item-text><span class=menu-text>CanadianCIO</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94"><a href=http://www.itbusiness.ca title='Business Advantage through Technology' data-level=1><span class=menu-item-text><span class=menu-text>IT Business</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href=http://www.directioninformatique.com data-level=1><span class=menu-item-text><span class=menu-text>Direction Informatique</span></span></a></li></ul><div class=menu-select><span class=customSelect1><span class=customSelectInner>Network Bar</span></span></div></div><div class=bottom-text-block><p>&copy; Channel Daily News</p></div></div></div></div></div></footer><a href=# class=scroll-top><span class=screen-reader-text>Go to Top</span></a></div> <script src='https://channeldailynews.com/wp-content/themes/dt-the7/js/main.min.js'></script> <script>var countVars = {"disqusShortname":"computerdealernews"};</script> <script src='https://channeldailynews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"70927 https:\/\/channeldailynews.com\/news\/\/70927","disqusShortname":"computerdealernews","disqusTitle":"Students, educators and parents struggling to adapt to new learning dynamic","disqusUrl":"https:\/\/channeldailynews.com\/news\/students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic\/70927","postId":"70927"};</script> <script src='https://channeldailynews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script> <script>var ga_options = {"anonymizeip":"0","advanced":"1","snippet_type":"none","tracking_id":"UA-2214941-32","status":"","gtm_id":"","domain":"","nofollow_links":"","link_tracking":"","click_elements":[],"scroll_elements":[],"youtube_videos":[],"vimeo_videos":[],"link_clicks_delay":"0","download_tracking_type":["pdf","mp3","pptx","docx","zip"]};
var gaePlaceholders = {"page":"page","is_single":"1","is_front_page":"","page_title":"Students, educators and parents struggling to adapt to new learning dynamic","page_name":"students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic","post_id":"70927","category":"Hardware","is_user_logged_in":"","current_user_name":"","current_user_id":"0","post_author":"TomLi"};</script> <script src='https://channeldailynews.com/wp-content/plugins/wp-google-analytics-events-pro/js/dist/frontend-scripts-min.js'></script> <script src='https://channeldailynews.com/wp-includes/js/comment-reply.min.js'></script> <script src='https://channeldailynews.com/wp-includes/js/wp-embed.min.js'></script> <div class=pswp tabindex=-1 role=dialog aria-hidden=true><div class=pswp__bg></div><div class=pswp__scroll-wrap><div class=pswp__container><div class=pswp__item></div><div class=pswp__item></div><div class=pswp__item></div></div><div class="pswp__ui pswp__ui--hidden"><div class=pswp__top-bar><div class=pswp__counter></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title=Share></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class=pswp__preloader><div class=pswp__preloader__icn><div class=pswp__preloader__cut><div class=pswp__preloader__donut></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class=pswp__share-tooltip></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class=pswp__caption><div class=pswp__caption__center></div></div></div></div></div> <script src=//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js></script> <script>jQuery(document).ready(function(){
		
   
	  
	 jQuery('.vidSlider').slick({
  centerMode: true,
  centerPadding: '60px',
  slidesToShow: 1,
		 variableWidth: true,
  responsive: [
    {
      breakpoint: 768,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '40px',
        slidesToShow: 1
      }
    },
    {
      breakpoint: 480,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '40px',
        slidesToShow: 1
      }
    }
  ]
}); 
	  
 });</script> <script>var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310};</script><script src=//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js charset=UTF-8 async></script> <script>(function (i,s,o,g,a){
try{
var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
a.async=!0;
a.charset="utf-8";
a.type="text/javascript";
a.src=g;
d.insertBefore(a,d.firstChild)
}catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="bcbfc88cc6bae128d4e78a93c35c27f3";
var api_user="cd";
// If this is an article page pass the Post ID and Slug
bb_post_id="70927";
bb_slug="students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic";</script> </body></html>