<!DOCTYPE html> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang=en-US class=no-js> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"><meta name="theme-color" content="#d3202f"><link rel=profile href=http://gmpg.org/xfn/11><link rel=pingback href=https://channeldailynews.com/xmlrpc.php> <script>if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };</script> <title>What&#039;s ahead for channel partners in 2021? Experts chime in with predictions | Channel Daily News</title><meta name="description"  content="Experts from across the IT channel community looked into their crystal balls and offered us some of their predictions."> <script type=application/ld+json class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://channeldailynews.com/#organization","url":"https://channeldailynews.com/","name":"Channel Daily News","sameAs":[]},{"@type":"WebSite","@id":"https://channeldailynews.com/#website","url":"https://channeldailynews.com/","name":"Channel Daily News","publisher":{"@id":"https://channeldailynews.com/#organization"}},{"@type":"WebPage","@id":"https://channeldailynews.com/news/whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions/72772#webpage","url":"https://channeldailynews.com/news/whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions/72772","inLanguage":"en-US","name":"What’s ahead for channel partners in 2021? Experts chime in with predictions","isPartOf":{"@id":"https://channeldailynews.com/#website"},"breadcrumb":{"@id":"https://channeldailynews.com/news/whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions/72772#breadcrumblist"},"description":"Experts from across the IT channel community looked into their crystal balls and offered us some of their predictions.","image":{"@type":"ImageObject","@id":"https://channeldailynews.com/news/whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions/72772#primaryimage","url":"https://i.channeldailynews.com/wp-content/uploads/2020/12/GettyImages-1177726831.jpg","width":2000,"height":1335,"caption":"Source: krblokhin | Getty Images"},"primaryImageOfPage":{"@id":"https://channeldailynews.com/news/whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions/72772#primaryimage"},"datePublished":"2020-12-23T14:53:03-05:00","dateModified":"2020-12-23T14:53:03-05:00"},{"@type":"Article","@id":"https://channeldailynews.com/news/whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions/72772#article","isPartOf":{"@id":"https://channeldailynews.com/news/whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions/72772#webpage"},"author":{"@id":"https://channeldailynews.com/author/alexcoop#author"},"headline":"What’s ahead for channel partners in 2021? Experts chime in with predictions","datePublished":"2020-12-23T14:53:03-05:00","dateModified":"2020-12-23T14:53:03-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://channeldailynews.com/news/whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions/72772#webpage"},"publisher":{"@id":"https://channeldailynews.com/#organization"},"articleSection":"Channel Strategy, Leadership, 2021 predictions, predictions, Top Story","image":{"@type":"ImageObject","@id":"https://channeldailynews.com/news/whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions/72772#primaryimage","url":"https://i.channeldailynews.com/wp-content/uploads/2020/12/GettyImages-1177726831.jpg","width":2000,"height":1335,"caption":"Source: krblokhin | Getty Images"}},{"@type":"Person","@id":"https://channeldailynews.com/author/alexcoop#author","name":"Alex Coop","sameAs":["ItsJustAlexCoop"],"image":{"@type":"ImageObject","@id":"https://channeldailynews.com/#personlogo","url":"https://i.channeldailynews.com/wp-content/uploads/2019/12/Alex-Image-1.jpg","width":96,"height":96,"caption":"Alex Coop"}},{"@type":"BreadcrumbList","@id":"https://channeldailynews.com/news/whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions/72772#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://channeldailynews.com/","url":"https://channeldailynews.com/","name":"Channel Daily News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://channeldailynews.com/news/whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions/72772","url":"https://channeldailynews.com/news/whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions/72772","name":"What’s ahead for channel partners in 2021? Experts chime in with predictions"}}]}]}</script> <link rel=canonical href=https://channeldailynews.com/news/whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions/72772><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Channel Daily News &raquo; Feed" href=https://channeldailynews.com/feed><link rel=alternate type=application/rss+xml title="Channel Daily News &raquo; Comments Feed" href=https://channeldailynews.com/comments/feed><link rel=alternate type=application/rss+xml title="Channel Daily News &raquo; What’s ahead for channel partners in 2021? Experts chime in with predictions Comments Feed" href=https://channeldailynews.com/news/whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions/72772/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/channeldailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=wp-block-library-css  href='https://channeldailynews.com/wp-includes/css/dist/block-library/style.min.css' type=text/css media=all><link rel=stylesheet id=wp-block-library-theme-css  href='https://channeldailynews.com/wp-includes/css/dist/block-library/theme.min.css' type=text/css media=all><link rel=stylesheet id=parent-style-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/style.css' type=text/css media=all><link rel=stylesheet id=the7-wpbakery-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/css-lite/wpbakery.min.css' type=text/css media=all><link rel=stylesheet id=the7-Defaults-css  href='https://channeldailynews.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css' type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=dt-web-fonts-css  href='https://fonts.googleapis.com/css?family=Roboto:100,400,500,600,700%7CRoboto+Condensed:400,600,700%7CSaira+Condensed:400,500,600,700%7CSaira:400,600,700,900' type=text/css media=all><link rel=stylesheet id=dt-main-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/css-lite/main.min.css' type=text/css media=all><link rel=stylesheet id=the7-font-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css' type=text/css media=all><link rel=stylesheet id=the7-core-css  href='https://channeldailynews.com/wp-content/plugins/dt-the7-core/assets/css/post-type.min.css' type=text/css media=all><link rel=stylesheet id=dt-custom-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/custom.css' type=text/css media=all><link rel=stylesheet id=dt-media-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/media.css' type=text/css media=all><link rel=stylesheet id=the7-mega-menu-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/mega-menu.css' type=text/css media=all><link rel=stylesheet id=the7-elements-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/post-type-dynamic.css' type=text/css media=all><link rel=stylesheet id=style-css  href='https://channeldailynews.com/wp-content/themes/the-cdn-child/style.css' type=text/css media=all> <script src='https://channeldailynews.com/wp-includes/js/jquery/jquery.min.js' id=jquery-core-js></script> <script src='https://channeldailynews.com/wp-includes/js/jquery/jquery-migrate.min.js' id=jquery-migrate-js></script> <script id=eio-lazy-load-js-extra>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};</script> <script src='https://channeldailynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js' id=eio-lazy-load-js></script> <script id=dt-above-fold-js-extra>/*<![CDATA[*/var dtLocal = {"themeUrl":"https:\/\/channeldailynews.com\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"72772","ajaxurl":"https:\/\/channeldailynews.com\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/channeldailynews.com\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"3138984b23","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#d3202f"},"desktopHeader":{"height":180},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":333,"showMenu":true,"height":60,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/158x50-1.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/158x50-1.png 138w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/275x100-1.png 275w\" width=\"138\" height=\"50\"   sizes=\"138px\" alt=\"Channel Daily News\" \/>","url":"https:\/\/channeldailynews.com\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1050,"secondSwitchPoint":778,"firstSwitchPointHeight":80,"secondSwitchPointHeight":60,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png 50w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/100x100-1.png 100w\" width=\"50\" height=\"50\"   sizes=\"50px\" alt=\"Channel Daily News\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png 50w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/100x100-1.png 100w\" width=\"50\" height=\"50\"   sizes=\"50px\" alt=\"Channel Daily News\" \/>"}},"content":{"textColor":"#141414","headerColor":"#333333"},"sidebar":{"switchPoint":940},"boxedWidth":"1340px","stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};/*]]>*/</script> <script src='https://channeldailynews.com/wp-content/themes/dt-the7/js-lite/above-the-fold.min.js' id=dt-above-fold-js></script> <link rel=https://api.w.org/ href=https://channeldailynews.com/wp-json/ ><link rel=alternate type=application/json href=https://channeldailynews.com/wp-json/wp/v2/posts/72772><link rel=EditURI type=application/rsd+xml title=RSD href=https://channeldailynews.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://channeldailynews.com/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.6"><link rel=shortlink href='https://channeldailynews.com/?p=72772'><link rel=alternate type=application/json+oembed href="https://channeldailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fwhats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions%2F72772"><link rel=alternate type=text/xml+oembed href="https://channeldailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fwhats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions%2F72772&#038;format=xml"> <script>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script>googletag.cmd.push(function() {
		
	
		
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [[728, 90],[970, 250],[900, 150],[300, 100],[300, 50]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [900, 300], "div-gpt-footer").addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot("/3034/idg.ca.itbusiness.CDN", "div-gpt-inter").addService(googletag.pubads()).setTargeting("pos","inter");	
	


googletag.pubads().setTargeting("wpid",["72772"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["channel-strategy","leadership",]);googletag.pubads().setTargeting("t",["2021-predictions","predictions","top-story",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style>#div-gpt-skyscraperros
iframe{width:300px;height:600px}#div-gpt-footer
iframe{width:100%;height:400px}#topadbar{border-bottom:1px solid #f1f1f1;text-align:center}.adspace{float:none}</style> <script>var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-2214941-32']);

	 
	 
	 
  _gaq.push(['_setCustomVar', 2, 'Author', "Alex Coop"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '12/23/2020']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"2021-predictions","predictions","top-story","2021-predictions","predictions","top-story",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"channel-strategy","leadership","channel-strategy","leadership",']);

_gaq.push(['_setCustomVar', 1, 'unknown', 'unknown']);	 

_gaq.push(['_trackPageview']);

(function() {
	var ga = document.createElement('script'); ga.type =
	'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
	'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(ga, s);
})();</script> <meta property="og:site_name" content="Channel Daily News"><meta property="og:title" content="What’s ahead for channel partners in 2021? Experts chime in with predictions"><meta property="og:description" content="Experts from across the IT channel community looked into their crystal balls and offered us some of their predictions."><meta property="og:image" content="https://i.channeldailynews.com/wp-content/uploads/2020/12/GettyImages-1177726831.jpg"><meta property="og:url" content="https://channeldailynews.com/news/whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions/72772"><meta property="og:type" content="article"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."> <noscript><style>.lazyload[data-src]{display:none !important}</style></noscript><script data-cfasync=false>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</script><link rel=amphtml href="https://channeldailynews.com/news/whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions/72772?amp=1"><link rel=icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png type=image/png sizes=16x16><link rel=icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png type=image/png sizes=32x32><link rel=apple-touch-icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png><link rel=apple-touch-icon sizes=76x76 href=https://channeldailynews.com/wp-content/uploads/2018/09/100x100.png><link rel=apple-touch-icon sizes=120x120 href=https://channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png><link rel=apple-touch-icon sizes=152x152 href=https://channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-72772 single-format-standard wp-embed-responsive the7-core-ver-2.5.5.1 dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-medium-menu-close-icon srcset-enabled btn-3d custom-btn-color custom-btn-hover-color footer-overlap phantom-fade phantom-shadow-decoration phantom-custom-logo-on top-header first-switch-logo-left first-switch-menu-right second-switch-logo-center second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style the7-ver-9.5.1.1 wpb-js-composer js-comp-ver-6.5.0 vc_responsive"><div id=page> <a class="skip-link screen-reader-text" href=#content>Skip to content</a><div class="masthead classic-header center bg-behind-menu logo-center widgets full-height shadow-decoration shadow-mobile-header-decoration small-mobile-menu-icon mobile-menu-icon-hover-bg-on dt-parent-menu-clickable show-sub-menu-on-hover show-device-logo show-mobile-logo"  role=banner><div class="top-bar line-content top-bar-line-hide"><div class=top-bar-bg ></div><div class="left-widgets mini-widgets"><div class="text-area show-on-desktop near-logo-first-switch in-menu-second-switch"><div class=produced-by>CDN is produced by<a href=https://www.itwc.ca class=itwc-h-logo><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width=25 alt=ITWC data-src=https://channeldailynews.com/wp-content/uploads/2019/01/itwc-sq-badge.png class=lazyload><noscript><img src=https://channeldailynews.com/wp-content/uploads/2019/01/itwc-sq-badge.png width=25 alt=ITWC data-eio=l></noscript></a></div></div></div><div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop in-top-bar-right in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a title="Twitter page opens in new window" href=https://twitter.com/CDN_Channel target=_blank class=twitter><span class=soc-font-icon></span><span class=screen-reader-text>Twitter page opens in new window</span></a><a title="YouTube page opens in new window" href=https://www.youtube.com/channel/UCvlbuIiCz691utVrZYbYhIA target=_blank class=you-tube><span class=soc-font-icon></span><span class=screen-reader-text>YouTube page opens in new window</span></a><a title="Facebook page opens in new window" href=https://www.facebook.com/CDNchannel/ target=_blank class=facebook><span class=soc-font-icon></span><span class=screen-reader-text>Facebook page opens in new window</span></a><a title="Rss page opens in new window" href=https://channeldailynews.com/feed target=_blank class=rss><span class=soc-font-icon></span><span class=screen-reader-text>Rss page opens in new window</span></a></div><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role=search method=get action=https://channeldailynews.com/ ><div class=screen-reader-text>Search:</div> <a href class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a><div class=popup-search-wrap> <input type=text class="field searchform-s" name=s value placeholder="Type and hit enter …" title="Search form"> <a href class=search-icon><i class=the7-mw-icon-search-bold></i></a></div><input type=submit class="assistive-text searchsubmit" value=Go!></form></div></div></div> <script src=https://secure.hiss3lark.com/js/176597.js ></script> <noscript><img alt src=https://secure.hiss3lark.com/176597.png style=display:none;></noscript><div id=topadbar class="feelsgoodman row"><div id=div-gpt-leaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div><div class="mainBillBoardDiv feelsgoodman row" id=itwcDIV></div><div id=div-gpt-inter> <script>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div><header class=header-bar><div class=branding><div id=site-title class=assistive-text>Channel Daily News</div><div id=site-description class=assistive-text>Canadian VAR, reseller and IT integrator channel resources</div> <a class href=https://channeldailynews.com/ ><img class=" preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w, https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w" width=280 height=100   sizes=280px alt="Channel Daily News"><img class="mobile-logo preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png 50w, https://i.channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png 100w" width=50 height=50   sizes=50px alt="Channel Daily News"></a><div class=mini-widgets></div><div class=mini-widgets></div></div><nav class=navigation><ul id=primary-menu class="main-nav underline-decoration l-to-r-line level-arrows-on outside-item-remove-margin" role=menubar><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4304 first has-children dt-mega-menu mega-full-width mega-column-3" role=presentation><a href=/news data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>News</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on" role=menubar></ul><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70206 first no-link dt-mega-parent wf-1-3 new-row" role=presentation><a href=https://channeldailynews.com/sales-and-marketing-strategy-performance-and-best-practices data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Sales and Marketing: Strategy, Performance and  Best practices</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/artificial-intelligence data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Artificial Intelligence</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65770 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/big-data-and-analytics data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Big Data &amp; Analytics</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65771 act no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/channel-strategy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Channel Strategy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65772 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/cloud data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Cloud</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65773 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/distribution data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Distribution</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65774 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/infrastructure data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Infrastructure</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65775 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/iot data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Internet of Things</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65776 act no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/leadership data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Leadership</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65777 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/managed-services data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Managed Services</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65778 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/mobility data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Mobility</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65779 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/opinion data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Opinion</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65780 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/security-and-privacy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Security &amp; Privacy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65781 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/software data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Software</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66121 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/top-25-newsmakers title='Top 25 Newsmakers of 2019' data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Top 25 Newsmakers of 2019</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/topic-hubs data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>View All Topic Hubs</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63627" role=presentation><a href=https://channeldailynews.com/videos data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Videos</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63626" role=presentation><a href=https://channeldailynews.com/podcasts data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Podcasts</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 has-children dt-mega-menu mega-auto-width mega-column-1" role=presentation><a href=https://channeldailynews.com/event-calendar data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Events</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63532 first no-link dt-mega-parent wf-1" role=presentation><a href=https://channeldailynews.com/channel-innovation-awards data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Channel Innovation Awards 2021</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28238 no-link dt-mega-parent wf-1" role=presentation><a href=https://channeldailynews.com/women-in-it data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Women in the IT Channel</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104 has-children" role=presentation><a href=https://channeldailynews.com/about-cdn data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>About</span></span></a><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39354 first" role=presentation><a href=http://www.itwc.ca/contact-us.php data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Contact Us</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21787" role=presentation><a href=https://channeldailynews.com/social-media data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Social Media</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39353" role=presentation><a href=http://www.itwc.ca/rate-card.php data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Media Kits</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100" role=presentation><a href=https://channeldailynews.com/subscribe data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62130" role=presentation><a href=https://channeldailynews.com/privacy-policy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Privacy Policy</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63625" role=presentation><a href=https://channeldailynews.com/cdn-magazine data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Magazine</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63481" role=presentation><a href=/directory data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Directory</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63624" role=presentation><a href=https://channeldailynews.com/canadian-channel-chiefs-council title='Canadian Channel Chiefs Council' data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>C4</span></span></a></li><li class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-57392" role=presentation><a href=/subscribe title='Digital Edition' data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li></ul></nav></header></div><div class="dt-mobile-header mobile-menu-show-divider"><div class=dt-close-mobile-menu-icon><div class=close-line-wrap><span class=close-line></span><span class=close-line></span><span class=close-line></span></div></div><ul id=mobile-menu class=mobile-main-nav role=menubar><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4304 first has-children dt-mega-menu mega-full-width mega-column-3" role=presentation><a href=/news data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>News</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on" role=menubar></ul><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70206 first no-link dt-mega-parent wf-1-3 new-row" role=presentation><a href=https://channeldailynews.com/sales-and-marketing-strategy-performance-and-best-practices data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Sales and Marketing: Strategy, Performance and  Best practices</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/artificial-intelligence data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Artificial Intelligence</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65770 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/big-data-and-analytics data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Big Data &amp; Analytics</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65771 act no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/channel-strategy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Channel Strategy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65772 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/cloud data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Cloud</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65773 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/distribution data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Distribution</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65774 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/infrastructure data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Infrastructure</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65775 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/iot data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Internet of Things</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65776 act no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/leadership data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Leadership</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65777 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/managed-services data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Managed Services</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65778 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/mobility data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Mobility</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65779 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/opinion data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Opinion</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65780 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/security-and-privacy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Security &amp; Privacy</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65781 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/software data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Software</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66121 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/top-25-newsmakers title='Top 25 Newsmakers of 2019' data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Top 25 Newsmakers of 2019</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/topic-hubs data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>View All Topic Hubs</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63627" role=presentation><a href=https://channeldailynews.com/videos data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Videos</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63626" role=presentation><a href=https://channeldailynews.com/podcasts data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Podcasts</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 has-children dt-mega-menu mega-auto-width mega-column-1" role=presentation><a href=https://channeldailynews.com/event-calendar data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Events</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63532 first no-link dt-mega-parent wf-1" role=presentation><a href=https://channeldailynews.com/channel-innovation-awards data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Channel Innovation Awards 2021</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28238 no-link dt-mega-parent wf-1" role=presentation><a href=https://channeldailynews.com/women-in-it data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Women in the IT Channel</span></span></a></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104 has-children" role=presentation><a href=https://channeldailynews.com/about-cdn data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>About</span></span></a><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39354 first" role=presentation><a href=http://www.itwc.ca/contact-us.php data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Contact Us</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21787" role=presentation><a href=https://channeldailynews.com/social-media data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Social Media</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39353" role=presentation><a href=http://www.itwc.ca/rate-card.php data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Media Kits</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100" role=presentation><a href=https://channeldailynews.com/subscribe data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62130" role=presentation><a href=https://channeldailynews.com/privacy-policy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Privacy Policy</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63625" role=presentation><a href=https://channeldailynews.com/cdn-magazine data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Magazine</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63481" role=presentation><a href=/directory data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Directory</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63624" role=presentation><a href=https://channeldailynews.com/canadian-channel-chiefs-council title='Canadian Channel Chiefs Council' data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>C4</span></span></a></li><li class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-57392" role=presentation><a href=/subscribe title='Digital Edition' data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li></ul><div class=mobile-mini-widgets-in-menu></div></div><div class=page-inner><div id=main class="sidebar-right sidebar-divider-off"><div class=main-gradient></div><div class=wf-wrap><div class=wf-container-main><div id=content class=content role=main><article id=post-72772 class="horizontal-fancy-style post-72772 post type-post status-publish format-standard has-post-thumbnail category-channel-strategy category-leadership tag-2021-predictions tag-predictions tag-top-story category-1 category-1398 description-off"><div class=jyme><span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class=rt-time> 5</span> <span class="rt-label rt-postfix">min read</span></span></div><div class=jyline>By <a href=https://channeldailynews.com/author/alexcoop title="Posts by Alex Coop" rel=author>Alex Coop</a></div><h1>What’s ahead for channel partners in 2021? Experts chime in with predictions</h1><figure class="wp-caption thumbnail"> <a href=https://channeldailynews.com/news/whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions/72772> <img width=1024 height=684 src=https://channeldailynews.com/wp-content/ewww/lazy/placeholder-1024x684.png class="attachment-large size-large wp-post-image lazyload" alt   data-src=https://i.channeldailynews.com/wp-content/uploads/2020/12/GettyImages-1177726831-1024x684.jpg loading=lazy data-srcset="https://i.channeldailynews.com/wp-content/uploads/2020/12/GettyImages-1177726831-1024x684.jpg 1024w, https://i.channeldailynews.com/wp-content/uploads/2020/12/GettyImages-1177726831-300x200.jpg 300w, https://i.channeldailynews.com/wp-content/uploads/2020/12/GettyImages-1177726831-768x513.jpg 768w, https://i.channeldailynews.com/wp-content/uploads/2020/12/GettyImages-1177726831-1536x1025.jpg 1536w, https://i.channeldailynews.com/wp-content/uploads/2020/12/GettyImages-1177726831.jpg 2000w" data-sizes=auto><noscript><img width=1024 height=684 src=https://i.channeldailynews.com/wp-content/uploads/2020/12/GettyImages-1177726831-1024x684.jpg class="attachment-large size-large wp-post-image" alt srcset="https://i.channeldailynews.com/wp-content/uploads/2020/12/GettyImages-1177726831-1024x684.jpg 1024w, https://i.channeldailynews.com/wp-content/uploads/2020/12/GettyImages-1177726831-300x200.jpg 300w, https://i.channeldailynews.com/wp-content/uploads/2020/12/GettyImages-1177726831-768x513.jpg 768w, https://i.channeldailynews.com/wp-content/uploads/2020/12/GettyImages-1177726831-1536x1025.jpg 1536w, https://i.channeldailynews.com/wp-content/uploads/2020/12/GettyImages-1177726831.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" data-eio=l></noscript></a><figcaption class=wp-caption-text> Source: krblokhin | Getty Images	<br><br></figcaption></figure><div class=entry-content><p><span style="font-weight: 400;">This year is coming to an end, and while that’s tough to believe, it also means it’s time to look ahead to 2021. Experts from across the IT channel community looked into their crystal balls and offered us some of their predictions. We’ve rounded up some of them here. Responses were given via email unless noted otherwise.</span></p><hr><hr><h3><b>Rick Ribas, vice-president of global channel sales, LogMeIN</b></h3><p><img class="alignleft lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 243 243'%3E%3C/svg%3E" alt="Profile photo of Rick Ribas" width=243 height=243 data-src="https://media-exp1.licdn.com/dms/image/C5603AQE6JXC_BzP8wg/profile-displayphoto-shrink_800_800/0/1606317795263?e=1614211200&amp;v=beta&amp;t=FB-BhHO07v2JRWgWYxyYzZV2GrimKQGirtLqVd94neY" loading=lazy><noscript><img class=alignleft src="https://media-exp1.licdn.com/dms/image/C5603AQE6JXC_BzP8wg/profile-displayphoto-shrink_800_800/0/1606317795263?e=1614211200&amp;v=beta&amp;t=FB-BhHO07v2JRWgWYxyYzZV2GrimKQGirtLqVd94neY" alt="Profile photo of Rick Ribas" width=243 height=243 data-eio=l></noscript><b>The unexpected:</b></p><p><span style="font-weight: 400;">We are now seeing momentum for the channel as companies leverage their services to make continued operating enhancements, gain efficiencies, bring in new tools, and add more integrated products. However, as we move into 2021, both channel partners and MSPs will face an underlying challenge, which is to have a large enough portfolio of products and ensure they are well integrated, easily deployed and offer advantages to help clients move their digital journey forward.</span><span style="font-weight: 400;"> </span><span style="font-weight: 400;"> </span></p><p><b>The MSP space:</b></p><p><span style="font-weight: 400;">Focus on MSPs is expected to explode in 2021. As budgets shift for next year, MSPs will become more of an extension of the company’s team instead of being thought of as middlemen. </span></p><p><span style="font-weight: 400;">This year the rate of digital transformation that businesses had to make suddenly was dramatic. It was important for them to consider and deploy the right technology that fit their new needs and future goals. Choosing the wrong products and solutions could pose a bigger threat to companies, especially for smaller companies that do not have an internal IT team. This is the reason why working with master agents, distributors and MSPs, will become more a norm. To ensure organizations make the right choices and are looked after by partners that have experience and an understanding of what businesses need at this time. </span></p><p><span style="font-weight: 400;">As we move into 2021, MSPs will also see changes within their organizations, more extensive product portfolios to provide true specialized knowledge that – for some – can only be viable if they outsource tasks.</span></p><hr><hr><h3><strong>HoJin Kim, vice-president of worldwide and North American channel sales, SonicWall</strong></h3><p><img class="alignleft lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 242 241'%3E%3C/svg%3E" alt="Profile photo of HoJin Kim" width=242 height=241 data-src="https://media-exp1.licdn.com/dms/image/C5103AQGHCW-MCkGorg/profile-displayphoto-shrink_800_800/0/1516261845074?e=1614211200&amp;v=beta&amp;t=Z0SKe9HcIVn69hQsiYE4FRwwR6tttwtWN9chthiGQP4" loading=lazy><noscript><img class=alignleft src="https://media-exp1.licdn.com/dms/image/C5103AQGHCW-MCkGorg/profile-displayphoto-shrink_800_800/0/1516261845074?e=1614211200&amp;v=beta&amp;t=Z0SKe9HcIVn69hQsiYE4FRwwR6tttwtWN9chthiGQP4" alt="Profile photo of HoJin Kim" width=242 height=241 data-eio=l></noscript>2021 will be the year that partners will have to continue to reinvent themselves due to the business changes caused by the pandemic. Challenged to shift their business to meet the new digital workforce, we’ll see increased mergers and acquisitions (M&amp;A) activity in the channel. The evolution will begin with partners acquiring smaller partners with specific expertise around verticals or new service revenue streams, and also larger, regional partners acquiring local companies to increase their geographic footprint or acquire more technical expertise. By leveraging M&amp;As to tap into new markets, the channel ecosystem will continue to differentiate and add business value to customers.</p><hr><hr><h3><strong>Gary Green, vice-president of strategic partnerships, Cloudera</strong></h3><p><img class="alignleft lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 242 241'%3E%3C/svg%3E" alt="Profile photo of Gary Green" width=242 height=241 data-src="https://media-exp1.licdn.com/dms/image/C5103AQHfNmBf8Zr7lw/profile-displayphoto-shrink_800_800/0/1516279824878?e=1614211200&amp;v=beta&amp;t=Gv76KvhGPDCnHJ2eWW71KX9vPFBcdJviB5-82Z6P7zU" loading=lazy><noscript><img class=alignleft src="https://media-exp1.licdn.com/dms/image/C5103AQHfNmBf8Zr7lw/profile-displayphoto-shrink_800_800/0/1516279824878?e=1614211200&amp;v=beta&amp;t=Gv76KvhGPDCnHJ2eWW71KX9vPFBcdJviB5-82Z6P7zU" alt="Profile photo of Gary Green" width=242 height=241 data-eio=l></noscript></p><p>Gary Green is the first to acknowledge that if anyone were to ask him at the start of the year what was going to happen to Cloudera&#8217;s business as the pandemic touched down, the answer would have been &#8220;we&#8217;re not sure.&#8221;</p><p>But the past eight months have shown that customers are most certainly not pulling back investments. Instead, Green says they&#8217;re investing heavily in data and analytics, knowing that when the next pandemic &#8211; or other global disruption &#8211; occurs, a solid IT foundation will be needed.</p><p>&#8220;<span style="font-weight: 400;">We would have thought that, for example, in hospitality and retail and transportation there would have been a decline in cloud and data analytics,&#8221; he said.</span></p><p>Organizations have become overwhelmed with a new surge of data due to all business being conducted online, and Green says conversations about what to do with that data will require some surgical precision planning. Platforms that weave together IT and business practices are highly sought after.</p><p>What&#8217;s also surprised Green is the relationships he and the rest of the Cloudera team have been able to maintain with channel partners during lockdowns. He expects virtual experiences to only get better.</p><p>&#8220;I used to be a road warrior,&#8221; he told us, referring to the long hours travelling on the road or on a plane. &#8220;I haven&#8217;t been on a plane since February, but I&#8217;ve had more interactions over the last nine months compared to previous years when it was all face-to-face. Most companies would not have thought it possible to continue strong partnerships via Zoom calls or to collect net new logos.&#8221;</p><p>&nbsp;</p><hr><hr><h3><strong>Cheryl Cook, senior vice-president, global partner, embedded and edge solutions marketing, Dell Technologies</strong></h3><p><img class="alignleft lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 249 249'%3E%3C/svg%3E" alt="Profile photo of Cheryl Cook" width=249 height=249 data-src="https://media-exp1.licdn.com/dms/image/C4E03AQETD9MSbsLWqw/profile-displayphoto-shrink_800_800/0/1517665105092?e=1614211200&amp;v=beta&amp;t=EWfHq4snR86xbX_k3-oqoB9QGxZLZPOWuO05eT430NY" loading=lazy><noscript><img class=alignleft src="https://media-exp1.licdn.com/dms/image/C4E03AQETD9MSbsLWqw/profile-displayphoto-shrink_800_800/0/1517665105092?e=1614211200&amp;v=beta&amp;t=EWfHq4snR86xbX_k3-oqoB9QGxZLZPOWuO05eT430NY" alt="Profile photo of Cheryl Cook" width=249 height=249 data-eio=l></noscript></p><p>While breaking down some of Dell&#8217;s Q3 results, which included a decline in its storage business but wins in other areas such as client devices, Dell Technologies&#8217; senior vice-president of global partner, embedded and edge solutions marketing told us that with everyone doing business remotely, there was a surge in online training among channel partners. Dell delivered nearly 14,000 credentials to individuals receiving certifications, says Cook. That represents just under 1,800 channel partners. With fewer opportunities to perform in-person demos and get hands-on, this trend is likely to continue.</p><p>&#8220;There&#8217;s a big appetite for training and credentials right now,&#8221; she said, attributing some of that appetite within the Dell ecosystem to the launch of multiple new Dell products in the middle of the year, including mid-range storage options like PowerStore.</p><p>Earlier this year, Jeff Clarke, chief operating officer of Dell Technologies, said the company rode &#8220;unprecedented&#8221; demand for remote work and learn solutions in Q3. With a second COVID-19 wave upon us, don&#8217;t expect this trend to slow down.</p><hr><hr><h3><strong>Dr. Werner Vogels, vice-president and chief technology officer, Amazon.com</strong></h3><p><img class="alignleft lazyload" src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 244 245'%3E%3C/svg%3E" alt="Profile photo of Werner Vogels" width=244 height=245 data-src="https://media-exp1.licdn.com/dms/image/C4D03AQEqzuTri7hF5A/profile-displayphoto-shrink_800_800/0/1516282672573?e=1614211200&amp;v=beta&amp;t=bVBau7uRxq4gpKB41CHGZP4_pr9n3yVsTeLbtPIlOxY" loading=lazy><noscript><img class=alignleft src="https://media-exp1.licdn.com/dms/image/C4D03AQEqzuTri7hF5A/profile-displayphoto-shrink_800_800/0/1516282672573?e=1614211200&amp;v=beta&amp;t=bVBau7uRxq4gpKB41CHGZP4_pr9n3yVsTeLbtPIlOxY" alt="Profile photo of Werner Vogels" width=244 height=245 data-eio=l></noscript></p><p>Amazon&#8217;s vice-president and chief technology officer says 2021 and beyond will see a massive shift among small businesses as they take greater advantage of advanced cloud technology.</p><p>&#8220;It will be helping small business to do everything from spinning up a chatbot to help with answering frequently asked questions, to getting a dead-simple CRM system in<br> place and running within minutes. Small businesses get the benefits of sophisticated architectures and applications without having to invest in the time and expense of building it themselves,&#8221; Dr. Werner Vogels wrote.</p><p>He also cited a statistic that is likely similar, if not worse in Canada: In the U.S., only 47 per cent of small and medium businesses have their own website. Channel partners will have their hands full as the businesses that haven&#8217;t touched cloud before, or never optimized services like Microsoft 365, seek immediate help.</p></div><div class="post-meta wf-mobile-collapsed"><div class=entry-tags>Tags:&nbsp;<a href=https://channeldailynews.com/tag/2021-predictions rel=tag>2021 predictions</a><a href=https://channeldailynews.com/tag/predictions rel=tag>predictions</a><a href=https://channeldailynews.com/tag/top-story rel=tag>Top Story</a></div></div><div class=single-share-box><div class=share-link-description>Share this</div><div class=share-buttons> <a class=facebook href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fwhats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions%2F72772&#038;t=What%E2%80%99s+ahead+for+channel+partners+in+2021%3F+Experts+chime+in+with+predictions" title=Facebook target=_blank ><span class=soc-font-icon></span><span class=social-text>Share on Facebook</span><span class=screen-reader-text>Share on Facebook</span></a> <a class=twitter href="https://twitter.com/share?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fwhats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions%2F72772&#038;text=What%E2%80%99s+ahead+for+channel+partners+in+2021%3F+Experts+chime+in+with+predictions" title=Twitter target=_blank ><span class=soc-font-icon></span><span class=social-text>Tweet</span><span class=screen-reader-text>Share on Twitter</span></a> <a class=linkedin href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fwhats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions%2F72772&#038;title=What%E2%80%99s%20ahead%20for%20channel%20partners%20in%202021%3F%20Experts%20chime%20in%20with%20predictions&#038;summary=&#038;source=Channel%20Daily%20News" title=LinkedIn target=_blank ><span class=soc-font-icon></span><span class=social-text>Share on LinkedIn</span><span class=screen-reader-text>Share on LinkedIn</span></a> <a class="pinterest pinit-marklet" href=//pinterest.com/pin/create/button/ title=Pinterest target=_blank  data-pin-config=above data-pin-do=buttonBookmark><span class=soc-font-icon></span><span class=social-text>Pin it</span><span class=screen-reader-text>Share on Pinterest</span></a></div></div><div class="author-info entry-author"><div class="author-avatar round-images"><img src="data:image/svg+xml,%3Csvg xmlns=http://www.w3.org/2000/svg viewBox='0 0 80 80'%3E%3C/svg%3E" width=80 height=80 alt="Alex Coop" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo lazyload" data-src=https://i.channeldailynews.com/wp-content/uploads/2019/12/Alex-Image-1-100x100.jpg loading=lazy><noscript><img src=https://i.channeldailynews.com/wp-content/uploads/2019/12/Alex-Image-1-100x100.jpg width=80 height=80 alt="Alex Coop" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" data-eio=l></noscript></div><div class=author-description><h4><span class=author-heading>Author:</span>&nbsp;Alex Coop</h4> <a class=author-link href=http://www.itwc.ca rel=author>http://www.itwc.ca</a><p class=author-bio>Editorial director for IT World Canada and its sister publications, and former community reporter. Also a great pick up basketball player.acoop@itwc.ca</p></div></div><nav class="navigation post-navigation" role=navigation><h2 class="screen-reader-text">Post navigation</h2><div class=nav-links><a class=nav-previous href=https://channeldailynews.com/news/hashtag-trending-pirating-streams-a-felony-in-the-us-siri-wheres-my-car-rip-eric-engstrom/72794 rel=prev><i class=icomoon-the7-font-the7-arrow-29-3 aria-hidden=true></i><span class=meta-nav aria-hidden=true>Previous</span><span class=screen-reader-text>Previous post:</span><span class="post-title h4-size">Hashtag Trending &#8211; Pirating streams a felony in the US; Siri, where&#8217;s my car; RIP Eric Engstrom</span></a><span class="nav-next disabled"></span></div></nav></article><div id=disqus_thread></div></div><aside id=sidebar class="sidebar solid-bg"><div class="sidebar-content widget-divider-off"><section id=custom_html-2 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-skyscraperros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></section><section id=presscore-blog-posts-2 class="widget widget_presscore-blog-posts"><div class=widget-title>Popular Posts</div><ul class=recent-posts><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/hashtag-trending-centurylink-outage-apple-and-tesla-stocks-split-getting-chatty-about-algorithms/71909>Hashtag Trending &#8211; CenturyLink outage; Apple and Tesla stocks split; Getting chatty about algorithms</a><br><time class=text-secondary datetime=2020-09-01T08:18:36-04:00>September 1, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/canadian-icon-to-headline-women-in-the-it-channel-luncheon/71314>Canadian icon to headline Women in the IT Channel Luncheon</a><br><time class=text-secondary datetime=2020-07-14T12:03:32-04:00>July 14, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/itwcs-2020-flagship-events-program-revealed/69139>ITWC&#8217;s 2020 flagship events program revealed</a><br><time class=text-secondary datetime=2019-10-15T14:39:36-04:00>October 15, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/cabinet-minister-to-address-cdn-women-in-the-it-channel-recognition-luncheon/68129>Cabinet minister to address CDN Women in the IT Channel Recognition Luncheon</a><br><time class=text-secondary datetime=2019-07-22T13:44:09-04:00>July 22, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/channel-innovation-awards-offer-new-opportunities-for-recognition/67930>Channel Innovation Awards offer new opportunities for recognition</a><br><time class=text-secondary datetime=2019-07-02T21:30:49-04:00>July 2, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/cbcs-tech-and-culture-guru-on-the-menu-at-women-in-the-it-channel-luncheon/67687>CBC&#8217;s tech and culture guru will take the stage at Women in the IT Channel Luncheon</a><br><time class=text-secondary datetime=2019-06-18T12:18:58-04:00>June 18, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/exploring-three-keys-to-channel-success-data-security-and-leads/66905>Exploring three keys to channel success: data, security and lead completion</a><br><time class=text-secondary datetime=2019-04-15T08:30:51-04:00>April 15, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/federal-budget-2019-tech-community-welcomes-global-talent-stream-commitment-sred-expansion/66491>Federal budget 2019: Tech community welcomes Global Talent Stream commitment, SR&#038;ED expansion</a><br><time class=text-secondary datetime=2019-03-19T20:54:50-04:00>March 19, 2019</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions/72772>What’s ahead for channel partners in 2021? Experts chime in with predictions</a><br><time class=text-secondary datetime=2020-12-23T09:53:03-05:00>December 23, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/hashtag-trending-pirating-streams-a-felony-in-the-us-siri-wheres-my-car-rip-eric-engstrom/72794>Hashtag Trending &#8211; Pirating streams a felony in the US; Siri, where&#8217;s my car; RIP Eric Engstrom</a><br><time class=text-secondary datetime=2020-12-23T05:00:53-05:00>December 23, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/cisco-announces-intent-to-acquire-dashbase/72783>Cisco announces intent to acquire Dashbase</a><br><time class=text-secondary datetime=2020-12-22T09:26:08-05:00>December 22, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/hashtag-trending-former-solarwinds-exec-speaks-out-us-cable-companies-face-rule-change-busy-work-headaches/72779>Hashtag Trending &#8211; Former SolarWinds exec speaks out; US cable companies face rule change; Busy work headaches</a><br><time class=text-secondary datetime=2020-12-22T05:00:11-05:00>December 22, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/the-sloppy-digital-stampede-that-was-2020-and-what-it-means-for-2021/72767>The sloppy &#8216;digital stampede&#8217; that was 2020, and what it means for 2021</a><br><time class=text-secondary datetime=2020-12-21T09:02:26-05:00>December 21, 2020</time></div></article></li><li><article class=post-format-standard><div class=post-content><a href=https://channeldailynews.com/news/hashtag-trending-cyberpunk-2077s-nightmarish-development-ex-crowdstrike-ctos-warning-facebooks-warning-for-smbs/72763>Hashtag Trending &#8211; Cyberpunk 2077’s nightmarish development; Ex-Crowdstrike CTO’s warning; Facebook’s warning for SMBs</a><br><time class=text-secondary datetime=2020-12-21T05:00:54-05:00>December 21, 2020</time></div></article></li></ul></section><section id=custom_html-3 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-bigboxros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div></section><section id=custom_html-4 class="widget_text widget widget_custom_html"><div class=widget-title>CDN Magazine</div><div class="textwidget custom-html-widget"><a class=rm-mag-embed href=https://digital.itwc.ca/1146956 data-uri=1146956 data-width=responsive data-domain=https://digital.itwc.ca target=_blank rel=noopener>https://digital.itwc.ca/1146956</a> <script async src=https://readymag.com/specials/assets/embed_init.js id=readymag-embed-init></script> <a href=/CDN/magazine> More Issues </a></div></section><section id=custom_html-5 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-bigbox2ros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div></section><section id=custom_html-6 class="widget_text widget widget_custom_html"><div class=widget-title>Featured Podcasts</div><div class="textwidget custom-html-widget"><iframe style="border: none;" src=//html5-player.libsyn.com/embed/destination/id/546599/height/535/theme/custom/thumbnail/yes/preload/no/direction/backward/no-cache/true/render-playlist/yes/custom-color/da291c/ width=100% height=535 scrolling=no allowfullscreen=allowfullscreen></iframe></div></section></div></aside></div><div class=to-infinity></div><div id=footerSponsor><div id=div-gpt-footer> <script>googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script> </div></div></div></div></div><footer id=footer class="footer solid-bg"><div class=wf-wrap><div class=wf-container-footer><div class=wf-container><section id=custom_html-7 class="widget_text widget widget_custom_html wf-cell wf-1-2"><div class=widget-title>Subscribe</div><div class="textwidget custom-html-widget"><span>Register for the CDN Newsletter, Magazine and emails of interest from ITWC.</span> <br><br><a href=/subscribe class="btn btn-large btn-primary">SUBSCRIBE NOW</a></div></section><section id=presscore-blog-categories-2 class="widget widget_presscore-blog-categories wf-cell wf-1-2"><div class=widget-title>Popular Topics</div><ul class=custom-categories><li class="first cat-item cat-item-3475"><a href=https://channeldailynews.com/category/big-data-and-analytics title="Refers to the large amount of data, both structured and unstructured, available to corporations and individuals for analysis that is not being utilized today. Many companies are creating new analytical analysis tools, including visual analytics, to allow for the capture and processing of this information, often on real time, to enable better decision-making."><span class=item-name>Big Data &amp; Analytics</span><span class=item-num>(234)</span></a></li><li class="cat-item cat-item-1"><a href=https://channeldailynews.com/category/channel-strategy title="View all posts filed under Channel Strategy"><span class=item-name>Channel Strategy</span><span class=item-num>(14973)</span></a></li><li class="cat-item cat-item-1317"><a href=https://channeldailynews.com/category/cloud title="View all posts filed under Cloud"><span class=item-name>Cloud</span><span class=item-num>(1425)</span></a></li><li class="cat-item cat-item-591"><a href=https://channeldailynews.com/category/mobility title="View all posts filed under Mobility"><span class=item-name>Mobility</span><span class=item-num>(2069)</span></a></li><li class="cat-item cat-item-1029"><a href=https://channeldailynews.com/category/security-and-privacy title="View all posts filed under Security &amp; Privacy"><span class=item-name>Security &amp; Privacy</span><span class=item-num>(1185)</span></a></li></ul></section></div></div></div><div id=bottom-bar class=logo-center role=contentinfo><div class=wf-wrap><div class=wf-container-bottom><div id=branding-bottom><a class href=https://channeldailynews.com/ ><img class=" preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png 275w, https://i.channeldailynews.com/wp-content/uploads/2019/01/550x200-1.png 550w" width=275 height=100   sizes=275px alt="Channel Daily News"></a></div><div class=wf-float-right><div class=mini-nav><ul id=bottom-menu role=menubar><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39352 first" role=presentation><a href=http://www.itwc.ca data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>ITWC.ca</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93" role=presentation><a href=http://www.itworldcanada.com data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>IT World Canada</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95" role=presentation><a href=http://www.itworldcanada.com/cio data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>CanadianCIO</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94" role=presentation><a href=http://www.itbusiness.ca title='Business Advantage through Technology' data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>IT Business</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98" role=presentation><a href=http://www.directioninformatique.com data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Direction Informatique</span></span></a></li></ul><div class=menu-select><span class=customSelect1><span class=customSelectInner>Network Bar</span></span></div></div><div class=bottom-text-block><p>&copy; Channel Daily News</p></div></div></div></div></div></footer><a href=# class=scroll-top><span class=screen-reader-text>Go to Top</span></a></div> <script src='https://channeldailynews.com/wp-content/themes/dt-the7/js-lite/main.min.js' id=dt-main-js></script> <script id=disqus_count-js-extra>var countVars = {"disqusShortname":"computerdealernews"};</script> <script src='https://channeldailynews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id=disqus_count-js></script> <script id=disqus_embed-js-extra>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"72772 https:\/\/channeldailynews.com\/news\/\/72772","disqusShortname":"computerdealernews","disqusTitle":"What\u2019s ahead for channel partners in 2021? Experts chime in with predictions","disqusUrl":"https:\/\/channeldailynews.com\/news\/whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions\/72772","postId":"72772"};</script> <script src='https://channeldailynews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id=disqus_embed-js></script> <script id=ga_events_frontend_bundle-js-extra>var ga_options = {"anonymizeip":"0","advanced":"1","snippet_type":"none","tracking_id":"UA-2214941-32","status":"","gtm_id":"","domain":"","nofollow_links":"","link_tracking":"","click_elements":[],"scroll_elements":[],"youtube_videos":[],"vimeo_videos":[],"link_clicks_delay":"0","download_tracking_type":["pdf","mp3","pptx","docx","zip"]};
var gaePlaceholders = {"page":"page","is_single":"1","is_front_page":"","page_title":"What\u2019s ahead for channel partners in 2021? Experts chime in with predictions","page_name":"whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions","post_id":"72772","category":"Channel Strategy","is_user_logged_in":"","current_user_name":"","current_user_id":"0","post_author":"alexcoop"};</script> <script src='https://channeldailynews.com/wp-content/plugins/wp-google-analytics-events-pro/js/dist/frontend-scripts-min.js' id=ga_events_frontend_bundle-js></script> <script src='https://channeldailynews.com/wp-includes/js/comment-reply.min.js' id=comment-reply-js></script> <script src='https://channeldailynews.com/wp-includes/js/wp-embed.min.js' id=wp-embed-js></script> <div class=pswp tabindex=-1 role=dialog aria-hidden=true><div class=pswp__bg></div><div class=pswp__scroll-wrap><div class=pswp__container><div class=pswp__item></div><div class=pswp__item></div><div class=pswp__item></div></div><div class="pswp__ui pswp__ui--hidden"><div class=pswp__top-bar><div class=pswp__counter></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title=Share></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class=pswp__preloader><div class=pswp__preloader__icn><div class=pswp__preloader__cut><div class=pswp__preloader__donut></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class=pswp__share-tooltip></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class=pswp__caption><div class=pswp__caption__center></div></div></div></div></div> <script src=//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js></script> <script>jQuery(document).ready(function(){
		
   
	  
	 jQuery('.vidSlider').slick({
  centerMode: true,
  centerPadding: '60px',
  slidesToShow: 1,
		 variableWidth: true,
  responsive: [
    {
      breakpoint: 768,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '40px',
        slidesToShow: 1
      }
    },
    {
      breakpoint: 480,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '40px',
        slidesToShow: 1
      }
    }
  ]
}); 
	  
 });</script> <script>var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310, "banner":{ "rejectButtonColor":"#0073CE","rejectButtonCaptionColor":"white","textColor":"black","backgroundColor":"white" }};</script> <script src=//cdn.iubenda.com/cs/iubenda_cs.js charset=UTF-8 async></script> <script>(function (i,s,o,g,a){
try{
var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
a.async=!0;
a.charset="utf-8";
a.type="text/javascript";
a.src=g;
d.insertBefore(a,d.firstChild)
}catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="bcbfc88cc6bae128d4e78a93c35c27f3";
var api_user="cd";
// If this is an article page pass the Post ID and Slug
bb_post_id="72772";
bb_slug="whats-ahead-for-channel-partners-in-2021-experts-chime-in-with-predictions";</script> </body></html>