<!DOCTYPE html> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang=en-US class=no-js> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"><meta name="theme-color" content="#d3202f"><link rel=profile href=http://gmpg.org/xfn/11><link rel=pingback href=https://channeldailynews.com/xmlrpc.php> <script>if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };</script> <title>D&amp;H came out of 2020 ‘virtually unscathed’ and is ‘bullish’ about the future, exec says | Channel Daily News</title><meta name="description" content="Last year was full of uncertainties but for D&amp;H Distributing, it was also a year of opportunity. The employee-owned distributor surpassed the $5 billion mark in revenues and during fiscal year 2021, saw its business grow in Canada as revenues increased by 15 per cent year-over-year. According to Tom Guagliardi, the company’s vice-president of sales…"><link rel=canonical href=https://channeldailynews.com/news/dh-came-out-of-2020-virtually-unscathed-and-is-bullish-about-the-future-exec-says/74127><meta name="google" content="nositelinkssearchbox"> <script type=application/ld+json class=aioseo-schema>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</script> <link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Channel Daily News &raquo; Feed" href=https://channeldailynews.com/feed><link rel=alternate type=application/rss+xml title="Channel Daily News &raquo; Comments Feed" href=https://channeldailynews.com/comments/feed><link rel=alternate type=application/rss+xml title="Channel Daily News &raquo; D&#038;H came out of 2020 &#8216;virtually unscathed&#8217; and is &#8216;bullish&#8217; about the future, exec says Comments Feed" href=https://channeldailynews.com/news/dh-came-out-of-2020-virtually-unscathed-and-is-bullish-about-the-future-exec-says/74127/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/channeldailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=wp-block-library-css  href='https://channeldailynews.com/wp-includes/css/dist/block-library/style.min.css' type=text/css media=all><link rel=stylesheet id=wp-block-library-theme-css  href='https://channeldailynews.com/wp-includes/css/dist/block-library/theme.min.css' type=text/css media=all><link rel=stylesheet id=parent-style-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/style.css' type=text/css media=all><link rel=stylesheet id=the7-Defaults-css  href='https://channeldailynews.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css' type=text/css media=all><link crossorigin=anonymous rel=stylesheet id=dt-web-fonts-css  href='https://fonts.googleapis.com/css?family=Roboto:100,400,500,600,700%7CRoboto+Condensed:400,600,700%7CSaira+Condensed:400,500,600,700%7CSaira:400,600,700,900%7COpen+Sans:400,600,700' type=text/css media=all><link rel=stylesheet id=dt-main-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/css/main.min.css' type=text/css media=all><link rel=stylesheet id=the7-font-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css' type=text/css media=all><link rel=stylesheet id=the7-custom-scrollbar-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.css' type=text/css media=all><link rel=stylesheet id=the7-wpbakery-css  href='https://channeldailynews.com/wp-content/themes/dt-the7/css/wpbakery.min.css' type=text/css media=all><link rel=stylesheet id=the7-css-vars-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/css-vars.css' type=text/css media=all><link rel=stylesheet id=dt-custom-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/custom.css' type=text/css media=all><link rel=stylesheet id=dt-media-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/media.css' type=text/css media=all><link rel=stylesheet id=the7-mega-menu-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/mega-menu.css' type=text/css media=all><link rel=stylesheet id=the7-elements-css  href='https://channeldailynews.com/wp-content/uploads/the7-css/post-type-dynamic.css' type=text/css media=all><link rel=stylesheet id=style-css  href='https://channeldailynews.com/wp-content/themes/the-cdn-child/style.css' type=text/css media=all> <script src='https://channeldailynews.com/wp-includes/js/jquery/jquery.min.js' id=jquery-core-js></script> <script src='https://channeldailynews.com/wp-includes/js/jquery/jquery-migrate.min.js' id=jquery-migrate-js></script> <script id=eio-lazy-load-js-extra>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};</script> <script src='https://channeldailynews.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js' id=eio-lazy-load-js></script> <script id=dt-above-fold-js-extra>/*<![CDATA[*/var dtLocal = {"themeUrl":"https:\/\/channeldailynews.com\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"74127","ajaxurl":"https:\/\/channeldailynews.com\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/channeldailynews.com\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"c3243db53e","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#d3202f"},"desktopHeader":{"height":180},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":333,"showMenu":true,"height":60,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/158x50-1.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/158x50-1.png 138w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/275x100-1.png 275w\" width=\"138\" height=\"50\"   sizes=\"138px\" alt=\"Channel Daily News\" \/>","url":"https:\/\/channeldailynews.com\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1050,"secondSwitchPoint":778,"firstSwitchPointHeight":80,"secondSwitchPointHeight":60,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png 50w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/100x100-1.png 100w\" width=\"50\" height=\"50\"   sizes=\"50px\" alt=\"Channel Daily News\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png\" srcset=\"https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/50x50.png 50w, https:\/\/i.channeldailynews.com\/wp-content\/uploads\/2019\/01\/100x100-1.png 100w\" width=\"50\" height=\"50\"   sizes=\"50px\" alt=\"Channel Daily News\" \/>"}},"content":{"textColor":"#141414","headerColor":"#333333"},"sidebar":{"switchPoint":940},"boxedWidth":"1340px","stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};/*]]>*/</script> <script src='https://channeldailynews.com/wp-content/themes/dt-the7/js/above-the-fold.min.js' id=dt-above-fold-js></script> <link rel=https://api.w.org/ href=https://channeldailynews.com/wp-json/ ><link rel=alternate type=application/json href=https://channeldailynews.com/wp-json/wp/v2/posts/74127><link rel=EditURI type=application/rsd+xml title=RSD href=https://channeldailynews.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://channeldailynews.com/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.7.2"><link rel=shortlink href='https://channeldailynews.com/?p=74127'><link rel=alternate type=application/json+oembed href="https://channeldailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fdh-came-out-of-2020-virtually-unscathed-and-is-bullish-about-the-future-exec-says%2F74127"><link rel=alternate type=text/xml+oembed href="https://channeldailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fdh-came-out-of-2020-virtually-unscathed-and-is-bullish-about-the-future-exec-says%2F74127&#038;format=xml"> <script>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script>googletag.cmd.push(function() {
		
	
		
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [[728, 90],[970, 250],[900, 150],[300, 100],[300, 50]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot("/3034/idg.ca.itbusiness.CDN", [900, 300], "div-gpt-footer").addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot("/3034/idg.ca.itbusiness.CDN", "div-gpt-inter").addService(googletag.pubads()).setTargeting("pos","inter");	
	


googletag.pubads().setTargeting("wpid",["74127"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["distribution",]);googletag.pubads().setTargeting("t",["dh","top-story",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style>#div-gpt-skyscraperros
iframe{width:300px;height:600px}#div-gpt-footer
iframe{width:100%;height:400px}#topadbar{border-bottom:1px solid #f1f1f1;text-align:center}.adspace{float:none}</style> <script>var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-2214941-32']);

	 
	 
	 
  _gaq.push(['_setCustomVar', 2, 'Author', "Alex Coop"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '05/31/2021']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"dh","top-story","dh","top-story",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"distribution","distribution",']);

_gaq.push(['_setCustomVar', 1, 'unknown', 'unknown']);	 

_gaq.push(['_trackPageview']);

(function() {
	var ga = document.createElement('script'); ga.type =
	'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' :
	'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(ga, s);
})();</script> <meta property="og:site_name" content="Channel Daily News"><meta property="og:title" content="D&#038;H came out of 2020 &#8216;virtually unscathed&#8217; and is &#8216;bullish&#8217; about the future, exec says"><meta property="og:description" content="Last year was full of uncertainties but for D&amp;H Distributing, it was also a year of opportunity.&hellip;"><meta property="og:image" content="https://i.channeldailynews.com/wp-content/uploads/2014/08/P1010198.jpg"><meta property="og:url" content="https://channeldailynews.com/news/dh-came-out-of-2020-virtually-unscathed-and-is-bullish-about-the-future-exec-says/74127"><meta property="og:type" content="article"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."> <noscript><style>.lazyload[data-src]{display:none !important}</style></noscript><style>.lazyload{background-image:none !important}</style><script data-cfasync=false>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</script><link rel=amphtml href="https://channeldailynews.com/news/dh-came-out-of-2020-virtually-unscathed-and-is-bullish-about-the-future-exec-says/74127?amp=1"><link rel=icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png type=image/png sizes=16x16><link rel=icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png type=image/png sizes=32x32><link rel=apple-touch-icon href=https://channeldailynews.com/wp-content/uploads/2019/01/50x50.png><link rel=apple-touch-icon sizes=76x76 href=https://channeldailynews.com/wp-content/uploads/2018/09/100x100.png><link rel=apple-touch-icon sizes=120x120 href=https://channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png><link rel=apple-touch-icon sizes=152x152 href=https://channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style id=the7-custom-inline-css>h1{font-size:44px;line-height:55px}</style></head><body class="post-template-default single single-post postid-74127 single-format-standard wp-embed-responsive the7-core-ver-2.5.6.2 dt-responsive-on right-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-medium-menu-close-icon srcset-enabled btn-3d custom-btn-color custom-btn-hover-color footer-overlap phantom-fade phantom-shadow-decoration phantom-custom-logo-on top-header first-switch-logo-left first-switch-menu-right second-switch-logo-center second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style the7-ver-9.9.2.1 wpb-js-composer js-comp-ver-6.6.0.1 vc_responsive"><div id=page> <a class="skip-link screen-reader-text" href=#content>Skip to content</a><div class="masthead classic-header center bg-behind-menu logo-center widgets full-height shadow-decoration shadow-mobile-header-decoration small-mobile-menu-icon mobile-menu-icon-hover-bg-on dt-parent-menu-clickable show-sub-menu-on-hover show-device-logo show-mobile-logo"  role=banner><div class="top-bar line-content top-bar-line-hide"><div class=top-bar-bg ></div><div class="left-widgets mini-widgets"><div class="text-area show-on-desktop near-logo-first-switch in-menu-second-switch"><div class=produced-by>CDN is produced by<a href=https://www.itwc.ca class=itwc-h-logo><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" width=25 alt=ITWC data-src=https://channeldailynews.com/wp-content/uploads/2019/01/itwc-sq-badge.png class=lazyload><noscript><img src=https://channeldailynews.com/wp-content/uploads/2019/01/itwc-sq-badge.png width=25 alt=ITWC data-eio=l></noscript></a></div></div></div><div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop in-top-bar-right in-menu-second-switch custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a title="Twitter page opens in new window" href=https://twitter.com/CDN_Channel target=_blank class=twitter><span class=soc-font-icon></span><span class=screen-reader-text>Twitter page opens in new window</span></a><a title="Facebook page opens in new window" href=https://www.facebook.com/CDNchannel/ target=_blank class=facebook><span class=soc-font-icon></span><span class=screen-reader-text>Facebook page opens in new window</span></a><a title="Linkedin page opens in new window" href=https://www.linkedin.com/company/3132684/ target=_blank class=linkedin><span class=soc-font-icon></span><span class=screen-reader-text>Linkedin page opens in new window</span></a><a title="YouTube page opens in new window" href=https://www.youtube.com/channel/UCvlbuIiCz691utVrZYbYhIA target=_blank class=you-tube><span class=soc-font-icon></span><span class=screen-reader-text>YouTube page opens in new window</span></a><a title="Rss page opens in new window" href=https://channeldailynews.com/feed target=_blank class=rss><span class=soc-font-icon></span><span class=screen-reader-text>Rss page opens in new window</span></a></div><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role=search method=get action=https://channeldailynews.com/ ><div class=screen-reader-text>Search:</div> <a href class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a><div class=popup-search-wrap> <input type=text class="field searchform-s" name=s value placeholder="Type and hit enter …" title="Search form"> <a href class=search-icon><i class=the7-mw-icon-search-bold></i></a></div><input type=submit class="assistive-text searchsubmit" value=Go!></form></div></div></div> <script src=https://secure.hiss3lark.com/js/176597.js ></script> <noscript><img alt src=https://secure.hiss3lark.com/176597.png style=display:none;></noscript><div id=topadbar class="feelsgoodman row"><div id=div-gpt-leaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div><div class="mainBillBoardDiv feelsgoodman row" id=itwcDIV></div><div id=div-gpt-inter> <script>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div><header class=header-bar><div class=branding><div id=site-title class=assistive-text>Channel Daily News</div><div id=site-description class=assistive-text>Canadian VAR, reseller and IT integrator channel resources</div> <a class href=https://channeldailynews.com/ ><img class=" preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w, https://i.channeldailynews.com/wp-content/uploads/2019/01/280x100-2.png 280w" width=280 height=100   sizes=280px alt="Channel Daily News"><img class="mobile-logo preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/50x50.png 50w, https://i.channeldailynews.com/wp-content/uploads/2019/01/100x100-1.png 100w" width=50 height=50   sizes=50px alt="Channel Daily News"></a><div class=mini-widgets></div><div class=mini-widgets><div class="mini-nav show-on-desktop near-logo-first-switch in-menu-second-switch list-type-menu list-type-menu-first-switch list-type-menu-second-switch"><ul id=top-menu role=menubar><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73982 first" role=presentation><a href=# data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>All Tech Data Profiles</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73983" role=presentation><a href=https://techdata.ca data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Visit Tech Data</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-73984" role=presentation><a href=https://channeldailynews.com/tag/techdata data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>TechData News</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73985" role=presentation><a href=/ data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Back to CDN</span></span></a></li></ul><div class=menu-select><span class=customSelect1><span class=customSelectInner><i class=" the7-mw-icon-dropdown-menu-bold"></i>Tech Data Profiles</span></span></div></div></div></div><nav class=navigation><ul id=primary-menu class="main-nav underline-decoration l-to-r-line level-arrows-on outside-item-remove-margin" role=menubar><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4304 first has-children dt-mega-menu mega-full-width mega-column-3" role=presentation><a href=/news data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>News</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769 first no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/artificial-intelligence data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Artificial Intelligence</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65770 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/big-data-and-analytics data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Big Data &amp; Analytics</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65771 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/channel-strategy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Channel Strategy</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65772 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/cloud data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Cloud</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65773 act no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/distribution data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Distribution</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65774 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/infrastructure data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Infrastructure</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65775 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/iot data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Internet of Things</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65776 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/leadership data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Leadership</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65777 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/managed-services data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Managed Services</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65778 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/mobility data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Mobility</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65779 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/opinion data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Opinion</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65780 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/security-and-privacy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Security &amp; Privacy</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65781 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/category/software data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Software</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66121 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/top-25-newsmakers title='Top 25 Newsmakers of 2019' data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Top 25 Newsmakers of 2019</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4232 no-link dt-mega-parent wf-1-3" role=presentation><a href=https://channeldailynews.com/topic-hubs data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>View All Topic Hubs</span></span></a></li></ul></div></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63627" role=presentation><a href=https://channeldailynews.com/videos data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Videos</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63626" role=presentation><a href=https://channeldailynews.com/podcasts data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Podcasts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102 has-children dt-mega-menu mega-auto-width mega-column-1" role=presentation><a href=https://channeldailynews.com/event-calendar data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Events</span></span></a><div class=dt-mega-menu-wrap><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63532 first no-link dt-mega-parent wf-1" role=presentation><a href=https://channeldailynews.com/channel-innovation-awards data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Channel Innovation Awards 2021</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28238 no-link dt-mega-parent wf-1" role=presentation><a href=https://channeldailynews.com/women-in-it data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Women in the IT Channel</span></span></a></li></ul></div></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104 has-children" role=presentation><a href=https://channeldailynews.com/about-cdn data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>About</span></span></a><ul class="sub-nav level-arrows-on" role=menubar><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39354 first" role=presentation><a href=http://www.itwc.ca/contact-us.php data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Contact Us</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21787" role=presentation><a href=https://channeldailynews.com/social-media data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Social Media</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39353" role=presentation><a href=http://www.itwc.ca/rate-card.php data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Media Kits</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100" role=presentation><a href=https://channeldailynews.com/subscribe data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62130" role=presentation><a href=https://channeldailynews.com/privacy-policy data-level=2 role=menuitem><span class=menu-item-text><span class=menu-text>Privacy Policy</span></span></a></li></ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63625" role=presentation><a href=https://channeldailynews.com/cdn-magazine data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Magazine</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63481" role=presentation><a href=/directory data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Directory</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63624" role=presentation><a href=https://channeldailynews.com/canadian-channel-chiefs-council title='Canadian Channel Chiefs Council' data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>C4</span></span></a></li> <li class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-57392" role=presentation><a href=/subscribe title='Digital Edition' data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Subscribe</span></span></a></li></ul></nav></header></div><div class="dt-mobile-header mobile-menu-show-divider"><div class=dt-close-mobile-menu-icon><div class=close-line-wrap><span class=close-line></span><span class=close-line></span><span class=close-line></span></div></div><ul id=mobile-menu class=mobile-main-nav role=menubar> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73982 first" role=presentation><a href=# data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>All Tech Data Profiles</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73983" role=presentation><a href=https://techdata.ca data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Visit Tech Data</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-73984" role=presentation><a href=https://channeldailynews.com/tag/techdata data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>TechData News</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73985" role=presentation><a href=/ data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Back to CDN</span></span></a></li></ul><div class=mobile-mini-widgets-in-menu></div></div><div class=page-inner><div id=main class="sidebar-right sidebar-divider-off"><div class=main-gradient></div><div class=wf-wrap><div class=wf-container-main><div id=content class=content role=main><article id=post-74127 class="horizontal-fancy-style post-74127 post type-post status-publish format-standard has-post-thumbnail category-distribution tag-dh tag-top-story category-3915 description-off"><div class=jyme><span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class=rt-time> 2</span> <span class="rt-label rt-postfix">min read</span></span></div><div class=jyline>By <a href=https://channeldailynews.com/author/alexcoop title="Posts by Alex Coop" rel=author>Alex Coop</a></div><h1>D&#038;H came out of 2020 &#8216;virtually unscathed&#8217; and is &#8216;bullish&#8217; about the future, exec says</h1><div class=post-thumbnail><div class=fancy-date><a title="9:43 am" href=https://channeldailynews.com/date/2021/05/31 rel=nofollow><span class=entry-month>May</span><span class="entry-date updated">31</span><span class=entry-year>2021</span></a></div><span class=fancy-categories><a href=https://channeldailynews.com/category/distribution rel="category tag">Distribution</a></span><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20604%20302&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2014/08/P1010198.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2014/08/P1010198.jpg 604w" width=604 height=302  title="instory D&#038;H Canada warehouse" alt="Distribution centre"></div><div class=entry-content><p><span style="font-weight: 400;">Last year was full of uncertainties but for D&amp;H Distributing, it was also a year of opportunity. The employee-owned distributor surpassed the $5 billion mark in revenues and during fiscal year 2021, saw its business grow in Canada as revenues increased by 15 per cent year-over-year. According to Tom Guagliardi, the company’s vice-president of sales and vendor management for the Canadian business, D&amp;H is “bullish” about the rest of the year.</span></p><p><span style="font-weight: 400;">“We’re going after the professional services side of the business,” he told <em>Channel Daily News</em>, adding that includes cloud, integration and managed services. “We’re in a growth mode.”</span></p><p><span style="font-weight: 400;">Core to this strategy is the extension of its USD$225 million in monthly downstream credit increases across the U.S. and Canada, which will expand to an additional $300 million per month in credit for channel partners.</span></p><p><span style="font-weight: 400;">D&amp;H confirmed that it will extend the credit limits of between 1,500 and 2,000 of its partners, including some partners in Canada, starting in the first quarter of its fiscal year 2022. These will be offered to select partners on a rolled-out basis throughout the fiscal year. Guagliardi said the additional credit in the channel will help it stimulate purchasing and prepare partners to take advantage of technology refresh cycles.</span></p><p><span style="font-weight: 400;">Several Canadian value-added resellers relied on financial assistance and managed to keep their doors open throughout the pandemic. Guagliardi noted “some horror stories got turned around,” and the<a href=https://channeldailynews.com/news/dh-co-president-says-synnex-tech-data-merger-wont-stunt-its-growth/73654 target=_blank rel=noopener> Tech Data-Synnex merger opened up a lot of new doors</a> as partners wondered how their credit lines would be affected.</span></p><p><span style="font-weight: 400;">“They were buying less, but the business continued,” he said.</span></p><p>When it comes to the looming chip shortage, <span style="font-weight: 400;">Guagliardi said everyone is starting to feel the pinch as spring approaches.</span></p><p><span style="font-weight: 400;">&#8220;We didn’t feel it during the fiscal year that just ended&#8230;we’re really feeling it now as we approached April and May,&#8221; he said.</span></p><p><span style="font-weight: 400;">Several manufacturers, he added, are doing their best to keep components out of the hands of cryptocurrency miners, who are willing to spend big bucks for precious mining hardware. </span></p><h3><b>Keeping the warehouse running</b></h3><p><span style="font-weight: 400;">When news about Brampton&#8217;s Amazon fulfilment centre shutdown surfaced in <a href=https://www.cp24.com/news/major-amazon-warehouse-ordered-closed-in-brampton-due-to-covid-19-outbreak-inside-1.5345164 target=_blank rel=noopener>March </a>&#8211; a second fulfilment centre in the area <a href=https://www.itworldcanada.com/article/hashtag-trending-may-3-2021-big-techs-bonkers-dominance-another-amazon-fulfillment-centre-in-peel-region-closes-ransomware-cases-spike/446867 target=_blank rel=noopener>got shut down due to COVID outbreaks</a> in May &#8211; it turned a lot of heads at D&amp;H, especially Guagliardi’s. Amazon’s distribution centre was across the street from D&amp;H’s own Brampton-based warehouse.</span></p><p><span style="font-weight: 400;">“That was very concerning,” he said, citing the increased infection rates in the Greater Toronto Area and the public transit that many employees from both warehouses share. </span></p><p><span style="font-weight: 400;">Distribution centre workers had been deemed essential workers since the start of the pandemic, which meant strict social distancing and mask enforcement policies were implemented in addition to regular sanitation across all warehouses. Regular temperature checks were also performed as well, Guagliardi added.</span></p><p><span style="font-weight: 400;">Delivery challenges were a regular occurrence, and at times, the distributor had to <a href=https://channeldailynews.com/news/local-restrictions-making-things-tricky-for-distributors-as-covid-19-pandemic-continues/70474 target=_blank rel=noopener>deliver items directly to end customers</a> on behalf of the partner.</span></p><p>D&amp;H <a href=https://www.globenewswire.com/news-release/2021/05/25/2235889/0/en/D-H-Ends-Fiscal-Year-2021-With-19-US-Growth-and-Surpasses-5B-in-Revenue-Plans-300M-Credit-Increases-for-FY22.html target=_blank rel=noopener>says it&#8217;s unveiling</a> a new 750,000 square foot distribution centre in its home city of Harrisburg, Pennsylvania, in September 2021.</p></div><div class="post-meta wf-mobile-collapsed"><div class=entry-tags>Tags:&nbsp;<a href=https://channeldailynews.com/tag/dh rel=tag>D&amp;H</a><a href=https://channeldailynews.com/tag/top-story rel=tag>Top Story</a></div></div><div class=single-share-box><div class=share-link-description>Share this</div><div class=share-buttons> <a class=facebook href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fdh-came-out-of-2020-virtually-unscathed-and-is-bullish-about-the-future-exec-says%2F74127&#038;t=D%26H+came+out+of+2020+%27virtually+unscathed%27+and+is+%27bullish%27+about+the+future%2C+exec+says" title=Facebook target=_blank ><span class=soc-font-icon></span><span class=social-text>Share on Facebook</span><span class=screen-reader-text>Share on Facebook</span></a> <a class=twitter href="https://twitter.com/share?url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fdh-came-out-of-2020-virtually-unscathed-and-is-bullish-about-the-future-exec-says%2F74127&#038;text=D%26H+came+out+of+2020+%27virtually+unscathed%27+and+is+%27bullish%27+about+the+future%2C+exec+says" title=Twitter target=_blank ><span class=soc-font-icon></span><span class=social-text>Tweet</span><span class=screen-reader-text>Share on Twitter</span></a> <a class=linkedin href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fchanneldailynews.com%2Fnews%2Fdh-came-out-of-2020-virtually-unscathed-and-is-bullish-about-the-future-exec-says%2F74127&#038;title=D%26H%20came%20out%20of%202020%20%27virtually%20unscathed%27%20and%20is%20%27bullish%27%20about%20the%20future%2C%20exec%20says&#038;summary=&#038;source=Channel%20Daily%20News" title=LinkedIn target=_blank ><span class=soc-font-icon></span><span class=social-text>Share on LinkedIn</span><span class=screen-reader-text>Share on LinkedIn</span></a> <a class="pinterest pinit-marklet" href=//pinterest.com/pin/create/button/ title=Pinterest target=_blank  data-pin-config=above data-pin-do=buttonBookmark><span class=soc-font-icon></span><span class=social-text>Pin it</span><span class=screen-reader-text>Share on Pinterest</span></a></div></div><div class="author-info entry-author"><div class="author-avatar round-images"><img src=https://channeldailynews.com/wp-content/ewww/lazy/placeholder-100x100.png width=80 height=80 alt="Alex Coop" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo lazyload" data-src=https://i.channeldailynews.com/wp-content/uploads/2019/12/Alex-Image-1-100x100.jpg><noscript><img src=https://i.channeldailynews.com/wp-content/uploads/2019/12/Alex-Image-1-100x100.jpg width=80 height=80 alt="Alex Coop" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" data-eio=l></noscript></div><div class=author-description><h4><span class=author-heading>Author:</span>&nbsp;Alex Coop</h4> <a class=author-link href=http://www.itwc.ca rel=author>http://www.itwc.ca</a><p class=author-bio>Editorial director for IT World Canada and its sister publications, and former community reporter. Also a great pick up basketball player.acoop@itwc.ca</p></div></div><nav class="navigation post-navigation" role=navigation><h2 class="screen-reader-text">Post navigation</h2><div class=nav-links><a class=nav-previous href=https://channeldailynews.com/news/hashtag-trending-may-31-2021-600m-class-action-lawsuit-against-google-iran-bans-cryptomining-googles-collection-of-location-data/74123 rel=prev><i class=icomoon-the7-font-the7-arrow-29-3 aria-hidden=true></i><span class=meta-nav aria-hidden=true>Previous</span><span class=screen-reader-text>Previous post:</span><span class="post-title h4-size">Hashtag Trending, May 31, 2021 &#8211; $600M class-action lawsuit against Google; Iran bans cryptomining; Google’s collection of location data</span></a><span class="nav-next disabled"></span></div></nav></article><div id=disqus_thread></div></div><aside id=sidebar class="sidebar solid-bg"><div class="sidebar-content widget-divider-off"><section id=custom_html-2 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-skyscraperros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></section><section id=presscore-blog-posts-2 class="widget widget_presscore-blog-posts"><div class=widget-title>Popular Posts</div><ul class=recent-posts><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/diversity-and-inclusion-in-the-spotlight/73268 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2021/02/044426_1920.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2021/02/044426_1920.jpg 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/diversity-and-inclusion-in-the-spotlight/73268>Canadian tech diversity and inclusion in the spotlight</a><br><time datetime=2021-02-22T13:02:16-05:00>February 22, 2021</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/hashtag-trending-centurylink-outage-apple-and-tesla-stocks-split-getting-chatty-about-algorithms/71909 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 40w" width=40 height=40  alt="hashtag trending"></a></div><div class=post-content><a href=https://channeldailynews.com/news/hashtag-trending-centurylink-outage-apple-and-tesla-stocks-split-getting-chatty-about-algorithms/71909>Hashtag Trending &#8211; CenturyLink outage; Apple and Tesla stocks split; Getting chatty about algorithms</a><br><time datetime=2020-09-01T08:18:36-04:00>September 1, 2020</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/canadian-icon-to-headline-women-in-the-it-channel-luncheon/71314 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-1.01.29-PM.png data-srcset="https://i.channeldailynews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-1.01.29-PM.png 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/canadian-icon-to-headline-women-in-the-it-channel-luncheon/71314>Canadian icon to headline Women in the IT Channel Luncheon</a><br><time datetime=2020-07-14T12:03:32-04:00>July 14, 2020</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/itwcs-2020-flagship-events-program-revealed/69139 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2019/08/WIIT-Front-page-potential-3.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/08/WIIT-Front-page-potential-3.jpg 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/itwcs-2020-flagship-events-program-revealed/69139>ITWC&#8217;s 2020 flagship events program revealed</a><br><time datetime=2019-10-15T14:39:36-04:00>October 15, 2019</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/cabinet-minister-to-address-cdn-women-in-the-it-channel-recognition-luncheon/68129 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2019/07/mary-ng-e1563817443700.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/07/mary-ng-e1563817443700.jpg 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/cabinet-minister-to-address-cdn-women-in-the-it-channel-recognition-luncheon/68129>Cabinet minister to address CDN Women in the IT Channel Recognition Luncheon</a><br><time datetime=2019-07-22T13:44:09-04:00>July 22, 2019</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/channel-innovation-awards-offer-new-opportunities-for-recognition/67930 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2019/07/K0C7923.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/07/K0C7923.jpg 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/channel-innovation-awards-offer-new-opportunities-for-recognition/67930>Channel Innovation Awards offer new opportunities for recognition</a><br><time datetime=2019-07-02T21:30:49-04:00>July 2, 2019</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/cbcs-tech-and-culture-guru-on-the-menu-at-women-in-the-it-channel-luncheon/67687 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2019/06/women.png data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/06/women.png 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/cbcs-tech-and-culture-guru-on-the-menu-at-women-in-the-it-channel-luncheon/67687>CBC&#8217;s tech and culture guru will take the stage at Women in the IT Channel Luncheon</a><br><time datetime=2019-06-18T12:18:58-04:00>June 18, 2019</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/exploring-three-keys-to-channel-success-data-security-and-leads/66905 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2019/04/GettyImages-1086887734.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/04/GettyImages-1086887734.jpg 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/exploring-three-keys-to-channel-success-data-security-and-leads/66905>Exploring three keys to channel success: data, security and lead completion</a><br><time datetime=2019-04-15T08:30:51-04:00>April 15, 2019</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/federal-budget-2019-tech-community-welcomes-global-talent-stream-commitment-sred-expansion/66491 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2019/03/Federal-Budget-2019-620x250.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2019/03/Federal-Budget-2019-620x250.jpg 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/federal-budget-2019-tech-community-welcomes-global-talent-stream-commitment-sred-expansion/66491>Federal budget 2019: Tech community welcomes Global Talent Stream commitment, SR&#038;ED expansion</a><br><time datetime=2019-03-19T20:54:50-04:00>March 19, 2019</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/dh-came-out-of-2020-virtually-unscathed-and-is-bullish-about-the-future-exec-says/74127 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2014/08/P1010198.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2014/08/P1010198.jpg 40w" width=40 height=40  alt="Distribution centre"></a></div><div class=post-content><a href=https://channeldailynews.com/news/dh-came-out-of-2020-virtually-unscathed-and-is-bullish-about-the-future-exec-says/74127>D&#038;H came out of 2020 &#8216;virtually unscathed&#8217; and is &#8216;bullish&#8217; about the future, exec says</a><br><time datetime=2021-05-31T09:43:38-04:00>May 31, 2021</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/hashtag-trending-may-31-2021-600m-class-action-lawsuit-against-google-iran-bans-cryptomining-googles-collection-of-location-data/74123 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 40w" width=40 height=40  alt="hashtag trending"></a></div><div class=post-content><a href=https://channeldailynews.com/news/hashtag-trending-may-31-2021-600m-class-action-lawsuit-against-google-iran-bans-cryptomining-googles-collection-of-location-data/74123>Hashtag Trending, May 31, 2021 &#8211; $600M class-action lawsuit against Google; Iran bans cryptomining; Google’s collection of location data</a><br><time datetime=2021-05-31T05:00:17-04:00>May 31, 2021</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/all-the-teams-updates-announced-at-microsoft-build-2021/74121 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2014/10/Feature-Microsoft-building.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2014/10/Feature-Microsoft-building.jpg 40w" width=40 height=40  alt></a></div><div class=post-content><a href=https://channeldailynews.com/news/all-the-teams-updates-announced-at-microsoft-build-2021/74121>All the Teams updates announced at Microsoft Build 2021</a><br><time datetime=2021-05-28T08:36:13-04:00>May 28, 2021</time></div></article></li><li><article class=post-format-standard><div class=mini-post-img><a class="alignleft post-rollover layzr-bg" href=https://channeldailynews.com/news/hashtag-trending-may-28-2021-jeff-bezos-to-step-down-in-july-facebook-updates-its-fact-checking-process-canada-post-hit-with-malware/74118 aria-label="Post image"><img class="preload-me lazy-load" src=data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%2040%2040&#39;%2F%3E data-src=https://i.channeldailynews.com/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg data-srcset="https://i.channeldailynews.com/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 40w" width=40 height=40  alt="hashtag trending"></a></div><div class=post-content><a href=https://channeldailynews.com/news/hashtag-trending-may-28-2021-jeff-bezos-to-step-down-in-july-facebook-updates-its-fact-checking-process-canada-post-hit-with-malware/74118>Hashtag Trending, May 28, 2021 &#8211; Jeff Bezos to step down in July; Facebook updates its fact checking process; Canada Post hit with malware</a><br><time datetime=2021-05-28T05:00:18-04:00>May 28, 2021</time></div></article></li></ul></section><section id=custom_html-3 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-bigboxros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div></section><section id=custom_html-4 class="widget_text widget widget_custom_html"><div class=widget-title>CDN Magazine</div><div class="textwidget custom-html-widget"><a class=rm-mag-embed href=https://digital.itwc.ca/1146956 data-uri=1146956 data-width=responsive data-domain=https://digital.itwc.ca target=_blank rel=noopener>https://digital.itwc.ca/1146956</a> <script async src=https://readymag.com/specials/assets/embed_init.js id=readymag-embed-init></script> <a href=/CDN/magazine> More Issues </a></div></section><section id=custom_html-5 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=div-gpt-bigbox2ros>  <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div></section><section id=custom_html-6 class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class=twitter-timeline href="https://twitter.com/CDN_Channel?ref_src=twsrc%5Etfw" data-tweet-limit=5>Tweets by CDN_Channel</a> <script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></div></section></div></aside></div><div class=to-infinity></div><div id=footerSponsor><div id=div-gpt-footer> <script>googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script> </div></div></div></div></div><footer id=footer class="footer solid-bg"><div class=wf-wrap><div class=wf-container-footer><div class=wf-container><section id=custom_html-7 class="widget_text widget widget_custom_html wf-cell wf-1-2"><div class=widget-title>Subscribe</div><div class="textwidget custom-html-widget"><span>Register for the CDN Newsletter, Magazine and emails of interest from ITWC.</span> <br><br><a href=/subscribe class="btn btn-large btn-primary">SUBSCRIBE NOW</a></div></section><section id=presscore-blog-categories-2 class="widget widget_presscore-blog-categories wf-cell wf-1-2"><div class=widget-title>Popular Topics</div><ul class=custom-categories>	<li class="first cat-item cat-item-3475"><a href=https://channeldailynews.com/category/big-data-and-analytics title="Refers to the large amount of data, both structured and unstructured, available to corporations and individuals for analysis that is not being utilized today. Many companies are creating new analytical analysis tools, including visual analytics, to allow for the capture and processing of this information, often on real time, to enable better decision-making."><span class=item-name>Big Data &amp; Analytics</span><span class=item-num>(242)</span></a> </li> <li class="cat-item cat-item-1"><a href=https://channeldailynews.com/category/channel-strategy title="View all posts filed under Channel Strategy"><span class=item-name>Channel Strategy</span><span class=item-num>(15032)</span></a> </li> <li class="cat-item cat-item-1317"><a href=https://channeldailynews.com/category/cloud title="View all posts filed under Cloud"><span class=item-name>Cloud</span><span class=item-num>(1435)</span></a> </li> <li class="cat-item cat-item-591"><a href=https://channeldailynews.com/category/mobility title="View all posts filed under Mobility"><span class=item-name>Mobility</span><span class=item-num>(2071)</span></a> </li> <li class="cat-item cat-item-1029"><a href=https://channeldailynews.com/category/security-and-privacy title="View all posts filed under Security &amp; Privacy"><span class=item-name>Security &amp; Privacy</span><span class=item-num>(1204)</span></a> </li></ul></section></div></div></div><div id=bottom-bar class=logo-center role=contentinfo><div class=wf-wrap><div class=wf-container-bottom><div id=branding-bottom><a class href=https://channeldailynews.com/ ><img class=" preload-me" src=https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png srcset="https://i.channeldailynews.com/wp-content/uploads/2019/01/275x100-2.png 275w, https://i.channeldailynews.com/wp-content/uploads/2019/01/550x200-1.png 550w" width=275 height=100   sizes=275px alt="Channel Daily News"></a></div><div class=wf-float-right><div class=mini-nav><ul id=bottom-menu role=menubar><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39352 first" role=presentation><a href=http://www.itwc.ca data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>ITWC.ca</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93" role=presentation><a href=http://www.itworldcanada.com data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>IT World Canada</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95" role=presentation><a href=http://www.itworldcanada.com/cio data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>CanadianCIO</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94" role=presentation><a href=http://www.itbusiness.ca title='Business Advantage through Technology' data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>IT Business</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98" role=presentation><a href=http://www.directioninformatique.com data-level=1 role=menuitem><span class=menu-item-text><span class=menu-text>Direction Informatique</span></span></a></li></ul><div class=menu-select><span class=customSelect1><span class=customSelectInner>Network Bar</span></span></div></div><div class=bottom-text-block><p>&copy; Channel Daily News</p></div></div></div></div></div></footer><a href=# class=scroll-top><span class=screen-reader-text>Go to Top</span></a></div> <script src='https://channeldailynews.com/wp-content/themes/dt-the7/js/main.min.js' id=dt-main-js></script> <script id=disqus_count-js-extra>var countVars = {"disqusShortname":"computerdealernews"};</script> <script src='https://channeldailynews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id=disqus_count-js></script> <script id=disqus_embed-js-extra>/*<![CDATA[*/var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"74127 https:\/\/channeldailynews.com\/news\/\/74127","disqusShortname":"computerdealernews","disqusTitle":"D&H came out of 2020 \u2018virtually unscathed\u2019 and is \u2018bullish\u2019 about the future, exec says","disqusUrl":"https:\/\/channeldailynews.com\/news\/dh-came-out-of-2020-virtually-unscathed-and-is-bullish-about-the-future-exec-says\/74127","postId":"74127"};/*]]>*/</script> <script src='https://channeldailynews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id=disqus_embed-js></script> <script id=ga_events_frontend_bundle-js-extra>/*<![CDATA[*/var ga_options = {"anonymizeip":"0","advanced":"1","snippet_type":"none","tracking_id":"UA-2214941-32","status":"","gtm_id":"","domain":"","nofollow_links":"","link_tracking":"","click_elements":[],"scroll_elements":[],"youtube_videos":[],"vimeo_videos":[],"link_clicks_delay":"0","download_tracking_type":["pdf","mp3","pptx","docx","zip"]};
var gaePlaceholders = {"page":"page","is_single":"1","is_front_page":"","page_title":"D&H came out of 2020 'virtually unscathed' and is 'bullish' about the future, exec says","page_name":"dh-came-out-of-2020-virtually-unscathed-and-is-bullish-about-the-future-exec-says","post_id":"74127","category":"Distribution","is_user_logged_in":"","current_user_name":"","current_user_id":"0","post_author":"alexcoop"};/*]]>*/</script> <script src='https://channeldailynews.com/wp-content/plugins/wp-google-analytics-events-pro/js/dist/frontend-scripts-min.js' id=ga_events_frontend_bundle-js></script> <script src='https://channeldailynews.com/wp-includes/js/comment-reply.min.js' id=comment-reply-js></script> <script src='https://channeldailynews.com/wp-content/themes/dt-the7/lib/jquery-mousewheel/jquery-mousewheel.min.js' id=jquery-mousewheel-js></script> <script src='https://channeldailynews.com/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.js' id=the7-custom-scrollbar-js></script> <script src='https://channeldailynews.com/wp-includes/js/wp-embed.min.js' id=wp-embed-js></script> <div class=pswp tabindex=-1 role=dialog aria-hidden=true><div class=pswp__bg></div><div class=pswp__scroll-wrap><div class=pswp__container><div class=pswp__item></div><div class=pswp__item></div><div class=pswp__item></div></div><div class="pswp__ui pswp__ui--hidden"><div class=pswp__top-bar><div class=pswp__counter></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title=Share></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class=pswp__preloader><div class=pswp__preloader__icn><div class=pswp__preloader__cut><div class=pswp__preloader__donut></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class=pswp__share-tooltip></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class=pswp__caption><div class=pswp__caption__center></div></div></div></div></div> <script src=//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js></script> <script>jQuery(document).ready(function(){
		
   
	  
	 jQuery('.vidSlider').slick({
  centerMode: true,
  centerPadding: '60px',
  slidesToShow: 1,
		 variableWidth: true,
  responsive: [
    {
      breakpoint: 768,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '40px',
        slidesToShow: 1
      }
    },
    {
      breakpoint: 480,
      settings: {
        arrows: false,
        centerMode: true,
        centerPadding: '40px',
        slidesToShow: 1
      }
    }
  ]
}); 
	  
 });</script> <script>var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310, "banner":{ "rejectButtonColor":"#0073CE","rejectButtonCaptionColor":"white","textColor":"black","backgroundColor":"white" }};</script> <script src=//cdn.iubenda.com/cs/iubenda_cs.js charset=UTF-8 async></script> <script>(function (i,s,o,g,a){
try{
var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
a.async=!0;
a.charset="utf-8";
a.type="text/javascript";
a.src=g;
d.insertBefore(a,d.firstChild)
}catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="bcbfc88cc6bae128d4e78a93c35c27f3";
var api_user="cd";
// If this is an article page pass the Post ID and Slug
bb_post_id="74127";
bb_slug="dh-came-out-of-2020-virtually-unscathed-and-is-bullish-about-the-future-exec-says";</script> </body></html>